Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 09-03-2009, 04:47 PM   #26
Pave1
 
Pave1's Avatar
 
Drives: 2010 Summit White 2ss Camaro
Join Date: Aug 2009
Location: New Hampshire
Posts: 58
HDDAN, Glad to help any one when I can, But you drove it 12s are coming
Pave1 is offline   Reply With Quote
Old 09-03-2009, 04:55 PM   #27
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
You know you're messing things up. We're supposed to let everyone think the L99's are slow. lol

Congrates on the great time,
Now if it would just cool down a bit in my area. Its still getting up to 90 degrees with high humidity everyday.
__________________
SGOS252382 is offline   Reply With Quote
Old 09-03-2009, 05:05 PM   #28
2011RS/SS
 
2011RS/SS's Avatar
 
Drives: 2013 427 Convertible CE
Join Date: May 2009
Location: Raleigh, NC
Posts: 229
Quote:
Originally Posted by Pave1 View Post
I think the long cool down was the key

It played a big factor in the mix. Higher the coolant temp, the more timing the computer will pull out. With some 50 degree temps, your car should pull some 12.7s at least and should trap 110
2011RS/SS is offline   Reply With Quote
Old 09-03-2009, 05:07 PM   #29
garagelogic
Account Suspended
 
Drives: 2010 Shelby GT500
Join Date: Jul 2008
Location: Tennessee
Posts: 1,687
Gotta love those cool Northeast temps. Congrats!
garagelogic is offline   Reply With Quote
Old 09-03-2009, 05:10 PM   #30
Wm Holden
Yes, that's my real name.
 
Wm Holden's Avatar
 
Drives: 2005 LS2 600hp GTO
Join Date: Jul 2008
Location: Ventura, ca.
Posts: 996
very nice...yeah the cool down helps keep the IAT's down...
__________________
Magnuson 112HH supercharger at 7.5 psi (Virtual 9.0 liter) 600hp 1 of 2 torrid/red int /A4/05 555r 275/40/R17's Nitto Extreme Drags 1.7 60 ft Car runs high 11's No other mods. I got the first 112HH Magnuson blower ported for a GTO. Now it appears it was also one of the last....



http://www.ribbonprinting.com http://www.personalizedawarenessribbons.com
Wm Holden is offline   Reply With Quote
Old 09-03-2009, 05:24 PM   #31
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by Pave1 View Post
Stalled it up

Describe your launch technique a little. High high did you stall it up? I'm really suprised by your 60' time (which is great for a stock Camaro - stock tires).

I would be afraid of getting a lot of wheel spin stalling it up? Was the track prep really good? I'm just trying to figure out how you got off the line so fast without getting wheel spin.

Thanks.
__________________
SGOS252382 is offline   Reply With Quote
Old 09-03-2009, 06:32 PM   #32
Pave1
 
Pave1's Avatar
 
Drives: 2010 Summit White 2ss Camaro
Join Date: Aug 2009
Location: New Hampshire
Posts: 58
Track prep was good there are rentals on wensdays so the track was hooking. Just the norm heat the tires a few rotations to clean them off and I stalled it as hard as I could with out breakstanding.
Pave1 is offline   Reply With Quote
Old 09-03-2009, 08:37 PM   #33
m1tankr
 
m1tankr's Avatar
 
Drives: '06 Trailblazer SS
Join Date: Jan 2009
Location: Minnesota
Posts: 53
Very nice times. I was wondering when the L99's were going to start cracking 12's. The 1/8 to 1/4 mile time variation makes sense when you consider the torque management is much more severe in the lower gears.
m1tankr is offline   Reply With Quote
Old 09-06-2009, 03:06 PM   #34
chevy454
 
chevy454's Avatar
 
Drives: '69 Yenko Camaro - 11.73 @ 118
Join Date: Aug 2009
Location: Missouri
Posts: 178
We had our A6 at the track Friday at the Supercar Reunion at Gateway (hot & humid)...dad & little brother ran some mid-13s (in 'D' with traction control), but I tried running it in manual mode but didn't have any luck (first time I'd *ever* driven the car was down the 1/4!)...I thought I had the TC off, but the thing kept nosing over north of 5K...didn't feel like the limiter, but it's like sitting in the space shuttle with all the buttons/lights, so who knows? Car doesn't have much of a converter, either, and needs more gear out back. Was fun hot-lapping the car, but that's the last fun we'll have with the 6.2L...next stop, 427.
chevy454 is offline   Reply With Quote
Old 09-06-2009, 07:19 PM   #35
600hp-lpe


 
600hp-lpe's Avatar
 
Drives: 2010 2SS RS RJT MN6
Join Date: Jul 2009
Location: NH
Posts: 4,701
Congrat's! nice timeslip. Nice reaction time.

I am sure the temperature helped at New england dragway.. it is getting into the 50's at night here now.. I live 20 minutes away. probably wasn't quite that cold then but it is getting there.
__________________
2010 2SS/RS RJT 6SP
600 HP Lingenfelter package 526 RWHP 491 RWTRQ
Pedders Justice package with Z-bar and supercar coilovers
LPE ZR-1 twin disc Clutch, LPE rear w/3.73 gears
NHRA cert. 8.50 CM 10 point roll cage, Cobra racing Seats
Gforce 5 PT. Harnesses, MOMO steering wheel and pedals
285/35/19 Bridgestone RE-11 Tires, CCW 19X10 SP16A Wheels
315/30/18 Front, 335/30/18 Rear Hoosier tires, CCW C2K Wheels
Racing Brake Rotors, stainless lines, MT800 Brake pads
HD Rear Axles, Toe Links, Trailing Arms, Lower Control Arms
Beware of the LPE Brotherhood
600hp-lpe is offline   Reply With Quote
Old 09-06-2009, 08:40 PM   #36
DMAX
 
DMAX's Avatar
 
Drives: 01 silverado 2010 2SS/RS Sim
Join Date: Jun 2009
Location: MA
Posts: 197
Did you find a way to get the fans to come on when parked , I was thinking about heading up wednesday night .
DMAX is offline   Reply With Quote
Old 09-06-2009, 09:12 PM   #37
DMAX
 
DMAX's Avatar
 
Drives: 01 silverado 2010 2SS/RS Sim
Join Date: Jun 2009
Location: MA
Posts: 197
Just checked the schedule no street night this week , will have to wait till next week .
DMAX is offline   Reply With Quote
Old 09-06-2009, 10:19 PM   #38
Mod4SS
Resident Expert
 
Mod4SS's Avatar
 
Drives: Supercharged 2010 Camaro SS
Join Date: Jul 2009
Location: South Alabama
Posts: 581
Quote:
Originally Posted by Pave1 View Post
Went to NED tonight let the car cool down for 2 hrs ran 12.99 at 108 with a 1.93 60 ft. I will post the slip in the morning its late and Im tired
__________________
Mod4SS is offline   Reply With Quote
Old 09-07-2009, 12:48 AM   #39
211269
Account Suspended
 
Drives: 2010 Camaro
Join Date: Sep 2009
Location: SoCal
Posts: 113
Have you had it dyno'd? I have heard the LS99 is only putting out 305 HP/280 TQ to the wheels Thats only like 55 more HP than the V6 is putting to the wheels but its a second and a half faster? Makes no sense.
211269 is offline   Reply With Quote
Old 09-07-2009, 03:11 AM   #40
DarricSS

 
DarricSS's Avatar
 
Drives: '10 Camaro SS
Join Date: Apr 2009
Location: Gilbert, Arizona
Posts: 1,047
Quote:
Originally Posted by 211269 View Post
Have you had it dyno'd? I have heard the LS99 is only putting out 305 HP/280 TQ to the wheels Thats only like 55 more HP than the V6 is putting to the wheels but its a second and a half faster? Makes no sense.
It makes no sense because those numbers you "heard" are way off...

Do a search.
__________________
2010, SIM, 2SS/RS, LS3, CGM Stripes
DarricSS is offline   Reply With Quote
Old 09-07-2009, 06:53 AM   #41
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by 211269 View Post
Have you had it dyno'd? I have heard the LS99 is only putting out 305 HP/280 TQ to the wheels Thats only like 55 more HP than the V6 is putting to the wheels but its a second and a half faster? Makes no sense.

Most the stock L99's are dynoing around 320 rwhp (on average).

These (305 rwhp cars) seem to be associated with low octane gas and a bad "low octane" tune. These cars seem to benefit greatly from the "pull fuse fix." that you can read about in the engine forum.

The Camaro in GM High Tech Mag that ran 13.3 @ 105 mph in hot and humid S.W. Florida dynoed 318 rwhp. In cooler air it could have easily run 13.0s - 13.1s @ 107 mph or so.
So the L99 doesn't need a lot of rwhp to run fast times. The L99 makes a lot of torque at lower rpms. That makes up for its lower rwhp numbers on the top end.
__________________
SGOS252382 is offline   Reply With Quote
Old 09-07-2009, 07:39 AM   #42
pharmd
Master of Medicine
 
pharmd's Avatar
 
Drives: 2012 VW GTI, 2007 TBSS, 2002 Camaro
Join Date: Oct 2008
Location: Morehead, Kentucky
Posts: 781
We tried to tell all the Naysayers early on "wait til fall when it cools off", but everyone was running around like, "the sky is falling the sky is falling, slow L99's everywhere"...Wait til mid-late october, people will be coming on here running mid 12's in stock auto's (especially you guys up at NED and Atco with your crazy DA).

Nice runs for sure man!
__________________
pharmd is offline   Reply With Quote
Old 09-07-2009, 10:02 AM   #43
Pave1
 
Pave1's Avatar
 
Drives: 2010 Summit White 2ss Camaro
Join Date: Aug 2009
Location: New Hampshire
Posts: 58
Quote:
Originally Posted by pharmd View Post
We tried to tell all the Naysayers early on "wait til fall when it cools off", but everyone was running around like, "the sky is falling the sky is falling, slow L99's everywhere"...Wait til mid-late october, people will be coming on here running mid 12's in stock auto's (especially you guys up at NED and Atco with your crazy DA).

Nice runs for sure man!
I dont know about mid 12s maybe 12.70s
Pave1 is offline   Reply With Quote
Old 09-07-2009, 01:48 PM   #44
DkknightX
Account Suspended
 
Drives: 2006 Chevrolet Cobalt SS/SC Stage 2
Join Date: Dec 2008
Location: Emerson, NJ
Posts: 1,394
Forgive my ignorance, but why does it say Dodge Hemi on your slip? I'm assuming it was what you were up against, but I don't see your car's information anywhere. Shouldn't it say Camaro? Thanks all!
DkknightX is offline   Reply With Quote
Old 09-07-2009, 02:00 PM   #45
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by DkknightX View Post
Forgive my ignorance, but why does it say Dodge Hemi on your slip? I'm assuming it was what you were up against, but I don't see your car's information anywhere. Shouldn't it say Camaro? Thanks all!

At least he gets a full timeslip. At BMP they tear the timeslip in half (to save paper?) so you don't even get to see what the other car ran.
On my half of the last time slip I got there it says BUDWEISER over the right lane.

My guess would be that DODGE HEMI is an advertisement on the timeslips?
__________________
SGOS252382 is offline   Reply With Quote
Old 09-07-2009, 02:59 PM   #46
King Mouse
 
King Mouse's Avatar
 
Drives: EXT
Join Date: Nov 2008
Location: Western PA
Posts: 416
Pave,

What traction setting did you use? Did you put it in D or M?

Thanks
King Mouse is offline   Reply With Quote
Old 09-07-2009, 03:15 PM   #47
DkknightX
Account Suspended
 
Drives: 2006 Chevrolet Cobalt SS/SC Stage 2
Join Date: Dec 2008
Location: Emerson, NJ
Posts: 1,394
Quote:
Originally Posted by SGOS252382 View Post
At least he gets a full timeslip. At BMP they tear the timeslip in half (to save paper?) so you don't even get to see what the other car ran.
On my half of the last time slip I got there it says BUDWEISER over the right lane.

My guess would be that DODGE HEMI is an advertisement on the timeslips?
LOL! I gotcha man. I have never been to the track, so I'm not familiar with how they operate. Thanks for the clarification!
DkknightX is offline   Reply With Quote
Old 09-07-2009, 03:17 PM   #48
ToddSS
ZZ Motorsports Sales Rep
 
ToddSS's Avatar
 
Drives: 2010 SIM 1SS
Join Date: Jul 2009
Location: moving to Texas
Posts: 149
Nice run!
ToddSS is offline   Reply With Quote
Old 09-07-2009, 03:20 PM   #49
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by King Mouse View Post
Pave,

What traction setting did you use? Did you put it in D or M?

Thanks
Good question. (D, M, Competition, 7 second everything off mode?)
Also, traction control on or off?
__________________
SGOS252382 is offline   Reply With Quote
Old 09-07-2009, 05:55 PM   #50
Pave1
 
Pave1's Avatar
 
Drives: 2010 Summit White 2ss Camaro
Join Date: Aug 2009
Location: New Hampshire
Posts: 58
Just the traction control off and in M mode and let it shift by it self.
Pave1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 2626 07-30-2014 04:08 PM
2010 Gt500 in the 11's bone stock garagelogic Chevy Camaro vs... 113 09-02-2009 06:32 PM
Bone Stock ALLT4 5th Gen Camaro SS LS LT General Discussions 10 07-29-2009 02:22 AM
Shelby GT500 Hurst Challenger Camaro ????? IROCZJEFF 5th Gen Camaro SS LS LT General Discussions 121 09-04-2008 03:59 PM
Kirk Kerkorian KILLER74Z28 General Automotive + Other Cars Discussion 10 12-01-2006 04:11 PM


All times are GMT -5. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.