Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals

Member Car Journals Want to keep a long term Camaro project journal to share with the community? Use this forum to create a single thread which you can update over time to document the progress.

Reply
 
Thread Tools
Old 10-20-2009, 11:43 PM   #26
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
**missing text added to OP**




just when i thought i was getting somewhere at least the flywheel & clutch kit are on and the fuel lines are modded
__________________

Last edited by zebra; 10-23-2009 at 01:21 AM.
zebra is offline   Reply With Quote
Old 10-23-2009, 01:22 AM   #27
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
super humongous update to the OP.


read it
__________________
zebra is offline   Reply With Quote
Old 10-23-2009, 08:27 AM   #28
Xanthos
Almost-Original Postwhore
 
Xanthos's Avatar
 
Drives: Stick
Join Date: Mar 2008
Location: Oklahoma
Posts: 12,658
Quote:
Originally Posted by zebra View Post
super humongous update to the OP.


read it
Looking good Zebra!
- X
__________________
Xanthos is offline   Reply With Quote
Old 10-29-2009, 08:18 AM   #29
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by zebra View Post
next, now that all but the alternator and fan are on the engine, i went to town figuring out how in the world to put the wiring harness back on. good thing i took Spike's advice & took pictures i printed some off & used them to get it all back on & where it's supposed to go.

I told ya....



congrats buddy. glad its coming along!
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-29-2009, 08:43 AM   #30
FNKNSTN
Banned
 
Drives: A Black Car
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 818
I'd rather have the van than the truck.
FNKNSTN is offline   Reply With Quote
Old 10-29-2009, 09:33 AM   #31
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by FNKNSTN View Post
I'd rather have the van than the truck.

__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-29-2009, 09:05 PM   #32
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
:upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk: :upset: :bangdesk:
__________________
zebra is offline   Reply With Quote
Old 10-30-2009, 09:48 PM   #33
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
to explain the above...
http://www.camaro5.com/forums/showthread.php?t=49772


but now i have an even funner problem
__________________
zebra is offline   Reply With Quote
Old 11-09-2009, 07:26 PM   #34
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
so the updates have been scarce because the computer with the memory stick reader is in the shop, so i can't get the new pics off.

the basic rundown is that everything was back together a few days before halloween. we've spent since then trying to figure out why it won't start. narrowed it down to the PCM not firing the coils. i tried the PCM in my recruiter's truck today - same no-fire situation. i'm sending the computer back in the morning.

a little anti-climactic, but that's it for now
__________________
zebra is offline   Reply With Quote
Old 11-11-2009, 11:21 AM   #35
JHart
I haz camaro again :)
 
JHart's Avatar
 
Drives: 2010 Chevrolet Camaro 1SS
Join Date: Mar 2009
Location: Union, South Carolina
Posts: 639
did you do any bolt on's to the new v8??? or just put it back in stock???
__________________
2010 Camaro 1SS(back in a camaro again, yessssss!)

2010 silverado z71 ccsb(sold, old dd)
2010 camaro1ss(sold, missed, will have another someday)
JHart is offline   Reply With Quote
Old 11-11-2009, 12:31 PM   #36
klatterblast

 
klatterblast's Avatar
 
Drives: 2010 camaro 2ssrs blk.
Join Date: Oct 2009
Location: walker la.
Posts: 1,700
Question

wow this thread is
klatterblast is offline   Reply With Quote
Old 11-12-2009, 08:34 PM   #37
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
Quote:
Originally Posted by JHart View Post
did you do any bolt on's to the new v8??? or just put it back in stock???
wanted to at first - ya know, while it was out

but after all this time, i just want it in & running!!
cam, LTs, & possibly LS6 heads can come later
__________________
zebra is offline   Reply With Quote
Old 11-12-2009, 10:42 PM   #38
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
october 23 2009
i only had a few hours to work today, but they were pretty productive

got the exhaust bolt fixed. once it was glowing red, the old one came right out. after it cooled off, the new one screwed right in with no effort at all.



once that was on, just a double-check of all the harness connections was all that stood between the engine & the bay
it took a little more finagling than the V6, but we got it in there



by the end of the day, the new powerplant was on the mounts, clutch lined up, & had a couple bolts in the bellousing.




as you can see, the pulleys need a good sanding



october 29 2009
finally found & bought my new a/c hoses & they cost almost half of what the original wrong one was gonna cost.



in the process of getting it all hooked up, i ran into a few interesting scenarios...

the harness has an extra a/c plug, which, i believe, is for vehicles with rear air and the connection to the accumulator is real tight on the oil dipstick





the new fuel lines were just a little bunched up, but it wasn't nothing worth pulling the engine back out & cutting further down for



the hose from the power steering pump to the steering box is a bit longer than needed



the guys at the parts store gave me the hoses for the 34" radiator





the top one fit anyway without creasing, but the bottom one just needed 30 seconds with a razor blade



me - being a big dummy - bought an intake tube from the junk yard without the rubber piece that seals it to the throttle body. oh well... this should work til i build a custom one



i went on & did the throttle body bypass while i was in there & just t'd it into the coolant reservoir hose that runs to the top of the radiator




as a note - 1/4" hose was not designed to fit on a 3/8" fitting, but that's the best i could get with a 1/2" on the other ends. it will fit if you coax it enough, though

after i was done with all that, i added fluids, bled the clutch, & ended up with this...







now...






for the moment of truth!!



battery charged, clutch in, key turned - all the gauges come on with that oh so sweet (for the time being) *ding *ding *ding...

key goes forward...





...





...





key goes back to run. key goes forward...





...





...





WTF?!?!?!


key off.


✓ all connectors...
✓ all grounds...
✓ all fuses...
✓ all relays...

ok... let's take a screwdriver & jump the posts on the starter - ok... it's starting to turn.

... long story short - we spent about 2 more hours re-checking everything & making calls to Current Performance & Wait4Me Performance to see if anything could be figured out...

it's closing time - nothing's been determined, so i went home and started this thread on 4 different forums. no definite answers



october 30 2009
first thing this morning, i get a call from Jared @ Current Performance. he's found something!! apparently, FSCs have some non-typical method of wiring the clutch position sensor. this was something they'd never seen before & accidentally overlooked when building my harness. all it needs is this little guy


i just stole it from my 4.3 harness

to go in the black fuse block connector, jumping F10 to F11



the fix is really simple - just pop the blue retainer out



slide the pins in until they click



put your retainer back in, purtificate it with e-tape, & you're done



now... to see if that actually worked...





clutch in, key turned - all the gauges come on with that oh so sweet (for the time being) *ding *ding *ding...

key goes forward...

*char rar rar rar rar rar rar
*char rar rar rar rar rar rar


yay... sort of... :(
at least it's turning

let's check fuel - pump's running, fuel pressure's definitely there (i didn't get the connector tight enough, so it was leaking onto the intake), tighten fuel connection

*char rar rar rar rar rar rar

now with starter fluid
*char rar rar rar rar rar rar





now it begins ... 3 days (spread over a week or so) of test lights, multimeters, phone calls to Current Performance, Wait4Me Performance (who happened to be at SEMA, so was almost impossible to get a hold of), stress, freaking out, yelling, almost cussing, OBD scanning, re-checking every ground & connection, buying all new plugs & wires (which i didn't want to do until after i seafoamed), and a whole mess of other things. :upset:

the final determination - the coil packs weren't firing because the computer wasn't telling them to, even though everything else checked out fine.



november 9 2009
after determining that the only way to really see if the PCM was the problem would be to put it in another truck, i had to find out how many people i know actually have a 99-02 FSC with a V8...





let's see...





there's 2.

one would've let me, but the truck actually belonged to her dad & he said "NO WAY!!!"

the other belongs to my recruiter. he said it was fine, so long as it wouldn't mess it up... from what the computer people said, swapping PCMs is fine between the same engine types... so we tried it. guess what... his truck had the same no-fire situation during the 3 long starts we tried. after putting his factory PCM back in, it started right up & ran fine. we killed it & restarted it again - same normal operation.



november 10 2009
computer is back in the mail for a replacement. now i wait...
__________________
zebra is offline   Reply With Quote
Old 11-14-2009, 04:03 PM   #39
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
november 14 2009
called Wait4Me Performance & the computer should be done today
__________________

Last edited by zebra; 11-19-2009 at 07:34 PM.
zebra is offline   Reply With Quote
Old 11-19-2009, 07:34 PM   #40
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
november 19 2009
IT'S ALIVE!!!!!!!!!!!!!!!


i can't even begin to express the pure excitement & joy i've been feeling all day!!!
just because i really want to get back on the road, i'll have to update the details of today a bit later, but i just wanted to let y'all know how everything was going.
__________________
zebra is offline   Reply With Quote
Old 11-19-2009, 07:38 PM   #41
CatiaJockey


 
CatiaJockey's Avatar
 
Drives: 2010 2LT RS
Join Date: Mar 2008
Location: Ocean Springs, Ms
Posts: 3,186
Awesome! Congrats, hope its smooth from here on out.
__________________
CatiaJockey is offline   Reply With Quote
Old 11-20-2009, 10:50 AM   #42
Walter Sobchak
 
Walter Sobchak's Avatar
 
Drives: 1LT/RS
Join Date: Aug 2009
Location: portland
Posts: 46
That's a lot of work, but looks like it's worth it, good luck!
Walter Sobchak is offline   Reply With Quote
Old 11-20-2009, 11:15 AM   #43
montej23

 
montej23's Avatar
 
Drives: 2011 VR Camaro
Join Date: Jun 2009
Location: Arkansas
Posts: 959
good luck hope it works now
montej23 is offline   Reply With Quote
Old 11-20-2009, 10:07 PM   #44
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
thanks y'all!

still ain't got time to fill in the details, but here's a quick summary of where i'm at:
everything's been running and driving fine-ish... the idle's set at 700 but it's been hanging around 475-500 (i'm guessing there might be a vacuum leak somewhere because i ain't getting a IAC code ). the message center keeps flashing the red battery picture although the battery & alternator test fine. i think the speedometer calibration is off because sometimes, it ain't mathemetically accurate to the tach (i offhandedly remember certain speeds/RPMs/gear for my truck from when i was considering a transmisison swap). as to how much it's off, i'll have to sit down with a calculator & cypher it out. the tuner says he put the correct tire size & diff in the tune, so...

that's about where it stands as of now
__________________
zebra is offline   Reply With Quote
Old 11-22-2009, 05:04 PM   #45
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
pictures are back
__________________
zebra is offline   Reply With Quote
Old 11-22-2009, 09:37 PM   #46
cerberus
 
cerberus's Avatar
 
Drives: 2010 CGM
Join Date: Nov 2008
Location: St. Charles MO
Posts: 510
Just read this whole thread...man, I was laughing/sad/happy...you right I betcha there ain't nobody doing this. But man you got it working, congrats, Enjoy, it was well worth it and glad everything worked out for you.

I too was waiting for something about a Camaro but man, you got me too!!
__________________
2 SS CGM RS, IOM interior, Customized by Clean Cut Creations St. Louis, MO
cerberus is offline   Reply With Quote
Old 12-04-2009, 11:34 PM   #47
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
Quote:
Originally Posted by cerberus View Post
Just read this whole thread...man, I was laughing/sad/happy...you right I betcha there ain't nobody doing this. But man you got it working, congrats, Enjoy, it was well worth it and glad everything worked out for you.

I too was waiting for something about a Camaro but man, you got me too!!
thanks it's been a fun project & well worth the extra time & effort (and gas).

december 4 2009
so a lot's happened over the past couple weeks...
mostly just getting random little parts & trying to tweak stuff.

i just seafoamed it yesterday morning, put my new spark plugs in, i've replaced the EGR & PCV valves and fixing to change the oil again. i'm thinking i might have to replace the IAC valve because, even after cleaning it twice, the engine still idles around 475-500 instead of the 700 set in the tune and when the motor's cold, it'll jump to & hang around 2000rpm for a few seconds upon startup.

my speedometer & odometer are also out of whack (i think it's the tune). they're both reading 12% low (on average). after doing a little math, i think Jesse programmed it as a 4.10 rear instead of my 3.73 - i'll need to get some more numbers to crunch to make sure

also, i keep getting a flashing battery light on the message center - apparently 99 model trucks getting newer motor swaps don't like the way it talks to the alternator or something because it keeps showing P1638 (generator terminal code) even though nothing's wrong. i talked to a few guys who do swaps & they said they've seen it a few times - it just has to have that code tuned out.

that's about all that's noteworthy for now.

ps - after the new seafoam-and-gunk-less oil, i might get to have a little more fun!! the clutch's good & broke in now!!
__________________
zebra is offline   Reply With Quote
Old 12-05-2009, 07:57 AM   #48
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,794
Send a message via Yahoo to PQ











__________________
PQ is online now   Reply With Quote
Old 04-27-2010, 12:20 AM   #49
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
so, after talking with MTI Racing & Tom Henry last weekend, they've helped push me over the boosted cliff Chris & Kyle - y'all're gonna be the death of my bank account after letting me drive like that :(

but still, that's got me thinking...
mp112 or tvs1900 - both are pretty comparable from what i'm reading & both are fine for a daily-driven 5.3 with 105k on the clock. right now, the thought would be 5-6psi, but i'm open to suggestions.

i'm really new to forced induction (because until now, i've been pretty opposed to going that far), so please offer your comments & suggestions - i'm all ears.
__________________
zebra is offline   Reply With Quote
Old 04-28-2010, 09:37 PM   #50
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,583
and thanks to Jamie Mac for making me dead set on my quest for the ever elusive Hurst shifter for my truck - they stopped making them a year & a half ago. :( so if anybody happens to run across a Hurst Competition Plus Shifter for the 99-03 silverado/sierra, please let me know (part #3910122)
__________________
zebra is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.