Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-07-2009, 01:59 AM   #1
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Is this noise normal? For LS3 M6 owners only.

This noise I have has happened since day one when I picked the car up but it now is starting to worry me if it’s a normal sound or something broken. The best way I can describe it is rattling sound coming from the motor in low RPM range until approx 3000 RPM under moderate to full throttle. It also makes this rattle sound under light throttle when at very low RPM around 1000 if I’m lugging the engine a little like going up a hill in 4th gear at slow speed. I have 4000 miles on the car and the sound either may be getting louder or it’s just starting to bother me a little but it defiantly isn’t going away. I’m hoping this is just a normal sound that all manual owners are hearing.

I have one other weird sound since the 1st day I bought the car. It sounds like a faint scraping of a blower fan from within the Dash somewhere however it doesn’t go away even if I turn off the fan completely and turn of the A/C and I also do not have the re-circulate button on. Is this a normal sound others are having?

Neither of the sounds are that bothersome just worrisome. If many others say they hear the same sounds I will know it’s normal and stop worrying.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.


Last edited by CamaroSS_LS3; 09-07-2009 at 02:46 AM.
CamaroSS_LS3 is offline   Reply With Quote
Old 09-07-2009, 02:01 AM   #2
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
Nope...I don't have those sounds. I'd recommend taking it in and letting the service rep go for a spin with you.
TAG UR IT is offline   Reply With Quote
Old 09-07-2009, 02:06 AM   #3
acehole
 
Drives: mits lancer oz
Join Date: May 2009
Location: shawnee
Posts: 196
wow u have 4000 miles on it and you are just putting a post on here....makes me think you dont want to part with your car for even a day to have the dealership look at it when u have it under warranty...you might be lacking some sense
acehole is offline   Reply With Quote
Old 09-07-2009, 02:08 AM   #4
gtwss
Time To Hammer Down
 
gtwss's Avatar
 
Drives: 2010 Camaro SS, 02 Monte Carlo SS
Join Date: May 2009
Location: Michigan
Posts: 5,533
Quote:
Originally Posted by TAG UR IT View Post
Nope...I don't have those sounds. I'd recommend taking it in and letting the service rep go for a spin with you.
I agree, I haven't heard anything like that. I'd take it in, and have it looked at.
__________________

2SS, CGM, M6, Polished Wheels
6000 8/13/09
gtwss is offline   Reply With Quote
Old 09-07-2009, 02:28 AM   #5
DarricSS

 
DarricSS's Avatar
 
Drives: '10 Camaro SS
Join Date: Apr 2009
Location: Gilbert, Arizona
Posts: 1,047
I have not noticed any noises like the ones you are describing. But I also do tend to drive around with the stereo at around volume 20 or so.
__________________
2010, SIM, 2SS/RS, LS3, CGM Stripes
DarricSS is offline   Reply With Quote
Old 09-07-2009, 02:43 AM   #6
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
I only hear the rattle sound with the windows up. It isn't loud and only happens under load when not winding out the gears. I have even wondered if it's the engine cover rattling on the support post on the right side of the motor. I canít make it make the sound unless Iím driving it. The car runs great however so I donít suspect a motor problem. I dread having a service guy tear into it if it ends up being a normal sound of a manual transmission in an LS3. This is the 1st manual I have had in 5 years.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-07-2009, 02:54 AM   #7
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
Try to duplicate it with the hood open under the same RPM's. If not.... well, you have to try to duplicate it somehow without taking it in.

Let us know what happens. Could be the engine cover...mine was loose. But, it didn't make that sound either when it was loose.
TAG UR IT is offline   Reply With Quote
Old 09-07-2009, 03:01 AM   #8
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Yes I need to try to find the exact circumstances to duplicate this sound. I may not be describing it very good either. The engine makes no strange sounds when it free revs. It’s only under load in gear.

So everyone just hears a normal smooth engine rev no matter what gear or load they are under?

Also it never makes this sound in 6th gear no matter how much throttle I give it. I will update tomorrow when I can be more specific about the conditions I can get it to make the sound.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-07-2009, 07:45 AM   #9
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
Quote:
Originally Posted by CamaroSS_300_HEMI_C View Post
Yes I need to try to find the exact circumstances to duplicate this sound. I may not be describing it very good either. The engine makes no strange sounds when it free revs. Itís only under load in gear.

So everyone just hears a normal smooth engine rev no matter what gear or load they are under?

Also it never makes this sound in 6th gear no matter how much throttle I give it. I will update tomorrow when I can be more specific about the conditions I can get it to make the sound.
Yep! Normal smooth engine revs here! You need to see the service department!
Ranger 75 is offline   Reply With Quote
Old 09-07-2009, 07:56 AM   #10
Xmicro_SS
Thank You GM
 
Xmicro_SS's Avatar
 
Drives: Sky Redline & Camaro 2SS/RS
Join Date: Mar 2009
Location: Las Vegas, NV
Posts: 2,894
No sound issues here! Bring it to the dealer.
__________________
ITS HERE! : 2010 Camaro 2SS / 6 Speed Manual (No other way) / Silver Ice Metallic / Inferno Orange Interior Accent / RS Package / Polished Wheels / SOLO MACH X CAT BACK
Xmicro_SS is offline   Reply With Quote
Old 09-07-2009, 05:21 PM   #11
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Today I have tried to duplicate this sound as if I were going to explain it to a service technician. I am coming to the conclusion that it is just a normal sound of this motor under certain circumstances that I canít explain well enough to get my point across. Another way to explain this sound would be a growling sound that has a low knocking sound with the exhaust note coming from the engine compartment. I think it is just a performance motor sound that I am at time sensitive to where sometimes it sounds fine and good and other times I wonder if it may not be normal. I realized today that if I try to explain this and have a tech hear it they may think I was nuts. Itís been 5 years since I have had a performance car of this caliber and have been driving a luxury sedan so I just think Iím not use to the mechanical sounds of a high performance motor and am being overly paranoid of all the sounds. I plan to try t find a SS manual on a dealer lot and drive it to see if it sounds the same before I pursue anyone tearing into a motor that has nothing wrong with it.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-07-2009, 06:03 PM   #12
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,248
Sound kind of like a sewing machine?
rodimus prime is offline   Reply With Quote
Old 09-07-2009, 06:49 PM   #13
Bbrock25
 
Bbrock25's Avatar
 
Drives: 2010 1SS/RS Inferno Orange
Join Date: Jun 2009
Location: East Ky
Posts: 720
Are you running 91/93 Octane in the car? This is a small excerpt from the Owner's Manual.

Recommended Fuel

If the vehicle has the 6.2L V8 engine (VIN Code W) or the 6.2L V8 engine (VIN Code J), use premium unleaded gasoline with a posted octane rating of 91 or higher. For best perrformance, use premium unleaded gasoline with a posted octane rating of 93. You can also use regular unleaded gasoline rated at 87 octane or higher, but the vehicle’s
acceleration could be slightly reduced, and you might notice a slight audible knocking noise, commonly referred to as a spark knock. If the octane is less than 87, you might notice a heavy knocking noise when you drive. If this occurs, use a gasoline rated at 87 octane or higher as soon as possible. Otherwise, you could damage the engine. If you are using gasoline rated at 87 octane or higher and you hear heavy knocking, the engine
needs service.
Bbrock25 is offline   Reply With Quote
Old 09-07-2009, 08:00 PM   #14
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Yes I run 93 only.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-07-2009, 10:42 PM   #15
Miketebo22
Iceman
 
Miketebo22's Avatar
 
Drives: SOLD #20,908 SS waiting for ZL1
Join Date: Apr 2009
Location: Rapid City SD
Posts: 590
Send a message via MSN to Miketebo22
havent heard any of that! good luck with it
__________________
2G1FT1EW8A9120908
Miketebo22 is offline   Reply With Quote
Old 09-08-2009, 07:09 AM   #16
JerseyMonte
 
JerseyMonte's Avatar
 
Drives: 1972 Z28
Join Date: Mar 2009
Location: Southern New Jersey
Posts: 355
Little noisy when cold

When I first start up in the garage engine is
a little noisier than when it warms up.
Sort of a rattle I had a 67 Camaro that made
a light knocking noise when cold for about
30 seconds but that was a tight piston pin
when the piston expanded the knock went
away. Could posibly be same problem with yours
if so it may go away when the engine is broken in
They build these engines to close tolerances
I only have 400 miles on mine not worried about it


JerseyMonte is offline   Reply With Quote
Old 09-08-2009, 07:55 AM   #17
z28mass
z28 mass
 
z28mass's Avatar
 
Drives: 4 gen of camaros, 2012 ZL1 vin#1499
Join Date: Jan 2009
Location: Easton Ma
Posts: 535
Only 93 octane for me on all my camaros.
Car runs smoother and better performance.
z28mass is offline   Reply With Quote
Old 09-08-2009, 04:18 PM   #18
csjrishere
 
csjrishere's Avatar
 
Drives: 2010 Camaro SS
Join Date: Oct 2008
Location: Pittsburgh
Posts: 76
I have the same noises. I even talked to a service tech who said it was normal... I am not sure i buy that since many guys don't even have any of these sounds. The noise is really pronounced when the skip shift forces me to forth sounds like lots of pinging. I also get a heavy clunking sound at times when I push the clutch in during low speed maneuvers.

I am going to a better Chevy dealer for my next visit maybe run up to Tom Henry.
__________________
2SS/RS 6m IOM w/ White Stripes and the Black interior ordered 10/13/2008, #7905 delivered 5/26/09.
csjrishere is offline   Reply With Quote
Old 09-08-2009, 08:54 PM   #19
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Quote:
Originally Posted by csjrishere View Post
I have the same noises. I even talked to a service tech who said it was normal... I am not sure i buy that since many guys don't even have any of these sounds. The noise is really pronounced when the skip shift forces me to forth sounds like lots of pinging. I also get a heavy clunking sound at times when I push the clutch in during low speed maneuvers.

I am going to a better Chevy dealer for my next visit maybe run up to Tom Henry.
I know the clunking sound is normal for these cars with manuals; there is some slop in the drive train with the IRS that causes the clunking sounds under certain low speed clutching scenarios.
The rattle/knocking sounds for me are not very loud just enough to hear occasionally and make me wonder if it’s normal sounds of the LS3 with a manual transmission or if there is an issue. Again the sounds are not loud nor can I always make it do it so I know if I have a service rep look at it, it will sound fine and they will either says it’s normal or tear apart my motor for a problem that doesn’t really exist. I plan to just keep driving it and assume it’s normal, I have a few years before my warranty runs out.

Also I wonder how many replied to this thread saying they have no such noises actually have automatic transmissions that would not have the same sounds we have.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-08-2009, 09:01 PM   #20
Orange ss crush
Its all in the paint
 
Orange ss crush's Avatar
 
Drives: 2010 IOM SS2 Black Stripes
Join Date: May 2009
Location: Ofallon, MO
Posts: 254
Im having the same issues and I only have 147 miles - It's normal Camaro SS - I had a new vet that was the same. It sounds really wierd but its just the meshing of each gear - If you notice if you skip a gear on accident or on porpose it will present itself louder tell it settles back down. Don't worry its not a problem.
__________________


SS2/ Sunroof/20" polished rims
IOM with black stripe - IOM interior

Order Placed 5/20/09
sitting at 1100
Orange ss crush is offline   Reply With Quote
Old 09-08-2009, 09:08 PM   #21
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Quote:
Originally Posted by Orange ss crush View Post
Im having the same issues and I only have 147 miles - It's normal Camaro SS - I had a new vet that was the same. It sounds really wierd but its just the meshing of each gear - If you notice if you skip a gear on accident or on porpose it will present itself louder tell it settles back down. Don't worry its not a problem.
This skipping a gear sounds familiar and I have done that a few times. That may be one of the scenarios when I hear the sound too, I will have to try skipping gears tomorrow to see if I can get it to make the sound Iím trying to explain.

I think some readers of this thread thought I was hearing a loud rattle which I would definitely realize was an issue but this is just a slight barely audible rattle under certain load and acceleration scenarios.
A gear meshing sound could very well be what Iím hearing.

Thanks Crush for the feedback.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-08-2009, 09:59 PM   #22
Orange ss crush
Its all in the paint
 
Orange ss crush's Avatar
 
Drives: 2010 IOM SS2 Black Stripes
Join Date: May 2009
Location: Ofallon, MO
Posts: 254
No problem Camaro SS - Some people are just natural born A-holes - I made the mistake due to I picked up my car in the dark and well the first five miles was fun and it was like riding a bike for the first time. I even killed it and my salesman said " I bet you never killed your 69 Camaro". I laughed and said you didn't see any Mustangs did you? LOL He checked my six and then three and then nine and said " Nope no Mustangs ". I said it never happened you hear me!? LOL
__________________


SS2/ Sunroof/20" polished rims
IOM with black stripe - IOM interior

Order Placed 5/20/09
sitting at 1100
Orange ss crush is offline   Reply With Quote
Old 09-09-2009, 05:22 PM   #23
CamaroSS_LS3
 
CamaroSS_LS3's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM/IOM 6M
Join Date: Jun 2009
Location: Delaware, Ohio
Posts: 242
Confirmed how to cause noise and most likely cause.

Here is how to cause the noise I’m talking about. Please try this yourself and tell me if you hear a noise also. As stated by Orange SS Crush earlier it now does seem to relate to gear meshing.

1) Roll windows up, turn off radio and all fans to eliminate any other noises
2) Start out in 1st gear
3) Take RPM’s up to 3500
4) Shift directly from 1st to 3rd and give it at least half to full throttle.
5) Do you hear some type of noise such as gear meshing, rattle, knocking?

I can duplicate this noise every time when I follow the above steps. I do now think it’s normal. I would like to hear from others if they can hear what I’m talking about.
__________________
2SS/RS 6 speed manual. VIN# 2G1FT1EW7A9116851

No Mod's love it just the way it is.

CamaroSS_LS3 is offline   Reply With Quote
Old 09-10-2009, 08:44 PM   #24
Dre2216
 
Dre2216's Avatar
 
Drives: 1SS IOM M6
Join Date: May 2009
Location: Enfield, CT
Posts: 264
What side of the car do you hear this from? I was out in my car tonight and heard a noise very similair to what you are describing coming from the right front when I had the windows closed and tooks the rpms up to around 3000 or so. Heard it in 2nd and 3rd gear only. 4th and above and I didn't hear anything. Hopefully it is normal like you say, although I haven't missed any gears so i'm not sure. What makes me a little nervous is that my car was just in the shop (with 200 miles) because the starter tried to start while I was driving and I heard a much louder version of a similar noise and after that my starter wouldn't crank. I may call the service guy tomorrow morning to ask him what he thinks it may be.
__________________
1SS/RS-6M-Inferno Orange

NKKV6J---2G1FS1EW4A9134727
SLP LM II

2/26 - Car Back From Dealer!
Dre2216 is offline   Reply With Quote
Old 09-10-2009, 08:56 PM   #25
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,101
there is a TSB for the rice-crispies sound coming from behind the glove box. Only happen in low rpms. For me, it comes on when I am pulling away from stop or driving slow in 2nd or 3rd gear, 2k-3k rpm. Can't hear when there is a lot of road noise.
ffrcobra_65 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Papa John's Giving Away Free Pizza To Any Camaro Owner Tomorrow! Blue Maro Demon 5th Gen Camaro SS LS LT General Discussions 332 02-13-2012 11:29 PM
ticking noise and high pitched hum strshp5 5th Gen Camaro SS LS LT General Discussions 13 10-21-2009 05:04 PM
QC missed something-- AC Compressor making a whining noise under engine load Kyle.Gilmour Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 12 10-09-2009 11:42 PM
ticking noise and high pitched hum strshp5 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 5 08-10-2009 10:09 AM
LSX owners: AFR Cylinder Head Owners FTI-EDC General Automotive + Other Cars Discussion 0 11-10-2006 06:54 PM


All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.