Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 09-08-2009, 07:49 PM   #1
tcamp
 
Drives: 2010 1LT RS
Join Date: Jun 2009
Location: Ontario, CA
Posts: 98
Gas pump seal

I'm finding at more than half the gas stations I go to, I need to sit there and hold the pump up to the gas tank. If I lock the pump and walk away the seal breaks and it stops pumping. This is annoying as hell! Am I alone here? I have tried every conceivable way of adjusting and cajoling the pump in there and most pumps only work if I kind of lift the pump up and apply force pushing it in the car.
tcamp is offline   Reply With Quote
Old 09-08-2009, 09:05 PM   #2
Looney Tunes
 
Drives: 2010 Camaro 2LT ABM auto
Join Date: May 2009
Location: Warrenton VA
Posts: 97
Quote:
Originally Posted by tcamp View Post
I'm finding at more than half the gas stations I go to, I need to sit there and hold the pump up to the gas tank. If I lock the pump and walk away the seal breaks and it stops pumping. This is annoying as hell! Am I alone here? I have tried every conceivable way of adjusting and cajoling the pump in there and most pumps only work if I kind of lift the pump up and apply force pushing it in the car.
Never had this problem. Maybe it's a Canadian thing?
Looney Tunes is offline   Reply With Quote
Old 09-08-2009, 09:24 PM   #3
glambert1
HOMER
 
glambert1's Avatar
 
Drives: 2010 camaro 2LT RS SIM
Join Date: May 2009
Location: New York
Posts: 527
always works here in buffalo gone to probably 5 different stations and never have to hold the handle
__________________
....do it yourself and be proud when you brag about your mods...
glambert1 is offline   Reply With Quote
Old 09-08-2009, 11:05 PM   #4
BigCee66
 
BigCee66's Avatar
 
Drives: 2010 Camaro,'06 Honda Accord
Join Date: Mar 2009
Location: Cleveland,Ohio
Posts: 61
Well i'm in Cleveland and has had this problem about 3 times. Something about the air pressure or something,I was told about a month or so ago ,but in the end its nothing major as its happening with quite a few newer vehicles due to (i guess) dated pumps as its at stations with older pumps.
__________________
Too many ignorant comments on stupid threads...
BigCee66 is offline   Reply With Quote
Old 12-01-2009, 03:58 PM   #5
Springerrob
 
Springerrob's Avatar
 
Drives: 11 RJT SS Convertible /10 CG 2LT RS
Join Date: Jul 2009
Location: SoCal, I/E
Posts: 94
I get this in California, its the angle that the pump sits at. I have started putting the pump in upsidedown, this works fine.
Springerrob is offline   Reply With Quote
Old 12-01-2009, 04:02 PM   #6
Partick

 
Partick's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Aug 2009
Location: NorCal
Posts: 975
Yep, happens all the time, it's a pain in a@#...
Partick is offline   Reply With Quote
Old 12-01-2009, 04:03 PM   #7
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,322
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Yup, happens to me most of the times! I have to hold it up... :(

Upside down? I'll have to try that one! Thanks!
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; Subthump; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 12-01-2009, 05:23 PM   #8
amanc96
 
amanc96's Avatar
 
Drives: 2011 SIM 2SS/RS
Join Date: Nov 2009
Location: Iowa City
Posts: 339
that's weird, maybe Iowa's gas stations are Camaro friendly. I don't have that problem....
amanc96 is offline   Reply With Quote
Old 12-01-2009, 08:21 PM   #9
wysokowski1963
 
Drives: Acura NSX
Join Date: Jul 2009
Location: upstate, ny
Posts: 35
You may not want to use the nozzle upside down as the shut off hole is on the bottom side of the tip. I have seem a few spills from the tank filling and not covering the shutoff hole.
California has stage two vapor recovery state wide, thats why the nozzles have to be compressed against the filler necks to operate. It is to ensure the vapors are pulled back thru the nozzle and they don't get out. Part of being "green".
wysokowski1963 is offline   Reply With Quote
Old 12-01-2009, 11:41 PM   #10
obe1
 
obe1's Avatar
 
Drives: 2010 2SS/RS M6 IOM, 1995 Blown Z28
Join Date: May 2009
Location: San Diego
Posts: 229
Same issue here. Same gas stations that I use with no issues on my 95 Z28. Started pumping with the pump nozzle in upside down as well and works better.
__________________
2010 2SS RS M6 Inferno Orange Metallic
1995 Z28 - blown, intercooled and nitrous injected
obe1 is offline   Reply With Quote
Old 12-02-2009, 09:08 AM   #11
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,322
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Hey Obe1, where in SD are you located?
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; Subthump; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 12-02-2009, 10:09 AM   #12
Nova65
 
Drives: 2010 2LT RS Auto IBM Black Int
Join Date: Mar 2009
Location: Azusa, CA
Posts: 400
I have that same problem every time i fill up
Nova65 is offline   Reply With Quote
Old 12-02-2009, 08:45 PM   #13
sixty9fordkiller
bowtie junkie
 
sixty9fordkiller's Avatar
 
Drives: 2010 2SS/RS LS3 M6
Join Date: Oct 2009
Location: Los Angeles, CA
Posts: 236
me too. at first i thought it was the pump but then i figured id take my tahoe to the exact pump at the exact gas station to fill up and and it filled up to the top on its own. i have filled the camaro up about 5 times since i bought it and not once can i get the gas pump to do so on its own. I'll try the "upside down" technique
__________________
MBRP EXHAUST, AIRAID CAI, DYNATECH SUPERMAXX LT'S, RX CATCHCAN, SCT X3 CUSTOM TUNE BY JANNETTY


sixty9fordkiller is offline   Reply With Quote
Old 12-03-2009, 09:37 AM   #14
Popy's VT
 
Popy's VT's Avatar
 
Drives: 2007 Corvette Coupe
Join Date: Jun 2009
Location: Carlsbad, CA
Posts: 11
Quote:
Originally Posted by Michael_Js View Post
Hey Obe1, where in SD are you located?
Micheal, how do you like the Zoomers? There a local (OC) company aren't they? Is there much freeway drone? Obe1 is actually looking for Camaros with aftermarket exhaust to hear different systems. I have a friend who put them on his Avalanche and he liked them alot. Not cheap though!
__________________
Paul Cervone; 2007 AO MN6 Z51 Coupe BBP Vortex Rammer CAI, SpinPorted TB & Intake, JetHot Coated LG Pro Longtubes, Corsa Sports, MGW Short Shifter, EE Tunnel Plate, Oil Catch Can, Lowered, Tinted, GM Racing Spoiler, Tail & Side Marker Blackouts, Pfadt Coilovers, Michelin PS2's, 395 rwhp; 387 rwt
Popy's VT is offline   Reply With Quote
Old 12-03-2009, 09:41 AM   #15
eynigush
SoCal C5 Family Member
 
eynigush's Avatar
 
Drives: 2010 Camaro SSRS Rally Yellow
Join Date: Oct 2009
Location: San Diego, CA
Posts: 412
Same issue at the pump. Most ARCO and COSTCOs around my area have newer pumps and I still have this problem.
eynigush is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fill her up! A question for Jerseyites and others at the gas pump. Darqueling USA - NY / NJ / PA 24 08-05-2009 01:36 AM
First 8 sec C6 Z06 on pump gas CamaroSpike23 General Automotive + Other Cars Discussion 15 03-20-2009 07:43 PM
Fuel pump or bad tank of gas? Boomer Sooner 4th Generation Camaros 25 01-02-2009 06:34 PM
9 sec Evo drag car on pump gas... The_Stache General Automotive + Other Cars Discussion 3 09-12-2008 11:27 PM
Hot Rod Pump Gas Drags z28camaro2471 General Automotive + Other Cars Discussion 9 09-02-2007 06:41 PM


All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.