Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 09-17-2009, 09:19 AM   #1
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
Uploading pictures to "My Garage"

I am having issues uploading pictures to "MY GARAGE". I have tried it from different computers and they will not go. I don't have problems attaching images to a tread. Can anyone help?
Moorepheus is offline   Reply With Quote
Old 09-17-2009, 09:24 AM   #2
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,591
are they within the specified size restrictions?
__________________
zebra is offline   Reply With Quote
Old 09-17-2009, 10:10 AM   #3
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
that's a good question. When I go to upload them, it only states that the picture must be JPG/JPEG file type.
Moorepheus is offline   Reply With Quote
Old 09-17-2009, 11:17 AM   #4
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,591
try scaling then down to a smaller size & see if that works
if everybody put up 5Mpx shots, the server would crap a brick
__________________
zebra is offline   Reply With Quote
Old 09-17-2009, 12:51 PM   #5
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
Quote:
Originally Posted by zebra View Post
try scaling then down to a smaller size & see if that works
if everybody put up 5Mpx shots, the server would crap a brick

THe attached picture is only 606KB in size. So, it's not the size that's the problem. It just won't upload in "MY GARAGE"
Attached Images
 
Moorepheus is offline   Reply With Quote
Old 09-17-2009, 12:54 PM   #6
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,346
I can't upload mine either...tried numerous times. Don't know what the issue it.
TAG UR IT is offline   Reply With Quote
Old 09-17-2009, 12:54 PM   #7
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
Interesting, I was able to create an album and upload that picture also. It's just that 'MY GARAGE' will not accept any picture I send up...wired
Moorepheus is offline   Reply With Quote
Old 09-17-2009, 01:04 PM   #8
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,346
Oh yeah..I've got 3 albums...but my garage? not working
TAG UR IT is offline   Reply With Quote
Old 09-17-2009, 01:17 PM   #9
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
OK, I think I figured out "My Garage". It's really not a SIZE of file but the MP of the image. I cropped my pictures from 7MP images (3072x2304) to a 1MP image of 1200x900, then i was able to add them to my garage. The size of the physical file didn't matter, just the dimensions.
Moorepheus is offline   Reply With Quote
Old 09-17-2009, 01:27 PM   #10
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,591
that's what i meant
i believe the max dimensions are like 1300x???
__________________
zebra is offline   Reply With Quote
Old 09-17-2009, 01:30 PM   #11
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
It's probably 1 MegaPixel. Regardless of how you get there, thanks for your help Zebra.
Moorepheus is offline   Reply With Quote
Old 09-17-2009, 01:41 PM   #12
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,591
no problem
__________________
zebra is offline   Reply With Quote
Old 08-04-2010, 11:24 PM   #13
H3LL1ON
H3LL1ON
 
H3LL1ON's Avatar
 
Drives: 2010 1LT Camaro Synergy Green
Join Date: Jul 2010
Location: Ontario
Posts: 221
Synergy Green In Canada

Hi All,



Here is my new baby. I have had it for about 3 weeks and am loving it!
Attached Images
 
H3LL1ON is offline   Reply With Quote
Old 08-04-2010, 11:27 PM   #14
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,364
Quote:
Originally Posted by TAG UR IT View Post
I can't upload mine either...tried numerous times. Don't know what the issue it.
Same here.
BackinBlackSS/RS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selling 2007 Monterey Red Vette ONLY 4000 Miles faninc Autos For Sale / Wanted 1 09-07-2009 09:24 PM
BLK 2SS/RS w/IOM Stripes, Pictures & Review PonyMan Camaro Photos | Spyshots | Video | Media Gallery 37 07-25-2009 02:58 PM
? about uploading "my garage" photos.. Pauls69RSSS 5th Gen Camaro SS LS LT General Discussions 5 07-03-2009 09:28 PM
Uploading Pictures? Urthman Site Related Announcements / Suggestions / Feedback / Questions 3 04-17-2008 01:40 AM


All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.