Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 05-28-2010, 09:55 AM   #1
kbrebel04
 
Drives: 2010 2SS Camaro
Join Date: May 2010
Location: Virginia Beach
Posts: 5
Clicking/Flaipping sound at cruising speeds

Title says it, i have noticed it when i turn off my music and close the windows, it is pretty noticeable but you have to listen for it to hear it, or just sit for a while and it will creep on you...

Anyways, I have noticed the speed of the clicking/flapping sound increases when i increase my speed

it stops when i push in the clutch

Basically it just sounds like something that ISN'T supposed to be there.

I know the 2010 camaro has a lot of interior noises and strange sounds, but this one just doesn't seem right. it doesn't sound like the same clicking of the DI when at idle, comes more from the passenger side of the engine

I cant listen for it when its at idle because it hapens a speeds 20 MPH+


Anyone know what it could be?
kbrebel04 is offline   Reply With Quote
Old 05-28-2010, 09:59 AM   #2
kbrebel04
 
Drives: 2010 2SS Camaro
Join Date: May 2010
Location: Virginia Beach
Posts: 5
TO add, before i posted this i called my dealership to make a appointment to come in (next Wednesday)

he JUST called me and said a customer came in with the same thing and the techs looked at it and said it was a "Normal Condition with camaros" but couldn't tell me what causes the sound...

>.< Like i told him, i will still be going in on Wednesday...
kbrebel04 is offline   Reply With Quote
Old 05-31-2010, 01:15 PM   #3
kbrebel04
 
Drives: 2010 2SS Camaro
Join Date: May 2010
Location: Virginia Beach
Posts: 5
has anyone got any information on what this might be?
kbrebel04 is offline   Reply With Quote
Old 05-31-2010, 03:35 PM   #4
Cam 427
 
Cam 427's Avatar
 
Drives: 2010 2SS
Join Date: Apr 2010
Location: Washington
Posts: 669
I notice a flapping type sound when the window is down at certain speeds. I thought it might be wind coming into the car causing this.
Cam 427 is offline   Reply With Quote
Old 05-31-2010, 05:06 PM   #5
Predator/2SS
 
Predator/2SS's Avatar
 
Drives: 2010 Summit White 2ss/rs M6
Join Date: Apr 2009
Location: Surprise,AZ
Posts: 74
I had a same issue with mine at cruising speeds on highway. mine turned out to be the stickers wrapped around the hoses in the engine that was flapping with the wind. the faster i went the louder it got. it eventually got ripped off and stuck to the wall and sound was gone.
__________________
Predator/2SS is offline   Reply With Quote
Old 06-01-2010, 07:54 AM   #6
don0fthedead
 
don0fthedead's Avatar
 
Drives: Black 2SS/RS
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 69
When I had a clicking type noise, it only happened at ~23+ mph. However, it didn't increase as my speed increased. Actually, the sound would be drowned by engine noise as I put the foot on the pedal. It was when I was at the higher speed and would let go of the gas, I would get the clicking noise. Though you may not have the same thing, I could tell you what it is if you did.

The problem I had was a u-joint bad bearing in the drive shaft. At the first visit, the dealership just re-lubricated it claiming it had lost its lubrication (somehow). It came back in a couple of weeks, so they just replaced the drive shaft. It's been about a month probably and I've yet to hear any problems.
don0fthedead is offline   Reply With Quote
Old 06-06-2010, 11:06 PM   #7
Newold memories
 
Newold memories's Avatar
 
Drives: 2010 Chevrolet Camaro SS/RS
Join Date: May 2010
Location: Sacramento, Ca
Posts: 441
I have 3500 miles on my 2SS/RS M6 and have the same problem...Comes on around 200 Rpm and stays evident to about 2600 RPM. Almost sounds like a rattling lifter on the passenger side head....
Newold memories is offline   Reply With Quote
Old 06-12-2010, 12:52 PM   #8
CamaroHutch
 
CamaroHutch's Avatar
 
Drives: 2010 Camaro 2SS RJT
Join Date: Feb 2009
Location: Southern Indiana (Louisville Area)
Posts: 357
Quote:
Originally Posted by Newold memories View Post
I have 3500 miles on my 2SS/RS M6 and have the same problem...Comes on around 200 Rpm and stays evident to about 2600 RPM. Almost sounds like a rattling lifter on the passenger side head....
I have the EXACT sound... annoying as hell. Had it from the begining. Need to see the dealer for a number of things, just haven't gotten around to it
__________________
Ordered Jan 09

2SS RS RJT

Delivery?? 5/27/09 #10630

AFTERMARKET:
Hurst STS
Borla ATAK Catback
CamaroHutch is offline   Reply With Quote
Old 06-13-2010, 06:54 AM   #9
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,828
If this is the "card in the bike tire" type sound that increases/decreases with RPMs at a low speed, I just noticed the last couple times when I put the AC on for comfort, then shut it off a while later the noise disappeared.

Mine just comes and goes like this periodically.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.73 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LT Header Hiss (Exhaust leak sound) NinoSS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 17 03-11-2010 07:41 AM
whistling sound from mirror area at slow speeds with windows down Operator 5th Gen Camaro SS LS LT General Discussions 48 10-29-2009 11:11 AM
L99 Corsa Exhaust Sound? VALOR Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 4 08-09-2009 11:31 PM
Mystery Sound....I need your help ZZcamaro Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 9 08-09-2009 07:41 PM
Muscle car exhaust sound linkwpc 5th Gen Camaro SS LS LT General Discussions 19 12-09-2007 06:50 AM


All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.