Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 09-27-2009, 09:25 AM   #35
Inferno Orange 2SS-RS
US Army Retired
 
Inferno Orange 2SS-RS's Avatar
 
Drives: IOM 2SS-RS - A6 (L99)
Join Date: Aug 2009
Location: Northern Virginia
Posts: 657
I just did the wiring harness position on mine. It took ten minutes. Very easy.
__________________
SMKIN SS


Inferno Orange 2SS-RS is offline   Reply With Quote
Old 09-27-2009, 11:02 PM   #36
luvmy88
 
luvmy88's Avatar
 
Drives: IOM 1SS, Gey Int.
Join Date: Jun 2008
Location: Rockland On. Canada
Posts: 139
I received an email regarding this, so it's not a silent recall.
luvmy88 is offline   Reply With Quote
Old 09-27-2009, 11:49 PM   #37
Gatoraggie
 
Drives: Black 2SS/RS/LS3
Join Date: Aug 2009
Location: Sugar Land, TX
Posts: 3
Talk about timing. I read this at lunch time. Planned to bring my car in this week. I was showing off the car today to a neighbor, popped the trunk, and I heard the rattle for the first time. How the heck am I going to get it out??!!
Gatoraggie is offline   Reply With Quote
Old 09-28-2009, 12:19 AM   #38
camarogolfguy
Camarogolfguy
 
camarogolfguy's Avatar
 
Drives: 2012 ssrs
Join Date: Jul 2009
Location: Northern MI
Posts: 240
Cool rattle nut

Quote:
Originally Posted by Gatoraggie View Post
Talk about timing. I read this at lunch time. Planned to bring my car in this week. I was showing off the car today to a neighbor, popped the trunk, and I heard the rattle for the first time. How the heck am I going to get it out??!!
I too thought about a magnent from the outside. But no way to know where exactly the thing is in the lid. Another possiblity would be to fish it out with a coat hanger and again possibly with a magnent on the end. But it will be difficult to do without knowing where it is. Third possibility is to remove the lid altogether, but seems like a lot of work for a fix.

Anyone have any other thoughts?
camarogolfguy is offline   Reply With Quote
Old 09-28-2009, 06:10 AM   #39
shakenbake
 
shakenbake's Avatar
 
Drives: 2010 2LT RS
Join Date: Aug 2009
Location: Elk Grove, Ca
Posts: 41
Park on a very steep hill and let the nut roll to the back of the lid (near the spoiler) crack open the trunk and fish out the nut from there..
__________________
BOOMER SOONER!!!
shakenbake is offline   Reply With Quote
Old 09-28-2009, 10:42 AM   #40
slkric
 
Drives: 2010 Camaro SIM 2LT/RS A6
Join Date: Apr 2009
Location: NorCal
Posts: 15
I just took mine in for one of the nut comming off inside the trunk. Be careful who you take your car to. The dealership I went to chipped paint off both the trunk lid (on the right side of the lid) and on the bumper (below the bowtie) and I was missing a fastener for the carpet on the lid.

When I went back after noticing it, they said maybe I did it and would not fix it. They said they work on 70K Corvettes so they could not have done it. Also told me to use touch-up paint.

I already emailed the service manager a internet manager with pictures but have yet to hear anything from them.
slkric is offline   Reply With Quote
Old 09-28-2009, 11:27 AM   #41
z28mass
z28 mass
 
z28mass's Avatar
 
Drives: 4 gen of camaros, 2012 ZL1 vin#1499
Join Date: Jan 2009
Location: Easton Ma
Posts: 535
Quote:
Originally Posted by GangGreen View Post
My passenger window was acting up too, wouldnt work for a day. I also heard a rattling in the trunk deck where the spoiler is attached when i opened it the other day!!! Sounded like a loose nut in there.
Wow this is happening to other people than just me. I also got this message stating "open passenger window and then close it again". I did and message went away. On another occasion I opened my trunk and heard like a loose nut going down the trunk. I was surprise that happened and figure it was an extra nut that stayed in there loose.

Have 2SS/RS IOM 21' rims, sunroof, manual. Baby cost too much to have this happening especially when it's brand new. Hope it doesn't fall apart in another Month.
z28mass is offline   Reply With Quote
Old 09-28-2009, 01:28 PM   #42
MARINE1991


 
MARINE1991's Avatar
 
Drives: COTW 8/29/11 2010 CAMARO
Join Date: Jul 2009
Location: HOMELESS
Posts: 10,031
I just brought my camaro SS in to the dealership service and they told me no bulletin on my car... am I missing somthing??? my VIN 39678.. Was it on vins before mine???
MARINE1991 is offline   Reply With Quote
Old 09-28-2009, 01:46 PM   #43
imstr8upg
 
imstr8upg's Avatar
 
Drives: 2010 Chevy Camaro LT1 RS
Join Date: Jul 2009
Location: Port Orchard, WA
Posts: 41
Quote:
Originally Posted by z28mass View Post
Wow this is happening to other people than just me. I also got this message stating "open passenger window and then close it again". I did and message went away. On another occasion I opened my trunk and heard like a loose nut going down the trunk. I was surprise that happened and figure it was an extra nut that stayed in there loose.

Have 2SS/RS IOM 21' rims, sunroof, manual. Baby cost too much to have this happening especially when it's brand new. Hope it doesn't fall apart in another Month.
About a month ago on a cruiz my pass side window would not roll back up. It only happen for 1 day, and I have not had the problem again. But I'm just worried that it will happen at a bad time.. like rain.

Also have the trunk problem.. lame.

-Alex
__________________
imstr8upg is offline   Reply With Quote
Old 09-28-2009, 04:11 PM   #44
rays
V6 - It just isn't normal
 
rays's Avatar
 
Drives: 2010 2LT M6, F250 7.3L Diesel
Join Date: May 2009
Location: NH
Posts: 266
Quote:
Originally Posted by MARINE1991 View Post
I just brought my camaro SS in to the dealership service and they told me no bulletin on my car... am I missing somthing??? my VIN 39678.. Was it on vins before mine???
You missed it by 3030 cars. Only up to 36648.

Mines getting done on Wednesday. Vin 17537
__________________

2LT RS M6 RJT Black leather
4/29/2009 Ordered
6/24 6000 Delivered
rays is offline   Reply With Quote
Old 09-28-2009, 04:48 PM   #45
MARINE1991


 
MARINE1991's Avatar
 
Drives: COTW 8/29/11 2010 CAMARO
Join Date: Jul 2009
Location: HOMELESS
Posts: 10,031
OK Thanks, I guess I read it wrong..
MARINE1991 is offline   Reply With Quote
Old 09-28-2009, 05:27 PM   #46
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Ann Arbor, Mi.
Posts: 1,691
Send a message via AIM to Bonemaro
Quote:
Originally Posted by imstr8upg View Post
About a month ago on a cruiz my pass side window would not roll back up. It only happen for 1 day, and I have not had the problem again. But I'm just worried that it will happen at a bad time.. like rain.

Also have the trunk problem.. lame.

-Alex
I had a problem with the same window; it wouldn't index. DIC said to open window then close again. Window wouldn't budge, and i couldn't close the door as it was stuck in the up position. So i hit reset, and restarted the car thinking of it as rebooting a cpu. By the third restart/try it finally worked.
Bonemaro is offline   Reply With Quote
Old 09-29-2009, 10:28 AM   #47
SOMANYDECISIONS
 
Drives: 08 Duramax Jacked Up, 10 Maro Black
Join Date: Oct 2008
Location: Oregon
Posts: 86
When I had my windows done the guy did my spoiler as well; said all the Camaro's he had in at that point had the same issue, one was so loose the nut had fallen completely off; my vin is 28701.
SOMANYDECISIONS is offline   Reply With Quote
Old 10-02-2009, 05:14 AM   #48
Supermans
Camaro & Stang Enthusiast
 
Supermans's Avatar
 
Drives: 2011 Mustang 5.0 in Kona Blue
Join Date: Mar 2008
Location: Miami
Posts: 4,752
Quote:
Originally Posted by aldaran View Post
What's your VIN production number? As of the end of July, 32k Camaros have been produced since March.
My VIN is 2G1FS1EWXA9122517 and my bolts were loose upon delivery and later came loose again about 1000 miles later. I have to take it in for this, they still have to apply the loctite even if it doesn't fall under the bulletins vin range..
__________________
Bought my Camaro from Eric Hall(817) 421-7266
Supermans is offline   Reply With Quote
Old 10-06-2009, 10:05 PM   #49
MasterZ
 
MasterZ's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Sep 2008
Location: Denham Springs, LA
Posts: 705
Is there a printable version of this bulletin? I am bringing the car in tomorrow and want them to take care of this while it is there.

When I made the appointment they had no record of this when I asked about it. So I was going to print it out and bring it in.
__________________
2014 C7 Z51~ M7 custom paint,
Mods soon to come, researching at the moment.
MasterZ is offline   Reply With Quote
Old 10-15-2009, 09:30 AM   #50
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
Double check rear spoiler

For those who have had their cars for a while double check your spoiler . I checked mine initially when the issue was brought up and it was tight. Yesterday when I was washing the car I noticed it went down when I went over it. I pulled the rubber plugs on the left side and one nut was completely off and the other about to fall off. I know their is a service bulletin on it but I had figured mine did not have the Issue since the few times I checked till now it had been fine. Luckily it had not damaged the paint from vibration yet. Anyhow just a heads up to check again.
fireresq157 is offline   Reply With Quote
Old 10-15-2009, 09:33 AM   #51
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Freeport LPG Export
Posts: 3,824
Quote:
Originally Posted by fireresq157 View Post
For those who have had their cars for a while double check your spoiler . I checked mine initially when the issue was brought up and it was tight. Yesterday when I was washing the car I noticed it went down when I went over it. I pulled the rubber plugs on the left side and one nut was completely off and the other about to fall off. I know their is a service bulletin on it but I had figured mine did not have the Issue since the few times I checked till now it had been fine. Luckily it had not damaged the paint from vibration yet. Anyhow just a heads up to check again.
There have been previous threads about this. I don't remember the VIN when they found the problem was an improperly claibrated torque wrench. What's your VIN?
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 54 02-06-2016 12:33 PM
LS9 SC old news. Here comes the LSX. 850HP, 840 lb-ft of Torgue 13F20 5th Gen Camaro SS LS LT General Discussions 15 09-22-2008 05:35 PM
Camaro ls3 news...true or false? Dark Knight Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 74 06-05-2008 06:29 PM
GM moves closer to HCCI engine production Scotsman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 05-16-2008 07:16 PM


All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.