Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Redline Goods
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > USA - Mid-Atlantic

USA - Mid-Atlantic DC, DE, MD, VA, WV

Reply
 
Thread Tools
Old 09-30-2009, 05:58 AM   #1
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Got it!

Hey guys... So I picked up My Camaro yesterday.... WOW i love it.

Only thing is.... this morning it wont start! I drove it 2 hours or so just fine yesterday, and this morning, I have a CEL (it isn't blinking, it's staying on) and the car wont even crank. Starter isn't engaging, it's not even attempting to crank. So i pulled the EMC fuse under the hood for a half hour, put it back in and tried to start, nothing same thing... I then disconnected the positive side of the batter for 10 minutes, and tried again.... not luck. I have NO IDEA what happened from yesterday to today... but now it's just a pretty shiney paper weight in my driveway... Anyone have any ideas??? I'm calling the dealer when they open so they can pick it up run their diag on the car and hopefully figure it out.... this sucks..!!
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 09-30-2009, 06:11 AM   #2
AdnanHfuda

 
AdnanHfuda's Avatar
 
Drives: none :(
Join Date: Sep 2009
Location: Calgary
Posts: 2,128
ouch how long was your wait? id probly lose it if that happened after i thought i finally get her
AdnanHfuda is offline   Reply With Quote
Old 09-30-2009, 06:27 AM   #3
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Yeah... I was livid this morning... I'm starting to calm down now... Well I got luck with the wait because i had orginally ordered back in August, but one came into the dealership a month after i ordered mine they couldn't get financing on the car, and i snatched it... it was my second pick for color... so it was a total of about a month and a couple weeks.
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 09-30-2009, 06:55 AM   #4
CruznSS

 
CruznSS's Avatar
 
Drives: 2SS/RS Camaro ABM - Silver Ralleys
Join Date: Jul 2009
Location: Gloucester VA
Posts: 1,771
Damn, that really sucks. Had some bad gas in mine just a week after getting her. Had it flat bedded back to dealer. Turned out to be water. Puffed out big cloud of white smoke. Get the dealer to look at it. If they don't have an answer, tell them you want your 1st order. Strange, this is this 1st i've heard of not starting. Could be a a loose connection, but you said you drove her 2 hours right?
__________________
CruznSS is offline   Reply With Quote
Old 09-30-2009, 07:13 AM   #5
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Yeah, drove it yesterday quite a bit. Last night i was in it learning all the crap the thing can do, and i cut it off and started at least 3 to 4 times running back and forth from the house to car, and it never had problem. I just went through every fuse I could think of and even ones i have researched and still the same CEL FROM HELL! So i called the dealer told them what i've done (as far as troubleshooting goes) and they said you've done everything we would have, short of running the OBD2 diagnostic test on it, which is what we going to do next. Sooo looks like a lazy day, no work.. bad thing is.. I lent my truck to my dad for the week so i can't go anywhere!!
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 09-30-2009, 11:18 AM   #6
Nezacant
 
Nezacant's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Apr 2009
Location: Pasadena, MD
Posts: 439
Quote:
Originally Posted by getarz4u15ster View Post
Yeah, drove it yesterday quite a bit. Last night i was in it learning all the crap the thing can do, and i cut it off and started at least 3 to 4 times running back and forth from the house to car, and it never had problem. I just went through every fuse I could think of and even ones i have researched and still the same CEL FROM HELL! So i called the dealer told them what i've done (as far as troubleshooting goes) and they said you've done everything we would have, short of running the OBD2 diagnostic test on it, which is what we going to do next. Sooo looks like a lazy day, no work.. bad thing is.. I lent my truck to my dad for the week so i can't go anywhere!!
I'm pulling for you bro! Let me know when it's up and running again and bring it over!
__________________
Proud owner of a Black 2010 2SS/RS Chevy Camaro.
Nezacant is offline   Reply With Quote
Old 09-30-2009, 11:29 AM   #7
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Bring it over..

Quote:
Originally Posted by Nezacant View Post
I'm pulling for you bro! Let me know when it's up and running again and bring it over!

Will do. Just waiting to hear back from the dealer.
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 09-30-2009, 11:30 AM   #8
Dr Jkel
and MR. HYDE
 
Dr Jkel's Avatar
 
Drives: 2010 2SS RJT/BLK 6Spd Man
Join Date: May 2009
Location: Oxford, Alabama
Posts: 4,461
Sounds like the battery cable got melted, Have a roll back come and get it, should be an easy fix
__________________
MUSTANG...Like Bringing a Hot Dog to a Steak Dinner....There is no comparison.
Dr Jkel is offline   Reply With Quote
Old 09-30-2009, 11:40 AM   #9
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Actually I got a call from the dealer just a minute ago and they said they were able to update the software and found that there is a loose junction terminal under the fuse box in the engine bay. So they have it running now, and are working to get that terminal tight, and hopefully clear all the error codes out of the system... i'm just glad to hear it's running!
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 09-30-2009, 12:37 PM   #10
Nezacant
 
Nezacant's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Apr 2009
Location: Pasadena, MD
Posts: 439
Quote:
Originally Posted by getarz4u15ster View Post
Actually I got a call from the dealer just a minute ago and they said they were able to update the software and found that there is a loose junction terminal under the fuse box in the engine bay. So they have it running now, and are working to get that terminal tight, and hopefully clear all the error codes out of the system... i'm just glad to hear it's running!
Thats great news! Sounds like an easy fix!
__________________
Proud owner of a Black 2010 2SS/RS Chevy Camaro.
Nezacant is offline   Reply With Quote
Old 09-30-2009, 05:23 PM   #11
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Okay so here's the full story..

Still dont have the car.. Why...? Well i went over to the shop and took a look at what they were talking about. Turns out that 2nd ECU harness plug (the one closest to the front of the car, when looking down into the engine bay) has cracked and it snap flush into the pins on the ECU. The side that is cracked happens to be the side that the holds the pin-out for the starter solenoid. So all that to say it's not making a tight connection on the ECU thus not engaging the starter... simple right??? Kinda.....

In order to fix the cracked plug, they need to remove each wire from the original plug and put it in the new plug, probably 50 or more pins.. ohh boy. She's already going under the knife and only has 36 miles on it....
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 09-30-2009, 09:05 PM   #12
Nezacant
 
Nezacant's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Apr 2009
Location: Pasadena, MD
Posts: 439
Quote:
Originally Posted by getarz4u15ster View Post
Okay so here's the full story..

Still dont have the car.. Why...? Well i went over to the shop and took a look at what they were talking about. Turns out that 2nd ECU harness plug (the one closest to the front of the car, when looking down into the engine bay) has cracked and it snap flush into the pins on the ECU. The side that is cracked happens to be the side that the holds the pin-out for the starter solenoid. So all that to say it's not making a tight connection on the ECU thus not engaging the starter... simple right??? Kinda.....

In order to fix the cracked plug, they need to remove each wire from the original plug and put it in the new plug, probably 50 or more pins.. ohh boy. She's already going under the knife and only has 36 miles on it....
Did they tell you how long it would take?
__________________
Proud owner of a Black 2010 2SS/RS Chevy Camaro.
Nezacant is offline   Reply With Quote
Old 09-30-2009, 09:26 PM   #13
NTGILTY
 
NTGILTY's Avatar
 
Drives: 06 GTO, 2010 2SS/RS RJT, 2008 G8
Join Date: Jun 2009
Location: Annapolis, Md
Posts: 137
damn man that sucks. hopefully thye get everything taken care of. I just picked mine up this evening 2ss rs RJT...I LOVE this car. It was definatly worth the wait.
__________________
2010 Camaro 2SS/RS Auto, RJT-Kooks LT headers and borla stinger exhaust. CAI and Dyno tuned

2008 Pontiac G8-Stock

2006 Pontiac GTO- Procharged,Cammed,Kooks,Corsa,Pedders Suspension, Intake manifold and TB work,Meth injection. 600RWHP
NTGILTY is offline   Reply With Quote
Old 10-01-2009, 06:11 AM   #14
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Annapolis!

Quote:
Originally Posted by NTGILTY View Post
damn man that sucks. hopefully thye get everything taken care of. I just picked mine up this evening 2ss rs RJT...I LOVE this car. It was definatly worth the wait.
I wasn't orignally supposed to get the RJT color, but i love it now that I did. It stands out... apparently, because some 90 year old man just about stopped his pace maker when i was comming out of the dealership with it, he had the biggest grin on his face, as well i did too! haha.

But see you live in nap-town. I grew up in crownsville, we'll have to hook up some time that would awesome.
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 10-01-2009, 06:12 AM   #15
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
How long?

Quote:
Originally Posted by Nezacant View Post
Did they tell you how long it would take?
Nez, They said they should have it done Thursday, the part was being overnighted, so it's going to take a little while to do the wire switch, they are saying by this afternoon (4ish) I should have it back, soooo if I DO get it back i'll come over and we can park ours out in the lot, maybe get some picks of them together.
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
Old 10-01-2009, 05:48 PM   #16
thesnoopster


 
thesnoopster's Avatar
 
Drives: '10 SIM SS/A6 - '12 SIM Equinox LT
Join Date: Jul 2009
Location: Northern Virginia
Posts: 3,623
Oh man I am sorry to hear that, I hope they get it fixed soon... Thats just some durn luck to get pegged with something like that.
thesnoopster is offline   Reply With Quote
Old 10-01-2009, 06:56 PM   #17
getarz4u15ster
 
getarz4u15ster's Avatar
 
Drives: Camaro RJT 2SS/RS
Join Date: Aug 2009
Location: Frederick,Maryland
Posts: 271
Tell me about it!

Quote:
Originally Posted by thesnoopster View Post
Oh man I am sorry to hear that, I hope they get it fixed soon... Thats just some durn luck to get pegged with something like that.

So I went and picked back up tonight, everything is back to normal, they put a new plug on the harness, she's back!!! Let me tell you, this car is ridiculous... I keep gettin looks from everyone, I passed another Camaro on the road yesterday up in mount airy, so if you have a VR Camaro I saw ya! =o) Thanks for wallowing in my misery with me everyone.
__________________
2010 RJT SS
Port and Polished, Milled .005 Heads
Patriot Valve Springs, Titanium Retainers&locks
Manley Race Valves
Comp Chromoly push-rods
Ported T/B
DT Headers, JBA H/F Catted mid pipes
Magna Flow Comp series exhaust w/ Xpipe
Comp Custom grind Cam
Tune and Machine work done by MPC
CAI Intake
getarz4u15ster is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.