Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 05-19-2011, 09:58 PM   #1
ewynn9
 
ewynn9's Avatar
 
Drives: IOM 1LT/RS
Join Date: Feb 2010
Location: McKinney TX
Posts: 600
Electrical buzzing behind instrument cluster

Yes I did a search, no I did not find anything that was similar to my problem.

I just noticed it today.
It is not speed specific, nor is it related to the cruise control being on.
It sounds like its coming from behind the speedometer.

I eliminated anything that it can't be like my radio, A/C, etc...

Anyone have an idea? I'm going keep an eye on it over the weekend before possibly taking it to the dealer next week
__________________
ewynn9 is offline   Reply With Quote
Old 05-20-2011, 01:23 PM   #2
ewynn9
 
ewynn9's Avatar
 
Drives: IOM 1LT/RS
Join Date: Feb 2010
Location: McKinney TX
Posts: 600
wow, no one has any idea?
__________________
ewynn9 is offline   Reply With Quote
Old 05-20-2011, 02:28 PM   #3
Dexcam1
ACE5.org
 
Dexcam1's Avatar
 
Drives: "Flightrisk"
Join Date: Dec 2009
Location: Georgia
Posts: 257
I heard it while installing my racing pedals. I only heard when I pushed the power button on the radio (no key in ignition) to listen to music. I figured it was some sort of reserve power or something.
Dexcam1 is offline   Reply With Quote
Old 05-20-2011, 02:43 PM   #4
Angelsilhouette
 
Angelsilhouette's Avatar
 
Drives: 2011 Camaro 2LT RS, Red Jewel
Join Date: Apr 2011
Location: LA (Lower AlaBAMa)
Posts: 573
I've heard it a couple of times, but it stopped while I was working myself into a really good worry. I've never heard it while the car is running.
__________________
Red's at the body shop after being vandalized. Should have her back at the end of next week. She'll come back to me with some new stripes and (finally) with my Firebreather spoiler.
Angelsilhouette is offline   Reply With Quote
Old 05-20-2011, 05:46 PM   #5
angelicsowner
 
angelicsowner's Avatar
 
Drives: 2010 IBM 2SS/RS
Join Date: Jul 2009
Location: Denver
Posts: 234
I had a ticking noise behind my instrument panel......turned out to be a faulty hvac damper that they had to replace....could that be what you're hearing?
__________________
Camaro Club of the Rockies
http://www.ccotr.org
angelicsowner is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Gauges in Instrument cluster? BackinBlack Cosmetics and Lighting Modification Discussions 9 05-09-2012 06:44 PM
instrument cluster in 1ss y2k king 5th Gen Camaro SS LS LT General Discussions 1 09-01-2010 11:59 AM
Instrument Cluster housing to reflective Vash Cosmetics and Lighting Modification Discussions 1 05-16-2009 12:37 PM
Clicking noise behind instrument cluster - 1995 z28 BamTino024 4th Generation Camaros 1 04-12-2009 07:13 PM
Camaro Instrument Cluster Casull 5th Gen Camaro SS LS LT General Discussions 47 04-19-2007 05:23 PM


All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.