Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 10-02-2009, 03:52 PM   #1
Daddy3
 
Daddy3's Avatar
 
Drives: 2010 2SS Victory Red
Join Date: Oct 2009
Location: Cleveland
Posts: 12
Tranny Problems

I have had my SS2 for about a month now, it's automatic! the problem you can be crusing between 40 or 50 mph. I was behind some slow traffic, when it was clear, I went for the pass, nothing happened, it was like the car was in neutral the rpm's raced up and that was it. I tucked back in and tried again, same thing happened. I took it to the dealer, got the mechanic in the car and was able to get the car to do the same thing. Now after a week at the dealer, I got my car back and was told that they agree, it's got a problem, but have no solution at this time. Is this happening to any of you? the car only has 790 miles and this really blows!
Daddy3 is offline   Reply With Quote
Old 10-02-2009, 03:58 PM   #2
Daddy3
 
Daddy3's Avatar
 
Drives: 2010 2SS Victory Red
Join Date: Oct 2009
Location: Cleveland
Posts: 12
Also during all of this, no codes! Everything is normal.
Daddy3 is offline   Reply With Quote
Old 10-02-2009, 10:35 PM   #3
OBSSEST
 
Drives: 2010 Camaro 2SS RS, Black
Join Date: Sep 2009
Location: Sacramento
Posts: 413
we'll need a picture of you sitting in your car holding a current newspaper before it can be diagnosed properly.
OBSSEST is offline   Reply With Quote
Old 10-07-2009, 08:42 AM   #4
rObOtOm3000
 
Drives: 2010 Camaro SS
Join Date: Sep 2009
Location: Ft. Lauderdale, FL
Posts: 9
I have also noticed something somewhat similar with mine. When coming up to a light slowly, then the light goes green and I accelerate (gently, I'm still breaking it in). The car seems to not be in the right gear (or even in gear) and so it does not take off right away. If instead I get on it a little harder, it waits a sec then takes off like a shot. I read in the manual that it downshifts to 2nd when you take your foot off the gas. Could this be what is causing this? Anyone know if this is normal for all auto trans or our ars more touchy than normal? Can this be tuned at all (like making it not downshift so early?). If I want it to take off like a shot, I'll just get on it like every other auto trans I've had.
rObOtOm3000 is offline   Reply With Quote
Old 10-07-2009, 11:31 AM   #5
HDDAN

 
HDDAN's Avatar
 
Drives: 2010 Camaro 1SS 2007 HD FLSTC
Join Date: Aug 2009
Location: Boston MA
Posts: 1,510
Quote:
Originally Posted by rObOtOm3000 View Post
I have also noticed something somewhat similar with mine. When coming up to a light slowly, then the light goes green and I accelerate (gently, I'm still breaking it in). The car seems to not be in the right gear (or even in gear) and so it does not take off right away. If instead I get on it a little harder, it waits a sec then takes off like a shot. I read in the manual that it downshifts to 2nd when you take your foot off the gas. Could this be what is causing this? Anyone know if this is normal for all auto trans or our ars more touchy than normal? Can this be tuned at all (like making it not downshift so early?). If I want it to take off like a shot, I'll just get on it like every other auto trans I've had.
It only downshifts to second at a stop in Tap mode. In M or D it shifts back to first at a stop. I tested this by going 1000 rpm in M D first and second.
1000 rpm in M D or first = 6 mph
1000 rpm in second = 8 mph
Have you done the fuse pull? My A6 was jerky until I did the 5 and 20 fuse pull overnight. This really works unlike most bull crap from the internet. See the thread under V-8 engines for directions.
HDDAN is offline   Reply With Quote
Old 10-07-2009, 11:40 AM   #6
rObOtOm3000
 
Drives: 2010 Camaro SS
Join Date: Sep 2009
Location: Ft. Lauderdale, FL
Posts: 9
Thanks for the advice HDDAN. I'll try that tonight and post back.
rObOtOm3000 is offline   Reply With Quote
Old 10-14-2009, 03:57 PM   #7
Daddy3
 
Daddy3's Avatar
 
Drives: 2010 2SS Victory Red
Join Date: Oct 2009
Location: Cleveland
Posts: 12
Oh Tan and Green thanks! Clown.

Anyway, now my car is approaching two weeks in the shop and still nothing! lots of ideals, no solution!
Daddy3 is offline   Reply With Quote
Old 10-22-2009, 01:06 PM   #8
Croathlete
Danny
 
Croathlete's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Nov 2007
Location: NYC
Posts: 1,655
Send a message via AIM to Croathlete
I have the same issue. Dealer told me they wouldn't look at my transmission because of my exhaust modification...
__________________
2SS/RS CGM with black rally stripes

DON_RAFA describing my Noweeds cutouts - "Very Strong. When I couldn't see you I still heard you. Sounds like your car is pissed at the world."

Please help me fight back by supporting me in the 2010 American Cancer Society's Relay for Life. Every little bit helps. Click here for more information. Thank you to those that have donated!
Croathlete is offline   Reply With Quote
Old 10-27-2009, 10:47 AM   #9
Daddy3
 
Daddy3's Avatar
 
Drives: 2010 2SS Victory Red
Join Date: Oct 2009
Location: Cleveland
Posts: 12
Well we are in week three, the outcome was internal o-ring leaked fluid by and burnt the clutch pack, so the dealer said! Still waiting on parts and no ETA on them! What can you do besides wait?
Daddy3 is offline   Reply With Quote
Old 10-27-2009, 10:53 AM   #10
CamaroSpike23
Truth Enforcer
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,824
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by Daddy3 View Post
Well we are in week three, the outcome was internal o-ring leaked fluid by and burnt the clutch pack, so the dealer said! Still waiting on parts and no ETA on them! What can you do besides wait?
get pictures or actually see your transmission pulled apart.
__________________
Never race anything you can't afford to light on fire and push off a cliff
A group as a whole tends to be smarter than the smartest person in that group until one jackass convinces everyone otherwise.
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-27-2009, 11:15 AM   #11
Daddy3
 
Daddy3's Avatar
 
Drives: 2010 2SS Victory Red
Join Date: Oct 2009
Location: Cleveland
Posts: 12
I'll do that on the way home today, it seems from reading the board this tranny problem is getting bigger. hope GM gets it fixed soon! Thanks for you help, CS23
Daddy3 is offline   Reply With Quote
Old 10-28-2009, 07:13 AM   #12
CamaroSpike23
Truth Enforcer
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,824
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by Daddy3 View Post
I'll do that on the way home today, it seems from reading the board this tranny problem is getting bigger. hope GM gets it fixed soon! Thanks for you help, CS23

no prob. I've been away from the site for about a month or so and havent been fully updated about this problem, but I will look into it and see what I can find.

btw, you are running premium fuel and have done the fuse pull trick right? jw.


and part of the reason I wanted you to go get pics of your trans apart is because I've seen some cases where shops take the car and "test" the issue.... on the road. next thing you know, you've got an extra 100-200 miles on the odo.
__________________
Never race anything you can't afford to light on fire and push off a cliff
A group as a whole tends to be smarter than the smartest person in that group until one jackass convinces everyone otherwise.
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 10-28-2009, 09:54 AM   #13
Daddy3
 
Daddy3's Avatar
 
Drives: 2010 2SS Victory Red
Join Date: Oct 2009
Location: Cleveland
Posts: 12
Well strange you said that, i went to take pics yesterday. when I arrived my car was setting outside. I ask whar was going on, that just this morning I was told that we were waiting on parts. Well the car is fixed he said, I looked at the paper work and they had replaced filter kit, seal kit, housing, plates, ring, piston, dam and some other plate. he also said that we drove the car about 25 miles and everything was good. When I dropped the car off it had 792 miles, it now has 1046 miles on it, a ding in the passenger side door and it lost 2nd, 3rd, 4th and 5th gear 5 miles from the dealer. i had to drive back in first gear, total BS. I can't prove they dented the door, my car is still broke and I'm driving a Traverse mini van that they gave me. I'm not sure what's worse!
Daddy3 is offline   Reply With Quote
Old 10-28-2009, 10:40 AM   #14
CamaroSpike23
Truth Enforcer
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,824
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by Daddy3 View Post
Well strange you said that, i went to take pics yesterday. when I arrived my car was setting outside. I ask whar was going on, that just this morning I was told that we were waiting on parts. Well the car is fixed he said, I looked at the paper work and they had replaced filter kit, seal kit, housing, plates, ring, piston, dam and some other plate. he also said that we drove the car about 25 miles and everything was good. When I dropped the car off it had 792 miles, it now has 1046 miles on it, a ding in the passenger side door and it lost 2nd, 3rd, 4th and 5th gear 5 miles from the dealer. i had to drive back in first gear, total BS. I can't prove they dented the door, my car is still broke and I'm driving a Traverse mini van that they gave me. I'm not sure what's worse!
W...T...F....


that is some serious BS.
__________________
Never race anything you can't afford to light on fire and push off a cliff
A group as a whole tends to be smarter than the smartest person in that group until one jackass convinces everyone otherwise.
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UNOFFICIAL CAUSE OF TRANNY OUT PUT SHAFT ISSUE orangeinfernoman Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 38 04-25-2011 08:25 PM
Does an axle back have the same problems as a cat back? G.E. Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 09-15-2009 03:31 PM
Camaros with M6 transmission still being produced? Halo2 Camaro Price | Ordering | Tracking | Dealers Discussions 362 07-15-2009 11:43 AM
M6 Tranny production problems official? Treadstone Camaro Price | Ordering | Tracking | Dealers Discussions 1 07-13-2009 01:55 PM
Tranny problems Looking Good in Red 4th Generation Camaros 12 04-26-2009 09:28 AM


All times are GMT -5. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.