Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HURST
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 12-23-2009, 12:33 PM   #1
Arachnyd
Master of all trades
 
Arachnyd's Avatar
 
Drives: 2many2count
Join Date: Dec 2009
Location: West Chester, OH (near cincy)
Posts: 731
SS 6spd tranny failures

I know this is an "old" issue and there is probably lots written already, but I am limited to my cell phone and I cannot easily use the search function with the cell phone internet.

I was stranded hours from my house yesterday when my transmission fried going 35 mph down the street shifting from 2nd to third gear. It appears to be the same output shaft issue a lot of people have dealt with, but I have never raced it or run it hard, so i am a little confused?!?!? i have 1450 miles on it.

regardless however, I am in a hotel waiting for my car to be fixed. they said they haven't been able to figure out the problem yet but will be taking apart the transmission today to find out whats up. Clearly I want to be home for Christmas, and I was simply wondering if anyone knows what the repair time is for these output shafts? Is it a 24/48 hour thing or should I start making arrangements to travel home and come back and pick it up?

The dealership has been very nice, but they also seem very clueless regarding the current existing problem, and i'm not getting any timing answers from them.

thanks for any help!!!
Arachnyd is offline   Reply With Quote
Old 12-23-2009, 12:42 PM   #2
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,095
can you elaborate more on the "fried" transmission? Did the car suddenly stopped moving in gear, like you press the gas but car doesn't go? Did you see tranny fluid under the car? If so, then the output shaft is the likely problem.
What is the VIN?

Don't take a chance, get a rental and head home. The dealer might/should provide you with a loaner.
ffrcobra_65 is offline   Reply With Quote
Old 12-23-2009, 12:56 PM   #3
Arachnyd
Master of all trades
 
Arachnyd's Avatar
 
Drives: 2many2count
Join Date: Dec 2009
Location: West Chester, OH (near cincy)
Posts: 731
I was driving and Right after i shifted I would get a slight grind but nothing else. I could shift into gears but it wouldnt make a difference. I didn't get under the car because i was pulled over in a snow bank, I did glance briefly behind the rear wheels because my first thought was that it was the rear transfer case, but I've only had the car a week so I didn't recognize anything out of the ordinary, and I'm not sure about the fluid leak. I know this makes me sound like a bad owner, but as much as i didn't want the car to leave my sight, the dealer shuttle picked me up before they were finished loading the car on the flatbed, so I don't recall fluid leak. I might have to head over and look today.

I'll head home tomorrow i guess if things don't get squared away today. I just don't know if this is the kind of issue that can get squared away today, or if its almost guaranteed to take a while, in which case I'd just go tonight!

thanks!
Arachnyd is offline   Reply With Quote
Old 12-23-2009, 01:28 PM   #4
Arachnyd
Master of all trades
 
Arachnyd's Avatar
 
Drives: 2many2count
Join Date: Dec 2009
Location: West Chester, OH (near cincy)
Posts: 731
I'll attach a photo. I buy my dream car, brand new, a week and a half ago to deal with my cheating wife who divorced me and now I'm stranded hours from my house because my dream car broke down on the side of the road two days before christmas... so please excuse me, I appologize if that makes me extremely irritable.

(side note- logmein.com works on your cell phone- I'm kind of impressed)
Attached Images
 
Arachnyd is offline   Reply With Quote
Old 12-23-2009, 01:54 PM   #5
Mark-HD
 
Mark-HD's Avatar
 
Drives: 2010 Inferno Orange SS
Join Date: Sep 2009
Location: Atlanta, Ga.
Posts: 228
Boy that sucks, what is the last 6 numbers of your vin#? The issue will be getting the transmission replacement....
__________________
2010 Camaro SS, M6, MTI shifter and sway bars, GM quarter flares, Corsa catback, Roto-Fab CAI, 30% tinted windows, Lloyd's custom mats, Hawk ceramic pads, Pedders lower coils, Magnuson supercharger with 3.6 pulley, BMR trailing arms & toe rods, Kook's LT's1 7/8 w/cats, Lingenfelter/SLP billet pedals, KW V'3 Coilovers, RevExtreme catch can, ---Ordered--- IconZ LS7 9 & 11" polished wheels!. Dyno'd 563.05 HP, 543.86 Torq.
Mark-HD is offline   Reply With Quote
Old 12-23-2009, 02:50 PM   #6
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,095
doesnt sound like a output shaft issue. Probably bad synchro. Unfortunately, I doubt the dealer can get it done in 1 day. Keep us posted.
ffrcobra_65 is offline   Reply With Quote
Old 12-23-2009, 04:22 PM   #7
Arachnyd
Master of all trades
 
Arachnyd's Avatar
 
Drives: 2many2count
Join Date: Dec 2009
Location: West Chester, OH (near cincy)
Posts: 731
Update:

It is NOT the output shaft issue. Don't have the VIN number since its in the shop. They said its a bad bearing which eventually trashed two of the gears. They are overnighting a new tranny for me, and they said it should be here about 10 AM tomorrow. They said they will do their best to have it back to me before they close early for christmas eve at 3:00, which would get me home by about 7:30/8 They said if it comes in late, or if they are unable to install it, I can keep the loaner as long as it takes me to get back later next week.

I had a transmission replaced at 110k miles in my 3000GT that I used to drive, and it took 2 weeks to get that done. Diagnosing a problem, ordering a new transmission and installing it in 36 hours is a pretty impressive feat the best i know.

So far so good- if anyone is in the Fort Wayne area of Indiana, summit chevrolet has been pretty good to me, and they know they won't even get repeat business since I don't live anywhere close to here! felt I had to give them a plug!

It's still unfortunate to have major issues (aka a whole new transmission) at just over 1400 miles... certainly will have me a little nervous for a while... but I'm glad to see this isn't a common issue out there. Hopefully it will be a 1-of! Thanks for the help!

Last edited by Arachnyd; 12-23-2009 at 04:24 PM. Reason: spelling error
Arachnyd is offline   Reply With Quote
Old 12-23-2009, 08:31 PM   #8
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,095
thats good news. Glad things are looking up
ffrcobra_65 is offline   Reply With Quote
Old 12-24-2009, 08:18 AM   #9
JSkibisky
 
Drives: 2010 1LT/RS
Join Date: Nov 2008
Location: Connecticut
Posts: 254
... Chevrolet and the dealer are doing the right thing by replacing... and not attempting to repair... the transmission. I hope everything goes well and that you're back on the road soon !!
JSkibisky is offline   Reply With Quote
Old 12-24-2009, 10:25 AM   #10
Stingr69
'69 Owned Since '79
 
Stingr69's Avatar
 
Drives: '69 Z/28 LeMans Blue w/White
Join Date: Oct 2008
Location: LR AR
Posts: 1,716
Sorry to hear of your troubles. Many years ago I was stranded in Mentor OH for a whole weekend during a snow storm with a broken Vette so I know how much fun you are having. We just holed up in a motel watching TV and choosing which fast food to eat next. We had to walk around in that deep snow if we went anywhere. Sitting there for days waiting on parts to arrive is the suck!

Hope you get that car fixed pronto so you can go on with the holidays as quick as possible! You will be back in the drivers seat soon and one day you will forget all about this pain.

-Mark.
Stingr69 is offline   Reply With Quote
Old 12-24-2009, 10:33 AM   #11
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,297
I'm glad they are taking care of you. Let us know how it all ends up and please list the vin when you get a chance.
BackinBlackSS/RS is offline   Reply With Quote
Old 12-24-2009, 10:48 AM   #12
1meanss
 
1meanss's Avatar
 
Drives: 2010 Black Camaro SS/RS
Join Date: Oct 2009
Location: NW Indiana
Posts: 173
Is that a transformers edition car? Nice!
I am sorry to hear about your tranny troubles. I think the majority of this forum 's users have experienced related tranny problems. I can vouch that it sucks royally.

Merry Xmas and it will get better.
1meanss is offline   Reply With Quote
Old 12-24-2009, 10:58 AM   #13
MSG'

 
MSG''s Avatar
 
Drives: 2010 1SS Camaro
Join Date: Aug 2009
Location: Elgin, SC
Posts: 833
interested to know if they got your tranny and on the road yet
MSG' is offline   Reply With Quote
Old 12-24-2009, 06:15 PM   #14
Arachnyd
Master of all trades
 
Arachnyd's Avatar
 
Drives: 2many2count
Join Date: Dec 2009
Location: West Chester, OH (near cincy)
Posts: 731
Just got home- about to run off to join my family for dinner because they are waiting on me, but wanted to follow up.

Transmission was installed, back on the road, runs GREAT.

Only now after getting it replaced did I realize the transmission was a little funky the entire time I had it, but since I never test drove another SS I didn't know. (My first post was asking why my 3rd gear thumped for example).

Once again, props for Summitt City Chevrolet in Fort Wayne, IN.

I'll post the VIN soon, but unfortunately for you all, must prioritize family over running down and getting the number. Expect it tomorrow.

Thanks!
Arachnyd is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My SS Camaro's tranny sounds weird in 1st and 2nd gear. RyanSSaddict V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 2 03-07-2011 02:08 PM
Camaro5 invites you to say thanks to Camaro assemblers and tour the Martinrea plant! Hylton 5th Gen Camaro SS LS LT General Discussions 646 12-23-2009 03:41 PM
Samantha – Legend’s Camaro SS Legend Member Car Journals 14 08-16-2009 02:10 PM
(UPDATED) Stainless Works exhaust and header systems!! (Tag's SS w/ HP #'s) Milk 1027 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 162 07-09-2009 06:39 AM
Tranny problems Looking Good in Red 4th Generation Camaros 12 04-26-2009 09:28 AM


All times are GMT -5. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.