Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Dyno Max
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 06-14-2011, 09:26 PM   #1
1995z28
 
1995z28's Avatar
 
Drives: Red 95 Z28
Join Date: Apr 2011
Location: Michigan
Posts: 27
Exclamation This so called limp mode

I was told by a trans shop and a dealership i was stuck in the famous limp mode, the reason it was caused, and it did sound very logical, was that sense i changed the gear ratio for the differentials it confused the ecu. But what they also told me was that if i bought a programmer (witch i did) there would be no problems anymore, well im still experiencing these problems.... not as bad but still am experiencing them. after reprogramming basically everything it was capable of.
1995z28 is offline   Reply With Quote
Old 06-15-2011, 04:54 AM   #2
Slowhawk
LSX specialty shop

 
Drives: 1999 Trans Am
Join Date: Jul 2009
Location: Bridgewater,Ma
Posts: 1,677
IF it is limp mode,more than likely the programmer isn't changing the right tables correctly. The tranny is very touchy.
__________________


Bridgewater, Ma
(508)659-4454
Slowhawk is offline   Reply With Quote
Old 06-15-2011, 06:00 AM   #3
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,680
Maybe get your tune redone?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-15-2011, 07:13 PM   #4
Eric Baker

 
Drives: Black/Black 2SS/RS 6M
Join Date: Mar 2010
Location: Boston MA
Posts: 954
Does your DIC say "Engine Power Reduced" and is your speed limited to 40MPH? Because that's limp mode. If you are actually having this happen, it should throw codes to let you know what it's detecting is wrong.
Eric Baker is offline   Reply With Quote
Old 06-17-2011, 10:22 AM   #5
Duke
 
Duke's Avatar
 
Drives: Red SS/RS
Join Date: Jul 2009
Location: Lake Jackson, TX
Posts: 413
I had a knock sensor wire break and the car went into a semi-limp mode. The DIC didn't say anything but the CEL came on, and I could feel the loss of power and the rpm's were fluctuating. Speed was not limited as far as I know, since I could run 70 mph.

I assume that a lot of timing was being pulled to ensure no knock.

Last edited by Duke; 06-17-2011 at 10:40 AM.
Duke is offline   Reply With Quote
Old 06-18-2011, 12:26 PM   #6
1995z28
 
1995z28's Avatar
 
Drives: Red 95 Z28
Join Date: Apr 2011
Location: Michigan
Posts: 27
so if im understanding this correctly, limp mode also consists of a reduced limited speed? because what is happening with me is I have almost no acceleration until i get into a speed that would fit the "3rd gear" that its supposedly in. Also when I get into speeds of say 70+mph the rpms are not obviously going down, they keep going up as i gain speed. ANYONE WHO CAN HELP ME, IT WILL BE HIGHLY APPRECIATED!!
1995z28 is offline   Reply With Quote
Old 06-21-2011, 12:05 PM   #7
thesubfloor
 
Drives: 2010 Camaro SS
Join Date: Dec 2009
Location: Brentwood, CA
Posts: 31
Quote:
Originally Posted by 1995z28 View Post
so if im understanding this correctly, limp mode also consists of a reduced limited speed? because what is happening with me is I have almost no acceleration until i get into a speed that would fit the "3rd gear" that its supposedly in. Also when I get into speeds of say 70+mph the rpms are not obviously going down, they keep going up as i gain speed. ANYONE WHO CAN HELP ME, IT WILL BE HIGHLY APPRECIATED!!
A simple gear ratio change will not cause the 6L80E TCM (Transmission Control Module) to go into limp mode, but an intermittent internal problem will.

The reason for limp mode is that a problem was detected and in order to prevent any potential/additional damage the transmission is usually limited to one gear for the purpose of getting the car safely off the road. If you have a scantool (I use HP Tuners) that can read and clear the codes, I would suggest finding out what they are first and then clearing them. If it's a serious problem then it may go into limp mode again almost immediately, but my guess is that you'll probably be fine for a while and able to drive the car again.

Whenever a code gets set in the TCM they'll always come in pairs - a P0700 which is a general code indicating a malfunction and a more specific one so be sure to record them both.

Hope that helps,
Christopher
thesubfloor is offline   Reply With Quote
Old 06-21-2011, 01:00 PM   #8
1995z28
 
1995z28's Avatar
 
Drives: Red 95 Z28
Join Date: Apr 2011
Location: Michigan
Posts: 27
Alright so i did some research and read some stuff up on the shift solenoids, it seems to be a very accurate description of the problems im having. The reason I now believe its not limp mode is because it isnt restricted, like the limp mode is suppose to be it just doesn't shift at all. If anyone knows anything about shift solenoids, advice is very appreciated.
1995z28 is offline   Reply With Quote
Old 06-25-2011, 01:58 PM   #9
hoffmk2003
The Hof
 
hoffmk2003's Avatar
 
Drives: 2010 IOM Camaro 2SS/RS
Join Date: Jan 2010
Location: Jamestown, RI
Posts: 835
When you change your gears you need the trans tuned as well. What programmer did you buy? Call Janetty racing in Waterbury, CT and he can help straighten your tune out for the gears you installed.

It's a lot more complicated with these late model cars, you need full control of the car's computer in order to make changes.

Ken
__________________
#6 Bolt on Fast List...best ET 12.01@117 mph
http://www.streetfire.net/video/best...ro_2240734.htm
hoffmk2003 is offline   Reply With Quote
 
Reply

Tags
drivetrain, ecu, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BE CAREFUL WITH PERFORMANCE MODE! Rocky918 5th Gen Camaro SS LS LT General Discussions 125 05-22-2013 08:20 PM
Got an L99 question Manual mode mekc57 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 25 04-01-2011 07:29 PM
"Testing Mode Active" Main Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 2 04-06-2010 11:36 PM
COMPETITIVE MODE AND LAUNCH CONTROL (V8) DIRECTIONS CamaroScotty 5th Gen Camaro SS LS LT General Discussions 80 05-02-2009 12:20 PM
The New KITT car redesigned again.(VERY HIDEOUS!!) Camaro Man General Automotive + Other Cars Discussion 54 07-30-2008 04:49 PM


All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.