Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Redline Goods
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 10-13-2009, 02:03 PM   #1
gjordon
 
gjordon's Avatar
 
Drives: 2010 Camaro 2SS\RS
Join Date: Sep 2009
Location: Lufkin, Texas
Posts: 102
AFM.. does it or doesn't it?

I've read posts regarding the AFM kicking in regardless of what mode you drive as well as posts stating it is de-activated in sport mode. I've tried all modes and mine activates regardless of what you drive in. I have noticed that in sport mode, sometimes it does while at other times I cannot get it to kick in at all. I do have the axle backs which makes it pretty obvious when it kicks in so I know I'm not missing it. I knew of the drone going in with other than stock mufflers and it does get annoying somewhat kicking in and out. IMO, AFM kicking in at 25 mph is a bit much and believe GM could have tied it into something else. I wish I could disable it totally outside of a tune, but from what I've read that isn't possible so I'll most likely tune it out and if anything breaks it'll just be my dime, no problems.

Is anyone notice their AFM disabled in any mode at all?
__________________
gjordon is offline   Reply With Quote
Old 10-13-2009, 02:27 PM   #2
wullger

 
wullger's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Apr 2009
Location: Tyler, Texas
Posts: 1,546
Mine definitely kicks in whether I'm in Drive or Sport mode. Whenever I go for my cold air intake, I'll probably just have Andy at ADM tune out the AFM at the same time.
__________________
2SS/RS IBM A6, White Rallies
1100: 4/30/09 2000: 6/30/09 3000: 6/30/09
3300: 7/15/09 TPW of 7/27! 3400: 7/22/09
3800: 7/28/09 #30334!! 4B00: 7/30/09
4200: 8/5/09
6000: DELIVERED! 8/18/09


wullger is offline   Reply With Quote
Old 10-13-2009, 02:39 PM   #3
Croathlete
Danny
 
Croathlete's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Nov 2007
Location: NYC
Posts: 1,657
Send a message via AIM to Croathlete
It doesn't turn on if you're using the paddles.
__________________
2SS/RS CGM with black rally stripes

DON_RAFA describing my Noweeds cutouts - "Very Strong. When I couldn't see you I still heard you. Sounds like your car is pissed at the world."

Please help me fight back by supporting me in the 2010 American Cancer Society's Relay for Life. Every little bit helps. Click here for more information. Thank you to those that have donated!
Croathlete is offline   Reply With Quote
Old 10-13-2009, 04:08 PM   #4
Mike's LazruSS
 
Drives: 2SS/RS, Black, CGM, Black int.
Join Date: May 2009
Location: Mid-Michigan
Posts: 52
Mine sure does (kick in when using paddles)... have to keep the revs up to keep it quiet.
__________________
Mike's LazruSS is offline   Reply With Quote
Old 10-13-2009, 04:22 PM   #5
gjordon
 
gjordon's Avatar
 
Drives: 2010 Camaro 2SS\RS
Join Date: Sep 2009
Location: Lufkin, Texas
Posts: 102
Quote:
Originally Posted by Mike's LazruSS View Post
Mine sure does (kick in when using paddles)... have to keep the revs up to keep it quiet.
Mine does too, but as I stated, there are a few times when it doesn't and nothing I can do to make it engage, not that I want to, I just find it odd that its not always the same. I basically controll it with RPM's as well but at times I'd really like to go back to "D" and not have it.
__________________

Last edited by gjordon; 10-13-2009 at 07:03 PM.
gjordon is offline   Reply With Quote
Old 10-13-2009, 07:38 PM   #6
Tomato
G-Force Addict
 
Tomato's Avatar
 
Drives: 2010 SS/RS A6
Join Date: Jul 2009
Location: Escalon, CA
Posts: 194
I discovered that mine will disengage when on the highway by going to paddle mode, downshifting to 5th, then back to 6th. When I do this, the AFM will not kick in unless I reset things. Not sure why, but it was a nice find.
Tomato is offline   Reply With Quote
Old 10-14-2009, 07:09 AM   #7
Mike's LazruSS
 
Drives: 2SS/RS, Black, CGM, Black int.
Join Date: May 2009
Location: Mid-Michigan
Posts: 52
Tried that last evening on the way home from work... didn't work for me. I seem to have an especially sensitive/noisy car. Irritates the heck out of me.
__________________
Mike's LazruSS is offline   Reply With Quote
Old 10-14-2009, 08:29 AM   #8
gjordon
 
gjordon's Avatar
 
Drives: 2010 Camaro 2SS\RS
Join Date: Sep 2009
Location: Lufkin, Texas
Posts: 102
I tried the same thing on the way to work this morning and I couldn't get it to work either. Oh well, it was worth a shot.. just one step closer to tuning it out I guess..
__________________
gjordon is offline   Reply With Quote
Old 10-14-2009, 02:24 PM   #9
Tomato
G-Force Addict
 
Tomato's Avatar
 
Drives: 2010 SS/RS A6
Join Date: Jul 2009
Location: Escalon, CA
Posts: 194
That sux! Have you had your cars in for the HVAC re-flash? Unlikely, but it is possible that they changed something...I took mine in last week.
Tomato is offline   Reply With Quote
Old 10-14-2009, 02:39 PM   #10
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 2,662
Mine does not seem to activate in paddle mode. I'll test again tonight to verify, it can be tuff to tell sometimes.
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 10-14-2009, 03:41 PM   #11
SS-screamer
 
Drives: SIM RS/SS L99
Join Date: Sep 2009
Location: Sunshine State
Posts: 208
Mine activates in D and sports. It sometimes activates when using the paddles but only when I first start. Still then it quits as soon as I downshift.
SS-screamer is offline   Reply With Quote
Old 10-14-2009, 03:47 PM   #12
9c1ny
 
9c1ny's Avatar
 
Drives: C6 Zed-oh-six
Join Date: May 2009
Location: Buffalo NY
Posts: 675
just tune it out, its worthless

I made a 100 mile trip with it and averaged 23.6mpg

I made the exact same trip with it turned off, only difference is I was running the AC and averaged 22.0mpg


hardly worth the aggravation
__________________
9c1ny is offline   Reply With Quote
Old 10-14-2009, 05:15 PM   #13
ttss
TTSS
 
Drives: 2010 Black on Black SS L99
Join Date: Sep 2009
Location: Cordova TN
Posts: 42
I now have 3500 miles on mine and just completed a 1000 mile trip. Mine does not activate in M moded.
ttss is offline   Reply With Quote
Old 10-14-2009, 05:27 PM   #14
gjordon
 
gjordon's Avatar
 
Drives: 2010 Camaro 2SS\RS
Join Date: Sep 2009
Location: Lufkin, Texas
Posts: 102
Quote:
Originally Posted by SS-screamer View Post
Mine activates in D and sports. It sometimes activates when using the paddles but only when I first start. Still then it quits as soon as I downshift.
I tried this today and I believe mine is the same way. I really wouldn't mind it so much if it didn't kick in so soon in "D" but I think at 25 mph is a little low in my opinion. I have to go back to the dealer in the next couple days for the HVAC so I will ask them about the AFM. I've already talked to them about the cold "herky jerky" starts but they couldn't duplicate the problem. From what I have read on here, that seems to be common but some have said the CAI mod stops that, which puts me back to where do I want to fix the problem for good and void the warranty or put up with it. I would consider putting the stock mufflers back on but I like the sound too well..

My wife said no to a 2nd Camaro, so thats out too!
__________________
gjordon is offline   Reply With Quote
Old 10-15-2009, 11:36 AM   #15
rforbes

 
rforbes's Avatar
 
Drives: IOM SS/RS
Join Date: Mar 2009
Location: The Colony, Texas
Posts: 767
Andy is doing my CAI, and tune today. He reccommended tuning it out some my exhausts would not sound so whimpy on the highway. With the gains in mileage from the tune minus detuning the AFM, he says I should expect about the same mileage as I am getting now.
rforbes is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AFM L99 JoshJ81 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 18 09-30-2009 04:08 PM
Just got off the phone with Borla! L99 + AFM look here HeavyD Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 1 09-17-2009 02:05 PM
Competition CAMS nearly ready to release their L99 cams for the VVT AND AFM! PatrickfromMD Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 32 07-30-2009 05:46 AM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
AFM v8 Engine The80sman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 23 06-13-2008 10:19 AM


All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.