Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 12-13-2010, 01:51 PM   #251
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,527
This happens on bone stock cars.
pnyklr is offline   Reply With Quote
Old 12-14-2010, 05:17 PM   #252
Lasean
 
Drives: 2010 Black V6 RS
Join Date: Dec 2010
Location: DALLAS
Posts: 3
I purchased a 2010 V6 RS in September 2010. My car has made the rattling noise since day one. It is at the dealership right now about this problem. I called to check on it and was told every thing is checking out (suspension, struts, etc) ok. This noise is about to drive me crazy. Ridiculous to be driving a BRAND NEW car that sounds like a 20 year old pick up truck going over bumps at a slow speed! SOOOOOO FRUSTRATED!
Lasean is offline   Reply With Quote
Old 12-14-2010, 07:46 PM   #253
caperss
 
Drives: 2010 camaro 2SS/RS red white stripe
Join Date: Apr 2010
Location: Rockland, MA
Posts: 23
I got rid of the popping noise

After installing the front sway bar it ripped off the frame after hitting a bump. It ripped the front stud on the swaybar cap right out of the frame. I ground it flat and welded a new stud in and put it all back together and guess what. NO POPPING noise from the front end. That stud must have been loose from day one and the sway bar was bouncing up and down just enough to hear it through the subframe. The car is now dead quiet on uneven roads and it feels so much tighter now. Everyone with this noise check the swaybar studs for being loose in the frame. I could not believe this happened to a new car but that noise has been with me since day one and now I am sop happy to have it gone. Check it out people and let me know if anyone else has this problem.
caperss is offline   Reply With Quote
Old 12-14-2010, 08:17 PM   #254
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
I heard back from the GM Executive office today about my case and this frustrating issue. They spoke with the feild engineer who looked into my case and their "official" response after 3 weeks is that "they cannot do anything about the clunking noise at this time. Until they find out the "exact" fix for the issue they will not authorize any repairs that may effect the car negatively in the long run". I was told that if I get the car repaired by a non GM repair shop, it may void the warranty. This is not an acceptable response. GM actually had the nerve to give me a FREE 2 year maintenance plan thinking this was going to make me happy and keep quiet about this. I plan on taking this to the next level and notifying the TV networks and also the car mags like Motor Trend and Consumer reports. What I recommend once again is for everyone to open a case with the GM Technical Assistance Center and then call the GM Executive center at 313-667-7153 with that case number. Once you open a case GM will have it on file and will notify us when there is a fix. Also, if there are a lot of complaints, they will have to start treating this issue as a critical issue and not just a one off complaint. Again, this is unacceptable and there is no reason why GM, a company that all of us bailed out, should not take this seriously and fix this issue once and for all. This has been going on now since the day they released the 2010 Camaro!!!
jtcamaro is offline   Reply With Quote
Old 12-14-2010, 09:35 PM   #255
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,106
Quote:
Originally Posted by caperss View Post
After installing the front sway bar it ripped off the frame after hitting a bump. It ripped the front stud on the swaybar cap right out of the frame. I ground it flat and welded a new stud in and put it all back together and guess what. NO POPPING noise from the front end. That stud must have been loose from day one and the sway bar was bouncing up and down just enough to hear it through the subframe. The car is now dead quiet on uneven roads and it feels so much tighter now. Everyone with this noise check the swaybar studs for being loose in the frame. I could not believe this happened to a new car but that noise has been with me since day one and now I am sop happy to have it gone. Check it out people and let me know if anyone else has this problem.




If my car was not stored for winter, I'd already be under there... Can someone else check / try caperss fix .... How cool would that be if it was so simple
camarorick is offline   Reply With Quote
Old 12-14-2010, 09:56 PM   #256
formare
Suspension by Pedders
 
formare's Avatar
 
Drives: Synergy Edition 13.71@102 1.95 60'
Join Date: Jun 2010
Location: Chicagoland (Crown Point, IN)
Posts: 1,901
Quick pics of the area to be checked?
__________________
My first Love. She was called "Miss Carriage" (still cry when I think about her)
383, Muncie 4 speed, custom linkage mated to hurst short throw shifter.
formare is offline   Reply With Quote
Old 12-15-2010, 12:37 PM   #257
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
Quote:
Originally Posted by jtcamaro View Post
I heard back from the GM Executive office today about my case and this frustrating issue. They spoke with the feild engineer who looked into my case and their "official" response after 3 weeks is that "they cannot do anything about the clunking noise at this time. Until they find out the "exact" fix for the issue they will not authorize any repairs that may effect the car negatively in the long run". I was told that if I get the car repaired by a non GM repair shop, it may void the warranty. This is not an acceptable response. GM actually had the nerve to give me a FREE 2 year maintenance plan thinking this was going to make me happy and keep quiet about this. I plan on taking this to the next level and notifying the TV networks and also the car mags like Motor Trend and Consumer reports. What I recommend once again is for everyone to open a case with the GM Technical Assistance Center and then call the GM Executive center at 313-667-7153 with that case number. Once you open a case GM will have it on file and will notify us when there is a fix. Also, if there are a lot of complaints, they will have to start treating this issue as a critical issue and not just a one off complaint. Again, this is unacceptable and there is no reason why GM, a company that all of us bailed out, should not take this seriously and fix this issue once and for all. This has been going on now since the day they released the 2010 Camaro!!!
Took them a year and a half to come out with a bulletin for the simple rear spoiler rubber washers. Maybe since that monumental engineering accomplishment is behind them, they can start working on a front suspension clunk fix. ETA on that bulletin - couple more years.
Russell James is offline   Reply With Quote
Old 12-15-2010, 01:17 PM   #258
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
Sad but true. It is a shame that not much has changed even after we gave GM a second chance to get their act together. They need to fix the dealer relationship as well. It just seems like no one from GM really gives a damn about the quality of the products they produce or even worse, customer concerns. A lot still broken with GM, not only with their cars.
jtcamaro is offline   Reply With Quote
Old 12-15-2010, 05:17 PM   #259
Lasean
 
Drives: 2010 Black V6 RS
Join Date: Dec 2010
Location: DALLAS
Posts: 3
So Frustrated!

Quote:
Originally Posted by jtcamaro View Post
Sad but true. It is a shame that not much has changed even after we gave GM a second chance to get their act together. They need to fix the dealer relationship as well. It just seems like no one from GM really gives a damn about the quality of the products they produce or even worse, customer concerns. A lot still broken with GM, not only with their cars.
JTCamaro...do you have the number to file the complaint with the GM Technical Assistance Center? I just got the call to say the rattling noise is normal...they can't find anything wrong. I am soooo frustrated!!!! Thanks.
Lasean is offline   Reply With Quote
Old 12-15-2010, 05:33 PM   #260
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
The saddest part about this entire noise issue is that I purposely bought my 5th Gen Camaro instead of an '06 GTO because I didn't want to deal with the suspension headaches that the GTO's design had. Go figure...

Maybe the solution is the same with this stock suspension as it was with the GTO...call Pedders?
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 12-15-2010, 05:37 PM   #261
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,527
I asked the Pedders guys awhile back and they said they hadn't seen or heard this problem. :(

I applaud you guys keeping this thread alive and working every angle for a solution as this is the ONE and ONLY reason I am holding off on buying a 5th Gen.

-Funk
pnyklr is offline   Reply With Quote
Old 12-16-2010, 08:08 AM   #262
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
Chevrolet Customer Assistance Center: 1-800-222-1020
GM Executive Center Detroit: 313-667-7153

Everyone with this issue should call and open a case AND then call the Executive Center to let them know this is a real issue.
jtcamaro is offline   Reply With Quote
Old 12-16-2010, 04:53 PM   #263
dukefanok
 
dukefanok's Avatar
 
Drives: 2011 Camaro 2SS/RS Black on Black
Join Date: Aug 2010
Location: Oklahoma
Posts: 54
Took mine to the dealership today, they came back with "GM says this is a normal noise" Guess I will be calling to open a case and call the exec center as well. I have drove nothing but GM vehicles my entire life, I had a bad experience with them before on a Denali, and it appears this is going to be about the same. Really not doing much to bolster my confidence level.
dukefanok is offline   Reply With Quote
Old 12-16-2010, 09:57 PM   #264
ZAP 1401
 
Drives: 2SS/RS/Blk-Blk/L99,
Join Date: Aug 2009
Location: Bowling Green, Ky
Posts: 20
I called 12-13-10 to open a case.
ZAP 1401 is offline   Reply With Quote
Old 12-18-2010, 01:47 AM   #265
JasonK
 
JasonK's Avatar
 
Drives: 2010 Camaro
Join Date: Aug 2010
Location: Topeka, Kansas
Posts: 673
Mine does this too. Turning the radio up seems to help....
__________________
Crap I put gas in: 2010 Camaro / 2011 Murano / 1995 Z71 / 1966 Mustang
Things I don't put gas in: 2013 Nissan Leaf
JasonK is offline   Reply With Quote
Old 12-18-2010, 07:15 AM   #266
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
After several follow up emails and calls to the person I have been dealing with in Detroit, they promised that they now passed all of the information along to the person that heads up the suspension team at GM. She validated that he received all of my emails, this forum link and the GM bulletin that was posted in this forum as well. They are going to try and duplicate the issue and try to come up with a resolution ASAP. They promised to get back to me no later than Friday, possibly sooner if they have an update.

All we can do is wait and see what happens.
jtcamaro is offline   Reply With Quote
Old 12-18-2010, 08:35 AM   #267
formare
Suspension by Pedders
 
formare's Avatar
 
Drives: Synergy Edition 13.71@102 1.95 60'
Join Date: Jun 2010
Location: Chicagoland (Crown Point, IN)
Posts: 1,901
Mine does it, only on one road. Fortunately I'm on this road for a short period of time. But everyday I hear this noise.

Gm is 100 percent correct the noise is "normal" for this car as all of them in production have the same design flaw. Now, how abut we get a fix for this issue as other competitors "normal" cars don't have this noise.
__________________
My first Love. She was called "Miss Carriage" (still cry when I think about her)
383, Muncie 4 speed, custom linkage mated to hurst short throw shifter.
formare is offline   Reply With Quote
Old 12-18-2010, 08:55 AM   #268
venice17517
 
venice17517's Avatar
 
Drives: 2010 Camaro
Join Date: Jan 2010
Location: Lewistown PA
Posts: 82
This is the only TSB I could find in GM's system.



#PI0197: Front Suspension Thump or Loose Lumber Noise - (Aug 4, 2010)



Subject:Front Suspension Thump or "Loose Lumber" Noise



Models:2010-2011 Chevrolet Camaro





The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.
<A href="#ss1-2512852">Condition/Concern

Some customers may comment about suspension noise coming from the front of the vehicle when driving at low/moderate speeds (16-40 km/h [10-25 mph]) over rough roadway surfaces (cracks, lightly broken surfaces). The sound has been described as a rattle, knocking, clunking or "loose lumber" noise. This sound should be of a relatively low volume and behave as a brief rumble or thud following impacts with rough roadways. The sound is non-metallic in nature and has a dull wooden character.
The "loose lumber" sound exists as a result of the basic component configuration and tuning that effect the ride, handling and steering of the vehicle.
<A href="#ss2-2512852">Recommendation/Instructions

When a customer brings in a vehicle with front suspension noise, upon confirmation of the sound via a test drive, a brief inspection of the front suspension should be conducted (fastener torques, bushing/ball joint health). If no issues are found, the technician should confirm that the sound is/is not typical for the Camaro. (If needed, drive another Camaro and note the sound quality over small impacts.) If the sound is common in character with that of other Camaros, the customer should be informed that the vehicle is operating as intended and that the "loose lumber" sound is a normal suspension sound.
<A href="#ss3-2512852">Warranty Information

If the noise is found to be a normal condition, please submit labor operation E9995 (Customer Concern Not Duplicated -- Tires, Wheels, Suspension and Steering); otherwise, utilize the labor operation for the repaired or replaced component.
GM bulletins are intended for use by professional technicians, NOT a "do-it-yourselfer". They are written to inform these technicians of conditions that may occur on some vehicles, or to provide information that could assist in the proper service of a vehicle. Properly trained technicians have the equipment, tools, safety instructions, and know-how to do a job properly and safely. If a condition is described, DO NOT assume that the bulletin applies to your vehicle, or that your vehicle will have that condition. See your GM dealer for information on whether your vehicle may benefit from the information.

WE SUPPORT VOLUNTARY TECHNICIAN CERTIFICATION

© 2010 General Motors. All rights reserved.

Last edited by venice17517; 12-18-2010 at 10:45 AM.
venice17517 is offline   Reply With Quote
Old 12-20-2010, 09:18 AM   #269
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
Every time I read this TSB I raise the...... It was the power of the internet that got Ford to rework the 1999 Cobras after numerous owners dynoed them and found out that they didn't make near the advertised HP. GM has to fix the problem and should have already done so, rather than brushing this noise under the rug with a lame TSB. The TSB at least acknowledges the noise, which is a step in the right direction.
DangerZL1 is offline   Reply With Quote
Old 12-29-2010, 03:33 PM   #270
ADIO SS
 
ADIO SS's Avatar
 
Drives: 2010 White SS/RS L99
Join Date: Jun 2010
Location: No. NJ
Posts: 336
Been to the dealership 2x - same parting line. Started the process with GM Cust Asst today... Keep this thread alive!
ADIO SS is offline   Reply With Quote
Old 12-29-2010, 06:24 PM   #271
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
I am not stopping until this issue is resolved!!!
jtcamaro is offline   Reply With Quote
Old 01-05-2011, 07:38 PM   #272
ArkySS
Camaroless for now...
 
ArkySS's Avatar
 
Drives: 2014 Blue Topaz Silverado
Join Date: Sep 2009
Location: Arkansas
Posts: 1,410
Add me to the list....my problem is every time I take the car in for one thing something else comes up. Always minor but still a pain. To be expected from a first year model (although the platform was used for a while before in the Camaro). Thanks for all the great feedback here. Will let you know if I find some other magic.
__________________
It was fun while it lasted.....
ArkySS is offline   Reply With Quote
Old 01-05-2011, 07:43 PM   #273
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
I received another call from GM today but is the same old story - due to the holiday's they were unable to coodinate with the field engineer and the dealer to get the car in for testing. I am now supposed to get a call back on Friday. The customer service is really the pits.
jtcamaro is offline   Reply With Quote
Old 01-10-2011, 09:02 PM   #274
jtcamaro
 
Drives: 2010 Chevy Camaro SS2 RS
Join Date: Nov 2010
Location: Old Bridge, NJ
Posts: 29
Good News! GM called me today and arranged to have the dealer examine the front suspension of my car tomorrow. They are going to troubleshoot the issues and hopefully come up with a fix once and for all. I will report back tomorrow evening or as soon as I have an update.
jtcamaro is offline   Reply With Quote
Old 01-10-2011, 09:27 PM   #275
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,106
Quote:
Originally Posted by jtcamaro View Post
Good News! GM called me today and arranged to have the dealer examine the front suspension of my car tomorrow. They are going to troubleshoot the issues and hopefully come up with a fix once and for all. I will report back tomorrow evening or as soon as I have an update.
camarorick is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 49 09-09-2014 05:46 AM
FOUND PETITION TO GET RID OF FRONT PLATES The_Beast_ USA - California 90 03-29-2012 12:54 AM
New Camaro photoshop with beefier front end, drop and smoked wheels Tran Camaro Photoshops / Renderings Forum 60 10-25-2010 06:02 PM
2010 Camaro SS -- New closeup of front end: Photos only. Tran Camaro Photos | Spyshots | Video | Media Gallery 1 07-17-2008 10:09 PM
2 more 2009 Camaro spy pics - fuel door location shown! (+ front headlights closeup) HooliganZ Camaro Photos | Spyshots | Video | Media Gallery 369 07-02-2008 09:09 PM


All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.