Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-10-2011, 09:56 AM   #376
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
^^^the popping during turning is what was happening on mine and several others, though as well.

I don't think it could be that because mine went away. I can't say I know...but I can just add my experience and what I only believe it could be.

Honestly, it sounds like that spring is twisting and turning and slipping on some sort of a ridge. It'll slip off and pop...and when you turn back to the opposite, it moves back...kind of like a rubbing over a bump...with sharp edges...if you can kind of picture it.
TAG UR IT is offline   Reply With Quote
Old 05-10-2011, 06:11 PM   #377
caperss
 
Drives: 2010 camaro 2SS/RS red white stripe
Join Date: Apr 2010
Location: Rockland, MA
Posts: 23
Solved my problem with fr end popping

I had the same noise everyone is hearing. After looking over everything and lots of time spent I discovered one of the swaybar mounting studs in the frame rail (driver side front) was not welded/pressed in the frame correctly. It was loose so when ever I hit a small bump there was enough lash that it would make the noise. I welded the stud and tightened everything back up and now I have gone 8k miles since then and quiet as a mouse
caperss is offline   Reply With Quote
Old 05-12-2011, 12:33 PM   #378
Kenji
 
Kenji's Avatar
 
Drives: 2SS/RS M6 SW
Join Date: Jan 2010
Location: No Cal
Posts: 273
My problem was also the swaybar. The end-link connections were loose and not tightened down causing all the clunking since I took delivery of my Camaro. To tighten them you have to have a 15mm deep socket on the nut AND a 19mm wrench on the backside. Now the car rides smooth, tight, and clunk free!

BTW- I've seen a number of Camaros with loose screws, bolts, and nuts here and there.
__________________
Kenji is offline   Reply With Quote
Old 05-12-2011, 02:57 PM   #379
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
The sway bar end links are certainly one potential source for "a" noise from the front suspension, but it's not the only one.

From day one of ownership, when I had the OEM sway bars on my 2010 Camaro SS it made the "dull thumping / lumber wagon" noise, after the service department replaced the front strut mounts per a TSB the noise was still there and after I upgraded to aftermarket sway bars and end links it still makes the same "dull thumping / lumber wagon" noise was still there.

I agree that checking the sway bars and end links are a quick and easy check/fix if that is the noise you're hearing. I tend to believe a vast majority of people reporting this "noise" are hearing non sway bar/end link noises, like me.
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 05-13-2011, 11:42 AM   #380
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,533
Quote:
Originally Posted by Freeman View Post
3o6 day -funk
Hey Free, Funk is my last name.

That sounds more like the sound the rental I had last year, it was a dull thud. Does it make a difference if you hit the speed bump straight on or at angle? How about traveling over broken pavement at a slow speed?

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 05-13-2011, 11:46 AM   #381
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
It'll happen straight on speed bumps or turning....when it did it on mine.
TAG UR IT is offline   Reply With Quote
Old 05-13-2011, 11:50 AM   #382
jtzako

 
Drives: 2010 IBM Camaro SS
Join Date: Jun 2007
Location: DFW, Tx
Posts: 1,156
I have this issue but it is only noticeable if I am turning when I hit a bump. Can I get to the bolts I need to check if I have the car on ramps? I havent really looked under there yet on this car to see if they are accessible.
__________________
2010 Camaro SS Imperial Blue | CAI Inc, CAI | Solo Hi Flow Cats | X-Pipe | Backup Camera | PDIM
jtzako is offline   Reply With Quote
Old 05-13-2011, 11:59 AM   #383
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
Check the end links first jsut to make sure they are COMPLETELY tight. I am 99% sure that's not the problem though. And in order to really get to the problem, you might want a lift, tire off, under the hood as well...it's all in the front right steering area....spring, strut, mounts area.
TAG UR IT is offline   Reply With Quote
Old 05-13-2011, 06:37 PM   #384
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,533
Have you had the upper strut mount isolator replaced with the revamped one?

The more I think about this I am leaning toward the strut moving in the mount. As we all know this design does not have the top of the strut bolted to the tower and it is free to move.

Just a thought.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 05-13-2011, 11:38 PM   #385
Camarowguy


 
Camarowguy's Avatar
 
Drives: 2011 imperial blue SS, black 92 RS
Join Date: Apr 2011
Location: Denham Springs
Posts: 2,586
Quote:
Originally Posted by Chevrolet Customer Svc View Post
I understand the low approval ratings for my response. Unfortunately that is the information that I have at this time. If I ever get any information to the contrary I will update all of you.

Jeff Morris, Chevrolet Customer Service
Any update yet? I have this problem too which started a week or two after getting my car. I now have about 1500 miles on it. Is gm even working on a solution? Are they acknowledging the problem at all? Certainly this noise cannot be deamed as normal? I have owned over a dozen vehicles, and only one has made a front end noise. The dealer gladly replaced the defective strut and it was fixed. I haven't taken my car in yet. I really feel helpless in the matter after reading these numerous posts. I'm afraid they are going to just waste my time and keep my car and not do anything about the problem. I work at a dealership, not for gm, but for Honda....and the dozen vehicles I have owned were all hondas and acuras. Me being employed at a Honda dealer definitely helps in the matter of getting things fixed because all of my co workers know that I know a great deal about cars. Walking into service at cheverolet I'll feel they with take what I'm saying with a grain of salt. So I'm hoping and praying that gm comes out with a real fix for this issue and of course my dealer will have a bulletin to go off of. So Jeff, please keep us posted. This was my dream car I wanted so badly. I traded in my 1 year old ridgeline to get this car. I had no problems with my ridgeline at all. I just really wanted a Camaro. Now I have one I feel let down by this. I feel like I would have drove my ridgeline to Canada (from Louisiana) and never would have thought twice about it. But me and my wife are going on vacation to Florida next month and I'm afraid to take my car. We are taking her Acura instead. I shouldn't feel like that should I?
__________________
2011 imperial blue SS/RS a6 12.43@112 vararam, tune, jba cats, magnaflow axle back, self ported tb, under drive pulley, NO headers, Stock tires. 1.87 60ft. Stock tires.
2000 1500 silverado extra cab
Camarowguy is offline   Reply With Quote
Old 05-14-2011, 12:59 AM   #386
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,533
For GODSAKE man, learn to use paragraphs. That was painful to read.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 05-22-2011, 06:09 PM   #387
L99CAMA2011


 
L99CAMA2011's Avatar
 
Drives: One of the baddest handling Gen 5s
Join Date: Feb 2011
Location: Masachusetts
Posts: 2,746
My Pfadt front endlinks are the only thing making noise, other wise my 2011 SS 8300 miles so far is just fine, and I see a lot of bad roads.
L99CAMA2011 is offline   Reply With Quote
Old 05-23-2011, 12:42 PM   #388
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,533
This was posted in another thread.

http://www.camaro5.com/forums/showthread.php?t=148648

Just another data point.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 05-23-2011, 03:46 PM   #389
FTLBS
 
Drives: 2010 2SS/RS Black w/ Silver Stripes
Join Date: May 2011
Location: Pennsylvania
Posts: 22
Front End Clunk

You can add mine to the list. A 2010 2SS/RS with 1,200 miles. Was fine for the first 2 weeks (about 400 miles) and then it started. Happens all the time on any kind of road imperfection.
FTLBS is offline   Reply With Quote
Old 05-23-2011, 06:43 PM   #390
Camarowguy


 
Camarowguy's Avatar
 
Drives: 2011 imperial blue SS, black 92 RS
Join Date: Apr 2011
Location: Denham Springs
Posts: 2,586
If you haven't seen my thread, it's worth checking out. I found a cheap solution to the popping.
http://www.camaro5.com/forums/showth...=1#post3251331
__________________
2011 imperial blue SS/RS a6 12.43@112 vararam, tune, jba cats, magnaflow axle back, self ported tb, under drive pulley, NO headers, Stock tires. 1.87 60ft. Stock tires.
2000 1500 silverado extra cab
Camarowguy is offline   Reply With Quote
Old 05-23-2011, 06:45 PM   #391
Camarowguy


 
Camarowguy's Avatar
 
Drives: 2011 imperial blue SS, black 92 RS
Join Date: Apr 2011
Location: Denham Springs
Posts: 2,586
Quote:
Originally Posted by pnyklr View Post
For GODSAKE man, learn to use paragraphs. That was painful to read.

-Funk
I did. It was one BIG paragraph. Lol. My bad!
__________________
2011 imperial blue SS/RS a6 12.43@112 vararam, tune, jba cats, magnaflow axle back, self ported tb, under drive pulley, NO headers, Stock tires. 1.87 60ft. Stock tires.
2000 1500 silverado extra cab
Camarowguy is offline   Reply With Quote
Old 05-23-2011, 07:03 PM   #392
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,533
Quote:
Originally Posted by Camarowguy View Post
I did. It was one BIG paragraph. Lol. My bad!
I posted a link to your thread 2 posts before yours!

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 05-24-2011, 12:44 AM   #393
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
Quote:
Originally Posted by Camarowguy View Post
If you haven't seen my thread, it's worth checking out. I found a cheap solution to the popping.
http://www.camaro5.com/forums/showth...=1#post3251331
No kidding....well, it sure does look better and will keep the crap out just liek you said.

Watch...GM is sitting there going,



i'm going to add it. Not that I have any popping right now, but it sure looks good as well as could be preventative.
TAG UR IT is offline   Reply With Quote
Old 05-26-2011, 08:52 AM   #394
FTLBS
 
Drives: 2010 2SS/RS Black w/ Silver Stripes
Join Date: May 2011
Location: Pennsylvania
Posts: 22
Home Depot Toilet Solution

I saw what i think is the part at Home Depot. Can someone post some more info like the Home Depot product number? One other question...what is the torque value on the strut nut and can it be removed without the suspension falling apart?
FTLBS is offline   Reply With Quote
Old 05-26-2011, 11:08 AM   #395
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,413
Quote:
Originally Posted by Camarowguy View Post
If you haven't seen my thread, it's worth checking out. I found a cheap solution to the popping.
http://www.camaro5.com/forums/showth...=1#post3251331
i did it...check out my pix
Quote:
Originally Posted by FTLBS View Post
I saw what i think is the part at Home Depot. Can someone post some more info like the Home Depot product number? One other question...what is the torque value on the strut nut and can it be removed without the suspension falling apart?
Click on the link for pictures of the part. There's only one part that looks like it.

Don't know.

Yes.
TAG UR IT is offline   Reply With Quote
Old 05-27-2011, 02:20 AM   #396
Cam 427
 
Cam 427's Avatar
 
Drives: 2010 2SS
Join Date: Apr 2010
Location: Washington
Posts: 631
Quote:
Originally Posted by FTLBS View Post
I saw what i think is the part at Home Depot. Can someone post some more info like the Home Depot product number? One other question...what is the torque value on the strut nut and can it be removed without the suspension falling apart?
Torque is 52 foot pounds according to the service manual. It's also the same torque for the nut under the retainer plate.
Cam 427 is offline   Reply With Quote
Old 05-27-2011, 12:49 PM   #397
ssmike
Missing Big Red
 
ssmike's Avatar
 
Drives: 2013 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 6,278
I just picked up a pair of the "toilet fix" flush valve seals! I'll try it over the weekend!
ssmike is offline   Reply With Quote
Old 05-29-2011, 11:15 PM   #398
musclecargirl
 
musclecargirl's Avatar
 
Drives: 2010 2SS CGM w/IO Interior
Join Date: Jun 2009
Location: Fayetteville, GA
Posts: 280
You can add me to the list.

When I drive up my driveway and cut the wheel to the left as I stop (preparing to back into the garage), I hear a 'thunk' right as I stop.

Also happens if I cut the wheel to the right.
musclecargirl is offline   Reply With Quote
Old 06-10-2011, 10:31 AM   #399
FTLBS
 
Drives: 2010 2SS/RS Black w/ Silver Stripes
Join Date: May 2011
Location: Pennsylvania
Posts: 22
Bringing it to the dealer next week

I have an appointment next week to get it looked at. Bringing it back to the dealer where i purchased the vehicle, Flemington Chevrolet in NJ.

I'm starting to think that it started after it was on the lift for an inspection in PA. Perhaps the suspension hanging down unseated the coil spring in the isolator? We'll see. I will update the forum with the results.

One thing i know is i can not drive the car like this. If they can not fix it i will invoke the lemon law.
FTLBS is offline   Reply With Quote
Old 06-13-2011, 11:00 AM   #400
FTLBS
 
Drives: 2010 2SS/RS Black w/ Silver Stripes
Join Date: May 2011
Location: Pennsylvania
Posts: 22
Appointment set for Tuesday 6/14.
FTLBS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 49 09-09-2014 06:46 AM
FOUND PETITION TO GET RID OF FRONT PLATES The_Beast_ USA - California 90 03-29-2012 01:54 AM
New Camaro photoshop with beefier front end, drop and smoked wheels Tran Camaro Photoshops / Renderings Forum 60 10-25-2010 07:02 PM
2010 Camaro SS -- New closeup of front end: Photos only. Tran Camaro Photos | Spyshots | Video | Media Gallery 1 07-17-2008 11:09 PM
2 more 2009 Camaro spy pics - fuel door location shown! (+ front headlights closeup) HooliganZ Camaro Photos | Spyshots | Video | Media Gallery 369 07-02-2008 10:09 PM


All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.