Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 11-10-2009, 10:07 PM   #15
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,344
I took my Camaro in for various things and one was a random clunking sound that I occasionally heard when I went over speed bumps in the parking garage at work. The sound was more likely to happen when I was going 10-15 mph and turning right while going over a speed bump and the passenger tire was the first to hit.

Anyhow, the tech that checked it out said it was caused by spring insulators (bushings?) not sitting properly (both driver/passenger). They reseated the insulators and lubed the contact points. Guess I'll find out in the morning when I get to work if this resolved the issue or not.
__________________
rolnslo is offline   Reply With Quote
Old 11-10-2009, 10:49 PM   #16
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,554
Quote:
Originally Posted by rolnslo View Post
I took my Camaro in for various things and one was a random clunking sound that I occasionally heard when I went over speed bumps in the parking garage at work. The sound was more likely to happen when I was going 10-15 mph and turning right while going over a speed bump and the passenger tire was the first to hit.

Anyhow, the tech that checked it out said it was caused by spring insulators (bushings?) not sitting properly (both driver/passenger). They reseated the insulators and lubed the contact points. Guess I'll find out in the morning when I get to work if this resolved the issue or not.
I got the clunk on only certain bumps when making right turns. I told my dealer last time It was in too, they said they couldn't find anything. I barely even notice it anymore, either I got used to it or it went away.....
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 11-11-2009, 09:19 AM   #17
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,344
I still heard a slight clunk this morning on the speed bump where it usually happens but it was no where near as loud as it used to be. If it gets loud again, I'll bring it back in to have it checked out again.

I actually expected them to tell me that they were unable to reproduce the problem but at least they were able to do something that seems to have made a difference.
__________________
rolnslo is offline   Reply With Quote
Old 11-19-2009, 03:47 PM   #18
BlackLS
 
BlackLS's Avatar
 
Drives: 2010 Camaro LS
Join Date: Oct 2009
Location: Dallas
Posts: 13
Jupiter Chevy still hasn't got the right side strut. Noise still there.
BlackLS is offline   Reply With Quote
Old 11-20-2009, 06:23 PM   #19
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Front End "Pop"

My 2LT/RS was TIGHT in the front end for the first three weeks, then after driviing on a cobblestone streeet, i noticed a noise in both sides under the front that sounds like a bad strut.

Took it to two dealers. Both heard the noise and replaced the front strut mounts last Fri. under the service bulletin you mentikoned. NO CHANGE. They called Chev-Tech Services who suggested they drive one of the stock units. Shop foreman did that and heard the same noise in three cars.

Chevrolet said no further repairs since it was apparently inherent in all camaros. I went today and drovew another 2LT V6. Damned if it didn't have the same loose sound when i went over a bump or hit a small depression !!!!!!!

I amlooking for some one who has had this problem and got it resolved !

Please let me know!!!

KenCarGuy
2010 2LT/RS V6
Inferno Orange 6sp-Manual
kencarguy is offline   Reply With Quote
Old 11-20-2009, 06:35 PM   #20
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Front End "Pop"

I called Chevy Cust. Service today. They say the will call dealer and get back to me. However, since the other caqrs on the lot make the same noise, I am not hopeful that anything will come from it. This is the same sound my 1997 camaro made right before I replaced both front struts !!!!!!!!!!!!!!


Maybe we should ALL complain directly to Chevrolet Customer service at 1-800-222-1020 . Then there is a chance something will be done to fix this ANNOYING PROBLEM !!!
Thoughts??

KenCarGuy
Attached Images
 
kencarguy is offline   Reply With Quote
Old 11-20-2009, 06:56 PM   #21
The_Blur
Rock Chalk
 
The_Blur's Avatar
 
Drives: Demon Super Sport
Join Date: Nov 2007
Location: San Diego
Posts: 14,687
Send a message via AIM to The_Blur
Customer service won't have any authority to make anything happen. They're just a call center of people whose role is to make you feel better. Rarely can any customer service department make any real changes. What you might try doing is referring the dealer to the forum. Camaro5 has over 19,000 members, and that's a lot missing business if you know what I mean.
The_Blur is offline   Reply With Quote
Old 11-21-2009, 10:08 PM   #22
soonerfanru2
 
Drives: 2ss
Join Date: Apr 2009
Location: muskogee ok.
Posts: 45
Thumbs down replaced upper mounts did not fix

Well they worked on my car. Replaced upper mounts like the bulletin said but it still pops really bad. I can not believe more people are not complaining about this. At slow speeds while going over small bumps in my driveway it sounds like the front end is falling apart. The service guy at my dealer drove it and he agrees it sounds really bad, but thinks new struts would do the same thing until they are redesigned. We will have to keep pushing for this or they will do nothing. I hate driving this great looking car that sounds like a piece of crap after 6000 miles. I do not think a 40000 car should sound worse than my dodge pickup. HaHa not laughing.
soonerfanru2 is offline   Reply With Quote
Old 11-24-2009, 10:53 AM   #23
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,170
I had all my TSB's done just before I store my car for the winter, and commented to the service guy about the noise.... He told me that when I take it out next spring, that I should bring it back... Hopefully there's some type of resolution by then.
camarorick is offline   Reply With Quote
Old 11-25-2009, 08:48 PM   #24
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Drove another "NEW" RSCamaro on the lot... Had the same noise just pulling out onto the highway. Customer service, GM Technical assistance and the dealer all say it must be inherent in the vehicle and nothing can be done until GM recognizes it as a problem and comes up with a "fix" . That sucks!!!!!!!!!

Every owner with a front end "Strut-like" noise should take in their car and register strong complaints so we can get this thing corrected!

KenCarGuy
KenCarGuy@msn.com
kencarguy is offline   Reply With Quote
Old 11-29-2009, 08:14 PM   #25
ZAP 1401
 
Drives: 2SS/RS/Blk-Blk/L99,
Join Date: Aug 2009
Location: Bowling Green, Ky
Posts: 20
I have the same clunking on both sides of front suspension, less than 400 miles on 2ss-rs auto . Clunking since new.
ZAP 1401 is offline   Reply With Quote
Old 11-30-2009, 11:39 AM   #26
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,554
The rental I had back in September had the same clunking with 5000 miles on it.
pnyklr is offline   Reply With Quote
Old 12-05-2009, 11:10 AM   #27
Merlin
 
Drives: 2011 Mustang GT
Join Date: Dec 2009
Location: Burleson, Texas
Posts: 72
Same clunking on mine in the front only - rear sounds and feels fine. It's not apples to apples, but my wife's Exploder had the same noise after about 10k miles and it was bad struts - replaced them myself with aftermarket ones and it was fine - still a Ford, but better anyway. My guess with all the people having the same issue is that the struts aren't quite up to par - just not well matched with the front springs or something. I can't imagine all of them being bad already so I bet a good set of Bilsteins will help when they come out with some.
Merlin is offline   Reply With Quote
Old 12-08-2009, 06:19 PM   #28
BLKnCHRME09Deluxe
Banned
 
Drives: 2010 Camaro 2SSRS and a 09' Deluxe
Join Date: Oct 2009
Location: Kansas City
Posts: 117
2300 miles on my car and mine has done this since day one. I also feel a little shake in the stearing wheel. First thing i told my girlfriend when i bought this car was "this car sure doesn't fell solid like my 350z felt".. I just thought this was the norm .....Better question who's doesn't do it?
BLKnCHRME09Deluxe is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 54 02-06-2016 11:33 AM
FOUND PETITION TO GET RID OF FRONT PLATES The_Beast_ USA - California 90 03-29-2012 12:54 AM
New Camaro photoshop with beefier front end, drop and smoked wheels Tran Camaro Photoshops / Renderings Forum 60 10-25-2010 06:02 PM
2010 Camaro SS -- New closeup of front end: Photos only. Tran Camaro Photos | Spyshots | Video | Media Gallery 1 07-17-2008 10:09 PM
2 more 2009 Camaro spy pics - fuel door location shown! (+ front headlights closeup) HooliganZ Camaro Photos | Spyshots | Video | Media Gallery 369 07-02-2008 09:09 PM


All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.