Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 11-01-2009, 07:59 PM   #1
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
12.943 at 106.01 all stock LS3 , missed 4th gear

I was able to get down to Gateway in St. Louis for there last test and tune on saturday. I made 4 passes on my car it had 525 miles on it when i got to the track. The first pass out i managed a tire roasting 13.416 at 107.6 . The second pass the clutch pedal stuck to the floor after my launch. Then the 3rd pass , the car launched great went a 8.397 at 86.66 in the eigth. Heres the part where i screw up , going into 4th it grinds i didnt hit the clutch hard enough!!! So i stab the clutch again and pull it in 4th and hit the throttle , i couldnt believe i did that! But it ran a 12.943 at 106.01 so i had one more try. The 4th pass i launched and it bogged a little out of the hole hit my shifts and went 12.923 at 109.02 , eigth mile on that pass was 8.424 at 86.36. Taking the short time from 1000 ft to quarter from pass #4 and putting it with the #3 pass would of made it a 12.859!!!Conditions were great other than the 5-10 mph head wind. Ill post my time slip on the Fast list tomarrow.
nhra stocker is offline   Reply With Quote
Old 11-01-2009, 08:08 PM   #2
Black5thgen
Account Suspended
 
Drives: 2007 C6
Join Date: Apr 2007
Location: chicago
Posts: 2,258
Very nice! What was your launch technique? I went to the track yesterday and it was just a bad luck day with cars spu-ing oil down the track and what was going to be a full day of running turned into 3 1/4 mile passes before the track was closed down. I tried feathering the clutch at 3500 but wound up revving too high and spinning/wheel hopping all the way down the track to a best of 14.0 @ 110mph on my first pass, 2.68 60'. The track sucked and my second pass the clutch stuck to the floor as well. Where you in Competitive mode?
Black5thgen is offline   Reply With Quote
Old 11-01-2009, 08:16 PM   #3
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by Black5thgen View Post
Very nice! What was your launch technique? I went to the track yesterday and it was just a bad luck day with cars spu-ing oil down the track and what was going to be a full day of running turned into 3 1/4 mile passes before the track was closed down. I tried feathering the clutch at 3500 but wound up revving too high and spinning/wheel hopping all the way down the track to a best of 14.0 @ 110mph on my first pass, 2.68 60'. The track sucked and my second pass the clutch stuck to the floor as well. Where you in Competitive mode?
No competitive mode just T.C. off . Launched at 4-4500 slipped the clutch while keeping the RPMS up . Ive been watching Ranger accelerlation on Utube and trying to copy his launches. When i launched at 5000 on the second pass the pedal stuck to the floor.
nhra stocker is offline   Reply With Quote
Old 11-01-2009, 08:23 PM   #4
DarricSS

 
DarricSS's Avatar
 
Drives: '10 Camaro SS
Join Date: Apr 2009
Location: Gilbert, Arizona
Posts: 1,047
Quote:
Originally Posted by Black5thgen View Post
The track sucked and my second pass the clutch stuck to the floor as well. Where you in Competitive mode?
When you are staging use the engine idle and clutch to creep up, once the lights are lit HOLD YOUR CLUTCH RIGHT THERE at "just" before the engagement area.

Rev to 3500-4500 where you feel comfortable (leaving the clutch in the same spot) At green just raise your left toes slightly and RIDE the clutch out...burns the hell out of the clutch but keeps the clutch from sticking to the floor and the engine from bogging out.
__________________
2010, SIM, 2SS/RS, LS3, CGM Stripes
DarricSS is offline   Reply With Quote
Old 11-01-2009, 08:23 PM   #5
Black5thgen
Account Suspended
 
Drives: 2007 C6
Join Date: Apr 2007
Location: chicago
Posts: 2,258
I'm just letting the clutch out too fast I guess. I thought I figured out the clutch mystery because it has only happened to me when Comp Mode is on.
Black5thgen is offline   Reply With Quote
Old 11-01-2009, 08:40 PM   #6
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by DarricSS View Post
When you are staging use the engine idle and clutch to creep up, once the lights are lit HOLD YOUR CLUTCH RIGHT THERE at "just" before the engagement area.

Rev to 3500-4500 where you feel comfortable (leaving the clutch in the same spot) At green just raise your left toes slightly and RIDE the clutch out...burns the hell out of the clutch but keeps the clutch from sticking to the floor and the engine from bogging out.
Good info but Dont leave on GREEN! You will be a day late on reaction time. Also when staging creep up after your pre stage bulb is lit to get the 2nd yellow or stage bulb just barely on for the best E.T. That away you have as much head start at the elaps timer as possible.
nhra stocker is offline   Reply With Quote
Old 11-01-2009, 08:55 PM   #7
DarricSS

 
DarricSS's Avatar
 
Drives: '10 Camaro SS
Join Date: Apr 2009
Location: Gilbert, Arizona
Posts: 1,047
Quote:
Originally Posted by nhra stocker View Post
Good info but Dont leave on GREEN! You will be a day late on reaction time. Also when staging creep up after your pre stage bulb is lit to get the 2nd yellow or stage bulb just barely on for the best E.T. That away you have as much head start at the elaps timer as possible.
I hear ya'...

Hard enough getting use to staging with clutch engagement and high RPM's getting great R.T's and E.T's all comes with practise and allot of replaced parts
__________________
2010, SIM, 2SS/RS, LS3, CGM Stripes
DarricSS is offline   Reply With Quote
Old 11-01-2009, 09:56 PM   #8
S8ER01Z
 
Drives: Camaro Z28
Join Date: Jul 2009
Location: Quad Cities
Posts: 429
Quote:
Originally Posted by Black5thgen View Post
Very nice! What was your launch technique? I went to the track yesterday and it was just a bad luck day with cars spu-ing oil down the track and what was going to be a full day of running turned into 3 1/4 mile passes before the track was closed down. I tried feathering the clutch at 3500 but wound up revving too high and spinning/wheel hopping all the way down the track to a best of 14.0 @ 110mph on my first pass, 2.68 60'. The track sucked and my second pass the clutch stuck to the floor as well. Where you in Competitive mode?
In his defense the track was unusable... honestly I wouldn't try to draw any conclusions from those passes... I found another problem that day that has me a bit confused regarding the timing equipment.
S8ER01Z is offline   Reply With Quote
Old 11-01-2009, 10:29 PM   #9
Black5thgen
Account Suspended
 
Drives: 2007 C6
Join Date: Apr 2007
Location: chicago
Posts: 2,258
Quote:
Originally Posted by S8ER01Z View Post
I found another problem that day that has me a bit confused regarding the timing equipment.
Really?
Black5thgen is offline   Reply With Quote
Old 11-02-2009, 06:52 AM   #10
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by S8ER01Z View Post
In his defense the track was unusable... honestly I wouldn't try to draw any conclusions from those passes... I found another problem that day that has me a bit confused regarding the timing equipment.
What track? Cordova or Joliet
nhra stocker is offline   Reply With Quote
Old 11-02-2009, 09:13 AM   #11
S8ER01Z
 
Drives: Camaro Z28
Join Date: Jul 2009
Location: Quad Cities
Posts: 429
Quote:
Originally Posted by nhra stocker View Post
What track? Cordova or Joliet
Cordova....

Quote:
Originally Posted by Black5thgen View Post
Really?
Yeah..my father in law was taking pictures (which I think I have some good ones of your car to pass along) and he snapped a picture of the boards as I was crossing the line... the board CLEARLY says 15.05 @ 109.33 mph and my slip says 14.05 @ 109.33... this was the right lane. I only made 3 passes and that was the only time the left lane was a 13.84 @ 21mph (yes 21mph) but it matches the board and on the slip. Something was definately WRONG. :(
S8ER01Z is offline   Reply With Quote
Old 11-02-2009, 09:45 AM   #12
S8ER01Z
 
Drives: Camaro Z28
Join Date: Jul 2009
Location: Quad Cities
Posts: 429
Quote:
Originally Posted by nhra stocker View Post
I was able to get down to Gateway in St. Louis for there last test and tune on saturday. I made 4 passes on my car it had 525 miles on it when i got to the track. The first pass out i managed a tire roasting 13.416 at 107.6 . The second pass the clutch pedal stuck to the floor after my launch. Then the 3rd pass , the car launched great went a 8.397 at 86.66 in the eigth. Heres the part where i screw up , going into 4th it grinds i didnt hit the clutch hard enough!!! So i stab the clutch again and pull it in 4th and hit the throttle , i couldnt believe i did that! But it ran a 12.943 at 106.01 so i had one more try. The 4th pass i launched and it bogged a little out of the hole hit my shifts and went 12.923 at 109.02 , eigth mile on that pass was 8.424 at 86.36. Taking the short time from 1000 ft to quarter from pass #4 and putting it with the #3 pass would of made it a 12.859!!!Conditions were great other than the 5-10 mph head wind. Ill post my time slip on the Fast list tomarrow.
Missed 4th? Unless I screwed up the numbers you shouldn't hit 4th in the 1/4 with a stock 2010 SS??
S8ER01Z is offline   Reply With Quote
Old 11-02-2009, 10:25 AM   #13
1BadaSS
 
Drives: 2010 CGM 2SS 6spd
Join Date: Apr 2009
Location: Houston
Posts: 327
Quote:
Originally Posted by S8ER01Z View Post
Missed 4th? Unless I screwed up the numbers you shouldn't hit 4th in the 1/4 with a stock 2010 SS??
That's what I was thinking. I trapped 111 in my i/h/e SS and never shifted out of 3rd gear.
__________________
2010 CGM 2SS/6MT-Kooks LT headers w/cats, MBRP Exhaust, D1-SC Procharger, FAST 65lb Injectors, NGK TR-6 plugs, 160* T-stat, ADM Boost Gauge,ChuckTuned= 530rwhp/500rwtq
1BadaSS is offline   Reply With Quote
Old 11-02-2009, 05:27 PM   #14
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by S8ER01Z View Post
Missed 4th? Unless I screwed up the numbers you shouldn't hit 4th in the 1/4 with a stock 2010 SS??
Due to the limited runs i never had the chance to try and run it out in 3rd. I was running the car from info others had posted and they said theyre times were quicker shifting to 4th. I guess i wont know till i try it.
nhra stocker is offline   Reply With Quote
Old 11-02-2009, 05:29 PM   #15
S8ER01Z
 
Drives: Camaro Z28
Join Date: Jul 2009
Location: Quad Cities
Posts: 429
Quote:
Originally Posted by nhra stocker View Post
Due to the limited runs i never had the chance to try and run it out in 3rd. I was running the car from info others had posted and they said theyre times were quicker shifting to 4th. I guess i wont know till i try it.
What were you shifting at? Seems like you were either short shifting every gear or simply shifting early out of 3rd. From what people have been telling me you still have plenty of RPM left in 3rd in a stock SS.
S8ER01Z is offline   Reply With Quote
Old 11-02-2009, 05:31 PM   #16
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by S8ER01Z View Post
What were you shifting at? Seems like you were either short shifting every gear or simply shifting early out of 3rd. From what people have been telling me you still have plenty of RPM left in 3rd in a stock SS.
As soon as i saw the tach cross 6 grand. So somewhere in the neighborhood of 6-6200.
nhra stocker is offline   Reply With Quote
Old 11-02-2009, 05:45 PM   #17
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by S8ER01Z View Post
Cordova.... :(
Are you guys done running for the year ? Gateways done.
nhra stocker is offline   Reply With Quote
Old 11-02-2009, 06:18 PM   #18
Black5thgen
Account Suspended
 
Drives: 2007 C6
Join Date: Apr 2007
Location: chicago
Posts: 2,258
I would like to get one more day in at the track. The last one left a bad taste in my mouth.
Black5thgen is offline   Reply With Quote
Old 11-02-2009, 06:24 PM   #19
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by Black5thgen View Post
I would like to get one more day in at the track. The last one left a bad taste in my mouth.
I bet it did. I just looked up and Beech bend raceway in Bowling Green KY. It is open thru Nov.!!! Thats a long haul.
nhra stocker is offline   Reply With Quote
Old 11-02-2009, 07:15 PM   #20
S8ER01Z
 
Drives: Camaro Z28
Join Date: Jul 2009
Location: Quad Cities
Posts: 429
Quote:
Originally Posted by Black5thgen View Post
I would like to get one more day in at the track. The last one left a bad taste in my mouth.
Thats putting it nicely...I heard byron might be open next weekend. Might try to head up there.
S8ER01Z is offline   Reply With Quote
Old 11-04-2009, 06:22 PM   #21
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 2,761
What did you have the tire pressure set at, did you lower it? Nice times!
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 11-05-2009, 06:02 PM   #22
Black5thgen
Account Suspended
 
Drives: 2007 C6
Join Date: Apr 2007
Location: chicago
Posts: 2,258
As far as their website says, 41 runs through november. I'll probably go there next weekend.
Black5thgen is offline   Reply With Quote
Old 11-06-2009, 04:08 PM   #23
S8ER01Z
 
Drives: Camaro Z28
Join Date: Jul 2009
Location: Quad Cities
Posts: 429
Quote:
Originally Posted by Black5thgen View Post
As far as their website says, 41 runs through november. I'll probably go there next weekend.
Going on Sunday. See you there?
S8ER01Z is offline   Reply With Quote
Old 11-08-2009, 10:14 AM   #24
nhra stocker
 
nhra stocker's Avatar
 
Drives: 69,10 camaro 71 chevelle
Join Date: Jul 2009
Location: Shelbyville, IL
Posts: 718
Quote:
Originally Posted by toehead93 View Post
What did you have the tire pressure set at, did you lower it? Nice times!
I had 24 in the rear tires.
nhra stocker is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My thoughts on the 5th Gen...from a 9 year 4th Gen owner TAG UR IT 5th Gen Camaro SS LS LT General Discussions 75 07-19-2011 10:30 PM
Does any 6 speed owners see a need for a gear indicator? OHIOSS 5th Gen Camaro SS LS LT General Discussions 98 10-13-2009 09:36 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 02:00 PM
Do you think it was right that the mustang got to use the trackpack in the comparison perfxn Chevy Camaro vs... 91 03-30-2009 10:44 PM
Has anyone felt the stock shifter in an LS3 car? LSxJunkie Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 7 09-28-2008 05:43 PM


All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.