Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 11-02-2011, 11:50 AM   #76
pcrdude
 
pcrdude's Avatar
 
Drives: 2012 2SS/RS LS3 M6
Join Date: Sep 2011
Location: Saint Louis
Posts: 174
Hi Jeff,

Do you know how to initiate music play when an iPhone is paired to the GMusicconnect other than on the phone itself?

For those of us who keep the phone in our pockets, the "start play" command through AVRCP would be very nice.

Thanks in advance.
__________________
http://i331.photobucket.com/albums/l473/pcrdude/FJR.jpgMy other ride.
pcrdude is offline   Reply With Quote
Old 12-31-2011, 11:04 AM   #77
buelldude
car enthusiasts
 
buelldude's Avatar
 
Drives: 2012 2SS
Join Date: Jul 2009
Location: virginia
Posts: 723
another newbie question

I have the phone/pair done on the car, is there a way to see the phone book from the phone? I see the option and I did find it one time but not again. I have another car that the phone book comes up on the dash and you can scroll thru it, works like a champ.
Can I get the phone book to come up on the dash/radio/hud, can I scroll thru the list, can I select from it and dial from the wheel? I can with my other car (pssssssst- its not a chevy)

If you have a link to a post that I couldn't find on here please send me a pm so I don't hold up others on here with a newbie question, or post it here.

Thanks again
__________________
<img src=http://www.camaro5.com/forums/album.php?albumid=9196&pictureid=93608 border=0 alt= />
buelldude is offline   Reply With Quote
Old 03-11-2012, 04:30 PM   #78
birdy02184
 
Drives: 2012 equinox
Join Date: Mar 2012
Location: mass
Posts: 3
Can you help me out i bought a 2012 chevy equinox, and it did not come through with the usb port. ( man was i pissed ) the kit for the camro shows as the same number 92244580 all chevy documentation says it works for my vehicle, i went to my local dealer, and took them four days to tell me after they installed it and found it did not work that it wont work in my vehicle! they said it would not recognize the module,they opened a tech file case and went to tech support. they had 2 different support engineers tell them at chevy that it will work, then the last one they got flat out said it won't work. I have a hard time buying that line as i had a 2011 cruiz and had usb from factory so i know how it works i just dont think they wanted to spend any more time on it. i cant beleive they sell this car with just ans audio plug to support your ipod device you lose all steering control, display and charging capability by doing that! any thought and or ideas would be great.
birdy02184 is offline   Reply With Quote
Old 03-14-2012, 04:44 PM   #79
rockrau
 
rockrau's Avatar
 
Drives: 2010 2ss red
Join Date: Aug 2011
Location: perkasie pa
Posts: 358
I have a 2010 2SS Camaro. The indicator on the Radio Screen indicates that my IPOD is not connected when it is in fact connected. The IPOD feed goes in and out without explanation. All hardware connections are secure.

A second issue is the radio calendar date falls behind and I need to manually reset. Is this controlled by satelite?
rockrau is offline   Reply With Quote
Old 04-04-2012, 03:00 PM   #80
Lydon
 
Lydon's Avatar
 
Drives: 2010 2SS Camaro
Join Date: Jun 2009
Location: Southern Maryland
Posts: 642
Any idea if Chev/GM plans on sending out a thumb drive with updates to the system like BMW and Ford have done recently?
__________________
Karen
Lydon is offline   Reply With Quote
Old 04-18-2012, 02:05 PM   #81
tmandoug1
Deep Sea
 
tmandoug1's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Sep 2011
Location: Palm Beach Gardens, Fl.
Posts: 969
I have a Cammando 4g phone and my new ZL1 will not download phone contact list,,,am I missing something or is this normal and i have to enter each one?
tmandoug1 is offline   Reply With Quote
Old 07-25-2012, 01:22 AM   #82
Sportieeeee
 
Sportieeeee's Avatar
 
Drives: 2011 LT Camaro RS
Join Date: Aug 2011
Location: Davie, Fla
Posts: 45
I have a 2011 LT Rs package.

I know I don't have the PDIM for the USB but is there any other way to listen to music off my iPhone. I tried paring it but when I hit the Aux button, it just says "No Aux Found". Does this mean I can't do it or am I missing something. Thanks
Sportieeeee is offline   Reply With Quote
Old 08-03-2012, 05:53 AM   #83
SandmanSS
 
SandmanSS's Avatar
 
Drives: 87 IrocZ-2010 SS/RS
Join Date: Jul 2012
Location: Texas Hill Country
Posts: 40
I'm in the same boat, blue tooth phone works great, but can't get music from phone to play.
__________________
SandmanSS
Texas Hill Country
SandmanSS is offline   Reply With Quote
Old 08-09-2012, 05:27 PM   #84
Chino
 
Drives: 2ss/rs
Join Date: Apr 2011
Location: Miami
Posts: 14
Quote:
Originally Posted by Sportieeeee View Post
I have a 2011 LT Rs package.

I know I don't have the PDIM for the USB but is there any other way to listen to music off my iPhone. I tried paring it but when I hit the Aux button, it just says "No Aux Found". Does this mean I can't do it or am I missing something. Thanks
After you hit Aux, press the "Menu" button on the radio. It should take you to the pairing options for GM Music Connect.
Chino is offline   Reply With Quote
Old 08-29-2012, 08:06 PM   #85
jmcmilla
 
Drives: 2010 Camaro
Join Date: Nov 2011
Location: Atlanta
Posts: 3
Hey, guys. I just posed this question to Codeman, but since it seems similar to other problems other people are having, i will repost it here as well:

Hi there. I saw in the forums that you are one of the engineers that designed the audio system software for the Camaro. Maybe you can advise on some trouble I am having with it. I listen to a lot of audio podcasts on my phone through the pdim using the usb drive and a cable to my HTC One X ( only about 3 weeks old). Now, I had the same problem on my previous HTC as well: When I listen through the USB the tracks will randomly advance before the track is done (most of these podcast files are over an hour long; if that is a factor). Also, when fast forwarding (holding the ff button down) it tends to advance to the next track as well. I saw on one of your posts that there is a software upgrade to the pdim; so I went to the dealer today and they took about 2 hours to download it to the car (btw, it is a 2010, bought in 2009, so I guess it is an early model). I was looking forward to the problem being fixed, but nothing seems to have changed. Have you heard of this? Please advise. Thank you, so much!
jmcmilla is offline   Reply With Quote
Old 08-29-2012, 08:10 PM   #86
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,460
Quote:
Originally Posted by jmcmilla View Post
Hey, guys. I just posed this question to Codeman, but since it seems similar to other problems other people are having, i will repost it here as well:

Hi there. I saw in the forums that you are one of the engineers that designed the audio system software for the Camaro. Maybe you can advise on some trouble I am having with it. I listen to a lot of audio podcasts on my phone through the pdim using the usb drive and a cable to my HTC One X ( only about 3 weeks old). Now, I had the same problem on my previous HTC as well: When I listen through the USB the tracks will randomly advance before the track is done (most of these podcast files are over an hour long; if that is a factor). Also, when fast forwarding (holding the ff button down) it tends to advance to the next track as well. I saw on one of your posts that there is a software upgrade to the pdim; so I went to the dealer today and they took about 2 hours to download it to the car (btw, it is a 2010, bought in 2009, so I guess it is an early model). I was looking forward to the problem being fixed, but nothing seems to have changed. Have you heard of this? Please advise. Thank you, so much!
What version did they update you to?

To find out, plug in a USB device and then on the radio, press and hold the Menu button. The software/hardware version should display on the radio LCD.
__________________
slick rick is offline   Reply With Quote
Old 09-05-2012, 09:31 PM   #87
jmcmilla
 
Drives: 2010 Camaro
Join Date: Nov 2011
Location: Atlanta
Posts: 3
I just threw away the receipt that said which version it was; but i was assured it is the most recent.
jmcmilla is offline   Reply With Quote
Old 09-05-2012, 10:34 PM   #88
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 15,988
Quote:
Originally Posted by jmcmilla View Post
I just threw away the receipt that said which version it was; but i was assured it is the most recent.
you don't need the receipt.....all you need to do is go to the "Recommendations/Instructions" section of the attached TSB and follow the first five steps and the radio will display the version of the Hardware/Software you have.

PI0055B.pdf
__________________
Sir Nuke is offline   Reply With Quote
Old 09-18-2012, 11:16 PM   #89
jmcmilla
 
Drives: 2010 Camaro
Join Date: Nov 2011
Location: Atlanta
Posts: 3
audio problems playing podcasts off of android

hmmm. Did a check from the menu screen and it says -- HW ID:CC
SW ID:CE
The guide recommends all C version of hardware be replaced. That's cool if it does. Does that sound right to you. btw, it is a 2010 RS
jmcmilla is offline   Reply With Quote
Old 10-24-2012, 07:28 AM   #90
Kartashian
SoCal HT5
 
Kartashian's Avatar
 
Drives: The Punisher
Join Date: Oct 2012
Location: Lebanon
Posts: 626
Hi, need some info for my freind's car setup ,he has a 1LT/ RS and he has no buttons on the wheel and no bluetooth to pair with his i phone , how can he upgrade his hifi to enable bluetooth and if he gets the wheel buttons can he just plug and play on his current wheel? ,i mean does it come ready to plug in the new hardware?
thanks.
__________________
Kartashian is offline   Reply With Quote
Old 11-09-2012, 01:39 PM   #91
Kartashian
SoCal HT5
 
Kartashian's Avatar
 
Drives: The Punisher
Join Date: Oct 2012
Location: Lebanon
Posts: 626
Bump
__________________
Kartashian is offline   Reply With Quote
Old 11-13-2012, 08:02 AM   #92
pcrdude
 
pcrdude's Avatar
 
Drives: 2012 2SS/RS LS3 M6
Join Date: Sep 2011
Location: Saint Louis
Posts: 174
Quote:
Originally Posted by Sir Nuke View Post
you don't need the receipt.....all you need to do is go to the "Recommendations/Instructions" section of the attached TSB and follow the first five steps and the radio will display the version of the Hardware/Software you have.

Attachment 419588
I wonder if I am experiencing some of those problems. When starting the car, sometimes the input will switch to the iPod I always leave connected even though I left it on FM radio. At first, I thought it only happened when I put the car in reverse (which seemed really weird).

Last Saturday, some of the pre-set radio stations stopped coming in, while others didn't display any of the normal information on the screen, but played the audio just fine. I haven't driven the car since then, so I don't know if the problem with the radio stations is still there.

Has this happened to anyone else?
__________________
http://i331.photobucket.com/albums/l473/pcrdude/FJR.jpgMy other ride.
pcrdude is offline   Reply With Quote
Old 01-01-2013, 11:40 AM   #93
Christina04
 
Drives: Nissan
Join Date: Jan 2013
Location: Jessore
Posts: 1
This forum is about the Audio,Bluetooth and PDIM quality of Camaro5 cars.Actually I was looking the forum like this.Thanks.
__________________
Christina04 is offline   Reply With Quote
Old 01-01-2013, 03:44 PM   #94
tomlink
 
tomlink's Avatar
 
Drives: 2011 Camaro 2LT RS
Join Date: Apr 2011
Location: Apex, NC
Posts: 557
Send a message via AIM to tomlink Send a message via MSN to tomlink Send a message via Yahoo to tomlink Send a message via Skype™ to tomlink
Quote:
Originally Posted by UCF w00t View Post
When the car starts, it will continue playing the previous song however after that it will continue in alphabetical order.
Has this issue ever been resolved in newer hardware or software levels? My PDIM is CC/CE.
tomlink is offline   Reply With Quote
Old 01-03-2013, 10:19 PM   #95
elscarfaceshorty1
 
Drives: 2012 LT
Join Date: Jan 2013
Location: Texas
Posts: 1
Replace factory stereo

Hello everyone I am new to the group. I have a 2012 LT model and have had difficulty finding an affordable way to upgrade my stereo. A local audio installation store is trying to charge 1100 just for the kit. I found one on ebay which is a Scosche kit for much cheaper. No other local stores carry these kits for Camaro's. Does anyone have advice on these converter kits? Thanks!
elscarfaceshorty1 is offline   Reply With Quote
Old 01-08-2013, 11:09 PM   #96
AbsoluteMayheM
LongTimeLurker
 
AbsoluteMayheM's Avatar
 
Drives: 2011 SIM 2SS/RS Convertible L99
Join Date: Dec 2012
Location: Napanee, Ontario
Posts: 391
Thanks Guys! I had my iphone 4 connected and could do calls with bluetooth. but I could not figure out how to stream music.

It was not until i went to AUX and then hit the menu button to connect with the GMconnect! I am a bluetooth music streaming mofo now!

Thanks again!
AbsoluteMayheM is offline   Reply With Quote
Old 01-09-2013, 12:29 PM   #97
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,178
It looks like a 50/50 split of people with issue with the scosche kit. Do a search and you will be amazed. I decided to leave it alone.

Quote:
Originally Posted by elscarfaceshorty1 View Post
Hello everyone I am new to the group. I have a 2012 LT model and have had difficulty finding an affordable way to upgrade my stereo. A local audio installation store is trying to charge 1100 just for the kit. I found one on ebay which is a Scosche kit for much cheaper. No other local stores carry these kits for Camaro's. Does anyone have advice on these converter kits? Thanks!
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 02-20-2013, 06:11 PM   #98
mobileaudio
 
Drives: 2012 1LT RS IBM
Join Date: Feb 2013
Location: Greensboro NC
Posts: 9
i have a 2012 LT RS and when i go to aux and hit menu button, nothing happens. Hands free works fine, I have steering wheel controls but no usb port. I do have the CC package. Am I a freak? I want to stream audio but I don't get a music menu option.
mobileaudio is offline   Reply With Quote
Old 02-22-2013, 01:11 PM   #99
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,612
Quote:
Originally Posted by mobileaudio View Post
i have a 2012 LT RS and when i go to aux and hit menu button, nothing happens. Hands free works fine, I have steering wheel controls but no usb port. I do have the CC package. Am I a freak? I want to stream audio but I don't get a music menu option.
mobileaudio,

May I ask what phone you are using?

Louis (assisting Brandon)
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 04-30-2013, 01:45 AM   #100
Shakezulla
 
Drives: 2013 Camaro
Join Date: Apr 2013
Location: Los Angeles
Posts: 5
Bluetooth issues

This may have been covered. I did a brief search and cant find this specific issue.

I have '13 2LT (non touchscreen) I can connect my smartphone just fine (Droid DNA). However, accessing the phone via hands free is a bit challenging and goes like this:

1. I press the phone icon and say "VOICE"
2. Camaro says "accessing phone"
3. My phone then activates and the hands free *(on my phone) asks me to say a command...through my phone NOT the car speakers.
4. At the same time that my phone is asking me to say a command, my car is telling me "goodbye" and hangs up both my car and my phone.

Also, if my phone has a slider lock on the car wont even make it to step 3. It will just disconnect. if I use my phone and press who I want to call it works just fine (defeats the purpose of hands free but it works)

Any help defining an issue or confirming "thats just the way it goes" would be great. Do i really have to say "voice" every time??? Seems like a step backwards from what other car companies are doing. My old car was just...Push the phone icon, say "Call ___." then the phone would call.
Shakezulla is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: FAQ stick or thread [KRPT]ECP Site Related Announcements / Suggestions / Feedback / Questions 5 03-27-2009 12:23 AM
GM Supplier Pricing for Recent College Grads The_Stache Camaro Price | Ordering | Tracking | Dealers Discussions 6 05-12-2008 08:43 AM
Camaro FAQ? AConn 5th Gen Camaro SS LS LT General Discussions 19 09-22-2007 10:45 AM


All times are GMT -5. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.