Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > International Regions > Middle East


Reply
 
Thread Tools
Old 12-06-2009, 03:14 PM   #15
Camaro_hx
Account Suspended
 
Drives: 2010 1LT/RS CGM
Join Date: Sep 2009
Location: KWT
Posts: 2,474
Send a message via MSN to Camaro_hx
thanx alot camaro1
Camaro_hx is offline   Reply With Quote
Old 12-06-2009, 03:18 PM   #16
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO, 15 Impala, 07 Colorado
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,942
Quote:
Originally Posted by Camaro_h View Post
Mine arrived yesterday and sent to Jamarik for 10days clearance
I should have it by mid Dec enshallah

Can someone tell me how to upload photos on here?
Thanx
drop down below where you post your comment, there is a button that says manage attachments, you can add pictures there...
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 12-06-2009, 08:20 PM   #17
RoyalKev

 
Drives: 2010 Camaro SS
Join Date: Jan 2009
Location: Maryland
Posts: 972
Quote:
Originally Posted by AlSuwaidi View Post
waiting... should be arriving sometime mid december!
Damnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn that sucks dude, mine took from 5 days for the whole thing but im in the states so its faster for me.
RoyalKev is offline   Reply With Quote
Old 12-06-2009, 08:23 PM   #18
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,297
I'm sorry you are having to wait so long. Hope you get it fixed very soon!!
BackinBlackSS/RS is offline   Reply With Quote
Old 12-06-2009, 10:59 PM   #19
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by RoyalKev View Post
Damnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn that sucks dude, mine took from 5 days for the whole thing but im in the states so its faster for me.

ahh ive been waiting since 15 Nov!!

got a call from GM yesterday parts should arrive next week !
AlSuwaidi is offline   Reply With Quote
Old 12-07-2009, 03:02 AM   #20
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 1,120
This is the problem we have with dealers here either no parts or it takes weeks to arrive plus the poor service.

Good luck & have fun

Ahmad
__________________
2012 ZL1 A6
Forged 376 CI, LSA HeartBeat, Mast Medium Bore Heads & JDP ZLR Cam, ARH LT , MagnaFlow Resonated X Pipe Muffler, SW Retro Chambered + BlackHeart AxelBack, ADM 102mm Snout, JLT intake, NW 102mm TB, ID850, AGP Dual Fuel Pump, MSD Wire's, Denso Plugs, Moroso CC.
D3 Reservoir, Alky Control, FIICHILLER.
2015 Rear Fascia Conversion, Z/28 Spoiler & Diffuser , ACS Quarter Ports, ShowStopper's Side Marker's, LightWurkz Halo's.
Sosche With KenWood, SLP pod with PLX guage, DashLogic .
alssiri is offline   Reply With Quote
Old 12-12-2009, 11:27 PM   #21
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Just to let you all know i got my car back yesterday! new gear is fine, but shifting into 2nd sometimes is really hard, especially at high rpms.. im guessing just a break in issue with the gear.... ill give it some time!
AlSuwaidi is offline   Reply With Quote
Old 12-13-2009, 02:19 AM   #22
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 1,120
Mabrook Alsuwaidi , have fun now

Ahmad
__________________
2012 ZL1 A6
Forged 376 CI, LSA HeartBeat, Mast Medium Bore Heads & JDP ZLR Cam, ARH LT , MagnaFlow Resonated X Pipe Muffler, SW Retro Chambered + BlackHeart AxelBack, ADM 102mm Snout, JLT intake, NW 102mm TB, ID850, AGP Dual Fuel Pump, MSD Wire's, Denso Plugs, Moroso CC.
D3 Reservoir, Alky Control, FIICHILLER.
2015 Rear Fascia Conversion, Z/28 Spoiler & Diffuser , ACS Quarter Ports, ShowStopper's Side Marker's, LightWurkz Halo's.
Sosche With KenWood, SLP pod with PLX guage, DashLogic .
alssiri is offline   Reply With Quote
Old 12-13-2009, 04:23 AM   #23
Bahrain
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2009
Location: Bahrain
Posts: 28
Alsuwaidi im having the same problem with my gear :(
i need 2 know whats the problem before i take it to the dealer
Bahrain is offline   Reply With Quote
Old 12-13-2009, 04:39 AM   #24
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by alssiri View Post
Mabrook Alsuwaidi , have fun now

Ahmad
What fun when eveytime I try to shift to second the car doesnt let me!?

well half the time on the fast shifts!


Quote:
Originally Posted by Bahrain View Post
Alsuwaidi im having the same problem with my gear :(
i need 2 know whats the problem before i take it to the dealer

Nooooo idea! but i dont want to wait another month for a 3rd transmission!
AlSuwaidi is offline   Reply With Quote
Old 12-13-2009, 05:21 AM   #25
Q8Y
 
Q8Y's Avatar
 
Drives: '12 F150
Join Date: Jun 2009
Location: KWT
Posts: 132
Quote:
Originally Posted by AlSuwaidi View Post
What fun when eveytime I try to shift to second the car doesnt let me!?

well half the time on the fast shifts!





Nooooo idea! but i dont want to wait another month for a 3rd transmission!
awal shy mabrook. are you it's not the skip shift?does 1-4 displayed when you try to shift?
__________________
recieved 7-10-09 2010 camaro black 2ss/RS/6m
Q8Y is offline   Reply With Quote
Old 12-13-2009, 05:28 AM   #26
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by Q8Y View Post
awal shy mabrook. are you it's not the skip shift?does 1-4 displayed when you try to shift?

Im sure.. I only shift to second when im doing fast acceleration and shifting at redline... otherwise i usually shift 1-3-5

I was up against a doge challnger at the time... very embarrassing...
AlSuwaidi is offline   Reply With Quote
Old 12-13-2009, 06:06 AM   #27
Q8Y
 
Q8Y's Avatar
 
Drives: '12 F150
Join Date: Jun 2009
Location: KWT
Posts: 132
Quote:
Originally Posted by AlSuwaidi View Post
Im sure.. I only shift to second when im doing fast acceleration and shifting at redline... otherwise i usually shift 1-3-5

I was up against a doge challnger at the time... very embarrassing...
That's weird maybe it's new a need some breaking in.i had sometimes problems with the first gear (sometimes I had to engage any other gear before I can engage it) but never the second.Good luck

on other topic do you think I should change the Tremec oil after the break in period? I'm going to change the axle as it recommended by the Manual but doesn't say about the transmission what I know is for manual you don't change the oil just increase it but some members here did it?
__________________
recieved 7-10-09 2010 camaro black 2ss/RS/6m
Q8Y is offline   Reply With Quote
Old 12-13-2009, 01:40 PM   #28
Mike2ss
Airborne Pathfinder
 
Mike2ss's Avatar
 
Drives: Camaro ZL575
Join Date: Nov 2009
Location: San Benito, TX
Posts: 1,092
Quote:
Originally Posted by alssiri View Post
Mabrook Alsuwaidi , have fun now

Ahmad
Alssiri

what are those rims you have , they look fantastic.
__________________
2010 Camaro ZL575
Other cars are- 95 BMW 325 sedan- AA exhaust, AA CAI, AA Strut bar, AA chip, M3 rotors and calipers, racing clutch, oversized injectors, upgraded M3 interior- Audi A4 SLine, with black out optics
Mike2ss is offline   Reply With Quote
 
Reply

Tags
gear, output shaft, problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 3204 Yesterday 11:19 AM
watch those launches.... haulass350 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 86 12-23-2009 02:01 AM
What kind of MPG is your LS3 getting? logan1080 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 17 07-30-2009 10:46 PM
Broken Car Again speeflo Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 21 07-18-2009 06:00 PM
Another positive GM warranty repair story (from broken tail shaft issue) CamaroSS_LS3 5th Gen Camaro SS LS LT General Discussions 9 07-18-2009 05:14 PM


All times are GMT -5. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.