Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Suspension / Brakes / Chassis

Suspension / Brakes / Chassis All suspension, brakes and chassis discussions.

Reply
 
Thread Tools
Old 11-19-2009, 10:21 AM   #1
lre107
 
lre107's Avatar
 
Drives: 2008 Chevrolet Malibu
Join Date: Nov 2009
Location: Birmingham, AL
Posts: 30
Need help, weird vibration, very frustrated

Its not a Camaro, but I have a question. I am very frustrated, and need some ideas. I have a 2008 Malibu 2LT with a 4-cylinder. It has all of sudden developed a weird vibration that comes and goes, and it isn't there all the time. I have a 25 minute commute and it starts about 15 to minutes into the commute on the highway. It starts midly and then gets progressivly worse. I feel it int he front of the car, through the stering wheel, and as it get worse, when I step on the brake pedal. But after I have used my brakes a few times, or the car sets for a few hours it is gone, sometimes it comes back, and sometimes it dosen't. I have had it to the dealership here on two different occassions, and the second time it was there for 3 days, and it never accted up for them when they drove it. It feels to me liek it is coming from the left front, and after it acts up and I stop, it feels like the left front wheel area is much hotter then the right front. So I thought maybe a sticking caliper, but they said they checked it it everything is fine. But everthing is not fine, and I am begining to get very frustrated. I have never had a single issue with this car till now, and I am more frustrated with the dealership, I am not sure they are doing enough, anybody work in service have any ideas? Like I said it comes after about 15 to minutes of highway driving, and I feel it in the sterring wheel and the brake pedal when I step on the pedal, and it always goes away after I use the brakes a few times or he car sits for a while. And the left front feels hotter then the right front after it acts up, I havent noticed any excessive brake dust or burn marks on the rotors. HELP!
lre107 is offline   Reply With Quote
Old 11-19-2009, 10:24 AM   #2
coolman
Guest
 

Join Date: Jun 2009
Location: PA
Posts: 4,871
does the car pull to the side the wheel is hotter on?
coolman is offline   Reply With Quote
Old 11-19-2009, 11:58 AM   #3
mickss

 
Drives: .
Join Date: May 2009
Location: .
Posts: 890
It almost sounds like a CV (constant velocity) joint going bad. Does it make a clunking/chattering sound or a slight vibration when you turn a corner?

Edit; I forgot this, look at the inside of your car`s tire and see if it is coated with grease or if the CV boot is torn or pulled away. It`s uselly the left front that goes bad.

Last edited by mickss; 11-19-2009 at 12:09 PM.
mickss is offline   Reply With Quote
Old 11-19-2009, 01:24 PM   #4
lre107
 
lre107's Avatar
 
Drives: 2008 Chevrolet Malibu
Join Date: Nov 2009
Location: Birmingham, AL
Posts: 30
It dosen't pull, and the CV joint is fine, I checked everything myself, and the dealer checked it out, it seems liek something brake related to me, cause It goes away after I use my brakes a few times. There is no noise other then the vibration itself. Its not a hub, cause it dosn't change when I turn the wheel. The rotor center hub area is warmer not the whole wheel.
lre107 is offline   Reply With Quote
Old 11-19-2009, 01:36 PM   #5
strshp5
2G1FK1EJ9A9129110
 
strshp5's Avatar
 
Drives: 00 impala,02 blazer
Join Date: Jun 2009
Location: wonder lake ill
Posts: 95
Quote:
Originally Posted by lre107 View Post
Its not a Camaro, but I have a question. I am very frustrated, and need some ideas. I have a 2008 Malibu 2LT with a 4-cylinder. It has all of sudden developed a weird vibration that comes and goes, and it isn't there all the time. I have a 25 minute commute and it starts about 15 to minutes into the commute on the highway. It starts midly and then gets progressivly worse. I feel it int he front of the car, through the stering wheel, and as it get worse, when I step on the brake pedal. But after I have used my brakes a few times, or the car sets for a few hours it is gone, sometimes it comes back, and sometimes it dosen't. I have had it to the dealership here on two different occassions, and the second time it was there for 3 days, and it never accted up for them when they drove it. It feels to me liek it is coming from the left front, and after it acts up and I stop, it feels like the left front wheel area is much hotter then the right front. So I thought maybe a sticking caliper, but they said they checked it it everything is fine. But everthing is not fine, and I am begining to get very frustrated. I have never had a single issue with this car till now, and I am more frustrated with the dealership, I am not sure they are doing enough, anybody work in service have any ideas? Like I said it comes after about 15 to minutes of highway driving, and I feel it in the sterring wheel and the brake pedal when I step on the pedal, and it always goes away after I use the brakes a few times or he car sits for a while. And the left front feels hotter then the right front after it acts up, I havent noticed any excessive brake dust or burn marks on the rotors. HELP!
sounds like you have a warped rotor have you had the rotors machined and the brake slides cleaned and lubed they have a problem of freezing up on the bracket slide area and not releasing totally
john
__________________



0000: 06/17/09-(gary lang Chevrolet)
1100: 06/17/09-(preliminary order accepted) NKPQ3N
2000: 06/22/09-(accepted by gm)
3000: 06/24/09-(accepted by production control)
3300: 07/14/09-(order scheduled for production)
3400: 07/18/09-(order broadcast)
3800 07/24/09-(2G1FK1EJ9A9129110)
4000: 07/24/09-(available to ship)
4200: 07/28/09-(shipped)
5000: 08/05/09-(delivered to dealership)
6000: 08/06/09-(delivered to customer)
strshp5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird noise from the tranny .... Khrono Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 16 04-12-2011 07:43 PM
Annoying Vibration with After Market Exhaust cshaw2049 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 33 09-12-2010 03:14 AM
Wheel Vibration tmc Wheels and Tires Talk Sponsored by The Tire Rack 39 08-20-2009 09:14 PM
weird noise jeffny09 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 08-02-2009 11:15 AM
Normal Transmission Vibration??? ravensjeff V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 4 06-08-2009 02:16 PM


All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.