Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing

Mechanical Maintenance: Break-in / Oil & Fluids / Servicing Discussions on mechanical maintenance and servicing of your Camaro

Reply
 
Thread Tools
Old 11-26-2009, 08:23 PM   #1
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
2 day old 2LT RS - Engine troubles

My car is 2 days old, I first noticed that the remote start woudln't work consistently - the lights flashed but the engine didn't start.
There the engine light started flashing intermittently then it went solid and stayed solid.
The engine idles extremely rough and rpms will not go higher than about 1300. I have only been able to drive the car at 50mph to get home from the initial problem site.
I called on-star and they said that cylinder 4 is mis-firing.

Appreciate any ideas or experience on this issue - the car is brand new so I don't mind having it fixed but I don't want a problem which will affect the longevity of the car....
Booneabal is offline   Reply With Quote
Old 11-26-2009, 08:27 PM   #2
bradRS
 
bradRS's Avatar
 
Drives: Pontiac Solstice GXP
Join Date: Apr 2009
Location: Greensboro, NC
Posts: 79
Plugs are easy to damage on the DI engines. Hopefully it was an error that happened during build that can easily be corrected.
__________________
TPW set for 12/ 7...birthed on 12/10...stripes added 14th and ready to ship on the 15th.
11/6/2009 ABM ordered from Smith Stokes, Reidsville, NC
11/18/2009 3000, Order accepted by production control
11/25/2009 3000, Order accepted by production control (second time)
12/3/2009 3300, Order scheduled for production
12/9/2009 3400, Order Broadcast
12/10/2009 3800, Order Produced VIN 2G1FG1EV4A9177814
12/15/2009 4000, Available to Ship from OSH by Railroad
bradRS is offline   Reply With Quote
Old 11-27-2009, 04:17 PM   #3
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
Got a call from the dealership, they replaced the ignition wire & plugs but neither of those did it - they have been working on this for a whole day.
I wish I had gotten the 60 day return....
Booneabal is offline   Reply With Quote
Old 11-27-2009, 05:26 PM   #4
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,317
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Wow, don't give up THAT fast! They'll find and fix the problem. I KNOW it's inconvenient, but it's a great ride!
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; Subthump; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 11-27-2009, 05:59 PM   #5
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,365
Quote:
Originally Posted by Michael_Js View Post
Wow, don't give up THAT fast! They'll find and fix the problem.
BackinBlackSS/RS is offline   Reply With Quote
Old 11-27-2009, 06:52 PM   #6
chappy48

 
chappy48's Avatar
 
Drives: 2010 Camaro Auto 2SS/RS
Join Date: Oct 2008
Location: Belfair, WA
Posts: 876
I've found out that the remote start can't be used a bunch of times in a row. Mine will usually allow 2 remote starts back to back then you have to wait awhile.
chappy48 is offline   Reply With Quote
Old 11-27-2009, 09:28 PM   #7
jwjk
 
jwjk's Avatar
 
Drives: Ordered 2SS/RS - Nov. 14/09
Join Date: Nov 2009
Location: Calgary, Alberta
Posts: 47
Quote:
Originally Posted by Booneabal View Post
Got a call from the dealership, they replaced the ignition wire & plugs but neither of those did it - they have been working on this for a whole day.
I wish I had gotten the 60 day return....

That's certainly no fun, but I wouldn't give up on them so quickly. They'll get your ride back in shape and this will be but a baaaad memory.


Jason
jwjk is offline   Reply With Quote
Old 11-27-2009, 10:31 PM   #8
tradosaurus
Account Suspended
 
Drives: 2010 F150 Lariat, Candy Red
Join Date: Aug 2009
Location: Texas
Posts: 1,288
Quote:
Originally Posted by bradRS View Post
Plugs are easy to damage on the DI engines. Hopefully it was an error that happened during build that can easily be corrected.
Why do you assume we all know what "DI" stands for?

By the way what does DI stand for?
tradosaurus is offline   Reply With Quote
Old 11-27-2009, 10:51 PM   #9
bluman
 
bluman's Avatar
 
Drives: '10 Corvette GS/'13 Mustang
Join Date: May 2009
Location: Long Island NY
Posts: 636
Quote:
Originally Posted by tradosaurus View Post
Why do you assume we all know what "DI" stands for?

By the way what does DI stand for?
DI = Direct Injection
__________________
2010 Camaro SIM/CGM RS/2LT VIN #310 SOLD


2010 Corvette Grand Sport
bluman is offline   Reply With Quote
Old 11-27-2009, 11:18 PM   #10
Mike2ss
Airborne Pathfinder
 
Mike2ss's Avatar
 
Drives: Stingray Z51
Join Date: Nov 2009
Location: San Benito, TX
Posts: 1,081
Give them a chance to fix it.
Mike2ss is offline   Reply With Quote
Old 11-28-2009, 06:45 AM   #11
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
Last time I called they had four guys all over it trying to figure it out and getting help for the software folks in Detroit over the phone. I had planned to flex my ride this weekend so it sucks but I really love the car and its worth the wait 8).
Thanks for the support, will let you know when they figure it out.
Booneabal is offline   Reply With Quote
Old 11-28-2009, 06:26 PM   #12
MikeW
Bowtie Brotherhood
 
MikeW's Avatar
 
Drives: 04 Blazer ZR2, 2010 2SS/RS
Join Date: Aug 2009
Location: Chicago, IL USA
Posts: 96
Quote:
Originally Posted by chappy48 View Post
I've found out that the remote start can't be used a bunch of times in a row. Mine will usually allow 2 remote starts back to back then you have to wait awhile.
The Dealer should have prepped you on this info. You can remote start it twice. It will run for up to 10 min each time then turn off if you haven't inserted the key in the ignition by that time.
MikeW is offline   Reply With Quote
Old 11-28-2009, 08:18 PM   #13
Gunmetal
 
Gunmetal's Avatar
 
Drives: Cyber Grey 1SS/RS w/Body Kit
Join Date: Sep 2009
Location: Swansea, Illinois
Posts: 389
Doesnt want it bad enough
Gunmetal is offline   Reply With Quote
Old 11-29-2009, 03:10 PM   #14
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
Quote:
Originally Posted by Gunmetal View Post
Doesnt want it bad enough
You are right, that explains canvassing every dealer in Florida and the southern united states to buy one off the lot. Taking time off work to go and buy it as well. 8).

Anyway, I am hoping they can fix it this week. I have a business trip at the end of the week and will be parted from my baby for 2 weeks 8(.
Booneabal is offline   Reply With Quote
Old 11-29-2009, 08:03 PM   #15
Darth_Emma
Psssssssssshhhhhhhhhhhhh!
 
Darth_Emma's Avatar
 
Drives: under contruction
Join Date: Nov 2009
Location: Marysville, Ohio
Posts: 13,151
They'll figure it out and then you'll love your car again. Live has a few bumps in it for everyone. At least this one is under warranty.

You bought a great car. I know this sucks for you right now, but think of those folks who can only dream of having such a wonderful car. Life will be great again in no time and you will be cruising in your new Camaro!
__________________
Darth_Emma is offline   Reply With Quote
Old 11-29-2009, 08:11 PM   #16
Toastylicious
My car goes Vrooom.. You?
 
Toastylicious's Avatar
 
Drives: 2010 Rally Yellow Camaro LS
Join Date: Oct 2009
Location: Everett Washington
Posts: 136
Did you let the dealer know what on star told you about the number 4 cylinder misfiring????
Toastylicious is offline   Reply With Quote
Old 11-29-2009, 09:21 PM   #17
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
Quote:
Originally Posted by Toastylicious View Post
Did you let the dealer know what on star told you about the number 4 cylinder misfiring????
Yes, they have all the information and I've also passed on contacts for 1 other dealership that fixed a similar issue back in October thank to another member of the board.

I expect they will make good progress in the next 2 days to at least confirm a diagnosis - then the problem is how quickly they can get parts.
Booneabal is offline   Reply With Quote
Old 11-30-2009, 11:59 AM   #18
01pewterz28
Camaro Junkie
 
01pewterz28's Avatar
 
Drives: 2010 2LT/RS,Born 9/14/09 @ 11:50:57
Join Date: Aug 2008
Location: Ocoee, FL
Posts: 7,304
Quote:
Originally Posted by chappy48 View Post
I've found out that the remote start can't be used a bunch of times in a row. Mine will usually allow 2 remote starts back to back then you have to wait awhile.
I use mine back to back, to back, to back, to back, ect...... all the time no issues, the same with the remote start on my 07 Suburban.

Sean
__________________
2010 2LT/RS, 2001 Z/28, 2014 Malibu LT
01pewterz28 is offline   Reply With Quote
Old 11-30-2009, 12:55 PM   #19
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
That should be an esay diagnosis. I'm suprised they don't have it fixed yet. I would have suspected the coil pack before the ignition wire.
DangerZL1 is offline   Reply With Quote
Old 11-30-2009, 01:01 PM   #20
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 17,589
Quote:
Originally Posted by chappy48 View Post
I've found out that the remote start can't be used a bunch of times in a row. Mine will usually allow 2 remote starts back to back then you have to wait awhile.
That is by design, my HHR is that way 2 starts up to 10 minutes each start with the remote, then you need to start it with the key. Keeps you from wasting gas and also from overheating the engine. It's in the owner's manual.
Now if you stop it before the 10 minutes are up you may be able to start it more that two times. I have never tried that.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is online now   Reply With Quote
Old 11-30-2009, 08:22 PM   #21
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
Quote:
Originally Posted by DangerouSS View Post
That should be an esay diagnosis. I'm suprised they don't have it fixed yet. I would have suspected the coil pack before the ignition wire.
They called today and said that Detroit told them that the fuel injector was bad based on the data out of the computer. They are flying in a replacement part for tomorrow and we will know if it works as soon as the part is in.
Obviously I am not happy to be without my car but the support from Detroit has been world-class. In fact the bad part will be shipped back for analysis - they told the techs down here not to $*%( with it!

Keeping fingers crossed to be back in my ride tomorrow.
Booneabal is offline   Reply With Quote
Old 11-30-2009, 08:31 PM   #22
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,365
Quote:
Originally Posted by Booneabal View Post
They called today and said that Detroit told them that the fuel injector was bad based on the data out of the computer. They are flying in a replacement part for tomorrow and we will know if it works as soon as the part is in.
Obviously I am not happy to be without my car but the support from Detroit has been world-class. In fact the bad part will be shipped back for analysis - they told the techs down here not to $*%( with it!

Keeping fingers crossed to be back in my ride tomorrow.
I'm glad they are doing you right. Hopefully that is the problem and you will have your baby back soon!!!!
BackinBlackSS/RS is offline   Reply With Quote
Old 12-01-2009, 09:29 AM   #23
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
I'm glad they've found the problem and hopefully you'll be enjoying your car again today.
DangerZL1 is offline   Reply With Quote
Old 12-02-2009, 03:33 PM   #24
Booneabal
 
Drives: 2LT RS Rally Yellow
Join Date: Nov 2009
Location: Miami, FL
Posts: 136
Quote:
Originally Posted by DangerouSS View Post
I'm glad they've found the problem and hopefully you'll be enjoying your car again today.
Unfortunately, it is day 8 and they haven't fixed my car. I have a feeling it is headed for lemon-heaven. Here in Florida, its 15 days in shop and the consumer has the choice of accepting a replacement or requesting a refund.
I love the can but I paid $33k for at least 10 years enjoyment of the vehicle and I can't be stuck with something that isn't reliable.
If we get to day 15 in shop I will lawyer up and squeeze the lemon trigger.
Sucks to me me.
Booneabal is offline   Reply With Quote
Old 12-03-2009, 10:36 AM   #25
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
What's the holdup....thought they had the part(s)?
DangerZL1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supercharger / Turbocharger Results (INFO) Thread radz28 Forced Induction - V8 232 Yesterday 10:21 AM
2SS Silver Ice Metallic at ATL Car SHow Cmurf_SS Camaro Photos | Spyshots | Video | Media Gallery 40 11-09-2009 09:38 PM
LS9 SC old news. Here comes the LSX. 850HP, 840 lb-ft of Torgue 13F20 5th Gen Camaro SS LS LT General Discussions 15 09-22-2008 04:35 PM


All times are GMT -5. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.