Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 12-03-2009, 03:01 PM   #1
montej23

 
montej23's Avatar
 
Drives: 2011 VR Camaro
Join Date: Jun 2009
Location: Arkansas
Posts: 978
Unhappy V6 Maunual Shifting issue

I am Experiencing a difficult time shifting to second gear when engine rpm's are around 4500. This is the only gear i am having issues with other then 2nd gear i have no issues with shifting into other gears. 2nd Gear goes in smoothly anything up to that point.

Has anyone experienced this while shifting in the v6, im hoping nothing is wrong but not sure thought i would check with the wise men here at camaro5 first.

:(
montej23 is offline   Reply With Quote
Old 12-03-2009, 03:13 PM   #2
purplhaizcraz3
 
Drives: 2010 2LT CHEVY CAMARO BABY!!!!
Join Date: May 2009
Location: Glencoe
Posts: 395
I have the same issue, once the RPMs get up there, I need to apply a good bit of force to get it out of first and then into second.
purplhaizcraz3 is offline   Reply With Quote
Old 12-03-2009, 04:12 PM   #3
montej23

 
montej23's Avatar
 
Drives: 2011 VR Camaro
Join Date: Jun 2009
Location: Arkansas
Posts: 978
yeah thats what im feeling and experiencing do you have a stock shifter or did you upgrade it?

Where you from?
montej23 is offline   Reply With Quote
Old 12-03-2009, 04:18 PM   #4
purplhaizcraz3
 
Drives: 2010 2LT CHEVY CAMARO BABY!!!!
Join Date: May 2009
Location: Glencoe
Posts: 395
I have the pistol grip from Barton Industries but I had that issue with the stock shifter as well. I'm in Illinois, just north of Chicago.
purplhaizcraz3 is offline   Reply With Quote
Old 12-03-2009, 04:22 PM   #5
elpatofeo
LawBraker
 
elpatofeo's Avatar
 
Drives: 10 SIM 2LT/RS & 2016 1SS Hyper Blue
Join Date: Oct 2008
Location: Fresno, CA.
Posts: 910
...I will have to check that out today when I get off of work!
elpatofeo is offline   Reply With Quote
Old 12-03-2009, 04:50 PM   #6
fastal
 
Drives: 2010 2SS/RS, 2000 Z28
Join Date: Jul 2009
Location: Colorado
Posts: 149
That is the similar to the symptoms for my tranny problem. At first it seemed to get harder to shift particularly in 1st and 2nd gear and got worse. Eventually I wasn't able to shift at all. Right now the car is torn apart at the dealer and they found lose pressure plate bolts which caused it and fried the clutch.

Car was towed on Nov 23 and supposedly on Tuesday the dealer requested a clutch kit to be pulled from Oshawa. Waiting to hear back from them on status now.
fastal is offline   Reply With Quote
Old 12-03-2009, 05:21 PM   #7
montej23

 
montej23's Avatar
 
Drives: 2011 VR Camaro
Join Date: Jun 2009
Location: Arkansas
Posts: 978
Nice so you think it might be a tranny issue ?
montej23 is offline   Reply With Quote
Old 12-03-2009, 05:28 PM   #8
purplhaizcraz3
 
Drives: 2010 2LT CHEVY CAMARO BABY!!!!
Join Date: May 2009
Location: Glencoe
Posts: 395
Quote:
Originally Posted by fastal View Post
That is the similar to the symptoms for my tranny problem. At first it seemed to get harder to shift particularly in 1st and 2nd gear and got worse. Eventually I wasn't able to shift at all. Right now the car is torn apart at the dealer and they found lose pressure plate bolts which caused it and fried the clutch.

Car was towed on Nov 23 and supposedly on Tuesday the dealer requested a clutch kit to be pulled from Oshawa. Waiting to hear back from them on status now.
Could this be an issue with all Camaros? Or was it a one in a million that this happens?
P.S.-I'm sorry to hear about your troubles and happy for you its getting taken care of!!!
purplhaizcraz3 is offline   Reply With Quote
Old 12-03-2009, 05:36 PM   #9
fastal
 
Drives: 2010 2SS/RS, 2000 Z28
Join Date: Jul 2009
Location: Colorado
Posts: 149
Quote:
Originally Posted by montej23 View Post
Nice so you think it might be a tranny issue ?
Most likely. See if you can get an appointment with your dealer and show them the problem. Hopefully it is as simple as them just bleeding the clutch system.


Quote:
Originally Posted by purplhaizcraz3 View Post
Could this be an issue with all Camaros? Or was it a one in a million that this happens?
P.S.-I'm sorry to hear about your troubles and happy for you its getting taken care of!!!
I'm guessing it is one off. After it happened I did a lot of searching here and at moderncamaro.com and only found one other V6 clutch problem.

Got off the phone with the dealer a few minutes ago and long term rental was approved. They are still waiting on parts. So for awhile longer I'm cruising around in a 2010 Hyundai Accent
fastal is offline   Reply With Quote
Old 12-03-2009, 05:56 PM   #10
xtreme industries
 
Drives: 2010 Camaro 2lt RS
Join Date: Sep 2009
Location: Calgary, AB, Canada
Posts: 555
i am having the same issues with mine. it ticks me off when i am trying to accelerate hard and she doesnt go into 2nd gear correctly.
xtreme industries is offline   Reply With Quote
Old 12-03-2009, 05:59 PM   #11
montej23

 
montej23's Avatar
 
Drives: 2011 VR Camaro
Join Date: Jun 2009
Location: Arkansas
Posts: 978
I know it upsets me as well now if i take it in and they tell me they need to keep it i better be getting something like a camaro or corvette.
montej23 is offline   Reply With Quote
Old 12-03-2009, 06:48 PM   #12
cshaw2049
 
cshaw2049's Avatar
 
Drives: 2010 Camaro 2LT / RS M6 ABM
Join Date: Apr 2009
Location: Escondido, CA
Posts: 136
No problems here. I won't say it is as smooth as butter, but I have never missed or was prevented from shifting.
cshaw2049 is offline   Reply With Quote
Old 12-03-2009, 06:59 PM   #13
OUR72GTO
2010 SIM Beige RS 6M
 
OUR72GTO's Avatar
 
Drives: SIM RS 6M 66 Corvair Silverado LTZ
Join Date: Oct 2008
Location: Kamloops,British Columbia
Posts: 4,632
What are the VIN's .

There were reported problems with 2 gear syncros on the V6 M at start up.
__________________
CAMARO.. 2010 The Heart Beat is back in CHEVROLET
Now let's put it back in America
OUR72GTO is offline   Reply With Quote
Old 12-03-2009, 08:21 PM   #14
fastal
 
Drives: 2010 2SS/RS, 2000 Z28
Join Date: Jul 2009
Location: Colorado
Posts: 149
Quote:
Originally Posted by OUR72GTO View Post
What are the VIN's .

There were reported problems with 2 gear syncros on the V6 M at start up.
I want to say mine is 19,830, for sure 19xxx
fastal is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Airaid V6 Intake Group BUY! JDP Motorsports V6 Bolt-Ons & Tunes 41 12-31-2009 02:44 PM
Official 2011 Mustang V6 HP/TQ Revealed. syr74 General Automotive + Other Cars Discussion 408 12-06-2009 10:50 PM
Solo Performance V6 Mach-XL (Manual) and Mach-XLT (Auto) Exhaust Kits GOINGSOLO2 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 4 12-03-2009 02:59 PM
V8 appearance vs. V6 Discussion! jpsuperman81 5th Gen Camaro SS LS LT General Discussions 19 08-08-2009 10:01 AM
Automatic shifting issue...or not? SirBrad Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 16 06-27-2009 07:46 AM


All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.