Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 12-24-2009, 09:38 AM   #1
DallasMaroLover
 
DallasMaroLover's Avatar
 
Drives: 2010 Camaro IOM SS
Join Date: Apr 2009
Location: Plano, Texas
Posts: 159
1-4 shifting not working?!?

Well, its not that I love this feature on the Camaro, but all of a sudden the 1-4 shifting stopped working. It just shifts normally no matter what the speed. Have any of you had this issue? Should I be concerned?
__________________
Love my Camaro
DallasMaroLover is offline   Reply With Quote
Old 12-24-2009, 09:43 AM   #2
2010 2-Tone


 
2010 2-Tone's Avatar
 
Drives: 2010 RY 2SS with Custom Stripes
Join Date: Mar 2009
Location: Jennings, La.
Posts: 2,287
Mine has only came up 2 or 3 times in 3 months. Mine shifts normally.
2010 2-Tone is offline   Reply With Quote
Old 12-24-2009, 09:53 AM   #3
DallasMaroLover
 
DallasMaroLover's Avatar
 
Drives: 2010 Camaro IOM SS
Join Date: Apr 2009
Location: Plano, Texas
Posts: 159
Quote:
Originally Posted by 2010 2-Tone View Post
Mine has only came up 2 or 3 times in 3 months. Mine shifts normally.
I like it better, but it used to come up almost everytime I sped up, I guess since I don't punch it. As long as she doesn't break down, I'll be happy.
__________________
Love my Camaro
DallasMaroLover is offline   Reply With Quote
Old 12-24-2009, 10:16 AM   #4
ddunerider
So-Cal Race team!!
 
ddunerider's Avatar
 
Drives: Tahoe LTZ,2010 2SS/M6 Camaro
Join Date: Apr 2009
Location: Phillips Ranch ca. So-Cal
Posts: 5,597
Send a message via AIM to ddunerider
Quote:
Originally Posted by DallasMaroLover View Post
Well, its not that I love this feature on the Camaro, but all of a sudden the 1-4 shifting stopped working. It just shifts normally no matter what the speed. Have any of you had this issue? Should I be concerned?
Lucky u!..only happens when i dont want it too
__________________
WE RACE DEEP!!
BBK Intake, Flowmaster AT cat back Barton shifter,Painted stripes,,Heritage grill,LED DRLs, Smokin Tires!!
ddunerider is offline   Reply With Quote
Old 12-24-2009, 10:23 AM   #5
SSTony

 
Drives: SS Camaro
Join Date: Jul 2009
Location: Piscataway NJ
Posts: 1,107
Send a message via AIM to SSTony
mine only happened maybe 3 times since I owned my car. u relaly havet o go slow in first gear for this to go off. you almost got to bog the engine
__________________
SSTony is offline   Reply With Quote
Old 12-24-2009, 10:30 AM   #6
Stingr69
'69 Owned Since '79
 
Stingr69's Avatar
 
Drives: '69 Z/28 LeMans Blue w/White
Join Date: Oct 2008
Location: LR AR
Posts: 1,574
The system has sensors to prevent the required 1-4 shift when the engine is cold. The weather will have some effect on how long it takes before it kicks in.

Plug one of those skip-shift eliminators into the wiring harness and YOU CAN FUGETTABOWDIT! Easy and cheap with no permamnant changes.

-Mark.
Stingr69 is offline   Reply With Quote
Old 12-25-2009, 10:37 PM   #7
flyby

 
Drives: 2010 Silver SS
Join Date: Sep 2009
Location: Glen Gardner, NJ
Posts: 1,325
Mine seems to happen everytime I do the slow accel deal. I've learned to just give it a little more gas and no more 1-4. If I were you I would take it back to the dealer or at least let them know, kind of cover yourself, just in case.
flyby is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash gauges not working and clicking noise Tigerrag24 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 26 02-26-2013 02:16 PM
V6 Maunual Shifting issue montej23 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 73 04-13-2010 11:29 PM
No Lift Shifting on Camaros?? 02bluess 5th Gen Camaro SS LS LT General Discussions 15 02-27-2009 12:38 PM
Shifting Problem? TonytheTiger 5th Gen Camaro SS LS LT General Discussions 13 12-10-2008 08:46 AM
GM working on hybrid power plug-in for Saturn Vue KILLER74Z28 General Automotive + Other Cars Discussion 0 11-29-2006 02:40 PM


All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.