Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jeff@HellionPowerSystems
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 12-27-2009, 07:36 PM   #1
csjcsj


 
csjcsj's Avatar
 
Drives: 2010 Camaro SS/RS 6spd
Join Date: Sep 2009
Location: Jefferson, Ga
Posts: 4,418
Garage pics

Why can i not upload any more pics to my garage?????? I try to edit it and then upload more but cant!!!!! Is there a secret
csjcsj is offline   Reply With Quote
Old 12-27-2009, 08:57 PM   #2
Tran
Administrator
 
Tran's Avatar
 
Drives: 2010 Camaro of course....
Join Date: Apr 2006
Location: NE baby
Posts: 5,035
Make sure your images are below 600kb and not too large in physical resolution. Also, makes sure the filenames do not contain any fancy characters or spaces. Keep the filename simple such as 1.jpg, 2.jpg, etc.
__________________
>>> Visit our CAMARO BLOG <<<<
>>> Visit our CORVETTE BLOG <<<<
Tran is offline   Reply With Quote
Old 12-27-2009, 08:59 PM   #3
OuSoonersGirl
I need a V-1 BAD!
 
OuSoonersGirl's Avatar
 
Drives: 2010 Camaro SS
Join Date: Jun 2009
Location: Oklahoma
Posts: 852
Quote:
Originally Posted by Tran View Post
Make sure your images are below 600kb and not too large in physical resolution. Also, makes sure the filenames do not contain any fancy characters or spaces. Keep the filename simple such as 1.jpg, 2.jpg, etc.
is that why i am getting a message about a "secret token missing"?
OuSoonersGirl is offline   Reply With Quote
Old 12-28-2009, 02:04 PM   #4
moto-camaro
CEO of the Internet
 
moto-camaro's Avatar
 
Drives: the Roflcopter
Join Date: Mar 2009
Location: Halifax, NS
Posts: 1,335
Send a message via AIM to moto-camaro Send a message via MSN to moto-camaro
Quote:
Originally Posted by OuSoonersGirl View Post
is that why i am getting a message about a "secret token missing"?
i get that message sometimes when i try to upload to the photoshops section, and i found it happened when i messed up saving the file.

i.e. the file name would say "file1.jpg" put the box where you select the file format would have something different , such as '.png' selected.
sometimes i've had to just open up a picture in paint, and resave it (making sure the format is right).
give that a try
__________________
moto-camaro is offline   Reply With Quote
Old 12-28-2009, 09:17 PM   #5
OuSoonersGirl
I need a V-1 BAD!
 
OuSoonersGirl's Avatar
 
Drives: 2010 Camaro SS
Join Date: Jun 2009
Location: Oklahoma
Posts: 852
Quote:
Originally Posted by moto-camaro View Post
i get that message sometimes when i try to upload to the photoshops section, and i found it happened when i messed up saving the file.

i.e. the file name would say "file1.jpg" put the box where you select the file format would have something different , such as '.png' selected.
sometimes i've had to just open up a picture in paint, and resave it (making sure the format is right).
give that a try

Thank you!! that must have been it because I was able to upload my pics.
OuSoonersGirl is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Pics Finally in my Garage infernocrazy Camaro Photos | Spyshots | Video | Media Gallery 28 10-28-2009 08:02 PM
Cant add pics to garage null_x86 Site Related Announcements / Suggestions / Feedback / Questions 5 10-23-2009 09:37 PM
Camaro Pics!! bluch Camaro Photos | Spyshots | Video | Media Gallery 10 03-25-2009 04:53 PM


All times are GMT -5. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.