Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 01-05-2010, 03:03 PM   #1
camaross14
 
camaross14's Avatar
 
Drives: 2010 ABM 1SS,2008 Silverado
Join Date: Jul 2009
Location: Hope Mills NC
Posts: 135
Front door speakers with boston sound system need new amp and speakers per gm.

i took my car in and they ordered two new door speakers for my my camaro well while i was getting mine changed out today my friend got his looked and and they put in the order for his.....well they sent a mesage from gm stating that they need new speakers and new amp for the front to door speakers.
camaross14 is offline   Reply With Quote
Old 01-05-2010, 04:56 PM   #2
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 334
Bulletin#09-08-44-021: Audio Noise/Distortion from Front Door Radio Speakers When Playing at High Volume/High Bass (Replace Both Front Door Speakers and Amplifier)
thiggin2 is offline   Reply With Quote
Old 01-05-2010, 04:58 PM   #3
jsharp
NOW CAMMED & SUPERCHARGED
 
jsharp's Avatar
 
Drives: 2010 Camaro 2SS/RS Black w/ IOM
Join Date: Oct 2008
Location: Ar
Posts: 2,335
is this for all cars and all you have to do is take it in?
__________________
Livernois Motorsports: Maggie 2300 7psi, Livernois 2C cam/L99 to LS3 Conversion, Ported TB, Rotofab w/adm race scoop, adm trans cooler,Kooks headers no cats, Kooks 3" exhaust. METCO breather. Precision 2400 Vigilante TC. Eibach Lowering Springs & Swaybars. BMR Trailing arms, BMR Rear Cradle Bushings, BMR Toe Rods, BMR Differential bushings. Vossen CV3 20's w/ 305 Nitto 555R@25psi. Zl1 front bumper. OE Zl1 Hood and matte black insert. 556RWHP/500RWTQ L99
jsharp is offline   Reply With Quote
Old 01-05-2010, 04:59 PM   #4
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 334
Quote:
Originally Posted by jsharp View Post
is this for all cars and all you have to do is take it in?
2010 Chevrolet Camaro
Equipped with the Boston Stereo (RPO UQA)

And you need to have the problem that is stated in post #2
thiggin2 is offline   Reply With Quote
Old 01-05-2010, 07:12 PM   #5
chef-beavis

 
chef-beavis's Avatar
 
Drives: IOM 2013 2SS/RS, family truckster
Join Date: Apr 2009
Location: Janesville, WI
Posts: 893
VIN #'s?

What are yours or do you know of a range suspected? Thanks!
chef-beavis is offline   Reply With Quote
Old 01-05-2010, 07:20 PM   #6
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 334
Quote:
Originally Posted by chef-beavis View Post
do you know of a range suspected? Thanks!
Its not vin specific(at this time). It is for all 2010 Camaro's with UQA and you have this problem. You can't just go to a dealer and say "give me new speakers and an amp" because it probably will not happen .
thiggin2 is offline   Reply With Quote
Old 01-05-2010, 08:35 PM   #7
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,353
Did you guys not break in your speakers properly?
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, Vredestein
PAUL SS is offline   Reply With Quote
Old 01-05-2010, 09:11 PM   #8
Ksb2010ss
 
Drives: Aqua Blue SS,White Stripes,Borla Ex
Join Date: Oct 2009
Location: Anywhere I wanna be
Posts: 25
Quote:
Originally Posted by Paul SS View Post
Did you guys not break in your speakers properly?
And just how in the hell do you do that ? There is no break in period for speakers !!!
Ksb2010ss is offline   Reply With Quote
Old 01-05-2010, 09:18 PM   #9
Warmart
 
Warmart's Avatar
 
Drives: 2010 2LT/RS Auto - Black & IO
Join Date: Dec 2009
Location: AZ - Maricopa
Posts: 40
Send a message via AIM to Warmart Send a message via MSN to Warmart Send a message via Yahoo to Warmart
You have to WOV them about 50 times, starting at 0 to 10 on your volume knob. Ensuring that you don't allow the speaker cones to downtone on their own. The best thing is to be ready to put your tone control in neutral when you've reached your desired level of volume.

And of course popping off the tone knob asap, after the 50 WOV runs, and performing a proper knob lubricant change.
Warmart is offline   Reply With Quote
Old 01-05-2010, 10:37 PM   #10
RandyB
 
RandyB's Avatar
 
Drives: 2010 Camaro 2SS/RS M6 SIM
Join Date: Nov 2009
Location: Kansas City
Posts: 119
Quote:
Originally Posted by Warmart View Post
You have to WOV them about 50 times, starting at 0 to 10 on your volume knob. Ensuring that you don't allow the speaker cones to downtone on their own. The best thing is to be ready to put your tone control in neutral when you've reached your desired level of volume.

And of course popping off the tone knob asap, after the 50 WOV runs, and performing a proper knob lubricant change.


That knob lubricant is a good idea, but it won't do anything for the speakers. I recommend rubbing Bengay on the speaker cones, then soaking them in a hot tub for at least an hour.
RandyB is offline   Reply With Quote
Old 01-05-2010, 10:40 PM   #11
Croatcamaro2010
 
Croatcamaro2010's Avatar
 
Drives: '10 Camaro RS 1LT
Join Date: Jul 2009
Location: Saint Louis
Posts: 322
hmm ive got the boston... havent really tried to really REALLY blast it, looks like some Supermassive Black Hole from the Muse will have to be played
__________________
Support the CCFA and donate to my fund!

http://www.active.com/donate/napa12midastl/stlNBrekal
Croatcamaro2010 is offline   Reply With Quote
Old 01-05-2010, 11:37 PM   #12
slicker
slicker
 
slicker's Avatar
 
Drives: Cyber Grey 1 LT / RS
Join Date: Oct 2009
Location: Las Vegas
Posts: 662
is there anywhere i can read about this.
__________________
UFC as real as it gets
slicker is offline   Reply With Quote
Old 01-06-2010, 12:24 AM   #13
Warmart
 
Warmart's Avatar
 
Drives: 2010 2LT/RS Auto - Black & IO
Join Date: Dec 2009
Location: AZ - Maricopa
Posts: 40
Send a message via AIM to Warmart Send a message via MSN to Warmart Send a message via Yahoo to Warmart
Quote:
Originally Posted by RandyB View Post

That knob lubricant is a good idea, but it won't do anything for the speakers. I recommend rubbing Bengay on the speaker cones, then soaking them in a hot tub for at least an hour.
I always miss that step, thanks for pointing it out. I stand corrected, as usual.
Warmart is offline   Reply With Quote
Old 01-06-2010, 07:15 AM   #14
BarticusRu
 
BarticusRu's Avatar
 
Drives: 2010 2LT RS
Join Date: Dec 2009
Location: Indiana
Posts: 104
Send a message via Yahoo to BarticusRu
Quote:
Originally Posted by Warmart View Post
I always miss that step, thanks for pointing it out. I stand corrected, as usual.
You need to get a can of squelch and squirt it in the CD player slot too. That's crucial.
__________________
"Never throw things at a telekinetic." - Vance Astrovik
BarticusRu is offline   Reply With Quote
Old 01-06-2010, 09:24 AM   #15
Chrisrp454

 
Chrisrp454's Avatar
 
Drives: 2010 ABM 2SS/RS M6, 98Z28 M6
Join Date: Jan 2008
Location: Granbury, Tx
Posts: 1,542
WD-40 worked best for me!
Quote:
Originally Posted by BarticusRu View Post
You need to get a can of squelch and squirt it in the CD player slot too. That's crucial.
__________________
Always Remember! Rest in Peace Brothers
9/11/2001. And thanks to all those who defend and serve!


Ordered 5/23/2009
3400 with TPW of 08/03/09
3800 8/11/2009
Arrived 8/21/2009 2SS/RS/Aqua Blue/Grey Interior
Chrisrp454 is offline   Reply With Quote
Old 01-13-2010, 04:09 AM   #16
TJ91
:chevy:
 
TJ91's Avatar
 
Drives: 2LT/RS
Join Date: Jun 2008
Location: Toronto
Posts: 12,475
i have this problem, do i just bring it in and show them the bulletin number?
TJ91 is offline   Reply With Quote
Old 03-24-2010, 08:29 PM   #17
capebretoner
 
capebretoner's Avatar
 
Drives: 2010 Camaro 2SS Black
Join Date: Jul 2009
Location: Nova Scotia
Posts: 12
also have this problem do we just show them the bulletin number?
capebretoner is offline   Reply With Quote
Old 03-25-2010, 03:53 AM   #18
baysinger
baysinger
 
Drives: 2010 IOM M6 SS
Join Date: Feb 2010
Location: Shreveport, Louisiana
Posts: 76
Replaced all factory paper cone speakers in my car with JL audio equipment and added 8 inch sub with amp. Cured problem
baysinger is offline   Reply With Quote
Old 03-25-2010, 01:17 PM   #19
victoryred1ss
 
victoryred1ss's Avatar
 
Drives: 2010 SS M6
Join Date: Oct 2009
Location: Utah
Posts: 554
It only applies to vin 159XXX and lower with boston upgrade. I can find out the exact vin point if needed.
victoryred1ss is offline   Reply With Quote
Old 03-25-2010, 03:27 PM   #20
capebretoner
 
capebretoner's Avatar
 
Drives: 2010 Camaro 2SS Black
Join Date: Jul 2009
Location: Nova Scotia
Posts: 12
good to know, my camaro is like around the 1200 range got it back in early may last year that would explain the problem.
capebretoner is offline   Reply With Quote
Old 03-26-2010, 10:27 AM   #21
victoryred1ss
 
victoryred1ss's Avatar
 
Drives: 2010 SS M6
Join Date: Oct 2009
Location: Utah
Posts: 554
Quote:
Originally Posted by capebretoner View Post
good to know, my camaro is like around the 1200 range got it back in early may last year that would explain the problem.

Ya yours would fall in that category. Bring it to the dealer and they will replaced the amp and two speakers.
victoryred1ss is offline   Reply With Quote
Old 03-26-2010, 10:42 AM   #22
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
No problems with mine...yet......
Moorepheus is offline   Reply With Quote
Old 03-27-2010, 10:32 AM   #23
Grdian
 
Drives: 1lt RS, CGM, con, bos, sunroof
Join Date: May 2009
Location: Vancouver
Posts: 4
HI All, OK>>> I got mine replaced Front speakers and amplifier. The result is, NO BASE from door speakers and has affected my music enjoyment considerably.

IF YOU DO NOT HAVE PROBLEMS WITH YOUR SPEAKERS> DO NOT TAKE YOUR CAR IN FOR THIS NOTICE!!!!!

You will know the distortion if it does need it cause it is obvious as the speaker is BLOWN.

Frankly quite pissed off about upgrading my stereo to boston if apparently I cant even add my own subwoofers or amplifier to the mix without changing my unit which the whole car computer is pretty much tied to.

Does anyone know about adding your own subs and amp to the mix? Can I do it? Do they have outputs in the amp or the stereo already? ??? I was told by the service guys that you cant unless you change the stereo.

SO a recap: I blew two right door speakers. Replaced both door speakers and amp. Now sounds like a high treble sh!t stereo with no hope to add my own amp and subs. JUST Freakin great!

GRRRRR. Any ideas or help or solutions here? Would love to hear it.
Grdian is offline   Reply With Quote
Old 04-01-2010, 02:25 PM   #24
NoodlesSS
 
Drives: 2010 Camaro and 2007 Yukon XL
Join Date: Aug 2009
Location: Michigan
Posts: 100
My right front speaker blew and I took it in this morning and they have to order another speaker ten minutes later another camaro comes in and his left front speaker is blown.....smh......
NoodlesSS is offline   Reply With Quote
Old 04-01-2010, 02:31 PM   #25
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,985
I have to check mine, they seemed fine.
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo GUIDE ALL READ WildBeast15 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 29 09-11-2010 01:14 AM
Anyone add AMP and upgrade speakers to non-BA system?? loopback Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 3 07-06-2010 10:37 AM
Boston Acoustics system? ladysman07 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 9 01-04-2010 01:41 AM
Compatability of boston Acustic speakers... Congoman775 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 8 06-30-2009 09:09 AM
Using an amp with Boston Acoustics camaroshaun Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 13 04-01-2009 04:16 PM


All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.