Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 01-10-2010, 01:03 PM   #1
Supercop29
Old Cop!
 
Supercop29's Avatar
 
Drives: 2SS/RS
Join Date: Oct 2008
Location: Broken Arrow, Okla.
Posts: 386
upload problems

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.



This is what i get when I try to upload pictures,..


help?/
Supercop29 is offline   Reply With Quote
Old 01-10-2010, 03:54 PM   #2
Iwantone2
Voice Of The Voiceless
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,728
Are you using IE or Firefox? try using a different browser
__________________
Iwantone2 is offline   Reply With Quote
Old 01-10-2010, 04:16 PM   #3
moto-camaro
CEO of the Internet
 
moto-camaro's Avatar
 
Drives: the Roflcopter
Join Date: Mar 2009
Location: Halifax, NS
Posts: 1,335
Send a message via AIM to moto-camaro Send a message via MSN to moto-camaro
http://www.camaro5.com/forums/showthread.php?t=58221

i know it's annoying... but it might be an issue with your file. try opening it up in a photo editor (like MS paint) and resave it as a .jpg or a .png

i've had the problem before, and this seems to fix it
__________________
moto-camaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission Problems Kyzer Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 13 08-12-2014 08:44 AM
Potential Solutions to Radio Problems The_Blur Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 17 11-10-2009 11:23 PM
too many problems in my 2ss L99 txcamarochick Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 21 09-23-2009 09:57 PM
Does an axle back have the same problems as a cat back? G.E. Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 09-15-2009 04:31 PM
ordering problems at the dealer? pinkcamaro10 Camaro Price | Ordering | Tracking | Dealers Discussions 27 10-14-2008 12:43 AM


All times are GMT -5. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.