Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 01-16-2010, 05:54 AM   #1
honeybucket99
 
Drives: 2SS/RS CGM CAMARO BEAST
Join Date: Jul 2009
Location: carrollton, ga
Posts: 426
diconnecting battery after tune

If I tune my car, then I have to disconnect the battery? Does this have to be don at the battery? Or, does disconnecting this jump post under the hood perform the same function? Thanks.
honeybucket99 is offline   Reply With Quote
Old 01-16-2010, 09:26 AM   #2
06MonteSS
Account Suspended
 
Drives: 2006 Monte Carlo SS
Join Date: Jul 2009
Location: CT
Posts: 226
disconnecting the jump post won't do it... that's just a remote jumper cable location - power will still be going through everything because the battery is connected...

you need to do it at the battery itself...
06MonteSS is offline   Reply With Quote
Old 01-16-2010, 10:31 AM   #3
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,436
Tune doesn't affect how you would handle a battery disconnect. If you disconnect the battery the only thing you will have to mess with is the window indexing, and there is directions in the owners manual on how to reset that easy.

To disconnect any car battery - do it at the battery, negative cable first.

Then when reconnecting - negative cable last.
Russell James is offline   Reply With Quote
Old 01-16-2010, 12:07 PM   #4
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
are you using hptuners,, if you get the latest beta they have this issue fixed.
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 01-16-2010, 06:13 PM   #5
honeybucket99
 
Drives: 2SS/RS CGM CAMARO BEAST
Join Date: Jul 2009
Location: carrollton, ga
Posts: 426
don't want to say if I tune or not I guess I will disconnect at battery if I decide to tune
honeybucket99 is offline   Reply With Quote
Old 01-16-2010, 06:27 PM   #6
Roger Ramjet
Motor Head
 
Roger Ramjet's Avatar
 
Drives: CTS-V
Join Date: Feb 2009
Location: So MD
Posts: 494
When BOTH positive and negative cables are OFF of the battery, touch the two cables together a couple times to down power the keep alive feature in the ECM.
__________________
History Camaro's: 83, 93, 95, 98, & 10.
Roger Ramjet is offline   Reply With Quote
Old 01-23-2010, 10:25 AM   #7
Mark-HD
 
Mark-HD's Avatar
 
Drives: 2010 Inferno Orange SS
Join Date: Sep 2009
Location: Atlanta, Ga.
Posts: 228
Quote:
Originally Posted by camaro1 View Post
are you using hptuners,, if you get the latest beta they have this issue fixed.
I have the latest beta and it still has the problem. I have to disconnect...
__________________
2010 Camaro SS, M6, MTI shifter and sway bars, GM quarter flares, Corsa catback, Roto-Fab CAI, 30% tinted windows, Lloyd's custom mats, Hawk ceramic pads, Pedders lower coils, Magnuson supercharger with 3.6 pulley, BMR trailing arms & toe rods, Kook's LT's1 7/8 w/cats, Lingenfelter/SLP billet pedals, KW V'3 Coilovers, RevExtreme catch can, ---Ordered--- IconZ LS7 9 & 11" polished wheels!. Dyno'd 563.05 HP, 543.86 Torq.
Mark-HD is offline   Reply With Quote
Old 01-23-2010, 10:46 AM   #8
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
Quote:
Originally Posted by Mark-HD View Post
I have the latest beta and it still has the problem. I have to disconnect...
strange, i also did the 2.5bar maf upgrade when it came out so i could tune the actually ve table and have complete fan control, and i havent had to disconnect any thing after doing the upgrade
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 01-23-2010, 12:08 PM   #9
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Quote:
Originally Posted by Russell James View Post
Tune doesn't affect how you would handle a battery disconnect. If you disconnect the battery the only thing you will have to mess with is the window indexing, and there is directions in the owners manual on how to reset that easy.

To disconnect any car battery - do it at the battery, negative cable first.

Then when reconnecting - negative cable last.

Yeah, I disconnected my battery and it had no affect on my tune. But yes, my windows had a little trouble indexing. But that corrected itself.
__________________
SGOS252382 is offline   Reply With Quote
Old 01-23-2010, 03:44 PM   #10
EAkrish
Scout Sniping
 
EAkrish's Avatar
 
Drives: 2010 Ford F150 Lariat SuperCrew
Join Date: Apr 2009
Location: Tampa, FL
Posts: 762
Send a message via AIM to EAkrish
just unplug BOTH cable to the ecu. does the trick everytime
__________________
Eric
Previous Car:1SS/CGM 6MT w/ Sunroof & FACTORY BLUETOOTH!!!: New Era OTR, Steeda Short Shifter, Ported TB, Stg 2 ported intake manifold, Fasterproms, Poor man down pipes, MBRP 3" Exhaust!!!


Now I drive a F150 Supercrew
EAkrish is offline   Reply With Quote
Old 01-23-2010, 08:08 PM   #11
MorePowerMike
 
MorePowerMike's Avatar
 
Drives: me crazy
Join Date: Mar 2009
Location: Casselberry
Posts: 2
Quote:
Originally Posted by honeybucket99 View Post
If I tune my car, then I have to disconnect the battery? Does this have to be don at the battery? Or, does disconnecting this jump post under the hood perform the same function? Thanks.
If you decide to go the tuned route, SCT's programmer will reset the trims/learning for you. No need to disconnect the battery or ecu. Which in my experience does not immediately clear anything. I've disconnected it, logged the car and still saw the same learned values. After using the SCT I don't have to worry about any of this.
MorePowerMike is offline   Reply With Quote
Old 01-25-2010, 01:45 AM   #12
03ss
 
Drives: 03' Silverado SS/ TBSS 06'
Join Date: Jul 2009
Location: New York
Posts: 64
Quote:
Originally Posted by camaro1 View Post
strange, i also did the 2.5bar maf upgrade when it came out so i could tune the actually ve table and have complete fan control, and i havent had to disconnect any thing after doing the upgrade
Intersering, how did the 2.5 bar tuning go. What sensor you use?
__________________
03' Silverado SS
03ss is offline   Reply With Quote
Old 01-25-2010, 07:40 AM   #13
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
Quote:
Originally Posted by 03ss View Post
Intersering, how did the 2.5 bar tuning go. What sensor you use?
stock sensor, you can scale the ve table to whatever sensor you want to use, 1,2,2.5bar
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 01-26-2010, 08:55 PM   #14
Mark-HD
 
Mark-HD's Avatar
 
Drives: 2010 Inferno Orange SS
Join Date: Sep 2009
Location: Atlanta, Ga.
Posts: 228
Is it safer to disconnect the battery? Wondered if unplugging the ecm runs any risk of a voltage spike. It would be more convienent to just unplug the ecm.
__________________
2010 Camaro SS, M6, MTI shifter and sway bars, GM quarter flares, Corsa catback, Roto-Fab CAI, 30% tinted windows, Lloyd's custom mats, Hawk ceramic pads, Pedders lower coils, Magnuson supercharger with 3.6 pulley, BMR trailing arms & toe rods, Kook's LT's1 7/8 w/cats, Lingenfelter/SLP billet pedals, KW V'3 Coilovers, RevExtreme catch can, ---Ordered--- IconZ LS7 9 & 11" polished wheels!. Dyno'd 563.05 HP, 543.86 Torq.
Mark-HD is offline   Reply With Quote
Old 02-03-2010, 06:41 PM   #15
BLK2SS
 
BLK2SS's Avatar
 
Drives: Black 2SS
Join Date: Oct 2009
Location: Westminster, MD
Posts: 168
Just disconnecting the ecm works fine if you are talking about the extended cranking time afterwards.
__________________

10 Camaro 2SS
70 Nova
68 El Camino
BLK2SS is offline   Reply With Quote
Old 02-06-2010, 11:14 PM   #16
Mark-HD
 
Mark-HD's Avatar
 
Drives: 2010 Inferno Orange SS
Join Date: Sep 2009
Location: Atlanta, Ga.
Posts: 228
Quote:
Originally Posted by BLK2SS View Post
Just disconnecting the ecm works fine if you are talking about the extended cranking time afterwards.
Yes the extended crank time is the issue after the flash. It's a pain to have to do everytime. Sounds like unplugging the ecm to reset is going to be easier.

Just so everyone hear understands this thread, when tuning the new camaro with hp tuners, you must use the beta version. There is an issue when you flash that makes the car hard to start, unless you disconnect the battery and then reconnect each time you flash. The newest beta is supposed to fix this bug but I'm still having the problem.
__________________
2010 Camaro SS, M6, MTI shifter and sway bars, GM quarter flares, Corsa catback, Roto-Fab CAI, 30% tinted windows, Lloyd's custom mats, Hawk ceramic pads, Pedders lower coils, Magnuson supercharger with 3.6 pulley, BMR trailing arms & toe rods, Kook's LT's1 7/8 w/cats, Lingenfelter/SLP billet pedals, KW V'3 Coilovers, RevExtreme catch can, ---Ordered--- IconZ LS7 9 & 11" polished wheels!. Dyno'd 563.05 HP, 543.86 Torq.
Mark-HD is offline   Reply With Quote
Old 02-07-2010, 12:26 AM   #17
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
i just tuned another camaro and with the latest beta , i had no long crank issues
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 02-07-2010, 01:28 AM   #18
Mark-HD
 
Mark-HD's Avatar
 
Drives: 2010 Inferno Orange SS
Join Date: Sep 2009
Location: Atlanta, Ga.
Posts: 228
Quote:
Originally Posted by camaro1 View Post
i just tuned another camaro and with the latest beta , i had no long crank issues
You had the 2.5 upgrade right? I guess I'll have to try it. Haven't learned what I've got yet, might as well complicate my life....

By the way I've been looking at tunes just to see whats going on. If you ever get a SC car I'd love to look at another tuned one to compare.....
__________________
2010 Camaro SS, M6, MTI shifter and sway bars, GM quarter flares, Corsa catback, Roto-Fab CAI, 30% tinted windows, Lloyd's custom mats, Hawk ceramic pads, Pedders lower coils, Magnuson supercharger with 3.6 pulley, BMR trailing arms & toe rods, Kook's LT's1 7/8 w/cats, Lingenfelter/SLP billet pedals, KW V'3 Coilovers, RevExtreme catch can, ---Ordered--- IconZ LS7 9 & 11" polished wheels!. Dyno'd 563.05 HP, 543.86 Torq.
Mark-HD is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 2813 Yesterday 06:05 PM
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 250 04-01-2014 11:40 AM
Supercharger tuning: Why shop tune instead of tune with the S/C? JProberts Forced Induction - V8 10 12-28-2009 04:54 PM
GM To Build Battery Plant Mr. Wyndham General Automotive + Other Cars Discussion 5 01-13-2009 02:03 PM
LS3 goes 11`s Bonestock! GMRULZ Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 28 12-08-2008 10:10 PM


All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.