Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 10-31-2010, 10:37 PM   #301
priz23
On 2nd 2010
 
priz23's Avatar
 
Drives: 2010 Camaro 2SS/RS -Cyber Gray
Join Date: Jul 2009
Location: Minooka, IL
Posts: 168
So I added a cold air inductions CAI and went to the track for the first time with the mod today. Figured I would drop a little time off my best of 14.558. I couldn't get any lower than 14.8, with a best 60' of 2.6. Previously I would run 60's in the 2.1 to 2.2 range. I have stock 20"s with the stock pirellis. Other cars today with the same tires ran 14.5s with 60s in the low 2s (most didn't have an after market CAI). I actually had my best ever trap speed @ 98.8mph today, but ever launch I just spun like crazy. As I mentioned, the main difference was the CAI, plus much colder temps -45 degrees. I launched at either 1000rpm or right from idle, and don't spin my tires before running (but I never have). I think the CAI added some power as seen in the trap speeds (i had the best trap times of the v6 crowd), but could that have caused my 60' issues? Could my tires be shot at 14,000 miles? I know the pirellis don't like sub 45 degree temps, but the other v6s didn't seem to be spinning like mine. Any thoughts?
__________________
priz23 is offline   Reply With Quote
Old 11-01-2010, 12:03 AM   #302
kga10734
Don't Feed the Troll
 
kga10734's Avatar
 
Drives: 2010 Camaro 2LT/RS & 1999 Corvette
Join Date: Jun 2009
Location: Montgomery, TX
Posts: 782
A new "best" for my v6 Camaro. This was my best run of the night and the best run so far with this car and my best reaction time for the night was .0102(finals to beat GoPaul, sorry Paul it was a great race) my times on the slip are in the left lane(Attaway)

Tires used on the pass: Stock P Zero 20" wheels
Performance Mods (if any): (Airaid v2 w/modified air box, Flowmaster 40 Series Delta Flow mufflers)
Transmission: A6
Category submitted for: Bolt ons
R/T.......... .0603
60'............. 2.1549
330'........... 6.0687
660'........... 9.2754
660’ mph... 76.87
1000'.......... 12.0537
1320'.......... 14.3841
1320’ mph… 96.82
Name of the track: Lonestar Motorsports Park - Sealy, TX
Date of pass: 10-30-2010
Weather conditions (include Density Altitude, if known) between 628 and 391 it was dropping a bit between 8:00 and 8:30pm



__________________
kga10734 is offline   Reply With Quote
Old 11-01-2010, 09:50 AM   #303
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,742
Quote:
Originally Posted by priz23 View Post
So I added a cold air inductions CAI and went to the track for the first time with the mod today. Figured I would drop a little time off my best of 14.558. I couldn't get any lower than 14.8, with a best 60' of 2.6. Previously I would run 60's in the 2.1 to 2.2 range. I have stock 20"s with the stock pirellis. Other cars today with the same tires ran 14.5s with 60s in the low 2s (most didn't have an after market CAI). I actually had my best ever trap speed @ 98.8mph today, but ever launch I just spun like crazy. As I mentioned, the main difference was the CAI, plus much colder temps -45 degrees. I launched at either 1000rpm or right from idle, and don't spin my tires before running (but I never have). I think the CAI added some power as seen in the trap speeds (i had the best trap times of the v6 crowd), but could that have caused my 60' issues? Could my tires be shot at 14,000 miles? I know the pirellis don't like sub 45 degree temps, but the other v6s didn't seem to be spinning like mine. Any thoughts?
You need to HEAT those Pirellis up!!! Typically you don't want to do a big burnout on street tires, you want to do just a quick spin to get the dirt off, but Beauwolf showed me that you really want to treat the Pirellis like a drag radial! You need to do a pretty good burnout to get some heat in the tires!!! Give it a try next time..
scrming is offline   Reply With Quote
Old 11-01-2010, 10:32 AM   #304
priz23
On 2nd 2010
 
priz23's Avatar
 
Drives: 2010 Camaro 2SS/RS -Cyber Gray
Join Date: Jul 2009
Location: Minooka, IL
Posts: 168
Thanks for the advice scrming. I'll give that a shot next time, hopefully soon.
__________________
priz23 is offline   Reply With Quote
Old 11-01-2010, 02:35 PM   #305
02pewtersix
 
02pewtersix's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Jan 2010
Location: Katy, TX
Posts: 181
Quote:
Originally Posted by devildoc View Post
Last night one of my runs was against a stock LS3 and he had changed the tires to the Invo's and he ran a 13.1, though he said the night before he ran a 12.9 stock.
Nice runs!! Nice meeting you guys out there. im the one with that LS3. after you left i ended up running a best 12.71@ 111.

if you are looking for a good street tire i would recommend those Invos. not sure about how much driving and snow you come across..i dont know how they are in the snow
02pewtersix is offline   Reply With Quote
Old 11-01-2010, 06:27 PM   #306
GoPaul
H-Town Camaro Club
 
GoPaul's Avatar
 
Drives: 2010 Black Camaro 2LT RS M6
Join Date: Apr 2010
Location: Katy, TX
Posts: 931
Quote:
Originally Posted by kga10734 View Post
A new "best" for my v6 Camaro. This was my best run of the night and the best run so far with this car and my best reaction time for the night was .0102(finals to beat GoPaul, sorry Paul it was a great race) my times on the slip are in the left lane(Attaway)

Tires used on the pass: Stock P Zero 20" wheels
Performance Mods (if any): (Airaid v2 w/modified air box, Flowmaster 40 Series Delta Flow mufflers)
Transmission: A6
Category submitted for: Bolt ons
R/T.......... .0603
60'............. 2.1549
330'........... 6.0687
660'........... 9.2754
660’ mph... 76.87
1000'.......... 12.0537
1320'.......... 14.3841
1320’ mph… 96.82
Name of the track: Lonestar Motorsports Park - Sealy, TX
Date of pass: 10-30-2010
Weather conditions (include Density Altitude, if known) between 628 and 391 it was dropping a bit between 8:00 and 8:30pm
LOL, no worries you earned it - you're right though, it was a great race
__________________
Best Timeslip: <Time Slip> Latest Dyno (w. Injen only): <Dyno Sheet> Journal: <Here>
GoPaul is offline   Reply With Quote
Old 11-01-2010, 11:07 PM   #307
devildoc

 
devildoc's Avatar
 
Drives: '12 Toyota Tacoma Dbl
Join Date: Sep 2009
Location: Beaufort, SC
Posts: 1,278
Quote:
Originally Posted by 02pewtersix View Post
Nice runs!! Nice meeting you guys out there. im the one with that LS3. after you left i ended up running a best 12.71@ 111.

if you are looking for a good street tire i would recommend those Invos. not sure about how much driving and snow you come across..i dont know how they are in the snow
That is ridiculous man! It was great meeting you also! So new best for ya, and I think that is like the fastest I have heard so far for a stock LS3!
__________________
STANDING 1/4MI: 13.948@99.87
6600RPM HP/TQ Gains - 30.54HP/24.3TQ (NOT PEAK)
devildoc is offline   Reply With Quote
Old 11-02-2010, 08:54 AM   #308
02pewtersix
 
02pewtersix's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Jan 2010
Location: Katy, TX
Posts: 181
Quote:
Originally Posted by devildoc View Post
That is ridiculous man! It was great meeting you also! So new best for ya, and I think that is like the fastest I have heard so far for a stock LS3!
Yea, well it looks like ill be 4th on the official stock list. which is fine for me. lol

After watching yall V6's out there run..i started to miss mine. Maybe i can get the fiance to want a V6...that i can race again
02pewtersix is offline   Reply With Quote
Old 11-02-2010, 01:38 PM   #309
devildoc

 
devildoc's Avatar
 
Drives: '12 Toyota Tacoma Dbl
Join Date: Sep 2009
Location: Beaufort, SC
Posts: 1,278
__________________
STANDING 1/4MI: 13.948@99.87
6600RPM HP/TQ Gains - 30.54HP/24.3TQ (NOT PEAK)
devildoc is offline   Reply With Quote
Old 11-06-2010, 06:16 PM   #310
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,742
Ok... Today is the day I've been waiting for!! We had a NEGATIVE DA today!! And I mean big time negative!

Here's the details:

Tires used on the pass: Nitto NT555R
Performance Mods (if any): Injen CAI, JBA shorties, MRT exhaust, Trifecta tune
Transmission: Auto
Category submitted for: Bolt-on
R/T.......... .120
60'............. 1.985 (new PB)
330'........... --
660'........... 8.924
660’ mph... 79.44
1000'.......... --
1320'.......... 13.787
1320’ mph… 100.49
Name of the track: Lapeer International Dragway..
Date of pass: 11/6/2010
Weather conditions: 36*, 30.35 inches/HG, 52% humidity - DA -970

Time slip:




Also let rtcat600man make a pass in my car so he could feel the Trifecta tranny calibration... also gave me a chance to get a picture of my car! LOL!


Last edited by scrming; 11-07-2010 at 09:11 AM.
scrming is offline   Reply With Quote
Old 11-06-2010, 06:23 PM   #311
67 GTO
13.453 @ 101.90
 
67 GTO's Avatar
 
Drives: 2010 Camaro 2LT Rally Yellow
Join Date: May 2009
Location: SE Pa.
Posts: 1,890
Quote:
Originally Posted by scrming View Post
Ok... Today is the day I've been waiting for!! We had a NEGATIVE DA today!! And I mean big time negative!

Here's the details:

Tires used on the pass: Nitto NT555R
Performance Mods (if any): Injen CAI, JBA shorties, MRT exhaust, Trifecta tune
Transmission: Auto
Category submitted for: Bolt-on
R/T.......... .120
60'............. 1.985 (new PB)
330'........... --
660'........... 8.924
660’ mph... 79.44
1000'.......... --
1320'.......... 13.787
1320’ mph… 100.49
Name of the track:
Date of pass: 11/6/2010
Weather conditions: 36*, 30.35 inches/HG, 52% humidity - DA -970

Time slip:



Also let rtcat600man make a pass in my car so he could feel the Trifecta tranny calibration... also gave me a chance to get a picture of my car! LOL!
Now that's one hell of a run. I knew you'd get there. Congrats!
__________________


GMPP exhaust/JBA shorties/Vararam CAI/VMax TB/SLP Pulley/VMax IM isolator/MACE Ported IM +Plenum Spacer/IPF Tuned
67 GTO is offline   Reply With Quote
Old 11-06-2010, 06:25 PM   #312
HDRS
Fastest V6
 
HDRS's Avatar
 
Drives: 2010 CGM 2LT/RS 06 G6 GTP conv.
Join Date: Mar 2010
Location: Bensalem PA
Posts: 313
scrming
NICE RUN AND A GREAT 60' cant wait to see you at Atco on black Friday
__________________
1/4 Mile 11.841 at 113.98mph
SEPA5 /TEAM LLT
HDRS is offline   Reply With Quote
Old 11-06-2010, 06:29 PM   #313
TonyNo

 
TonyNo's Avatar
 
Drives: 2010 Camaro 1LT, IBM
Join Date: Oct 2009
Location: Chicago Suburbs
Posts: 980
Congrats!

Up at Great Lakes, the DA was -1220! Too bad I was not there. :( Priz23 ran a 14.02 (waiting on him to post his slip).
__________________
TonyNo is offline   Reply With Quote
Old 11-06-2010, 06:33 PM   #314
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 8,047
CONGRATS JOHN (SCRMING).

I was there. I witnessed it. He was jumping up and down when he saw his time slip. It indeed was a good day for all who attended.

This was my first time ever down a 1/4 mile drag strip in a car. (Had many runs on snow and ice with my snowmobiles over the years thou).

I ended making 14 passes in my Camaro and 1 pass in Scrming's (so that I could feel the trans tune) Thanks John



Tires used on the pass: Stock 245/50/19 Pirellis
Performance Mods (if any): Injen CAI, MRT 2.0 Axle Back Exhaust,
Transmission: Auto
Category submitted for: Bolt-on
R/T.......... .513 (was taking a nap) .................(my best was a 0.064)
60'.............2.115 (not my best) .........................(my best was a 2.063)
330'........... --
660'........... 9.151 ............................................(my best was a 9.131)
660’ mph......77.96.................................... ....... (my best was a 78.36)
1000'.......... --
1320'.......... 14.024
1320’ mph… 100.37
Name of the track: Lapeer Dragway
Date of pass: 11/6/2010
Weather conditions: 37*, 30.35 inches/HG, 50% humidity - DA -900
Attached Images
   
__________________

Last edited by rtcat600man; 11-08-2010 at 11:34 AM.
rtcat600man is offline   Reply With Quote
Old 11-06-2010, 06:43 PM   #315
ROD1
Back to the hunt....
 
ROD1's Avatar
 
Drives: 2010 Camaro RS V6 #1301 DOB 3/23/09
Join Date: Aug 2009
Location: Ithaca NY
Posts: 2,561
Quote:
Originally Posted by scrming View Post
Ok... Today is the day I've been waiting for!! We had a NEGATIVE DA today!! And I mean big time negative!

Here's the details:

Tires used on the pass: Nitto NT555R
Performance Mods (if any): Injen CAI, JBA shorties, MRT exhaust, Trifecta tune
Transmission: Auto
Category submitted for: Bolt-on
R/T.......... .120
60'............. 1.985 (new PB)
330'........... --
660'........... 8.924
660’ mph... 79.44
1000'.......... --
1320'.......... 13.787
1320’ mph… 100.49
Name of the track:
Date of pass: 11/6/2010
Weather conditions: 36*, 30.35 inches/HG, 52% humidity - DA -970
Wow Killer DA and nice run ur sub 14 and sub 2.0! Congrats on the top spot! ! Oh, just so you know you went so fast yur stripes flew off! BTW No dyno today; next week. Howd ur dyno go?
ROD1 is offline   Reply With Quote
Old 11-06-2010, 06:54 PM   #316
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,742
Thanks all!

Can't believe how hard my car hooked with the temp only being 36 degrees!!!

@rtcat600man. Glad you made it out today! Very nice runs! BTW, rtcat600man even beat me once!

@ROD1, LOL! Actually I left them off for the weight savings! LOL! As for the dyno, learned some things... very interesting! Will post up later... along with more pictures and some videos!
scrming is offline   Reply With Quote
Old 11-06-2010, 07:20 PM   #317
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,242
Quote:
Originally Posted by scrming View Post

Can't believe how hard my car hooked with the temp only being 36 degrees!!!
Jesus scrming, amazing run!!! I think those huge rear tires have something to do with the great hooking.
BaylorCamaro is offline   Reply With Quote
Old 11-06-2010, 07:25 PM   #318
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,742
Quote:
Originally Posted by BaylorAirForce View Post
Jesus scrming, amazing run!!! I think those huge rear tires have something to do with the great hooking.
Thanks!
scrming is offline   Reply With Quote
Old 11-06-2010, 07:33 PM   #319
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,242
Quote:
Originally Posted by scrming View Post
Thanks!
What rpm did you launch at? Was it at idle or did you load it up a little bit?
BaylorCamaro is offline   Reply With Quote
Old 11-06-2010, 07:54 PM   #320
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,742
Quote:
Originally Posted by BaylorAirForce View Post
What rpm did you launch at? Was it at idle or did you load it up a little bit?
barely off of idle...
scrming is offline   Reply With Quote
Old 11-06-2010, 08:04 PM   #321
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,242
Quote:
Originally Posted by scrming View Post
barely off of idle...
I figured, as cold as it was. I was launching at the Sealy drag event last weekend at around 1,200 rpms's and was still getting wheel spin and it was only 60 degree's!
BaylorCamaro is offline   Reply With Quote
Old 11-06-2010, 08:46 PM   #322
ROD1
Back to the hunt....
 
ROD1's Avatar
 
Drives: 2010 Camaro RS V6 #1301 DOB 3/23/09
Join Date: Aug 2009
Location: Ithaca NY
Posts: 2,561
Quote:
Originally Posted by scrming View Post
barely off of idle...
TC/stabil on or off?
ROD1 is offline   Reply With Quote
Old 11-06-2010, 08:47 PM   #323
ROD1
Back to the hunt....
 
ROD1's Avatar
 
Drives: 2010 Camaro RS V6 #1301 DOB 3/23/09
Join Date: Aug 2009
Location: Ithaca NY
Posts: 2,561
Quote:
Originally Posted by scrming View Post
As for the dyno, learned some things... very interesting! Will post up later... along with more pictures and some videos!
ROD1 is offline   Reply With Quote
Old 11-06-2010, 08:48 PM   #324
ROD1
Back to the hunt....
 
ROD1's Avatar
 
Drives: 2010 Camaro RS V6 #1301 DOB 3/23/09
Join Date: Aug 2009
Location: Ithaca NY
Posts: 2,561
:emoticon7:
ROD1 is offline   Reply With Quote
Old 11-06-2010, 08:49 PM   #325
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,742
Quote:
Originally Posted by ROD1 View Post
TC/stabil on or off?
left TC/stabil on..
scrming is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 250 04-01-2014 11:40 AM
Does the v6 have enough power? cstproductions Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 305 08-29-2012 10:27 PM
Modern Camaro Performance - Lowest Prices Anywhere! PartsTaxi.com Sponsor Announcements / Giveaways / Contests 0 11-03-2010 11:50 AM
Modern Camaro Performance Parts - www.PartsTaxi.com PartsTaxi.com Sponsor Announcements / Giveaways / Contests 0 10-06-2010 05:26 PM
Official 1/4 Mile 2010 Camaro Stock Pirelli's Fast List GQ4Life Dragstrip and Launch Techniques Discussion 17 07-07-2010 01:31 PM


All times are GMT -5. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.