Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 01-21-2010, 10:06 PM   #1
Mustang Killa

 
Mustang Killa's Avatar
 
Drives: Black 2SS
Join Date: Nov 2009
Location: az
Posts: 855
How do you know about the GM updates for the computer?

Is there are thing that says if your car was made after X day then u need an update? Or when a new update comes out??
Mustang Killa is offline   Reply With Quote
Old 01-21-2010, 10:12 PM   #2
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,364
http://tis2web.xw.gm.com/tis2web
BackinBlackSS/RS is offline   Reply With Quote
Old 01-21-2010, 11:02 PM   #3
Mustang Killa

 
Mustang Killa's Avatar
 
Drives: Black 2SS
Join Date: Nov 2009
Location: az
Posts: 855
got this msg:


E4214: WARNING: You have received this message for one of the following reasons:

1. Session has timed out.
2. Another user is using the same user id/password and has terminated your session.
3. Security violation - user does not have access to this application.
Mustang Killa is offline   Reply With Quote
Old 01-22-2010, 08:55 AM   #4
06MonteSS
Account Suspended
 
Drives: 2006 Monte Carlo SS
Join Date: Jul 2009
Location: CT
Posts: 226
hmmm... worked ok for me....
06MonteSS is offline   Reply With Quote
Old 01-22-2010, 10:31 AM   #5
Chrisrp454

 
Chrisrp454's Avatar
 
Drives: 2010 ABM 2SS/RS M6, 98Z28 M6
Join Date: Jan 2008
Location: Granbury, Tx
Posts: 1,541
well i get page can't be found error
__________________
Always Remember! Rest in Peace Brothers
9/11/2001. And thanks to all those who defend and serve!


Ordered 5/23/2009
3400 with TPW of 08/03/09
3800 8/11/2009
Arrived 8/21/2009 2SS/RS/Aqua Blue/Grey Interior
Chrisrp454 is offline   Reply With Quote
Old 01-22-2010, 11:30 AM   #6
FSTORG5
Fast Orange
 
FSTORG5's Avatar
 
Drives: 2012 ZL1
Join Date: Nov 2009
Location: IL
Posts: 242
I get the same error. Several weeks ago I got it to work. but not recently. I would like to know about the L99 lifter issue with a limited VIN range. I think mine is close to some of the numbers I've seen.
FSTORG5 is offline   Reply With Quote
Old 01-22-2010, 04:15 PM   #7
TonyNo

 
TonyNo's Avatar
 
Drives: 2010 Camaro 1LT, IBM
Join Date: Oct 2009
Location: Chicago Suburbs
Posts: 980
Also seeing a 404 now.
__________________
TonyNo is offline   Reply With Quote
Old 01-22-2010, 04:20 PM   #8
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,364
Yep, after I put in the vin I also now get the 404 page not found error. It used to work
BackinBlackSS/RS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why i think you cant do a Dyno in the same day 2SSRS@Gen5diy Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 123 10-22-2009 08:37 PM
GM Order tracking Computer System updates LiveGr8 Camaro Price | Ordering | Tracking | Dealers Discussions 0 10-09-2009 07:48 PM
No April fools joke sandrr Off-topic Discussions 39 03-27-2009 09:53 PM


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.