Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 02-22-2010, 08:11 PM   #1
tightchevelle69
Derrick
 
tightchevelle69's Avatar
 
Drives: 2010 Camaro 2ss/rs
Join Date: Dec 2009
Location: jax, fl
Posts: 512
Question Bluetooth w/ BB Storm

so my wife has a blackberry storm that has been connected with bluetooth to the car since the day we got it. a couple days ago it just stopped working in the car. she talked to her mom through the car with bluetooth and then 5 minutes later tried to call me and it wouldnt work. my phone still works correctly. i tried resetting everything on the car and the phone in the menues and even deleted the car from the phone and the phone from the car to start fresh. it still wont work. both recognize each other but you cant hear anything in the car. anybody have any idea?
__________________

2010 ABM 2SS/RS, A6, home Dec 10th, wifes birthday present!
2007 GMC Yukon XL, 2000 S10 Xtreme, 1969 Chevelle
tightchevelle69 is offline   Reply With Quote
Old 02-22-2010, 08:19 PM   #2
swansor
 
swansor's Avatar
 
Drives: 2010 2SS ABM
Join Date: Jul 2009
Location: Boca Raton, Fl
Posts: 375
Send a message via ICQ to swansor Send a message via Yahoo to swansor
My phone went into some sort of private mode whenever I answered it in the car. Couldnt figure out how to get rid of it. Saturday I did a tune on the car and one of the steps was to pull the radio fuses out. After the tune I decided to sync my phone again and now it works. Dont know if thats what your wifes is doing but I thought id through this out there.

EDIT: When I say provate mode i mean it would ring over the car speakers but as sooon as I answered it I heard nothing.
swansor is offline   Reply With Quote
Old 02-22-2010, 08:22 PM   #3
tightchevelle69
Derrick
 
tightchevelle69's Avatar
 
Drives: 2010 Camaro 2ss/rs
Join Date: Dec 2009
Location: jax, fl
Posts: 512
hmmmm........thanks swansor, ill have to give this a try tomorrow evening. maybe that will fix it. its just weird that its worked fine untill a couple days ago and that mine still works!

when someone would call her only the phone itself would ring.
__________________

2010 ABM 2SS/RS, A6, home Dec 10th, wifes birthday present!
2007 GMC Yukon XL, 2000 S10 Xtreme, 1969 Chevelle
tightchevelle69 is offline   Reply With Quote
Old 02-22-2010, 08:24 PM   #4
muybellacamaro
 
muybellacamaro's Avatar
 
Drives: ++
Join Date: Dec 2009
Location: VB
Posts: 14
Just a suggestion, worth a shot. I had something similar happen and I pulled my battery off the phone and put it back. Once I did that if seemed to work fine. Not sure but it was just a fluke.
muybellacamaro is offline   Reply With Quote
Old 02-22-2010, 08:29 PM   #5
tightchevelle69
Derrick
 
tightchevelle69's Avatar
 
Drives: 2010 Camaro 2ss/rs
Join Date: Dec 2009
Location: jax, fl
Posts: 512
Quote:
Originally Posted by muybellacamaro View Post
Just a suggestion, worth a shot. I had something similar happen and I pulled my battery off the phone and put it back. Once I did that if seemed to work fine. Not sure but it was just a fluke.
thats a good idea too. i know her phone needs a battery pull every so often as it does screwy stuff! stupid blackberry!
__________________

2010 ABM 2SS/RS, A6, home Dec 10th, wifes birthday present!
2007 GMC Yukon XL, 2000 S10 Xtreme, 1969 Chevelle
tightchevelle69 is offline   Reply With Quote
Old 02-22-2010, 08:30 PM   #6
muybellacamaro
 
muybellacamaro's Avatar
 
Drives: ++
Join Date: Dec 2009
Location: VB
Posts: 14
Exactly...Hope it works out.
muybellacamaro is offline   Reply With Quote
Old 02-23-2010, 06:33 AM   #7
tightchevelle69
Derrick
 
tightchevelle69's Avatar
 
Drives: 2010 Camaro 2ss/rs
Join Date: Dec 2009
Location: jax, fl
Posts: 512
Battery pull on the phone worked! She was able to use it this morning with no problems. Soooo glad I got rid of my blackberry!

Thanks for the help guys!
__________________

2010 ABM 2SS/RS, A6, home Dec 10th, wifes birthday present!
2007 GMC Yukon XL, 2000 S10 Xtreme, 1969 Chevelle
tightchevelle69 is offline   Reply With Quote
Old 02-23-2010, 07:01 PM   #8
swansor
 
swansor's Avatar
 
Drives: 2010 2SS ABM
Join Date: Jul 2009
Location: Boca Raton, Fl
Posts: 375
Send a message via ICQ to swansor Send a message via Yahoo to swansor
Glad to hear you got it fixed
swansor is offline   Reply With Quote
Old 02-23-2010, 08:30 PM   #9
tightchevelle69
Derrick
 
tightchevelle69's Avatar
 
Drives: 2010 Camaro 2ss/rs
Join Date: Dec 2009
Location: jax, fl
Posts: 512
Quote:
Originally Posted by swansor View Post
Glad to hear you got it fixed
thanks swansor. i will keep that fuse pull in the back of my mind if anything else weird happens with the radio!
__________________

2010 ABM 2SS/RS, A6, home Dec 10th, wifes birthday present!
2007 GMC Yukon XL, 2000 S10 Xtreme, 1969 Chevelle
tightchevelle69 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Bluetooth Onstar (OEM) For Hands Free Phone (Easy, Cheap) VT2CA Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 602 05-31-2014 12:57 PM
Details about PDIM & Bluetooth functionality & upgrading your non C&C car with them Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 54 12-14-2010 10:41 PM
2LT/2SS Bluetooth issues? Darsh 007 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 12-01-2009 02:47 PM
Bluetooth Music Streaming Question Aaron1121 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 2 07-09-2009 04:38 PM


All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.