Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 03-05-2010, 03:00 AM   #15
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
Take it back to the dealer and let them see if there's something wrong.

For all the issues with going up and back down, take it in. Let the dealer check it out. But, measure your window first. See if the gaps are correct. If they are, let the dealer look at it. I honestly don't know why it would reverse itself and go back down a few inches.
TAG UR IT is offline   Reply With Quote
Old 03-05-2010, 01:13 PM   #16
linnz28
 
Drives: '07 SBO Avalanche
Join Date: Oct 2008
Location: Indiana
Posts: 3
On the issue with the window going up and then back down a couple of inches - the window could be out of alignment and putting pressure on the motor when it goes up. most of the new window motors have a safety feature that when it feels a certain amount of pressure it will go back down. keeps from getting hands, fingers, etc, pinched in the window.
linnz28 is offline   Reply With Quote
Old 03-05-2010, 07:08 PM   #17
LT1Jeep
Ecstatic Camaro SS Owner
 
LT1Jeep's Avatar
 
Drives: Jeep(s) [1in pieces] and 2010 SS/RS
Join Date: Oct 2008
Location: Westchester NY
Posts: 319
it only does that with the AUTO UP feature. if i hold the switch it goes up and stops. only once did it not go up and then i just opened and closed the door and it worked. i guess its an adjustment, but it only does it sometimes. weird
__________________
LT1Jeep is offline   Reply With Quote
Old 03-06-2010, 08:04 AM   #18
jsharp
NOW CAMMED & SUPERCHARGED
 
jsharp's Avatar
 
Drives: 2010 Camaro 2SS/RS Black w/ IOM
Join Date: Oct 2008
Location: Ar
Posts: 2,338
mine has given me a message 2 times this month that says "roll window all the way up and then back but shit I have to do it 5 times and turn the key off and back on to clear the code and then the window works as it should?????
__________________
Livernois Motorsports: Maggie 2300 7psi, Livernois 2C cam/L99 to LS3 Conversion, Ported TB, Rotofab w/adm race scoop, adm trans cooler,Kooks headers no cats, Kooks 3" exhaust. METCO breather. Precision 2400 Vigilante TC. Eibach Lowering Springs & Swaybars. BMR Trailing arms, BMR Rear Cradle Bushings, BMR Toe Rods, BMR Differential bushings. Vossen CV3 20's w/ 305 Mickey Thompson @25psi. Zl1 front bumper. OE Zl1 Hood and matte black insert. 556RWHP/500RWTQ L99
jsharp is offline   Reply With Quote
Old 03-06-2010, 12:31 PM   #19
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
I AM CURRENTLY TRYING TO FIND THE FIX FOR THE ABOVE ISSUES.


Guys, it's obvious there's some other issues going on just by reading above. It has to do with the window regulator memory. Give me some time...I will do everything I can to try and get the information so we can get everyone back on track!
TAG UR IT is offline   Reply With Quote
Old 03-07-2010, 11:14 AM   #20
LT1Jeep
Ecstatic Camaro SS Owner
 
LT1Jeep's Avatar
 
Drives: Jeep(s) [1in pieces] and 2010 SS/RS
Join Date: Oct 2008
Location: Westchester NY
Posts: 319
thanks tag. its one of those little annoyances that can drive a man nuts
__________________
LT1Jeep is offline   Reply With Quote
Old 03-07-2010, 12:35 PM   #21
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
^You're welcome.

I hope I can get the info...we have a few folks here who would really appreciate it.

I'm tryin'!
TAG UR IT is offline   Reply With Quote
Old 03-08-2010, 05:57 PM   #22
NightmareSS

 
NightmareSS's Avatar
 
Drives: 2010 Camaro SS/RS 92 300zx 2001 Ram
Join Date: Feb 2009
Location: Staten Island, NYC
Posts: 1,388
cool tag...thx
__________________
NightmareSS is offline   Reply With Quote
Old 03-08-2010, 06:47 PM   #23
tjd24
Thank you Oshawa/St.Cats!
 
tjd24's Avatar
 
Drives: 2010 2LT RS 2G1FC1EV4A9103434
Join Date: May 2009
Location: NW NJ
Posts: 3,445
Quote:
Originally Posted by jsharp View Post
mine has given me a message 2 times this month that says "roll window all the way up and then back but shit I have to do it 5 times and turn the key off and back on to clear the code and then the window works as it should?????
+1 - this just started for me today - never saw the message in the DIC before - appeared after stopping at Starbucks on the way to work. Didn't clear rolling down then up, when I paged to another screen on the DIC the message went away. It has reappeared every time I started the rest of the day.

Will add to dealer list unless Tag you know a solution... thanks.
__________________
http://www.hubgarage.com/mygarage/tjd24 http://ny5thgen.com/TJD_RS.htm
#3434 Born 4-15-2009, Delivered 5-22-2009 BBOMG 2/3/4 & booked for #5
tjd24 is offline   Reply With Quote
Old 03-08-2010, 09:19 PM   #24
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
I am waiting on info...hope we can find a fix. For now, I would recommend asking the dealer by phone or by taking it in. As soon as I get something, ya'll will be the first to know.
TAG UR IT is offline   Reply With Quote
Old 03-08-2010, 09:35 PM   #25
catmaster1
 
catmaster1's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Apr 2009
Location: Fargo, ND
Posts: 370
Quote:
Originally Posted by jsharp View Post
mine has given me a message 2 times this month that says "roll window all the way up and then back but shit I have to do it 5 times and turn the key off and back on to clear the code and then the window works as it should?????
I had the same thing on my DIC the day i picked up my car. I remembered reading somewhere on this site that it happened to someone else as well. I did the all the way up and down thing about 5 times and the message went away and has worked great ever since. Must have needed to index the window on the drivers side since it was the one opening and closing the whole time. Good luck to all those with issues, and remember, your car is still under warranty! Bring it in and support your dealers, they get a check from GM for doing warranty. And if they cant get it figured out, do TAG's fix is my suggestion.
catmaster1 is offline   Reply With Quote
Old 03-09-2010, 08:07 AM   #26
tjd24
Thank you Oshawa/St.Cats!
 
tjd24's Avatar
 
Drives: 2010 2LT RS 2G1FC1EV4A9103434
Join Date: May 2009
Location: NW NJ
Posts: 3,445
Quote:
Originally Posted by TAG UR IT View Post
I am waiting on info...hope we can find a fix. For now, I would recommend asking the dealer by phone or by taking it in. As soon as I get something, ya'll will be the first to know.
Thanks - didn't have the issue on the commute to work this morning so its a gremlin...
__________________
http://www.hubgarage.com/mygarage/tjd24 http://ny5thgen.com/TJD_RS.htm
#3434 Born 4-15-2009, Delivered 5-22-2009 BBOMG 2/3/4 & booked for #5
tjd24 is offline   Reply With Quote
Old 03-09-2010, 11:42 PM   #27
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
Apparently, there are 3 different ways to reset the door glass motor memory.

Two can be done by the vehicle owner in his/her own driveway and there's one other that needs to be done at the dealer only (need a scanner tool).

Working out the specifics and should have all the info tomorrow!

Keep an eye peeled for it!!!
TAG UR IT is offline   Reply With Quote
Old 03-12-2010, 12:20 PM   #28
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
Here you go guys.....this is for those wanting to reset those window motor memories. Have at it!

http://www.camaro5.com/forums/showth...01#post1580501
TAG UR IT is offline   Reply With Quote
 
Reply

Tags
diy, door, glass

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
70 Camaros reported at Wentzville, MO Rail Yard Liberty1 Camaro Price | Ordering | Tracking | Dealers Discussions 34 08-26-2009 10:40 AM


All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.