Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 03-06-2010, 05:49 AM   #1
Kscarguy
 
Kscarguy's Avatar
 
Drives: 1956 Chevy, 2000 vette, 2010 camaro
Join Date: Jan 2010
Location: Kansas
Posts: 59
AUX/GM Music connect not working

Two days ago I picked up my new 2SS/RS that I ordered in January. When I ordered it the dealer had another 2SS/RS in the showroom and we successfully had my new Android phone paired and connected to the GM phone feature and the GM Music connect. It took all of 3minutes. When I picked up mine, it took us 15 minutes just to get the phone to work. We never did get the GM music connect to work. But I thought no big deal. I just need to get home, take a break, and re-read the manual. Did that, still not working. So here’s what I can tell ya.

With the Bluetooth for the phone paired and connected successfully, I once again attempted to get the GM Music connect to work. I plugged in my USB cable. But the Radio will not go into AUX. I check the USB cable, it’s seated in both the car’s USB port and the Android phone. That’s when I notice that the little white light on the phone next to its USB is not lit up. Could it be my USB cable? I run into the house and plug it and the phone into my desktop computer. It connects, the little light comes on and everything works just fine, so it’s not the USB cable. Back to the car with the same result. I searched the forum and didn’t see anything on this. So I ran by my dealer yesterday hoping they had another Camaro that we could try. No luck. I showed the guys there and they didn’t seem to know where to start. So I have two questions.

What else should I try?
Does anyone know where I should direct the dealer to look first?

I don’t want my car to be the one they tear all apart attempting to determine what’s wrong, if it something simple as replacing a module or a fuse… Hey..
Kscarguy is offline   Reply With Quote
Old 03-07-2010, 12:21 AM   #2
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
A few things...

Bluetooth A2DP (the GMusicConnect thing used for streaming music) is mutually exclusive from USB. Meaning you probably should not have it plugged in to the USB port while using it (it may confuse the car and/or your device or it may work, depends on your phone). In order to get into Aux mode you just need to press the CD/Aux button on your head unit, that easy. Then press the menu button and navigate to the bluetooth menu to pair it.

So that's your first problem. But it sounds like you've also got a dud PDIM. Your dealer may need to replace the module or at least make sure that the connections are secure. The module isn't all that hard to get to so they shouldn't have to tear your car all apart to figure it out. If your device is not getting power and/or there's no AUX screen when you press the CD/aux button, your it's all but certain your PDIM is dead or not connected correctly.
UCF w00t is offline   Reply With Quote
Old 03-11-2010, 03:15 PM   #3
Kscarguy
 
Kscarguy's Avatar
 
Drives: 1956 Chevy, 2000 vette, 2010 camaro
Join Date: Jan 2010
Location: Kansas
Posts: 59
Well, it’s official. My new camaro got a bad PDIM. Thanks for the info UFC W00T.

*Worse, no ETA on replacement parts.*

Guess that's the price I pay for getting such a popular car.
Kscarguy is offline   Reply With Quote
Old 04-09-2010, 12:57 PM   #4
salsteeler
 
Drives: 2010 ABM 2SS/RSS Black Stripes
Join Date: Feb 2010
Location: Los Angeles
Posts: 89
What's the PDIM?
salsteeler is offline   Reply With Quote
Old 05-19-2010, 07:11 PM   #5
Masonsmama
 
Masonsmama's Avatar
 
Drives: 2010 Camaro
Join Date: May 2010
Location: Toronto, Ontario
Posts: 1
@ kscarguy.... did you hear a loud boom prior to your aux power blowing? I was on the highway yesterday... pressed AUX/CD and there was such a loud noise that I thought I ran something over, but it sounded more like an internal noise. I just noticed that I have no AUX option. Go's to CD, then back to RADIO. Do you think my car has the same issue yours does?
Masonsmama is offline   Reply With Quote
Old 06-15-2010, 06:35 PM   #6
Risquee
Camaro Lover
 
Risquee's Avatar
 
Drives: 2010 Camaro 2LT Transformer SE
Join Date: Jun 2010
Location: Ontario
Posts: 201
I suddenly have no USB and no Aux option either. Is there a fuse for this feature. The USB was flakey from the get go, but now when I press the CD/AUX button I have no AUX at all. Masonmamma did you ever get it sorted out?
__________________
2010 Rally Yellow Camaro 2LT Transformer Special Edition
3.6L SIDI V6 VVT 312 HP
Build Date: 12/14/2009
Purchase Date: 6/4/2010
Risquee is offline   Reply With Quote
Old 03-02-2011, 05:00 AM   #7
thatATXboy
 
thatATXboy's Avatar
 
Drives: 2010 2LT/RS blk on blk
Join Date: Oct 2009
Location: Austin, TX
Posts: 1
I have the PDMI and have been using GM music connect via Bluetooth for over a year. Recently I had the brilliant idea to let my daughter connect her iPod touch and then one weekend while hanging out with my nephew, I let him connect his iPod touch. Now I can no longer connect my iPhone 3GS or iPhone 4. The iPhones find GM music but keep switching between connected/not connected and the option to pair device no longer displays on my head unit. The same happens with my daughters iPod. I took it to the dealer thinking they'd end up replacing. They still have my car and working on it but when I called to check the status, I was disturbed by their response. I was told GM may not have completed the development of this feature based on the fact that GM music is not mentioned in the owners manual and was never advertised. I have to admit that a friend of mine with a camaro had to point this feature out to me before I realized it was there. I don't have my owners manual since my car is at the dealership. Does anyone know where I can find some official GM documentation for GM music or have any advice on how to fix this issue?
thatATXboy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash gauges not working and clicking noise Tigerrag24 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 26 02-26-2013 02:16 PM
Bluetooth Streaming Audio Quit Working King_Rob Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 5 09-21-2009 05:07 PM
Bluetooth Music Streaming Skipped?!?! JewelZ Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 3 09-12-2009 05:35 PM
Remote lock feedback - not working properly? mmarcum 5th Gen Camaro SS LS LT General Discussions 18 06-08-2009 03:28 PM
GM working on hybrid power plug-in for Saturn Vue KILLER74Z28 General Automotive + Other Cars Discussion 0 11-29-2006 02:40 PM


All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.