Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 03-06-2010, 06:11 PM   #1
prfireman
 
Drives: 1969 Pontiac Firebird
Join Date: Mar 2009
Location: New Jersey
Posts: 134
Heated Seats not working

2nd day in a row, my heated seats button won't let me turn them on and the Ipod took 3 tries before it linked
is anyone getting this problem with the heated seats?
prfireman is offline   Reply With Quote
Old 03-06-2010, 07:00 PM   #2
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Our passenger heated seat works intermittently. Most of the time you press the button and it lights up for about a second and then shuts off. Sometimes it works fine. We're just living with it until we have to have the car in for service for something else. It seems like a wiring issue, but jiggling the wires under the seat doesn't make any difference. Sometimes sliding the seat back and forth makes it work.
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-06-2010, 07:29 PM   #3
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,364
I have the same problem with my passenger seat on the SS. It comes on for about a minute then shuts off. I took it in on a weekend and the dealer said yep it's broke ...LOL... I have to take it back during the week so they can contact the GM Tech Support. My 2LT works great without any issues, good thing because that's the wife's car ...
__________________
SlingShot is offline   Reply With Quote
Old 03-06-2010, 07:32 PM   #4
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Quote:
Originally Posted by SlingShot View Post
I have the same problem with my passenger seat on the SS. It comes on for about a minute then shuts off. I took it in on a weekend and the dealer said yep it's broke ...LOL... I have to take it back during the week so they can contact the GM Tech Support. My 2LT works great without any issues, good thing because that's the wife's car ...
Ok. Now I'm subscribing to this thread. Please report back on what they find and what it takes to repair.

Thanks!
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-06-2010, 11:14 PM   #5
Grinder19
 
Grinder19's Avatar
 
Drives: 2008 Pontiac G8/2010 2SSCamaro
Join Date: Feb 2009
Location: San Diego, CA
Posts: 101
About a month ago, driver side seat kicks off after about 30-45 seconds....never gets warm. Doesn't matter what setting...two lights or one. Passenger side works like a champ. Taking the beast in next week while I'm out of town to get that looked at along with my rice krispy noise making glove box...been like that since day one. I know there is a TSB for that. Plus, seaping a little oil....appears to be from the oil cooler....another TSB for that too.

Even with these little issues, this car has been pure evil pleasure.
Grinder19 is offline   Reply With Quote
Old 03-06-2010, 11:34 PM   #6
eynigush
SoCal C5 Family Member
 
eynigush's Avatar
 
Drives: 2010 Camaro SSRS Rally Yellow
Join Date: Oct 2009
Location: San Diego, CA
Posts: 412
Sounds like a warranty issue. My works every time, no complaints.

--Eddie
__________________
Kooks 1 7/8 headers w/high flow cats
Magnaflow Cat-back Competition Series
Cold Air Intake by CAI Inc.
eynigush is offline   Reply With Quote
Old 03-06-2010, 11:40 PM   #7
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 111,211
Have not tried my heated seats, mine is in my garage for the winter.
2010 SSRS is offline   Reply With Quote
Old 03-07-2010, 03:08 AM   #8
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 8,083
I'd have it looked at. If anything my planet warmers work TO good in my SS!
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 03-07-2010, 08:00 AM   #9
geminidreams


 
geminidreams's Avatar
 
Drives: ABM 2LT / RS
Join Date: Jun 2009
Location: Utah
Posts: 2,391
I used mine alot and so far so good.
__________________
Mods to date: ABM Catch can, Pfadt stage II racing suspension, axel back magna flows, Araid CAI. New Vinyl stripes and Powder coated my factory rims.
geminidreams is offline   Reply With Quote
Old 03-07-2010, 08:27 AM   #10
GreyGhost
 
GreyGhost's Avatar
 
Drives: Custom CGM/Pearl White 2010 Camaro
Join Date: Sep 2009
Location: Ft Collins, CO
Posts: 361
No problem with my 2LT, my son uses them every time we go somewhere.
__________________

CGM w/ Pearl White and Kandy Kopper FlexPaint wrap, matching bow ties and brake covers, amber halos & fogs"
Awesome image by: Hazman
GreyGhost is offline   Reply With Quote
Old 03-07-2010, 09:30 AM   #11
jordan 572

 
jordan 572's Avatar
 
Drives: none
Join Date: Jul 2008
Location: MN
Posts: 1,720
Can you connect the ipod touch 2g using bluetooth?
jordan 572 is offline   Reply With Quote
Old 03-10-2010, 09:57 PM   #12
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Bump to see if SlingShot or Grinder19 made it into the shop this week. I'm curious to know what the fix is for the heated seat issue.
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-10-2010, 10:10 PM   #13
JOHNREX
 
JOHNREX's Avatar
 
Drives: SILVER 2010 2SS RS
Join Date: Oct 2009
Location: CHICAGO
Posts: 82
Send a message via Yahoo to JOHNREX
i would like to have airconditioned seats
JOHNREX is offline   Reply With Quote
Old 03-10-2010, 10:25 PM   #14
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2016 C7 Z51
Join Date: Sep 2009
Location: League City, TX
Posts: 6,045
I've heard of a few members having similar problems.. I haven't had an issue yet, thank God but you aren't the only one!
__________________
BaylorCamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about power seats. chadsim93 5th Gen Camaro SS LS LT General Discussions 11 12-31-2009 10:43 AM
is there heated seats for the beack seats also? 305pride 5th Gen Camaro SS LS LT General Discussions 8 12-09-2009 10:19 PM
Seats!!! Omega94 5th Gen Camaro SS LS LT General Discussions 8 02-29-2008 09:40 AM
5th gen and heated leather seats rray200 5th Gen Camaro SS LS LT General Discussions 22 11-14-2007 12:31 AM
no power seats? Hunter330123 5th Gen Camaro SS LS LT General Discussions 21 01-30-2007 12:04 PM


All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.