Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-06-2010, 06:11 PM   #1
prfireman
 
Drives: 1969 Pontiac Firebird
Join Date: Mar 2009
Location: New Jersey
Posts: 134
Heated Seats not working

2nd day in a row, my heated seats button won't let me turn them on and the Ipod took 3 tries before it linked
is anyone getting this problem with the heated seats?
prfireman is offline   Reply With Quote
Old 03-06-2010, 07:00 PM   #2
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Our passenger heated seat works intermittently. Most of the time you press the button and it lights up for about a second and then shuts off. Sometimes it works fine. We're just living with it until we have to have the car in for service for something else. It seems like a wiring issue, but jiggling the wires under the seat doesn't make any difference. Sometimes sliding the seat back and forth makes it work.
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-06-2010, 07:29 PM   #3
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,026
I have the same problem with my passenger seat on the SS. It comes on for about a minute then shuts off. I took it in on a weekend and the dealer said yep it's broke ...LOL... I have to take it back during the week so they can contact the GM Tech Support. My 2LT works great without any issues, good thing because that's the wife's car ...
__________________
SlingShot is offline   Reply With Quote
Old 03-06-2010, 07:32 PM   #4
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Quote:
Originally Posted by SlingShot View Post
I have the same problem with my passenger seat on the SS. It comes on for about a minute then shuts off. I took it in on a weekend and the dealer said yep it's broke ...LOL... I have to take it back during the week so they can contact the GM Tech Support. My 2LT works great without any issues, good thing because that's the wife's car ...
Ok. Now I'm subscribing to this thread. Please report back on what they find and what it takes to repair.

Thanks!
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-06-2010, 11:14 PM   #5
Grinder19
 
Grinder19's Avatar
 
Drives: 2008 Pontiac G8/2010 2SSCamaro
Join Date: Feb 2009
Location: San Diego, CA
Posts: 101
About a month ago, driver side seat kicks off after about 30-45 seconds....never gets warm. Doesn't matter what setting...two lights or one. Passenger side works like a champ. Taking the beast in next week while I'm out of town to get that looked at along with my rice krispy noise making glove box...been like that since day one. I know there is a TSB for that. Plus, seaping a little oil....appears to be from the oil cooler....another TSB for that too.

Even with these little issues, this car has been pure evil pleasure.
Grinder19 is offline   Reply With Quote
Old 03-06-2010, 11:34 PM   #6
eynigush
SoCal C5 Family Member
 
eynigush's Avatar
 
Drives: 2010 Camaro SSRS Rally Yellow
Join Date: Oct 2009
Location: San Diego, CA
Posts: 412
Sounds like a warranty issue. My works every time, no complaints.

--Eddie
__________________
Kooks 1 7/8 headers w/high flow cats
Magnaflow Cat-back Competition Series
Cold Air Intake by CAI Inc.
eynigush is offline   Reply With Quote
Old 03-06-2010, 11:40 PM   #7
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,973
Have not tried my heated seats, mine is in my garage for the winter.
2010 SSRS is offline   Reply With Quote
Old 03-07-2010, 03:08 AM   #8
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,818
I'd have it looked at. If anything my planet warmers work TO good in my SS!
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 03-07-2010, 08:00 AM   #9
geminidreams


 
geminidreams's Avatar
 
Drives: ABM 2LT / RS
Join Date: Jun 2009
Location: Utah
Posts: 2,390
I used mine alot and so far so good.
__________________
Mods to date: ABM Catch can, Pfadt stage II racing suspension, axel back magna flows, Araid CAI. New Vinyl stripes and Powder coated my factory rims.
geminidreams is offline   Reply With Quote
Old 03-07-2010, 08:27 AM   #10
GreyGhost
 
GreyGhost's Avatar
 
Drives: Custom CGM/Pearl White 2010 Camaro
Join Date: Sep 2009
Location: Ft Collins, CO
Posts: 361
No problem with my 2LT, my son uses them every time we go somewhere.
__________________

CGM w/ Pearl White and Kandy Kopper FlexPaint wrap, matching bow ties and brake covers, amber halos & fogs"
Awesome image by: Hazman
GreyGhost is offline   Reply With Quote
Old 03-07-2010, 09:30 AM   #11
jordan 572

 
jordan 572's Avatar
 
Drives: none
Join Date: Jul 2008
Location: MN
Posts: 1,720
Can you connect the ipod touch 2g using bluetooth?
jordan 572 is offline   Reply With Quote
Old 03-10-2010, 09:57 PM   #12
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Bump to see if SlingShot or Grinder19 made it into the shop this week. I'm curious to know what the fix is for the heated seat issue.
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-10-2010, 10:10 PM   #13
JOHNREX
 
JOHNREX's Avatar
 
Drives: SILVER 2010 2SS RS
Join Date: Oct 2009
Location: CHICAGO
Posts: 82
Send a message via Yahoo to JOHNREX
i would like to have airconditioned seats
JOHNREX is offline   Reply With Quote
Old 03-10-2010, 10:25 PM   #14
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,116
I've heard of a few members having similar problems.. I haven't had an issue yet, thank God but you aren't the only one!
BaylorCamaro is offline   Reply With Quote
Old 03-10-2010, 10:59 PM   #15
Grinder19
 
Grinder19's Avatar
 
Drives: 2008 Pontiac G8/2010 2SSCamaro
Join Date: Feb 2009
Location: San Diego, CA
Posts: 101
Quote:
Originally Posted by 3BVert View Post
Bump to see if SlingShot or Grinder19 made it into the shop this week. I'm curious to know what the fix is for the heated seat issue.
Actually, I dropped the car off Tuesday while I left town for a business trip. Can't tell you what is wrong because they refused to work on it because I modified my car. Evidently putting headers and NOWEEDS voided the warranty. Mind you, NOWEEDS does tap into the wiring harness for the drivers seat but only grabs power from the seat motor. The two wires out of the oh, 40+ in that harness are hot all the time....heated seat requires the ignition on.

So, I'll pick up my car Friday when I get back, then make some calls to other Chevy dealers in my area and conduct an interview with them to see if they'll take an honest look at it. The other dealer I'm working stated that the mechanic saw new wires under the car (NOWEEDS) and that was my problem. Being I was on a lay-over in Atlanta, I didn't have much time to explain the wiring composition of this item....and to inquire what type of troubleshooting he did to come to that conclusion. See, the fact is I installed it and I'm pretty intimate with the wiring to the seat. Don't think it wouldn't matter talking to them about it since my 20+ yrs of aircraft maintenance doesn't translate to cars. Suppose repairing aircraft wiring is much more simplistic that automotive wiring. Sorry for the rant/vent....I just can't stand incompentency.
Grinder19 is offline   Reply With Quote
Old 03-10-2010, 11:05 PM   #16
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Quote:
Originally Posted by Grinder19 View Post
Actually, I dropped the car off Tuesday while I left town for a business trip. Can't tell you what is wrong because they refused to work on it because I modified my car. Evidently putting headers and NOWEEDS voided the warranty. Mind you, NOWEEDS does tap into the wiring harness for the drivers seat but only grabs power from the seat motor. The two wires out of the oh, 40+ in that harness are hot all the time....heated seat requires the ignition on.

So, I'll pick up my car Friday when I get back, then make some calls to other Chevy dealers in my area and conduct an interview with them to see if they'll take an honest look at it. The other dealer I'm working stated that the mechanic saw new wires under the car (NOWEEDS) and that was my problem. Being I was on a lay-over in Atlanta, I didn't have much time to explain the wiring composition of this item....and to inquire what type of troubleshooting he did to come to that conclusion. See, the fact is I installed it and I'm pretty intimate with the wiring to the seat. Don't think it wouldn't matter talking to them about it since my 20+ yrs of aircraft maintenance doesn't translate to cars. Suppose repairing aircraft wiring is much more simplistic that automotive wiring. Sorry for the rant/vent....I just can't stand incompentency.

Dude, that sucks! I hope you can find someone that will troubleshoot it before dismissing it.
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
Old 03-11-2010, 07:23 AM   #17
clg_98ta


 
clg_98ta's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Jan 2010
Location: Austin, TX
Posts: 2,701
No, I haven't needed to use them yet. I did accidentally turn the drivers seat heat on once while adjusting the air flow controls. Not I know what it feels like to be a fried egg - it got pretty hot and took a long time to cool down...
__________________
Black 2SS ordered 1/4/2010, received 2/19/2010



clg_98ta is offline   Reply With Quote
Old 03-11-2010, 08:01 AM   #18
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,590
Quote:
Originally Posted by 2010 SSRS View Post
Have not tried my heated seats, mine is in my garage for the winter.
I've used them on mild summer nights, feels good on my back
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 03-11-2010, 08:10 AM   #19
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,026
Made an appointment this morning to have the seat fixed on the 29th ... (only day off during the week) So to be continued !!!
__________________
SlingShot is offline   Reply With Quote
Old 03-11-2010, 10:58 AM   #20
camarossrs2150

 
camarossrs2150's Avatar
 
Drives: abm2ssrs
Join Date: Apr 2009
Location: still out of my mind
Posts: 2,108
didnt even know i had heated seats .where are the buttons 2ss rs
__________________
[SIGPIC]
camarossrs2150 is offline   Reply With Quote
Old 03-12-2010, 01:15 PM   #21
now
 
Drives: silverado ss
Join Date: Aug 2008
Location: fairfax sd
Posts: 112
Seats

Hey man, just read your post. Sorry to hear about the service manager you are dealing with- I don't have a Camaro to look at here locally but i would guess the heated seat might even have its own fuse and its own separate wire in the harness? Not sure on this but it's a possibility.


You are right about the ignition switch/seat heat- The one wire we use, (if in fact was heated seat related), would only cause our diverters to work if you were heating your seat- and that's just stupid. Plus our system takes under 2 amps of power and zero at rest so its like having a small light bulb on - not the welder type power the seat heat would require.

If all your seat movement functions work and the diverters work then its obviously isolated to seat heat.

We sell diverters to GM Service managers in Chevy dealerships so we all know there are differences from one to the next. If they would diagnose before assumptions were made he would find it has nothing to do with our module or headers or any other mod you may have made.



Let me know what you learn here- I'll will do anything i can to help you out.


Thanks!

steve
now is offline   Reply With Quote
Old 03-12-2010, 09:51 PM   #22
vuduman67
 
Drives: Victory Red 2SS/RS
Join Date: Jun 2009
Location: Highland, IN
Posts: 326
I have been having issues with my drivers seat also, basically hit the button and about 30 seconds later it shuts off. Had it to the dealer and they think it is the plug on the harness. They said if they would push it in and hold it with pressure the seat would heat up. just waiting for the harness to come in. Will post back if it fixes the problem.
vuduman67 is offline   Reply With Quote
Old 03-13-2010, 09:30 PM   #23
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
Quote:
Originally Posted by vuduman67 View Post
I have been having issues with my drivers seat also, basically hit the button and about 30 seconds later it shuts off. Had it to the dealer and they think it is the plug on the harness. They said if they would push it in and hold it with pressure the seat would heat up. just waiting for the harness to come in. Will post back if it fixes the problem.
Any idea which harness they are talking about? I assume that it's one under the seat but there are quite a few under there. If I knew which one, I could at least try unhooking it to make sure all of the contacts are in order. If it's something simple like that, I'd like to take a shot at fixing it myself before I have to take it to the dealership.

Please let us know how it goes. Thanks!

Edit: I found this post that includes 2010 Camaro wiring info: http://www.camaro5.com/forums/showthread.php?t=24704. It says that the heated seat control module is under the driver's seat. Perhaps that's the harness they're talking about. I've fiddled with the wiring harnesses under the passanger seat (the one giving us an issue) when it acts up but it had no effect. Now I have something else to try. The control module is right in front under the driver's seat. It will be easy to reach under there and press on the harness to see if it makes a difference when it's shutting off. Thanks vuduman67!
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic

Last edited by 3BVert; 03-13-2010 at 10:29 PM.
3BVert is offline   Reply With Quote
Old 03-14-2010, 11:28 AM   #24
olblue75

 
olblue75's Avatar
 
Drives: Inferno Orange 2SS/RS LS-3
Join Date: Dec 2009
Location: Qandahar, Afghanistan.
Posts: 1,005
only issue here is the driver seat is selectable back only, butt only, or both on, but passenger seat is both on, butt only wont let you select back only (wont you select back only)not sure if thats right or not dont seem so. got another issue with a
olblue75 is offline   Reply With Quote
Old 03-14-2010, 03:32 PM   #25
3BVert
 
3BVert's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: USA
Posts: 380
It's not selectable for back/butt. It's high/low heat. At least that's how mine is anyway. I wish it was back/butt. My Tahoe has that and I like using the back only during long drives.
__________________
2SS/RS Red Jewel Tintcoat
6-Speed Automatic
3BVert is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about power seats. chadsim93 5th Gen Camaro SS LS LT General Discussions 11 12-31-2009 10:43 AM
is there heated seats for the beack seats also? 305pride 5th Gen Camaro SS LS LT General Discussions 8 12-09-2009 10:19 PM
Seats!!! Omega94 5th Gen Camaro SS LS LT General Discussions 8 02-29-2008 09:40 AM
5th gen and heated leather seats rray200 5th Gen Camaro SS LS LT General Discussions 22 11-14-2007 12:31 AM
no power seats? Hunter330123 5th Gen Camaro SS LS LT General Discussions 21 01-30-2007 12:04 PM


All times are GMT -5. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.