Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 03-14-2010, 10:19 PM   #1
pumpkinrancho
COMPULSIVE CAMARO OWNER
 
pumpkinrancho's Avatar
 
Drives: 2014 2ssrs,2013 zl1,67&69 allcoupes
Join Date: Nov 2009
Location: SE. WYO & Northern CO, W NEB
Posts: 1,186
Radio question???

Due to the seriously crappy winter we are having here in southeastern Wyoming I have not been able to drive my car much, so this issue may or may not be due to that, however here is the issue. (and by the way this is really not at issue I love this car, thanks chevy). The date on the radio always seems to be wrong yet the time is right. I have reset the date 2 or 3 times, however right now it says feb 6th. I drove it yesterday, and before that last sunday I rolled it out into the drive way and let it run for 1/2 an hour to charge the battery. Before that it was probably january when I drove it last. Is this due to my lack of driving so it cant talk to onstar or what? Also if you didn't read above this is not really a problem just a question. (I wouldn't car if the stupid radio quit all together as nothing on the radio sounds as sweet as that LS3) thanks in adavance ANDY.
pumpkinrancho is offline   Reply With Quote
Old 03-14-2010, 10:30 PM   #2
RCLapCar
 
RCLapCar's Avatar
 
Drives: 2010 2LT/RS A6 IOM/IO
Join Date: Sep 2009
Location: Toronto, Ontario
Posts: 502
This has been discussed several times here. It appears the radio looses time if the car sits for more than a couple days without being turned on. No real reason for this has been, nor a solution.
__________________
2010 2LT/RS A6 IOM/IO - 2G1FC1EV9A9180784 - Airaid V2 - Solo Catback w/ J-Pipes
RCLapCar is offline   Reply With Quote
Old 03-15-2010, 10:59 AM   #3
herkman
 
herkman's Avatar
 
Drives: 2010 IOM SS/RS, 69 Camaro
Join Date: Nov 2008
Location: Douglasville, Georgia
Posts: 565
What he said!
__________________
R6P - Kooks 1-7/8 Catted LT Headers, Roto-Fab CAI, MGW Shifter, Revolution SS Front Spoiler, Unrestricted Motorsports Rear Spoiler, Razzi Side and Rear EFX, Heritage Grill, Hawk HPS Pads, G2 Matched Calipers, SAV-3 Wheels, Vengeance Racing Stage II Cam 227/239.614/.624 115+3, 25% Underdrive Pulley, Oil Catch Can, 461 RWHP - 420 Torque
herkman is offline   Reply With Quote
Old 03-15-2010, 11:17 AM   #4
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,977
yeah
2010 SSRS is offline   Reply With Quote
Old 03-15-2010, 12:57 PM   #5
hypurone
I'm not totally useless..
 
hypurone's Avatar
 
Drives: 2010 SIM 2SS/RS A6 SC LPO Rallies
Join Date: Sep 2009
Location: Cali - NorthBay
Posts: 2,010
Send a message via AIM to hypurone Send a message via MSN to hypurone Send a message via Yahoo to hypurone
codeman71 has posted here somewhere that it is a known software bug and they are working on an update....
__________________
"You were really flyin' when I passed you back there!" - Born on 10/05/09 MyCamaroBuildInfo
hypurone is offline   Reply With Quote
Old 03-15-2010, 01:07 PM   #6
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,323
i'm gonna have to check mine.
ron10 is offline   Reply With Quote
Old 03-15-2010, 01:20 PM   #7
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,317
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Yup, mine does it and I only let her sit 2-3 days at a time! Doesn't happen every time though, just now and then.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; Subthump; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 03-15-2010, 01:37 PM   #8
IceCreamGuys
 
IceCreamGuys's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Feb 2010
Location: Wyoming
Posts: 43
Off topic, but what part of Wyoming are you in? I am in Rock Springs, myself.
IceCreamGuys is offline   Reply With Quote
Old 03-15-2010, 02:10 PM   #9
2SSRS/SS396
 
2SSRS/SS396's Avatar
 
Drives: 69 SS 396 Camaro 2010 VR 2SSRS
Join Date: Jul 2009
Location: Grand Island, NE
Posts: 164
I will have to check mine. It has been sitting so long I'm not even sure what color it is or was? Is it just me or has this winter seem like it has been like 6 years long or what?
__________________

2SS/RS Victory Red 6speed manual
Built 9/3 SHIPPED 9/8 Arrived @ dealer 9/17 Picked up 9/18! VIN #43607!
Other toys: 69 X22 Camaro SS 396 4 speed, 74 'Cuda 512 stroker 6pack 4 speed, 09 Harley Fatbob
2SSRS/SS396 is offline   Reply With Quote
Old 03-15-2010, 10:44 PM   #10
pumpkinrancho
COMPULSIVE CAMARO OWNER
 
pumpkinrancho's Avatar
 
Drives: 2014 2ssrs,2013 zl1,67&69 allcoupes
Join Date: Nov 2009
Location: SE. WYO & Northern CO, W NEB
Posts: 1,186
Quote:
Originally Posted by IceCreamGuys View Post
Off topic, but what part of Wyoming are you in? I am in Rock Springs, myself.
I am in Cheyenne. Did you buy the orange one at Laramie GM?
pumpkinrancho is offline   Reply With Quote
Old 03-15-2010, 10:47 PM   #11
pumpkinrancho
COMPULSIVE CAMARO OWNER
 
pumpkinrancho's Avatar
 
Drives: 2014 2ssrs,2013 zl1,67&69 allcoupes
Join Date: Nov 2009
Location: SE. WYO & Northern CO, W NEB
Posts: 1,186
Quote:
Originally Posted by 2SSRS/SS396 View Post
I will have to check mine. It has been sitting so long I'm not even sure what color it is or was? Is it just me or has this winter seem like it has been like 6 years long or what?
I finally got to drive mine saturday after 8 weeks of hibernation. Good thing I didn't wait until sunday as it was 30 and drizzling. I know what you mean about long winter we still have drifts around here from October..Funny enough I have a 69 camaro as well..
pumpkinrancho is offline   Reply With Quote
Old 03-16-2010, 12:56 AM   #12
IceCreamGuys
 
IceCreamGuys's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Feb 2010
Location: Wyoming
Posts: 43
Quote:
Originally Posted by pumpkinrancho View Post
I am in Cheyenne. Did you buy the orange one at Laramie GM?
I actually went to Utah to buy. The dealership here (more so, the Salesperson) didn't want to work with me.

Told me to come back when I was serious. So, I went to Utah, bought the car, and then went back to show him how serious I was. Idiot.

Next time through Cheyenne, I will have to watch for you. We go through there about twice a year, is all.
IceCreamGuys is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1SS Radio question 1SS/RSCamaro2010 5th Gen Camaro SS LS LT General Discussions 15 02-22-2010 02:48 PM
Question Involving 4.10 gears & Bushings Deric884 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 1 02-13-2010 06:53 AM
Radio Question 2010CamaroRS USA - New England 9 02-03-2010 04:33 PM
Light from the Radio Display and Interieur goas not off Blacky Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 4 11-01-2009 07:19 AM
Question about XM Radio Congoman775 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 08-10-2008 05:02 PM


All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.