Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-01-2013, 11:30 PM   #126
RayYork
LordVader
 
RayYork's Avatar
 
Drives: 2011 RS 2SS 99 BMW 328i 96 K1500
Join Date: Aug 2011
Location: WA
Posts: 238
It turns out that I spoke before the results were in........ It was just a bad sensor this time
__________________
2011 2SS/RS M6 (My daily driver)
www.facebook.com/racingyorks

RayYork is offline   Reply With Quote
Old 07-02-2013, 05:46 AM   #127
POWERFREAK
I.AM.
 
POWERFREAK's Avatar
 
Drives: 2010 2SS/RS/M6
Join Date: Oct 2008
Location: NY
Posts: 2,364
Quote:
Originally Posted by RayYork View Post
It turns out that I spoke before the results were in........ It was just a bad sensor this time

Nice!
__________________
2010 R6P-2SS/RS/LS3 - IBM w/ silver rally stripes / UNDER CONSTRUCTION.

NY5thgen.com
POWERFREAK is offline   Reply With Quote
Old 02-15-2014, 03:22 PM   #128
ejmjintx
 
ejmjintx's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Dec 2012
Location: Texas
Posts: 11
Driving home last evening, lost oil pressure (definitely not a sensor / lots of rattle) in the 2013 1LE - 13K miles, not sure what happened yet, but suspect oil pump - I wonder why after all these years they still have the the same problem, got to wonder if anyone is working to solve the issue
ejmjintx is offline   Reply With Quote
Old 02-16-2014, 09:47 PM   #129
WHAMMO

 
WHAMMO's Avatar
 
Drives: LS2 Fbody
Join Date: Apr 2012
Location: Canada
Posts: 829
Quote:
Originally Posted by ejmjintx View Post
Driving home last evening, lost oil pressure (definitely not a sensor / lots of rattle) in the 2013 1LE - 13K miles, not sure what happened yet, but suspect oil pump - I wonder why after all these years they still have the the same problem, got to wonder if anyone is working to solve the issue
This suck!!
__________________
4th Gen SS/LS2 SB/LS3 heads/N20
WHAMMO is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
best synthetic oil to use hollywoodjose Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 130 01-26-2014 08:51 AM
Stock Injectors vs Magnuson Kit Injectors Mark-HD Forced Induction - V8 24 01-27-2010 08:04 PM
BP Makes "Giant" Oil Find in Gulf of Mexico KILLER74Z28 General Automotive + Other Cars Discussion 1 09-02-2009 07:39 PM
How about a barrel of oil for around $16? Blownhotrodder General Automotive + Other Cars Discussion 19 03-06-2009 07:25 PM
Major U.S. oil source is tapped KILLER74Z28 Off-topic Discussions 32 10-30-2007 09:47 AM


All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.