Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 03-27-2010, 01:33 PM   #1
cdigiovanni
 
Drives: 2010 SS2, 03 vette supercharged,
Join Date: Feb 2010
Location: NJ
Posts: 340
storm2 via bluetooth

anyone hook up there BB storm2 to Bluetooth, its not working in my car, any ideas?
cdigiovanni is offline   Reply With Quote
Old 03-27-2010, 01:37 PM   #2
n-shane@hotmail.com
 
n-shane@hotmail.com's Avatar
 
Drives: 2010 MAROOOOOO
Join Date: Jun 2009
Location: GLENDORA, CA
Posts: 350
ya mine wors perfect. go to dealer if you have trouble.
__________________
THIS CAR IS AMAZING!!!!!
n-shane@hotmail.com is offline   Reply With Quote
Old 03-27-2010, 08:15 PM   #3
nova

 
nova's Avatar
 
Drives: 2010 Camaro 2SS/RS, VR, PW, WR
Join Date: Jul 2009
Location: Huntsville, AL
Posts: 842
It took me 30 seconds to hook up my Storm 1 for both phone calls and music streaming....
__________________
2010 2SS/RS, M6,VR,White Rally's,Polished Wheels

Mods:
skip shift eliminator (hey everybody's gotta start somewhere )
crappily painted engine cover...
nova is offline   Reply With Quote
Old 03-28-2010, 04:49 AM   #4
Tonka
 
Tonka's Avatar
 
Drives: 2010 Cyber Gray 2SS Camaro
Join Date: May 2009
Location: Camarillo, CA
Posts: 140
had no problems hooking up my storm 1. as for you, i got to ask is your bluetooth on on your phone, like the connection should be turned on. next you should put the camaros radio in "discovery mode" and then you can search for available bluetooth connections with your phone
__________________
2010 CGM 2SS M6 w/ FM AT Cat back
Tonka is offline   Reply With Quote
Old 03-29-2010, 03:56 PM   #5
Paul4137
 
Paul4137's Avatar
 
Drives: 2010 Camaro SS Aqua Blue
Join Date: Sep 2009
Location: Tewksbury MA
Posts: 136
Having problems with my storm II. Will sink fine then after a minute it looses connection. Cant figure it out! Does it have anything to do with onstar phone?

Thanks for any help!
Paul4137 is offline   Reply With Quote
Old 03-31-2010, 01:42 PM   #6
Paul4137
 
Paul4137's Avatar
 
Drives: 2010 Camaro SS Aqua Blue
Join Date: Sep 2009
Location: Tewksbury MA
Posts: 136
Quote:
Originally Posted by n-shane@hotmail.com View Post
ya mine wors perfect. go to dealer if you have trouble.
Do you have the storm II ?
Paul4137 is offline   Reply With Quote
Old 03-31-2010, 07:00 PM   #7
cdigiovanni
 
Drives: 2010 SS2, 03 vette supercharged,
Join Date: Feb 2010
Location: NJ
Posts: 340
really dealer? nah man they just know how to change oil... tires etc etc... lol

how did they get it to work?
cdigiovanni is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Bluetooth Onstar (OEM) For Hands Free Phone (Easy, Cheap) VT2CA Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 602 05-31-2014 12:57 PM
Details about PDIM & Bluetooth functionality & upgrading your non C&C car with them Matt'sSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 54 12-14-2010 10:41 PM
Speed Warning and Bluetooth phone in United Arab Emirates! jezzaaa 5th Gen Camaro SS LS LT General Discussions 0 02-14-2010 01:47 AM
2LT/2SS Bluetooth issues? Darsh 007 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 12-01-2009 02:47 PM
Bluetooth Music Streaming Question Aaron1121 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 2 07-09-2009 04:38 PM


All times are GMT -5. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.