Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 04-08-2010, 07:13 PM   #15
LSP2010
IM A GURL
 
LSP2010's Avatar
 
Drives: 2010/2SS
Join Date: May 2009
Location: Killeen,TX
Posts: 640
me too in the front and side grills
__________________
1100, Preliminary order accepted - 13oct08
2000, Order accepted by GM ----- n/a
3000, Order acc. by P.R---------- n/a
3100, Order available to sequence- n/a
3300, Order sch. for production--- 21may09
3400, Order broadcast------------ 28may09
3800, Order produced ------------ 2jun09(2G1FT1EW8A9114199)
4000, Available to ship
4200, Shipped--------------------9june09

ITS HERE 18JUNE09
LSP2010 is offline   Reply With Quote
Old 04-08-2010, 07:14 PM   #16
cplhester
 
cplhester's Avatar
 
Drives: 2013 Camaro ZL1 Manual
Join Date: Mar 2010
Location: Muskogee Oklahoma
Posts: 503
I have 2,100 miles on my Victory red SS and just discovered my first chip. Dead center of the hood about 6 inches above the front edge of the hood....
cplhester is offline   Reply With Quote
Old 04-08-2010, 07:21 PM   #17
ObseSSed
 
ObseSSed's Avatar
 
Drives: 2SS/RS M6 RJT
Join Date: Dec 2009
Location: Connecticut
Posts: 195
You are convincing me that I need a clear bra application as soon as it arrives.
__________________
[SIZE=1]2SS/RS/MN6/RJT/Beige/Sun Roof
ObseSSed is offline   Reply With Quote
Old 04-08-2010, 07:26 PM   #18
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 15 Chevy Impala 2LTZ
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,808
I don't understand, I have had my car for 3 months and have over 5,000 miles on it, just got back from a 500 mile round trip, mostly interstate driving at 65-75 MPH and the last time I washed it, on Tuesday I didn't see any paint chips at all... I don't know where and how you guys drive but seems like I may just be lucky...
PS before I went on out trip I did install a set of the quarter flares... but that wouldn't help the nose or hood now would it?
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 04-08-2010, 07:38 PM   #19
skuttduck


 
skuttduck's Avatar
 
Drives: 2010 RJT 2LT Camaro
Join Date: May 2009
Location: East Lansing, MI
Posts: 2,530
Send a message via ICQ to skuttduck Send a message via AIM to skuttduck Send a message via Yahoo to skuttduck
Quote:
Originally Posted by Skyman 08 View Post
I don't understand, I have had my car for 3 months and have over 5,000 miles on it, just got back from a 500 mile round trip, mostly interstate driving at 65-75 MPH and the last time I washed it, on Tuesday I didn't see any paint chips at all... I don't know where and how you guys drive but seems like I may just be lucky...
PS before I went on out trip I did install a set of the quarter flares... but that wouldn't help the nose or hood now would it?
I do have a clear bra on mine, but I have a total of 4 paint chips.

1 on my hood, 1 on my passenger door, one on each side by the gills.
I also have 5900 miles, was driven to and from Florida, and also driven around a bit this winter in the snow.

The paint issue I have is the peeling in the seam of the rear bumper. Which is covered by a TSB and by warranty. That is the only failure I see in my paint unless I nitpick a few other things.
skuttduck is offline   Reply With Quote
Old 04-08-2010, 08:20 PM   #20
nak3dsnake


 
nak3dsnake's Avatar
 
Drives: 2010 Camaro IBM 2LT/RS M6
Join Date: Sep 2009
Location: Columbus, OH
Posts: 2,282
The paint is chipping on the very tips of the front fascia on mine. The Dealers body shop blew me off and said it wasn't a paint failure.
nak3dsnake is offline   Reply With Quote
Old 04-08-2010, 08:26 PM   #21
skuttduck


 
skuttduck's Avatar
 
Drives: 2010 RJT 2LT Camaro
Join Date: May 2009
Location: East Lansing, MI
Posts: 2,530
Send a message via ICQ to skuttduck Send a message via AIM to skuttduck Send a message via Yahoo to skuttduck
Quote:
Originally Posted by nak3dsnake View Post
The paint is chipping on the very tips of the front fascia on mine. The Dealers body shop blew me off and said it wasn't a paint failure.
I friggin backed into a concrete wall in the parking ramp with mine. Couldn't believe I did that. It merely dented some spots in the paint on the rear bumper.

I'd say that is some good paint on mine. Maybe the RJT due to the tri-coat gets an extra layer?
skuttduck is offline   Reply With Quote
Old 04-08-2010, 08:28 PM   #22
nak3dsnake


 
nak3dsnake's Avatar
 
Drives: 2010 Camaro IBM 2LT/RS M6
Join Date: Sep 2009
Location: Columbus, OH
Posts: 2,282
Quote:
Originally Posted by skuttduck View Post
I friggin backed into a concrete wall in the parking ramp with mine. Couldn't believe I did that. It merely dented some spots in the paint on the rear bumper.

I'd say that is some good paint on mine. Maybe the RJT due to the tri-coat gets an extra layer?
Well is only my front fascia that's chipping. When I looked at it i was surprised to see that there's no primer applied under the paint, I'm not done with the dealer yet.
nak3dsnake is offline   Reply With Quote
Old 04-08-2010, 08:39 PM   #23
spunk
Delivered 6/2/2009
 
spunk's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Jun 2009
Location: central point Oregon
Posts: 66
I have had my car a year and the side grills are bad DD.Mine is red and it shows bad makes me sick.The dealer said gm not going to do anything.I am going to have the 3m put on it but need to have it repaired first.I have been on them I think. they should do something.They sent me to the paint shop they use and they told me just for me it would cost 1,200 as a favor to the dealer.BULLSHIT!
spunk is offline   Reply With Quote
Old 04-08-2010, 08:41 PM   #24
skuttduck


 
skuttduck's Avatar
 
Drives: 2010 RJT 2LT Camaro
Join Date: May 2009
Location: East Lansing, MI
Posts: 2,530
Send a message via ICQ to skuttduck Send a message via AIM to skuttduck Send a message via Yahoo to skuttduck
Quote:
Originally Posted by nak3dsnake View Post
Well is only my front fascia that's chipping. When I looked at it i was surprised to see that there's no primer applied under the paint, I'm not done with the dealer yet.
Sounds like you figured out the problem with your issue. I would think no primer would be a problem. Here is the thread with the number posted on here to talk to GM if your dealer doesn't want to deal with this.

http://www.camaro5.com/forums/showthread.php?t=71421

I just have to take my Camaro in to get my rear bumper re-sprayed. I have until 36,000 miles to do it, and if I keep doing stupid stuff I'll get the scratches fixed because of how they have to fix the warranty issue
skuttduck is offline   Reply With Quote
Old 04-08-2010, 08:48 PM   #25
nak3dsnake


 
nak3dsnake's Avatar
 
Drives: 2010 Camaro IBM 2LT/RS M6
Join Date: Sep 2009
Location: Columbus, OH
Posts: 2,282
Quote:
Originally Posted by skuttduck View Post
Sounds like you figured out the problem with your issue. I would think no primer would be a problem. Here is the thread with the number posted on here to talk to GM if your dealer doesn't want to deal with this.

http://www.camaro5.com/forums/showthread.php?t=71421

I just have to take my Camaro in to get my rear bumper re-sprayed. I have until 36,000 miles to do it, and if I keep doing stupid stuff I'll get the scratches fixed because of how they have to fix the warranty issue
I just might have to call that number, thanks.
nak3dsnake is offline   Reply With Quote
Old 04-09-2010, 01:02 PM   #26
Synergy SATX
Mike and Debbie
 
Synergy SATX's Avatar
 
Drives: 2014 Corvette Stingray 3LT Z51
Join Date: Mar 2010
Location: San Antonio TX
Posts: 865
Quote:
Originally Posted by Texhawk View Post
My question would be, is the Camaro the only GM car that uses this paint process?
[/URL]
My wifes 09 Avalanche that we bought in December already has over a dozen paint issues
__________________
Synergy SATX is offline   Reply With Quote
Old 04-10-2010, 08:44 AM   #27
FYRFTR02
 
Drives: Silverado
Join Date: Jun 2009
Location: Chesterfield Va.
Posts: 57
Chips A'Hoy

Well, wife went from Richmond Va. to Loudon Cty. along I-95. I told her to take the o6 Silverado but no I'll take the Camaro. Now has six nice stone chips, one on the passanger side mirror, two on the right side of the hood, and a couple more on the left side of the bumper fascia. Car only has 1850 mile on it since purchased last July. Ready to sell it and move on !! Nice loking paint but very poor durability.
FYRFTR02 is offline   Reply With Quote
Old 04-10-2010, 10:03 AM   #28
Brownhornitt

 
Brownhornitt's Avatar
 
Drives: 2006 White Corvette Convertible
Join Date: Feb 2010
Location: San Jose, CA
Posts: 948
Quote:
Originally Posted by FYRFTR02 View Post
Well, wife went from Richmond Va. to Loudon Cty. along I-95. I told her to take the o6 Silverado but no I'll take the Camaro. Now has six nice stone chips, one on the passanger side mirror, two on the right side of the hood, and a couple more on the left side of the bumper fascia. Car only has 1850 mile on it since purchased last July. Ready to sell it and move on !! Nice loking paint but very poor durability.
Sell? Really? Just get it re-painted the same color at a shop.
__________________
The Corvette is an animal.
Brownhornitt is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got my Zaino today lordfriday2 Cosmetic Maintenance: Washing, Waxing, Detailing, Bodywork, Protection 261 05-31-2014 10:00 PM
HINEY1's Custom Bumblebee Camaro (complete tear down and custom paint) Tran Camaro Photos | Spyshots | Video | Media Gallery 220 11-23-2011 04:12 PM
Paint Problems Globemaster Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 16 09-06-2010 07:13 PM
A chip in my paint Haloman1346 Cosmetic Maintenance: Washing, Waxing, Detailing, Bodywork, Protection 4 08-10-2009 12:31 AM
A question about the paint jobs 2Muchmark 5th Gen Camaro SS LS LT General Discussions 6 04-26-2009 10:19 AM


All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.