Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ModBargains
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > USA - NY / NJ / PA

USA - NY / NJ / PA NY, NJ, PA

Reply
 
Thread Tools
Old 03-31-2010, 11:27 AM   #1
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Calling all NY and NJ Camaro owners with Paint chip issues

Hey Everyone,

So took my Car out to a meet on Saturday and the car in front of me must of hit a filled pot hole, and gravel hit my car. I now have about 25 to 30 chips, but just had my car touched up with the other 6 or 7 from before. My body guy said this is not normal and there could be a problem with the primer.

I'm asking anyone out there with problems to possibly meet up with a GM rep so we could get our cars fixed on their expense. Obviously GM has a track history of poor paint, and this should not be let go.

Please let me know. Went to my dealer Paramus Chevorlet and he said well that is normal rock chipping. I said 30 chips is normal to you? With a car with only 6,000 miles on it?

There is no way to avoid it, but need to get my car repainted. Whether it comes out of my pocket or not is the major question at hand.

Thank You everyone!
__________________
BrianGriffin78 is offline   Reply With Quote
Old 03-31-2010, 12:09 PM   #2
"prima"Donna


 
"prima"Donna's Avatar
 
Drives: 2010 2LT/RS RJT - VIN 7085
Join Date: May 2009
Location: Long Island, NY
Posts: 13,440
So sorry for you...will you be able to have it re-painted ABM, since that color is no longer available???...love your ABM...that was my 2nd choice after the RJT.....
__________________
"prima"Donna is offline   Reply With Quote
Old 03-31-2010, 12:10 PM   #3
myold88


 
myold88's Avatar
 
Drives: SUMMIT WHITE 2SS/RS CAMARO
Join Date: Feb 2008
Location: Ct.
Posts: 5,083
I've said for months now on camaro5 that the Camaro has a chipping/paint problem. I have owned dozens of cars and have never seen a car that chips like this one. I think it must be in the primer/preperation process. I don't think complaining to GM will go to far. It will be a cold day in hell before they agree to refinish thousands of Camaros.
myold88 is offline   Reply With Quote
Old 03-31-2010, 12:35 PM   #4
"prima"Donna


 
"prima"Donna's Avatar
 
Drives: 2010 2LT/RS RJT - VIN 7085
Join Date: May 2009
Location: Long Island, NY
Posts: 13,440
Do any of you with the paint chips have splash guards??...just curious, since we've had the splash guards on our Camaro since 'Day1', and "knock on wood", "fingers crossed", don't have the paint chip issues as of today...I have owned my car since last May....
I would love to see a poll with people having paint chips with/without splash guards...
__________________
"prima"Donna is offline   Reply With Quote
Old 03-31-2010, 12:37 PM   #5
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Quote:
Originally Posted by "prima"Donna View Post
So sorry for you...will you be able to have it re-painted ABM, since that color is no longer available???...love your ABM...that was my 2nd choice after the RJT.....
The color would still be ok, but it won't be stock paint........which is probably a better thing. My body guy is not regulated by the EPA so he can put more than 2 coats. We just need to see what is causing the problem first.

Quote:
Originally Posted by myold88 View Post
I've said for months now on camaro5 that the Camaro has a chipping/paint problem. I have owned dozens of cars and have never seen a car that chips like this one. I think it must be in the primer/preperation process. I don't think complaining to GM will go to far. It will be a cold day in hell before they agree to refinish thousands of Camaros.
I can give them hell. If they don't at least offer something to me, this will be my last GM product.........heard those GTR's are nice. Too bad I cannot afford one.
__________________
BrianGriffin78 is offline   Reply With Quote
Old 03-31-2010, 01:14 PM   #6
myss
 
myss's Avatar
 
Drives: 1ss/rs rally yellow blk strips 6spd
Join Date: Nov 2009
Location: staten island NY
Posts: 253
paint chips

Had an issue with the rear bumper meeting the quarters,looked like paint was peeling about 2 weeks into ownership.I brought it back to dealer and he sent me to his body guy and got it fixed.But ive had a few little touch ups ive fixed myself .Door jam ,and lower passenger door.i bought some touch up.but i have only 500 miles on car since sept.Hopefully it will be ok
myss is offline   Reply With Quote
Old 03-31-2010, 03:19 PM   #7
HaZe_X

 
HaZe_X's Avatar
 
Drives: Trailblazer SS & Camaro SS
Join Date: Nov 2009
Location: North Jersey
Posts: 759
thankgod my boy owns a body shop, he'll fixes all my paint problems.
HaZe_X is offline   Reply With Quote
Old 03-31-2010, 03:23 PM   #8
Kendell347
Doc
 
Kendell347's Avatar
 
Drives: BLACKOUT (2SS/RS)
Join Date: Jul 2009
Location: Long Island, NY
Posts: 1,317
This is why I am going to 3M Clear bra my front bumper. With a black car you see everything. What's your VIN #? Since you have 6k on the odometer, you're probably one of the earlier cars.
__________________
1100-7/20/2009 * 6000-2/4/10 Proud Owner of Autographed Litho # 128Mods: CAI CAI, Emblempros Dash Plaque, R/C Lic. Plate, Fbodfathers signature, AAC SMD SML, AAC P13 LED DRL, TF center console, Full dash ABL, Noweed Exhaust Diverters, Heritage Grille, Door Projectors, 20watt LED reverse lights with strobe features, S.S. black billet grille with air scoops, custom designed engine cover, custom designed "BLACKOUT" cross drilled / slotted rotors, Borla S-type exhaust, Elite Engineering oil catch can, Nitto Invo Tires WWW. NY5THGEN.COM
Kendell347 is online now   Reply With Quote
Old 03-31-2010, 03:54 PM   #9
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Quote:
Originally Posted by Kendell347 View Post
This is why I am going to 3M Clear bra my front bumper. With a black car you see everything. What's your VIN #? Since you have 6k on the odometer, you're probably one of the earlier cars.
I was one of the first waves I believe. It is 8313 the last 4.
__________________
BrianGriffin78 is offline   Reply With Quote
Old 03-31-2010, 05:45 PM   #10
LT1Jeep
Ecstatic Camaro SS Owner
 
LT1Jeep's Avatar
 
Drives: Jeep(s) [1in pieces] and 2010 SS/RS
Join Date: Oct 2008
Location: Westchester NY
Posts: 319
i have two or three chips from stuff while on the highway. one pebble bounced off the front fender then hit the mirror and put little chips in both! and another small on one the front bumper from something else. its annoying that it can chip so easily.
__________________
LT1Jeep is offline   Reply With Quote
Old 03-31-2010, 05:54 PM   #11
camaro4mybday
"Camaro Joe"
 
camaro4mybday's Avatar
 
Drives: 2010 SILVER ICE 2LT/RS CAMARO
Join Date: Feb 2010
Location: long island ny
Posts: 2,330
Send a message via AIM to camaro4mybday
after hearing all of this im thinking of shooting a little extra clear on the car right out of the showroom good thing i own my own shop
camaro4mybday is offline   Reply With Quote
Old 03-31-2010, 06:11 PM   #12
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Quote:
Originally Posted by camaro4mybday View Post
after hearing all of this im thinking of shooting a little extra clear on the car right out of the showroom good thing i own my own shop
Yeah, I am in the insurance business and we refer a lot of buisness to a body shop. He said the paint has to be too thin since they are EPA regulated. I am going to get the car repainted and then put a clear bra. It is sorta like hitting the reset button except everything inside will be the same.
__________________
BrianGriffin78 is offline   Reply With Quote
Old 03-31-2010, 06:23 PM   #13
Krozzbow
 
Krozzbow's Avatar
 
Drives: 2LT/BB 3.6 V6 6-M Jun'09 #A9100242
Join Date: Jul 2009
Location: New York
Posts: 548
I have been following this problem in other threads with paint chipping on front-ends, quarters and gills areas. Itís seems that newer camaros have the most problems with paint chips. I have an earlier model and havenít experience nothing yet. I do have quarter flares and had driven in dirt & broken asphalt debris roads, but no chips on front-end or anywhere else. Could the type of primer or coating changed after the first few batches of camaros released from the start of the production? Just curious.
__________________
Krozzbow is offline   Reply With Quote
Old 03-31-2010, 06:46 PM   #14
myold88


 
myold88's Avatar
 
Drives: SUMMIT WHITE 2SS/RS CAMARO
Join Date: Feb 2008
Location: Ct.
Posts: 5,083
My SS has a chip on the front edge of the hood. It only had 2200 easy miles when I first saw it. In my opinion it's in the initial paint prep process- IE metal prep, primer, sealer. You can add all the color and clear you want, but if the body is not prepped correctly the color will not adhere properly.
myold88 is offline   Reply With Quote
Old 03-31-2010, 07:10 PM   #15
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Quote:
Originally Posted by Krozzbow View Post
I have been following this problem in other threads with paint chipping on front-ends, quarters and gills areas. It’s seems that newer camaros have the most problems with paint chips. I have an earlier model and haven’t experience nothing yet. I do have quarter flares and had driven in dirt & broken asphalt debris roads, but no chips on front-end or anywhere else. Could the type of primer or coating changed after the first few batches of camaros released from the start of the production? Just curious.
My car was # 8313 out of the plant. I got it last May, was the 3rd car in for my dealership. I guess this would be considered one of the first batches.

Quote:
Originally Posted by myold88 View Post
My SS has a chip on the front edge of the hood. It only had 2200 easy miles when I first saw it. In my opinion it's in the initial paint prep process- IE metal prep, primer, sealer. You can add all the color and clear you want, but if the body is not prepped correctly the color will not adhere properly.
I was told that they would have to strip it to the metal and repaint it, if the problem is not the color or clear coat. I love the car so much it is worth spending a few thousand to get it painted the right way. GM should give me an allowance. I am going to meet the GM tech in a week or so, and will bring my body guy with a report on the paint.
__________________
BrianGriffin78 is offline   Reply With Quote
Old 03-31-2010, 07:17 PM   #16
superstockcam
Member
 
superstockcam's Avatar
 
Drives: a
Join Date: Feb 2009
Location: here
Posts: 931
Quote:
Originally Posted by "prima"Donna View Post
So sorry for you...will you be able to have it re-painted ABM, since that color is no longer available???...love your ABM...that was my 2nd choice after the RJT.....
ABM paint is available till the cows come home, I have a front bumper assy for a LS to eliminate the mailslot and add a functional scoop hood, my shop already has two gallons on hand for me
__________________
.
superstockcam is offline   Reply With Quote
Old 03-31-2010, 08:32 PM   #17
shinzon
 
shinzon's Avatar
 
Drives: - 2010 2SS RS -
Join Date: Aug 2008
Location: Isle de Tortuga, NJ
Posts: 570
I am installing the splash guards this weekend thanks GMFARTSDIRECT.com
__________________
- 2010 2SS RS

Previous Rides shout out: 2000 z28 415 rwhp, 2004 GTO 380rwhp, 2000SS stock
shinzon is offline   Reply With Quote
Old 04-03-2010, 08:18 PM   #18
Spaceballone
 
Spaceballone's Avatar
 
Drives: 1992 Custom RS, 2006 Civic
Join Date: May 2009
Location: NEw Jersey
Posts: 592
Noticed today

Ok, So i got a chance to wash me baby today, and noticed the same white little marks, which are very tiny but abundant all over the car (like paint holes or something). This is not in one particular spot. I saw them on the upper front fender, rear shoulders of the car and under my TAIL LIGHTS!!! (no rocks can even get back there) I think i will be calling GM on monday because my CO-worker who has had his 2SS for 1 week has these white dots poping up everywhere on his car, he has 200 miles on it! I find this to be very unsatisfactory by all means. I have a 2006 Honda Civic and have 70K miles on it and put it on highways / back roads / gravel roads and never had this problem. My car is under 7K miles and i have had it for a year and when not driven it is covered up, 8 of those months the car was covered and under a car port. Driven in the Rain maybe twice? and i always kept it clean. More and more people are noticing this issue and i think GM needs to address this. I will also be taking my car around to the dealer to make them aware. In a year we will have to repaint the entire car? I will try and get some pictures up so people can inspect to see if we are all having the same issue. But i do believe that something ain't right here.

See i keep her clean....what more do i have to do?
Name:  IMG_9275.jpg
Views: 303
Size:  100.8 KB
Spaceballone is offline   Reply With Quote
Old 04-03-2010, 08:45 PM   #19
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Hey Spaceballone,

Would you be willing to meet me at Paramus Chevorlet on RT 17, when the GM tech is there. I have spoken to someone from Chevy, they contacted the dealer and are going to send a GM rep there, likely next week. If I can show that it is not just my car, possibly both of us can get compensated. My body guy is also going to tag along with me.

BTW, had the car for about a year also and just hit 7,000 miles today. I also keep my car in a garage, and also out of the rain. The car has not even seen Snow. I am in the same situation as you.
__________________
BrianGriffin78 is offline   Reply With Quote
Old 04-03-2010, 10:58 PM   #20
Spaceballone
 
Spaceballone's Avatar
 
Drives: 1992 Custom RS, 2006 Civic
Join Date: May 2009
Location: NEw Jersey
Posts: 592
Quote:
Originally Posted by BrianGriffin78 View Post
Hey Spaceballone,

Would you be willing to meet me at Paramus Chevorlet on RT 17, when the GM tech is there. I have spoken to someone from Chevy, they contacted the dealer and are going to send a GM rep there, likely next week. If I can show that it is not just my car, possibly both of us can get compensated. My body guy is also going to tag along with me.

BTW, had the car for about a year also and just hit 7,000 miles today. I also keep my car in a garage, and also out of the rain. The car has not even seen Snow. I am in the same situation as you.
I may not be able to make it during the week. i am down in SJ and the ride would be around 2.5 hrs to Paramaus, maybe we can get the rep to come down to Moorestown / Cherry Hill, and i can have my CO-worker bring his car as well. It is insane how i am picking these little white marks out (pain holes). There is no reason to think mini rock chips of any kind for the locations of these marks are in weird places. Maybe we can work something out with this rep. Is anyone else seeing this issue on their car? BTW my vin is 14473 so my build isn't really high, my co-workers is build 70K i think. So i cleaned her up and covered her again until i get someone to look at it.
Spaceballone is offline   Reply With Quote
Old 04-04-2010, 02:55 AM   #21
Bruticus
Lou
 
Bruticus's Avatar
 
Drives: 2010 Camaro SS2/RS Red Jewel Tint
Join Date: Mar 2010
Location: Bronx,NY
Posts: 84
Send a message via AIM to Bruticus Send a message via MSN to Bruticus
I only got 1 chip on my car and that was due to my own stupidity of being a little too close to a SUV. I normally maintain a 1 car distance from people when city driving and a car and a half length while on the highway and I have been checking my car after every drive and with the exception of the 1 paint chip that's all I have so far.

I had an 1987 Iroc and never had any chip issues on that front bumper. I think its basically keeping your distance from people.

Tonight while driving down West St in the city this moron in a beamer rode up on my ass 5 times mind you I am in the right lane. He's speeding in and out lanes and no one is letting him in. After the 6th time I told him if he was still tailgating me by the time we got to ground zero imma make sure i get in the gravel area and spin my tires long behold he was now in left lane far away from the car he was behind.

Have you looked into the 3M? I am looking into getting it done but I need to see how it looks on the areas of the front I want to get done.
__________________
2010 2SS/RS Red Jewel Tint
Bruticus is offline   Reply With Quote
Old 04-05-2010, 07:52 AM   #22
Darqueling
 
Darqueling's Avatar
 
Drives: 2SSRS Yellow w/ Blk BB Stripes
Join Date: Jun 2009
Location: South Jersey
Posts: 230
I am with my buddy Spaceballone on this one. I have more little chips on my car than I can count. Small little white chips that go down a single layer of paint, almost like it was a bubble there or something.
Darqueling is offline   Reply With Quote
Old 04-12-2010, 02:53 PM   #23
Spaceballone
 
Spaceballone's Avatar
 
Drives: 1992 Custom RS, 2006 Civic
Join Date: May 2009
Location: NEw Jersey
Posts: 592
Brian,

Anyword from that GM rep? I have several people from the NJ meet this past weekend that are having the same issue. If you had no luck then i will be starting a petition to have GM take a look into this matter. Like i stated before my Civic is a beast and driven 100X more than my Gen 5 and the chips are not chips they are like Darq said bubbles, and white spots. I fear that if we go another winter then it will be even more noticeable. So let me know if you have his contact information or i will set up a meet with a different rep to see if we can get this issue taken care of.

If any one is having these issue leave your mark so we can include you in our list of owners for the rep so that we can hopefully get this corrected.

Last edited by Spaceballone; 04-12-2010 at 03:11 PM.
Spaceballone is offline   Reply With Quote
Old 04-12-2010, 02:58 PM   #24
MMaglione
Mike "Meage"
 
MMaglione's Avatar
 
Drives: Aqua Blue 2010 Camaro 2LT RS
Join Date: Sep 2009
Location: New Jersey
Posts: 164
Send a message via AIM to MMaglione
im currently going back and for with someone from customer service....he told me to take it to m dealership to see if it was under warranty and than to call him back i took it friday and they said its not a warranty issue and there was nothing they could do...he called me today but i wasnt home my brother asnwered and told the guy what happened and he said he wants to help me out...i called him back and left a message now just waiting for the call back i will def. let you guys know what he says!! in the meantime you guys should go to the chevy website and click the "contact us" link and send the same complaint i figure maybe we can get enough people and it will help sway them better
MMaglione is offline   Reply With Quote
Old 04-12-2010, 03:28 PM   #25
BrianGriffin78

 
BrianGriffin78's Avatar
 
Drives: 2009 GMC Yukon
Join Date: May 2009
Location: New York
Posts: 920
Quote:
Originally Posted by Spaceballone View Post
Brian,

Anyword from that GM rep? I have several people from the NJ meet this past weekend that are having the same issue. If you had no luck then i will be starting a petition to have GM take a look into this matter. Like i stated before my Civic is a beast and driven 100X more than my Gen 5 and the chips are not chips they are like Darq said bubbles, and white spots. I fear that if we go another winter then it will be even more noticeable. So let me know if you have his contact information or i will set up a meet with a different rep to see if we can get this issue taken care of.

If any one is having these issue leave your mark so we can include you in our list of owners for the rep so that we can hopefully get this corrected.
Meeting with the GM rep on Wednesday around 3pm.

Quote:
Originally Posted by MMaglione View Post
im currently going back and for with someone from customer service....he told me to take it to m dealership to see if it was under warranty and than to call him back i took it friday and they said its not a warranty issue and there was nothing they could do...he called me today but i wasnt home my brother asnwered and told the guy what happened and he said he wants to help me out...i called him back and left a message now just waiting for the call back i will def. let you guys know what he says!! in the meantime you guys should go to the chevy website and click the "contact us" link and send the same complaint i figure maybe we can get enough people and it will help sway them better
If you live by Paramus, the GM rep will be there around 3pm pm Wed. I have an appointment with him. So if your car is doing the same, we will have a stronger case.
__________________
BrianGriffin78 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.