Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 04-01-2010, 03:42 PM   #1
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Vararam owners (install question)?

I can't seem to get the long bolts installed to secure the radiator. I can't see how this will work. The directions say to just reverse the OEM bracket. That's doesn't work. That plastic tab is completely in the way.

Is this what I was reading about a couple weeks ago (the part of the radiator that needs to be trimmed/cut?

The radiator definately needs to be secured. I can't see driving around with the radiator easily moving back and forth.
__________________
SGOS252382 is offline   Reply With Quote
Old 04-01-2010, 03:53 PM   #2
RedJewel2SS
12.23s@113mph
 
RedJewel2SS's Avatar
 
Drives: 2SS/RS, A6, just a few bolt ons
Join Date: Jul 2009
Location: Houston, TX
Posts: 1,205
just take the radiator out and put fins on the engine like a motorcycle engine... that is all you need really
__________________

RIP Cammie 7/15/2009 - 4/1/2011
RedJewel2SS is offline   Reply With Quote
Old 04-01-2010, 04:04 PM   #3
thecamaroguy
 
thecamaroguy's Avatar
 
Drives: 2010 Camaro SS/1967 Camaro SS
Join Date: Jul 2008
Location: Kentucky
Posts: 541
I think you have to remove the tabs...I think I read that somewhere.
__________________
Thanks,
thecamaroguy

2010 Camaro 2SS - CGM
1967 Camaro SS350 - At Body Shop

Proud to say I have always owned a Camaro! A Camaro has been my Daily driver since I started driving!
thecamaroguy is offline   Reply With Quote
Old 04-01-2010, 04:12 PM   #4
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Quote:
Originally Posted by thecamaroguy View Post
I think you have to remove the tabs...I think I read that somewhere.
They must be the tabs. I have my Vararam installed (real easy installaton), but the radiator moves back and forth really easy. With aggressive driving (the way I drive) the radiator will be moving around big time (not good).

I guess I'm going to have to trim the tabs. I'm hoping that won't affect putting the car back to stock. The taps are there to help hold the OEM bracket in place.
__________________
SGOS252382 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
K&N (or any) CAI install question ... Bowtie Junkman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 08-11-2013 08:51 PM
Owner's Manual Question 08Jetstream_Blue 5th Gen Camaro SS LS LT General Discussions 17 10-27-2009 11:47 PM
AC recharge question (for impala/monte owners) Dave McFly General Automotive + Other Cars Discussion 11 09-23-2009 09:09 PM
Question for you V6 6-speed manual owners . . MI2010Camaro 5th Gen Camaro SS LS LT General Discussions 24 09-02-2009 08:44 PM
question for camaro/firebird owners TFord General Automotive + Other Cars Discussion 7 02-26-2009 03:39 PM


All times are GMT -5. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.