Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
tandtperformance.com
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 04-05-2010, 08:12 AM   #1
Santos
Santos
 
Santos's Avatar
 
Drives: 1SS Blk 6M
Join Date: Jul 2007
Location: Chesapeake, Virginia
Posts: 389
lil help please trunk rattle!

hey all, so I have a bit of a problem and don't know what to do, I have a bolt/ screw.. something came loose in the trunk, problem is it is behind the trunk frame and i cant see it when i lift trunk i hear it fall and when i close trunk i can hear it move again, i think its stuck on bottom left corner by hinges, and ideas for a solution to the problem?
__________________
380whp and growing
Santos is offline   Reply With Quote
Old 04-05-2010, 08:26 AM   #2
40years

 
40years's Avatar
 
Drives: 2010 CAMARO 1SS/RS IBM
Join Date: Jul 2009
Location: Tucson, Arizona
Posts: 1,522
One of the nuts holding the spoiler came off. Take it to the dealer and have them fix it and get the loose nut out. Very common problem on the earlier cars.
40years is offline   Reply With Quote
Old 04-05-2010, 08:27 AM   #3
"prima"Donna
HWAY STR
 
"prima"Donna's Avatar
 
Drives: 2010 RJT - VIN#7085 & 2014 CRT C7
Join Date: May 2009
Location: Long Island, NY
Posts: 13,453
I have the same thing....the earlier VINs have spoiler bolts that become loose...there are 6 bolts and they all need to be tightened, however, my husband was doing that every week and I still lost one...he put Locktite on the rest...
You should take your car to the dealer to have them fix it for you...
Hope this info helps you!!!...
__________________
~ HWAY STR 2 & HWAY STR ~
"prima"Donna is offline   Reply With Quote
Old 04-05-2010, 08:42 AM   #4
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,317
that would be my guess also.there have been a lot of posts about loose spoiler bolts.
ron10 is offline   Reply With Quote
Old 04-05-2010, 12:41 PM   #5
Santos
Santos
 
Santos's Avatar
 
Drives: 1SS Blk 6M
Join Date: Jul 2007
Location: Chesapeake, Virginia
Posts: 389
i double checked the spoiler bolts they are all accounted for....
__________________
380whp and growing
Santos is offline   Reply With Quote
Old 04-05-2010, 12:52 PM   #6
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,455
Quote:
Originally Posted by Santos View Post
i double checked the spoiler bolts they are all accounted for....
All 6 of them? Just checking, since some people thought there were only 4.
__________________
slick rick is offline   Reply With Quote
Old 04-05-2010, 01:03 PM   #7
Santos
Santos
 
Santos's Avatar
 
Drives: 1SS Blk 6M
Join Date: Jul 2007
Location: Chesapeake, Virginia
Posts: 389
oh ya i thought there was 4 ok ... would a strong magnet get it out? or is it even magnetic
__________________
380whp and growing
Santos is offline   Reply With Quote
Old 04-05-2010, 01:07 PM   #8
67 Convertible

 
67 Convertible's Avatar
 
Drives: 67 Camaro Convertible
Join Date: Jun 2009
Location: MA
Posts: 1,728
Quote:
Originally Posted by Santos View Post
oh ya i thought there was 4 ok ... would a strong magnet get it out? or is it even magnetic
There are 6 and it can be a PITA to fish out. I would just bring it to your dealer, they can get it out in about 5 mins. and have you on your way. (Unless you feel like dickin around with it)
__________________
_____________________________________________
2LT/RS RJT, Blk Rally Stripes, Beige Interior, Sunroof
Placed order at dealer 4/24/09
1100 - 4/28/09
2000 - 5/01/09
2500 - 5/05/09
3000 - 5/05/09
3300 - 5/30/09
3400 - 6/05/09
3800 - 6/18/09
4000 - 6/18/09
4B00 - 6/18/09
4200 - 6/22/09
5000 - 7/01/09
6000 - 7/01/09 It's Home!!
0000 - 7/14/11 Traded in with 24,000 miles. Currently 5th Gen less
67 Convertible is offline   Reply With Quote
Old 04-05-2010, 01:34 PM   #9
dirishboy
as in Irish European
 
dirishboy's Avatar
 
Drives: 2012 ZL1
Join Date: May 2009
Location: Covington GA
Posts: 403
Take it to the dealer. I had the same issue.
Knew (from the posts) that it must be one of the 2 I couldn't see.
They have a TSB on it.

It will take 30 minutes.
During that time you can mess with the sales guys who don't know you and test their Camaro knowledge.
Give dumb details and see if they correct you
__________________
dirishboy is offline   Reply With Quote
Old 04-05-2010, 03:43 PM   #10
goose2011
Drive it like u stole it
 
goose2011's Avatar
 
Drives: 2010 camaro 2ss and 1968 camar
Join Date: Aug 2009
Location: indy
Posts: 119
my is doin the same shit
goose2011 is offline   Reply With Quote
Old 04-05-2010, 11:41 PM   #11
"prima"Donna
HWAY STR
 
"prima"Donna's Avatar
 
Drives: 2010 RJT - VIN#7085 & 2014 CRT C7
Join Date: May 2009
Location: Long Island, NY
Posts: 13,453
Quote:
Originally Posted by dirishboy View Post
During that time you can mess with the sales guys who don't know you and test their Camaro knowledge.
Give dumb details and see if they correct you

__________________
~ HWAY STR 2 & HWAY STR ~
"prima"Donna is offline   Reply With Quote
Old 04-06-2010, 12:41 AM   #12
Brandenburg
Nothing is True
 
Brandenburg's Avatar
 
Drives: Black 2010 2SS
Join Date: Nov 2009
Location: Lexington, KY
Posts: 202
yes...take it to the dealer. I had the same issue and thought it was only one bolt. It turns out that I had four missing.

The mechanic told me, "That's the third one I've worked on in the last couple of months. I have no idea why the 2010 is losing so many bolts onthe spoiler."

food for thought
__________________
...Nothing is True, Everything is Permissible...
Brandenburg is offline   Reply With Quote
Old 04-06-2010, 11:45 AM   #13
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,455
Quote:
Originally Posted by Brandenburg View Post
The mechanic told me, "That's the third one I've worked on in the last couple of months. I have no idea why the 2010 is losing so many bolts onthe spoiler."
Supposedly it was an incorrect setting on a torque wrench that was used on the assembly line.
__________________
slick rick is offline   Reply With Quote
Old 04-06-2010, 11:53 AM   #14
Darth_Emma
Psssssssssshhhhhhhhhhhhh!
 
Darth_Emma's Avatar
 
Drives: under contruction
Join Date: Nov 2009
Location: Marysville, Ohio
Posts: 13,151
The newer cars don't have the problem. It only happens in the cars made early on. I don't know exactly when they fixed it at the plant though.
__________________
Darth_Emma is offline   Reply With Quote
Old 04-06-2010, 11:54 AM   #15
guiLT
Tampa Gulf Coast Family
 
guiLT's Avatar
 
Drives: 2001 Maxima
Join Date: Oct 2009
Location: Tampa, Florida
Posts: 6,634
Maybe take it to your dealer?
__________________
guiLT is offline   Reply With Quote
Old 04-06-2010, 12:08 PM   #16
MontyCarlo

 
MontyCarlo's Avatar
 
Drives: 2010 2LT/RS auto IBM
Join Date: Mar 2009
Location: Denver, CO
Posts: 1,259
Be careful if you try to fish it out with a magnet. I tried that on mine with a felt-padded aquarium magnet and I ended up scuffing up my paint anyway. Let the shop take care of it.
__________________
FAQs:
1. No, I do not have any strong opinions about the Monte Carlo.
2. Yes, I know what my name looks like.
3. Yes, but the medication helps immensely.

2LT/RS IBM/gray #21,895 ordered April 21st, delivered July 3rd
MontyCarlo is offline   Reply With Quote
Old 04-06-2010, 12:32 PM   #17
BikeRacer13
 
Drives: 2010 Camaro 2SS
Join Date: Nov 2009
Location: DFW
Posts: 15
Quote:
Originally Posted by Santos View Post
hey all, so I have a bit of a problem and don't know what to do, I have a bolt/ screw.. something came loose in the trunk, problem is it is behind the trunk frame and i cant see it when i lift trunk i hear it fall and when i close trunk i can hear it move again, i think its stuck on bottom left corner by hinges, and ideas for a solution to the problem?

http://www.camaro5.com/forums/showthread.php?t=44289
BikeRacer13 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Trunk Velcro Mod TAG UR IT Camaro DIY & HOW-TO instructions & discussions 28 03-18-2011 09:18 AM
Carbon Fiber Cowl Hood, Trunk, and more! PHASTEK Peformance Sean@Phastek Exterior Parts & Accessories 3 01-29-2010 02:44 PM
trunk rattle.... spectrepig Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 8 12-23-2009 02:46 AM
Trunk Lid Rattle Slake Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 4 10-18-2009 02:07 PM
Rattle in the trunk!!! Not from the spoiler!! SS Mike 5th Gen Camaro SS LS LT General Discussions 9 09-15-2009 07:01 PM


All times are GMT -5. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.