Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 04-06-2010, 09:17 AM   #1
Main
 
Main's Avatar
 
Drives: 10 Camaro 2LT, 10 SRX FWD
Join Date: May 2009
Location: Oshawa, Ontario
Posts: 167
"Testing Mode Active"

Hey guys...

I was bringing my car into the dealer today to have them update the PDIM firmware (For the third time, I think they got it figured out today).

I was just double checking my software level, and I forgot what button to push.. I held down the config button for 5-10 seconds, and it popped up a message that said "Testing Mode Active".

I didn't notice anything in particular that was different, but I pressed info on my radio and there were several pages of information, some which made sense and some whic didn't...

I shut the car off and "rebooted" and it was still in test mode. Holding down the config button again brought up a message "Testing Mode Inactive", and everything returned to normal.

Speculation aside, does anyone know what this is for, or have any idea what any of the data means?

Thanks!
__________________
2010 2LT - IBM w/Beige Interior - Ordered May 21, 2009
Delivered home September 17, 2009.
Thank you Oshawa GM Employees!
Main is offline   Reply With Quote
Old 04-06-2010, 11:53 AM   #2
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,464
Good question, it has been asked before but I don't think anyone really knows

http://www.camaro5.com/forums/showthread.php?t=64254
__________________
slick rick is offline   Reply With Quote
Old 04-06-2010, 11:36 PM   #3
Main
 
Main's Avatar
 
Drives: 10 Camaro 2LT, 10 SRX FWD
Join Date: May 2009
Location: Oshawa, Ontario
Posts: 167


Thanks for the link. My search skills failed me on this one..

Interesting.. too bad noone knows what is in there..
__________________
2010 2LT - IBM w/Beige Interior - Ordered May 21, 2009
Delivered home September 17, 2009.
Thank you Oshawa GM Employees!
Main is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
L99 (best mode for racing?) SGOS252382 Dragstrip and Launch Techniques Discussion 20 03-17-2013 08:49 AM
Auto Users, use the M mode and not paddles!! Scott@Bjorn3D 5th Gen Camaro SS LS LT General Discussions 19 05-14-2009 02:44 PM
COMPETITIVE MODE AND LAUNCH CONTROL (V8) DIRECTIONS CamaroScotty 5th Gen Camaro SS LS LT General Discussions 80 05-02-2009 12:20 PM
The New KITT car redesigned again.(VERY HIDEOUS!!) Camaro Man General Automotive + Other Cars Discussion 54 07-30-2008 04:49 PM


All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.