Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SNL Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 05-12-2010, 10:19 PM   #1
meltyface
 
meltyface's Avatar
 
Drives: 2010 1SS CGM LS3 w/ blk rally
Join Date: Jan 2010
Location: san diego, CA area
Posts: 258
Exhaust pop and strange idle....

I was just wondering about a couple things. I recently installed kooks 1 7/8 headers, high flow cats, borla x-pipe and stinger exhaust, plus had a tune done. The thing is when I'm driving and slow down the RPMs I start to hear a popping sound. I understand that there is a "bubbling" sound from the fuel burning off, but the pops are slight and in addition to the bubbling.

Also when I stop at a redlight or whatever, my RPMS will fall to idle, then shoot up to about 1k and then back down to idle, and while at idle I can see the needle jumping around a little bit (probably about +- 100 rpms).

Can someone give me a little insight to this? ....Thanks
__________________
Installed mods:
Kooks 1 7/8" headers w/ high flow cats, Borla x-pipe, Borla Stinger exhaust, Cold Air Inductions CAI, markers, tail and reverse lights plus parking light blackouts, body colored bowties, body colored SS emblems, Passport 9500 radar detector (a must have), Kenwood DNX9960 radio w/ metra kit. Matte Black Giovanna Dalar 5V: 20x8.5 & 20x10 wheels

Mods in the future:
Relocating guts of "shark fin" and removing it, cam, super charge/turbo?...unsure what after that...

Gotta have MORE power!!
meltyface is offline   Reply With Quote
Old 05-12-2010, 10:23 PM   #2
Ject
aka Patrick
 
Ject's Avatar
 
Drives: '10 Camaro 2SS '04 Silverado
Join Date: Jan 2009
Location: Derby Kansas
Posts: 3,096
Send a message via Yahoo to Ject
Sounds like possible Tune issues. The poping... sounds like it may be running a little too rich.
__________________
Current Modifications: Your average Bolt-ons & Suspension Upgrades
GForce Engineering: 9" Rear End, Strange Pro Iron Case w/Moser Nodular 3.70:1 Detroit locker, 3.5" Solid Drive Shaft
Ject is offline   Reply With Quote
Old 05-12-2010, 10:30 PM   #3
meltyface
 
meltyface's Avatar
 
Drives: 2010 1SS CGM LS3 w/ blk rally
Join Date: Jan 2010
Location: san diego, CA area
Posts: 258
I've been thinking the same thing, but I just want to make sure before I go back up to the shop, I don't want to waste my or his time.
__________________
Installed mods:
Kooks 1 7/8" headers w/ high flow cats, Borla x-pipe, Borla Stinger exhaust, Cold Air Inductions CAI, markers, tail and reverse lights plus parking light blackouts, body colored bowties, body colored SS emblems, Passport 9500 radar detector (a must have), Kenwood DNX9960 radio w/ metra kit. Matte Black Giovanna Dalar 5V: 20x8.5 & 20x10 wheels

Mods in the future:
Relocating guts of "shark fin" and removing it, cam, super charge/turbo?...unsure what after that...

Gotta have MORE power!!
meltyface is offline   Reply With Quote
Old 05-12-2010, 11:11 PM   #4
Ivan @ Southwest Speed

 
Ivan @ Southwest Speed's Avatar
 
Drives: '10 2SS/RS, '96 Z28
Join Date: May 2009
Location: Rio Rancho, NM
Posts: 11,704
Quote:
Originally Posted by Ject View Post
Sounds like possible Tune issues. The poping... sounds like it may be running a little too rich.
Exactly that...

..or the trunk monkey.

-Ivan
Ivan @ Southwest Speed is offline   Reply With Quote
Old 05-12-2010, 11:48 PM   #5
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,878
if it was just popping Id say thats perfect.. but the weird idle is probably a tune issue.. go check it out or get a 2nd opinion at another shop
AlSuwaidi is offline   Reply With Quote
Old 05-13-2010, 12:57 PM   #6
meltyface
 
meltyface's Avatar
 
Drives: 2010 1SS CGM LS3 w/ blk rally
Join Date: Jan 2010
Location: san diego, CA area
Posts: 258
thanks for the input, I'll get ahold of my tuner and hopefully he can fix the issue. I really don't want to spend $500 for another tune from a different guy :(
__________________
Installed mods:
Kooks 1 7/8" headers w/ high flow cats, Borla x-pipe, Borla Stinger exhaust, Cold Air Inductions CAI, markers, tail and reverse lights plus parking light blackouts, body colored bowties, body colored SS emblems, Passport 9500 radar detector (a must have), Kenwood DNX9960 radio w/ metra kit. Matte Black Giovanna Dalar 5V: 20x8.5 & 20x10 wheels

Mods in the future:
Relocating guts of "shark fin" and removing it, cam, super charge/turbo?...unsure what after that...

Gotta have MORE power!!
meltyface is offline   Reply With Quote
Old 05-13-2010, 06:10 PM   #7
FastOil
 
Drives: none
Join Date: May 2010
Location: here
Posts: 79
ge the car tunned by a reliable tunner.
FastOil is offline   Reply With Quote
Old 05-13-2010, 06:25 PM   #8
SSinthedesert
 
SSinthedesert's Avatar
 
Drives: 2010 Imperial Blue SS
Join Date: Feb 2010
Location: New Mexico
Posts: 50
Did you noice the popping before the LTs? I'd say the popping was there before, it's just louder now that you have LTs and full exhaust and is just more noticeable. Which is normal. The idle, idk but prolly from the tune. If whoever tuned it won't check it out, for free, go somewhere else.
SSinthedesert is offline   Reply With Quote
Old 05-14-2010, 12:03 PM   #9
meltyface
 
meltyface's Avatar
 
Drives: 2010 1SS CGM LS3 w/ blk rally
Join Date: Jan 2010
Location: san diego, CA area
Posts: 258
Thx, I'm pretty sure he'll check it out for me for free, I was just saying I'm not wanting to go somewhere else and pay if I don't have to.
__________________
Installed mods:
Kooks 1 7/8" headers w/ high flow cats, Borla x-pipe, Borla Stinger exhaust, Cold Air Inductions CAI, markers, tail and reverse lights plus parking light blackouts, body colored bowties, body colored SS emblems, Passport 9500 radar detector (a must have), Kenwood DNX9960 radio w/ metra kit. Matte Black Giovanna Dalar 5V: 20x8.5 & 20x10 wheels

Mods in the future:
Relocating guts of "shark fin" and removing it, cam, super charge/turbo?...unsure what after that...

Gotta have MORE power!!
meltyface is offline   Reply With Quote
Old 05-14-2010, 12:38 PM   #10
ratlover
 
Drives: 2010 Inferno Orange SS 6 speed
Join Date: Mar 2010
Location: Peoria, IL
Posts: 68
Poping is "normal" and just much more noticable. I am still trying to figure it out 100% and know exactly what I can get away with. I'm still in the process of tuning out the pop. The factory yanks a lot of timing when it goes into decel fuel cut off mode. I'm 99.9% that the only reason is to burn off any vapor or unburnt fuel in the exhaust. I don't know 100% on what you would want to run for timing if you had cats compared to me(no cats)?

I thought the pop was anoying with stock exhaust.....LT headers, no cats and 3" exhaust makes it NASTY lol

Idel issue is not normal.
ratlover is offline   Reply With Quote
Old 05-14-2010, 12:42 PM   #11
The 2010 Sin
CorkTulsa.com
 
The 2010 Sin's Avatar
 
Drives: 2010 2SS BLK, 2013 2SS CRT
Join Date: Feb 2010
Location: Tulsa, Oklahoma
Posts: 2,847
The only annoying pop is the startup pop when the engine starts everytime you get that lil pop. I hear it on a bunch of peoples exhaust videos and i hear it when i start mine.. so now i start it with a lil pressure on the accelerator and it fixes it..
__________________
The 2010 Sin is offline   Reply With Quote
Old 05-14-2010, 01:04 PM   #12
duffmobile
 
duffmobile's Avatar
 
Drives: 2010 Camaro 2SS/RS - IOM/IOM
Join Date: Mar 2009
Location: Frankfort, IL
Posts: 376
make sure your CAI didn't slip off the throttle body. Mine did one day and it was running rough like yours at idle. Could be that, or definitely something wrong with the tune.
duffmobile is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.