Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > USA - Northwest / Pacific Northwest

USA - Northwest / Pacific Northwest OR, ID, MT, WA, WY, AK

Reply
 
Thread Tools
Old 05-13-2010, 11:28 AM   #1
Teddydog
 
Teddydog's Avatar
 
Drives: ABM 2LT M6 RS
Join Date: Jul 2009
Location: Dupont, WA
Posts: 389
Any Puget Sound LS/LT owners looking for exhaust?

I bought a Flowmaster American Thunder axle-back kit from Amazon a couple weeks ago when it was 30% off. It had been back ordered until mid May. I went today to cancel the order (due to some unexpected expenses and over spending by my wife), but they shipped it today!

If any of you Puget Sound LT or LS owners were thinking about this kit, I'll sell it for the same great price I got it for. If no one is interested, I'll go ahead and install it because I DO want it. It is due at my house on Monday.

Thanks.

Rob
Teddydog is offline   Reply With Quote
Old 06-20-2010, 05:29 AM   #2
atlang3lo
 
atlang3lo's Avatar
 
Drives: 2010 Chevy Camaro LS All Black
Join Date: May 2010
Location: Kennesaw
Posts: 212
How much do want?
atlang3lo is offline   Reply With Quote
Old 06-20-2010, 07:59 AM   #3
dickholloway
 
dickholloway's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Apr 2010
Location: Bellingham,WA
Posts: 137
i have that exhaust set up on mine along with the CAI, inc cold air intake....wicked sound.
dickholloway is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this noise normal? For LS3 M6 owners only. CamaroSS_LS3 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 57 06-19-2012 01:39 PM
Any Puget Sound Area dealers at MSRP? Teddydog USA - Northwest / Pacific Northwest 34 12-09-2009 03:28 PM
Any other LS3 owners have a bad vibration sound at 1500 RPMs Johnyoder Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 18 07-23-2009 04:25 PM
Exhaust sound bulldog Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 13 07-07-2009 02:43 PM
Surround Sound Help! T! E! X! A! S! Off-topic Discussions 3 01-24-2009 05:55 PM


All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.