Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-23-2010, 11:01 PM   #26
CamaroFTW

 
CamaroFTW's Avatar
 
Drives: 2010 Camaro 2SS/RS-Rally Yellow
Join Date: Apr 2010
Location: Palm Bay, FL
Posts: 1,287
Send a message via MSN to CamaroFTW
Quote:
Originally Posted by hair10 View Post
Can't.read.no.punctuation...

aaaahhhhh... my eyes!
Now imagine what a fork in your eye would feel like....."aaaahhhhh X10"
CamaroFTW is offline   Reply With Quote
Old 05-24-2010, 12:11 AM   #27
zbo2
 
Drives: 69 Z-28, 93 Pace Car
Join Date: May 2010
Location: Southern New Jersey
Posts: 69
i'm sure this will turn out to be a stupid (unrelated to the washing) problem. my son has had his lt2 rs for a week and i've washed it 5 times myself (black car) with no problems.....lol
zbo2 is offline   Reply With Quote
Old 05-24-2010, 12:42 AM   #28
Ronn

 
Ronn's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: Northern Ontario
Posts: 1,175
Quote:
Originally Posted by molloni View Post
I'm kind of curious which dealership you bought the car from...I wonder if they are still just as inept up there in the Capital District these days as they were 10 years ago when I lived in that area...from the sounds of this post, it is a resounding YES. If the check engine light came on (MIL - malfunction indication lamp?) then it threw a code (DTC - diagnostic trouble code). Ask them what code they read when they plugged the computer into the car. You don't just get a check engine light (especially if the car is only 3days old - congrats on the car, BTW), and then they say "checks out ok on the computer...". Find out what code they read, and don't let them tell you they didn't get a code.
+1

When check engine light is on, they will be able to get something. They are jerking your chain.
__________________
1SS / RS / M6 / IOM / Black rally stripes / Polished wheels

It's a high school prom, it's a Springsteen song, it's a ride in a Chevrolet...
Ronn is offline   Reply With Quote
Old 05-24-2010, 12:45 AM   #29
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: THRSS #2 / CGM#1
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,209
Quote:
Originally Posted by Number 3 View Post
Well either you have left out a lot or the service department did.

I can assure you can drive your Camaro in the rain and you can even wash your Camaro. So I'm pretty sure that's not what they were telling you.

So you haven't told us enough to really help you, because I am quite sure I've driven a whole bunch of Camaros in the rain and I've washed them all without concern or consequence.

Quote:
Originally Posted by Milk 1027 View Post
not being a grammar nazi, or belittling anyone. I'm sorry if that's how it came off. Like I said though, people are more willing to help if they don't have to go back and read more than once to understand.


First, I want to know what you did to your car. Washing it in the rain with buckets of ice cold water while the hood being popped still won't hurt anything. There's more to the story and for a well educated and reliable response, you have to give more info. Not bashing you...just saying we can't work with what was given.

Please follow up and give us the code or more info.

Thanks.
__________________
The build of THRSS #2
TAG UR IT is offline   Reply With Quote
Old 05-24-2010, 12:56 AM   #30
2SSmeCamaro
 
2SSmeCamaro's Avatar
 
Drives: 2010 2SS/RSM6 Camaro Inferno Orange
Join Date: Mar 2010
Location: Los Angeles/Ridgecrest
Posts: 260
Quote:
Originally Posted by TAG UR IT View Post

First, I want to know what you did to your car. Washing it in the rain with buckets of ice cold water while the hood being popped still won't hurt anything. There's more to the story and for a well educated and reliable response, you have to give more info. Not bashing you...just saying we can't work with what was given.

Please follow up and give us the code or more info.

Thanks.
Yeah, I feel something is being left out.
__________________
2SSmeCamaro is offline   Reply With Quote
Old 05-24-2010, 08:05 AM   #31
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,694
If I had to take a guess I would say what the code was it was probably DHMO. My dad's got an old delorian and I remember a father's day a few years back. We were washing it just fine and then BAM whole engine just died. We took it into the dealer, who was suprisingly really helpful with the whole situation actually. I digress sorry, the tech plugs it into the computer punches a few buttons and tells us that DHMO came up, didn't say what it was for. They ended up having to disassemble the engine because water had gotten into the couplings of the flux capasator and the thing was shot. Turned out that we blew the gigawatt sparkplug when we were rinsing the engine bay out. Ended up having to call up Doc and have him custom make another one for us. The thing has never been able to get past 83 mph since. Really a shame, pretty much makes the car just for looks now.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 05-24-2010, 09:08 AM   #32
Mr Twisty


 
Mr Twisty's Avatar
 
Drives: the 2nd amendment home
Join Date: May 2008
Location: OK
Posts: 14,237
wasnttoohardtoreadbutpunctuationhelps...
spacesaaregoodtoolol

Sounds like bad gas... I get that sometimes. I even spit and sputter too

..... Seriously, shoud have your car up and running in no time.
__________________
"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
-- Benjamin Franklin
Great Racing Quotes

"Never run out of real estate, traction and ideas at the same time."
"I was doing fine until about mid-corner when I ran out of talent."
"Don't brake until you see God, just don't meet him"
Mr Twisty is offline   Reply With Quote
Old 05-24-2010, 07:29 PM   #33
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,162
im afraid your not. i have the same problem but its not your car wash. im betting your codes are these

P0606
and
P2101

thats what i have and i left my LS in the dealership tonite for. and many other things
xpanda305x is offline   Reply With Quote
Old 05-25-2010, 09:49 AM   #34
kicker2585
 
kicker2585's Avatar
 
Drives: 2010 Camaro 2SS/RS BLK/BLK
Join Date: Jan 2010
Location: Normal, IL
Posts: 37
From what I've seen on this forum this is one of the most frequently washed cars I've ever seen EVER, so if washing it were a problem nobody's car would work. As for the grammar, there is a difference between being a grammar nazi and refusing to have a sentence structure of any kind. English wasn't my first language but the hell if I'm going to come to this country and talk like an idiot.

Incidentally, I've had two 2010 Camaros, one was an earlier build and one was VIN 97xxx, and I've sprayed both engine compartments as well as the undercarriage and have had no problems.
__________________
2010 2SS/RS BLK/BLK
"Fast cars are my only vice" - Michael Bay, director of Transformers
"The car is the closest thing we will ever create to something that is alive" - Sir William Lyons, founder of Jaguar
"That's a nice car, is that the new Camaro? Is it an 09?" -Auto Shop Technician

kicker2585 is offline   Reply With Quote
Old 05-25-2010, 10:03 AM   #35
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 17,575
Hmm, Never heard of that happening before, I just washed mine the other day, and washed the engine compartment too, no codes or anything. I think your problem may just be someting unique to your car.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is offline   Reply With Quote
Old 05-25-2010, 11:31 AM   #36
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,162
unique in mine too.
xpanda305x is offline   Reply With Quote
Old 05-25-2010, 11:34 AM   #37
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 17,575
Quote:
Originally Posted by xpanda305x View Post
unique in mine too.
I wonder how close your VIN numbers are....
It may be a water leak getting on some of the wiring...
It could be interestig to see if they were made around the same time..
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is offline   Reply With Quote
Old 05-25-2010, 11:50 AM   #38
rayhawk

 
rayhawk's Avatar
 
Drives: Trailblazer SS
Join Date: Aug 2008
Location: Miami
Posts: 858
Quote:
Originally Posted by stieger View Post
If I had to take a guess I would say what the code was it was probably DHMO. My dad's got an old delorian and I remember a father's day a few years back. We were washing it just fine and then BAM whole engine just died. We took it into the dealer, who was suprisingly really helpful with the whole situation actually. I digress sorry, the tech plugs it into the computer punches a few buttons and tells us that DHMO came up, didn't say what it was for. They ended up having to disassemble the engine because water had gotten into the couplings of the flux capasator and the thing was shot. Turned out that we blew the gigawatt sparkplug when we were rinsing the engine bay out. Ended up having to call up Doc and have him custom make another one for us. The thing has never been able to get past 83 mph since. Really a shame, pretty much makes the car just for looks now.
You are going to have to get more plutonium. Then you can go back in time and not wash the car this time!
__________________
Hooters, hooters, yum yum yum, hooters, hooters on a girl thats dumb.
-Al Bundy

07 2WD Trailblazer SS, LS1 E-fans, 4" FWI, pcmforless tune
72 VW Beetle, 2275cc, Dual 44 IDF's
rayhawk is offline   Reply With Quote
Old 06-03-2010, 10:59 AM   #39
sirxmas
 
Drives: 2LT Imperial Blue
Join Date: Jun 2009
Location: Austin, TX
Posts: 5
Quote:
Originally Posted by stieger View Post
If I had to take a guess I would say what the code was it was probably DHMO. My dad's got an old delorian and I remember a father's day a few years back. We were washing it just fine and then BAM whole engine just died. We took it into the dealer, who was suprisingly really helpful with the whole situation actually. I digress sorry, the tech plugs it into the computer punches a few buttons and tells us that DHMO came up, didn't say what it was for. They ended up having to disassemble the engine because water had gotten into the couplings of the flux capasator and the thing was shot. Turned out that we blew the gigawatt sparkplug when we were rinsing the engine bay out. Ended up having to call up Doc and have him custom make another one for us. The thing has never been able to get past 83 mph since. Really a shame, pretty much makes the car just for looks now.
You could always try pushing it with a train. Just take off the wheels and put it on the track.
sirxmas is offline   Reply With Quote
Old 06-03-2010, 11:18 AM   #40
unccescape
 
unccescape's Avatar
 
Drives: Camaro 2LT/RS CGM, Ford Escape
Join Date: May 2009
Location: Charlotte, NC
Posts: 163
I love the BTTF references! I have always thought the Camaro looks a little like a futuristic delorean if you squint. lol
__________________
Ordered 2LT/RS CGM - 2/20/10
1100, Preliminary order accepted - 2/22/10
2000, Order accepted by GM - 3/15/10
2500, Order preferenced - 3/16/10
3000, Order accepted by production control - 3/18/10 TPW 4/19/10
3300, Order scheduled for production - 4/7/10
3400, Order broadcast - 4/15/10
3800, Order produced - 4/20/10 #112,852
4000, Available to ship - 4/21/10
4200, Shipped - 4/22/10
5000, Delivered to the dealer - 5/6/10
6000, Delivered to the customer - 5/7/10

5th Gen Camaro's of the Carolinas
unccescape is offline   Reply With Quote
Old 06-03-2010, 11:53 AM   #41
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,694
Serious note here, is the car still acting up or did they fix the problem? In which case, what was the problem? I'm just curious to know really, I've been in the situation where the dealer had my car for a week or so. Not a happy camper.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-03-2010, 11:54 AM   #42
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 723
maybe i missed it in all the stupid posts but what was the check engine light on for when you brought it in?The pcm had a stored code in there,my guess is the tech couldnt figure out the fault so he cleared it and hoped for the best.The fact that you didnt even get out of the parking lot tells me you have some kind of hard failure,be sure to press those guys for facts and ask to speak with the tech not the service writer,good luck
firestone_ss is offline   Reply With Quote
Old 06-22-2010, 10:51 PM   #43
dwade76
 
dwade76's Avatar
 
Drives: Camaro 2LT RS
Join Date: May 2010
Location: Schenectady, NY
Posts: 23
hey guys sorry for just getting back to this. I got it back from the dealership and they toldd me it was a ground wire from the engine to body that was connected all the way. They connected it all the way extra tight and my baby is running amazing now.
dwade76 is offline   Reply With Quote
 
Reply

Tags
engine, low power

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission Problems Kyzer Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 12 05-11-2011 12:31 PM
1st and 2nd gear problems. 1SS 6M jnm2003 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 6 08-17-2010 01:06 PM
Long Problem(s) GM techs or someone needed here... xpanda305x Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 37 07-04-2010 02:00 PM
Potential Solutions to Radio Problems The_Blur Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 17 11-10-2009 10:23 PM
Does an axle back have the same problems as a cat back? G.E. Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2 09-15-2009 03:31 PM


All times are GMT -5. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.