Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 05-25-2010, 01:23 PM   #1
Phoenix328
 
Phoenix328's Avatar
 
Drives: 2010 Camaro SS/RS IBM
Join Date: Jul 2009
Location: USA
Posts: 347
a/c line

well question i only have a dime size drop of water under the car after running the a/c after a 30 min trip. my other car has a puddle after the same amount of time. anyone think that the drain line is pinched? it was 90 today and my car was built last year in the 39000 range.
__________________
2010 Camaro SS/RS IBM 6M


1100: 07-01-09 4000: 08-25-09
4200: 08-25-09
5000: 09-02-09
6000: 09-02-09
2000: 07-24-09
2500: 07-29-09
3000: 07-30-09
3100: 08-02-09
3300: 08-05-09 TPW 08-17-09
3400: 08-13-09
3800: 08-24-09
Phoenix328 is offline   Reply With Quote
Old 05-25-2010, 01:36 PM   #2
Xander
 
Xander's Avatar
 
Drives: ADM Built 740RWHP 2SS/RS
Join Date: Feb 2010
Location: DFW
Posts: 255
Depends on the Relative humidity of the air
Xander is offline   Reply With Quote
Old 05-25-2010, 01:44 PM   #3
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,401
check your carpet and make sure it is dry.there was a thread where the a/c was stopped up and draining into the car.
ron10 is offline   Reply With Quote
Old 05-25-2010, 02:06 PM   #4
Phoenix328
 
Phoenix328's Avatar
 
Drives: 2010 Camaro SS/RS IBM
Join Date: Jul 2009
Location: USA
Posts: 347
carpet is dry.
__________________
2010 Camaro SS/RS IBM 6M


1100: 07-01-09 4000: 08-25-09
4200: 08-25-09
5000: 09-02-09
6000: 09-02-09
2000: 07-24-09
2500: 07-29-09
3000: 07-30-09
3100: 08-02-09
3300: 08-05-09 TPW 08-17-09
3400: 08-13-09
3800: 08-24-09
Phoenix328 is offline   Reply With Quote
Old 05-25-2010, 02:41 PM   #5
Phoenix328
 
Phoenix328's Avatar
 
Drives: 2010 Camaro SS/RS IBM
Join Date: Jul 2009
Location: USA
Posts: 347
well i took it out for a drive and brought a thermometer with me and the air was blowing at about 51 degrees so i think thats pretty cold maybe it just does not have that much condensation coming out?
__________________
2010 Camaro SS/RS IBM 6M


1100: 07-01-09 4000: 08-25-09
4200: 08-25-09
5000: 09-02-09
6000: 09-02-09
2000: 07-24-09
2500: 07-29-09
3000: 07-30-09
3100: 08-02-09
3300: 08-05-09 TPW 08-17-09
3400: 08-13-09
3800: 08-24-09
Phoenix328 is offline   Reply With Quote
Old 06-22-2010, 09:06 AM   #6
n116ebo
n116
 
n116ebo's Avatar
 
Drives: 2010 2SS YELLOW TRANSFORMER AUTO
Join Date: Mar 2010
Location: SAN ANGELO TX
Posts: 623
I have had my car since March 9,2010 and have put on about 425 miles. This past Sunday took it for a 2 hour drive and stopped 3 times and killed engine. Each time I checked for a/c water under the car. I have still seen no condensation draining from a/c. I checked the carpet on the passenger side and found no moisture. A/C is blowing cold. I would fill much better if some condensation was dripping on to ground. I live in west Texas, temperature about 98 degrees. Am I premature looking for condensation or should I be concerned ? Does any one know where for sure where the drain hose is, what it looks like and how hard it is to get to ? Would appreciate any response. Hate to take it to dealership, I try to never go to dealership with my cars. Thanks
n116ebo is offline   Reply With Quote
Old 06-22-2010, 12:13 PM   #7
Shuffler
God Bless Dawson
 
Shuffler's Avatar
 
Drives: Synergy for my Daughter
Join Date: Feb 2010
Location: Texas
Posts: 3,091
If the humidity is low you may not get that much moisture. If your closest vent to the evaporator is at 51 then your ambient temperature is probably not all that high either.
__________________
Shuffler is offline   Reply With Quote
Old 06-22-2010, 12:43 PM   #8
Patriot
 
Drives: 2011 LS3/RS on order... ..
Join Date: Apr 2010
Location: south
Posts: 308
Quote:
Originally Posted by n116ebo View Post
... I live in west Texas, temperature about 98 degrees. ...
But that's a dry heat, right?
Patriot is offline   Reply With Quote
Old 06-22-2010, 12:46 PM   #9
victorredrs
 
Drives: 2010 victory red rs
Join Date: Jul 2009
Location: bristow, va
Posts: 46
i had issues with my car right after we got it a year ago. The main issue was the AC and it not cooling properly. When i took it to the dealer i said look there is no condensation under the car there has to be something wrong. I have never owned a car with ac that does not puddle when parked. So they told me that the AC drain lines drain right above the exhaust in the transmission tunnel and the exhaust (which runs along the tunnel) evaporates it before it hits the ground. My AC is working perfect now and still no water.
victorredrs is offline   Reply With Quote
Old 06-22-2010, 12:50 PM   #10
Globemaster
 
Globemaster's Avatar
 
Drives: 2010 2SS Bumble Bee
Join Date: Jul 2009
Location: Cybertron
Posts: 572
Ga here 90's temp/60% humid

I never get condensation from mine. I am always looking though
__________________
If you are going through hell, keep going."
"Winston Churchill"
"
Globemaster is offline   Reply With Quote
Old 06-22-2010, 12:53 PM   #11
ABM2SSRS
 
ABM2SSRS's Avatar
 
Drives: Aqua Blue 2SS/RS White Stripes
Join Date: Sep 2009
Location: Warner Robins, GA
Posts: 209
I spoke with another Camaro owner who had a similar situation. He took his in and found that there was a service bulletin for a pinched drain line. If I remember correctly he said that the dealer told him that it would take a long time for enough water to build up to leak onto the carpet, but that it eventually could. Long story short, he took it in and they fixed it.

I am a little worried about mine also because I see very little drainage.
ABM2SSRS is offline   Reply With Quote
Old 06-22-2010, 12:58 PM   #12
HTown
 
Drives: 98 Firebird, 2011 Camaro LS
Join Date: Apr 2009
Location: Houston, TX
Posts: 37
From what I've heard, too much condensation means something is wrong. There should be little or no puddles under your (any) car if the AC is charged and working correctly.
HTown is offline   Reply With Quote
Old 06-22-2010, 01:24 PM   #13
n116ebo
n116
 
n116ebo's Avatar
 
Drives: 2010 2SS YELLOW TRANSFORMER AUTO
Join Date: Mar 2010
Location: SAN ANGELO TX
Posts: 623
Thanks for the response. I will keep an eye on the carpet and under car. I really hate to take a new car to dealership.
n116ebo is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Product line from Unrestricted Motorsports!! Unrestricted Exterior Parts & Accessories 47 01-18-2010 03:31 AM
2010 Camaro Line Lock ( linelock) completed! SJM Wheels and Tires Talk Sponsored by The Tire Rack 15 12-27-2009 08:45 PM
Camaro line down first week of jan 80Zedder 5th Gen Camaro SS LS LT General Discussions 1 10-22-2009 02:08 PM
# of Cars on Line...? carguy 5th Gen Camaro SS LS LT General Discussions 6 06-09-2009 12:32 PM
transmission cooling line leak-from factory SS4PK Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 18 06-05-2009 03:05 PM


All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.