Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 06-09-2010, 01:49 AM   #1
firefighterEMT33
 
firefighterEMT33's Avatar
 
Drives: 2010 IBM 2SS/RS
Join Date: Dec 2009
Location: Myrtle Beach, SC
Posts: 219
High Pitched Noise

I've had my SS/RS M6 for about a month and a half now and whenever I get up to about 70 MPH I hear a high pitched noise when in 5th or 6th gear. It's hard to tell if it makes the noise in 3rd or 4th because the engine noise drowns it out. I thought it was wind at first, but when I push the clutch in or go down a hill it goes away just about instantly.

It definitely seems to be speed dependent and not RPM dependent as the motor is only turning about 1700 RPM in 6th gear at 70 MPH, and no other gear makes this noise at that RPM.

I couldn't find anything here on the forums about this yet and was wondering if anybody was having the same issue or knows of somebody who is.

Any help is greatly appreciated!!
__________________
IBM 2SS/RS, M6, Polished Wheels, 3M Clear Bra, 27% Windows, CAGS Eliminator, Barton STS
Upcoming Mods: Cold Air Inductions CAI, Kooks 1 7/8" LTH, and 3" Exhaust, Tune.

1100 Order accepted at dealer: 3/15/2010 - NVTZ1X
3300 Scheduled For Production: 3/17/2010 TPW 4/5/2010
3800 Produced: 4/7/2010 2G1FT1EW3A9208281
5000 Delivered To The Dealer: 4/21/2010
6000 Delivered To Customer: 4/23/2010
firefighterEMT33 is offline   Reply With Quote
Old 06-09-2010, 04:34 AM   #2
DaveT
 
DaveT's Avatar
 
Drives: 2010 2SS CGM LS3
Join Date: Jan 2010
Location: SF Bay Area
Posts: 238
Your GF????

JK.....I hope you figure it out.
DaveT is offline   Reply With Quote
Old 06-09-2010, 07:41 AM   #3
Scrapppy666

 
Scrapppy666's Avatar
 
Drives: 2010 2SS/RS M6 Black/Black
Join Date: Apr 2009
Location: Pittsburgh, PA
Posts: 1,283
Brother in law had a problem like this in his truck, anything over 70 there was an extremely high pitched noise (almost out of normal range of hearing) coming from the transmission area. Dealer told him they couldn't do anything about it because there was no where they could legally test 70mph around here.
__________________

Pittsburgh Automotive Photography
Black on Black 2SS/RS w/ white stripes Dynomax 3" Bullet Catback, CAI Cold Air Intake
Scrapppy666 is offline   Reply With Quote
Old 06-09-2010, 08:55 AM   #4
firefighterEMT33
 
firefighterEMT33's Avatar
 
Drives: 2010 IBM 2SS/RS
Join Date: Dec 2009
Location: Myrtle Beach, SC
Posts: 219
Quote:
Originally Posted by DaveT View Post
Your GF????

JK.....I hope you figure it out.
HA! She knows better than to speak while the Camaro is speaking...
__________________
IBM 2SS/RS, M6, Polished Wheels, 3M Clear Bra, 27% Windows, CAGS Eliminator, Barton STS
Upcoming Mods: Cold Air Inductions CAI, Kooks 1 7/8" LTH, and 3" Exhaust, Tune.

1100 Order accepted at dealer: 3/15/2010 - NVTZ1X
3300 Scheduled For Production: 3/17/2010 TPW 4/5/2010
3800 Produced: 4/7/2010 2G1FT1EW3A9208281
5000 Delivered To The Dealer: 4/21/2010
6000 Delivered To Customer: 4/23/2010
firefighterEMT33 is offline   Reply With Quote
Old 06-09-2010, 08:58 AM   #5
firefighterEMT33
 
firefighterEMT33's Avatar
 
Drives: 2010 IBM 2SS/RS
Join Date: Dec 2009
Location: Myrtle Beach, SC
Posts: 219
Quote:
Originally Posted by Scrapppy666 View Post
Brother in law had a problem like this in his truck, anything over 70 there was an extremely high pitched noise (almost out of normal range of hearing) coming from the transmission area. Dealer told him they couldn't do anything about it because there was no where they could legally test 70mph around here.
That's what I'm afraid of. Closest 70 MPH zone is like 50 miles away. Eh... If it's something grinding, it'll go away sooner or later. That or it'll destroy that frequency in my hearing range and won't be a problem anymore.
__________________
IBM 2SS/RS, M6, Polished Wheels, 3M Clear Bra, 27% Windows, CAGS Eliminator, Barton STS
Upcoming Mods: Cold Air Inductions CAI, Kooks 1 7/8" LTH, and 3" Exhaust, Tune.

1100 Order accepted at dealer: 3/15/2010 - NVTZ1X
3300 Scheduled For Production: 3/17/2010 TPW 4/5/2010
3800 Produced: 4/7/2010 2G1FT1EW3A9208281
5000 Delivered To The Dealer: 4/21/2010
6000 Delivered To Customer: 4/23/2010
firefighterEMT33 is offline   Reply With Quote
Old 06-09-2010, 09:51 AM   #6
wylde1
I am the Stig
 
wylde1's Avatar
 
Drives: Black w/ IOM stripe 1SS
Join Date: Jan 2010
Location: Saskatoon, SK, CAN
Posts: 1,312
Quote:
Originally Posted by firefighterEMT33 View Post
HA! She knows better than to speak while the Camaro is speaking...

WIN!
__________________
2010 Camaro - 1SS, Black w/ Orange stripes
wylde1 is offline   Reply With Quote
Old 06-09-2010, 12:11 PM   #7
JSC81
 
JSC81's Avatar
 
Drives: 2010 1SS/RS M6
Join Date: Apr 2010
Location: FT BENNING, GA
Posts: 396
I had a similiar noise.. It had nothing to do with what gear or whether the clutch was pressed in or not. It was from 65ish-75ish mph. It was found to be the transmission. Service tech said it was 5th or 6th gear resonating. They tried to rebuild the transmission at 1st but you cant order all the parts for them yet. Sooo new transmission installed no noise.
Hope that helps~! Goodluck.
__________________
JSC81 is offline   Reply With Quote
Old 06-09-2010, 02:26 PM   #8
firefighterEMT33
 
firefighterEMT33's Avatar
 
Drives: 2010 IBM 2SS/RS
Join Date: Dec 2009
Location: Myrtle Beach, SC
Posts: 219
Quote:
Originally Posted by JSC81 View Post
I had a similiar noise.. It had nothing to do with what gear or whether the clutch was pressed in or not. It was from 65ish-75ish mph. It was found to be the transmission. Service tech said it was 5th or 6th gear resonating. They tried to rebuild the transmission at 1st but you cant order all the parts for them yet. Sooo new transmission installed no noise.
Hope that helps~! Goodluck.
Sounds exactly like it! The research I did pretty much confirms it. The 2004 Cadillac CTS had this problem and they used the T56 transmission in those. We'll see what the dealership says when I make a phone call...
__________________
IBM 2SS/RS, M6, Polished Wheels, 3M Clear Bra, 27% Windows, CAGS Eliminator, Barton STS
Upcoming Mods: Cold Air Inductions CAI, Kooks 1 7/8" LTH, and 3" Exhaust, Tune.

1100 Order accepted at dealer: 3/15/2010 - NVTZ1X
3300 Scheduled For Production: 3/17/2010 TPW 4/5/2010
3800 Produced: 4/7/2010 2G1FT1EW3A9208281
5000 Delivered To The Dealer: 4/21/2010
6000 Delivered To Customer: 4/23/2010
firefighterEMT33 is offline   Reply With Quote
Old 06-09-2010, 03:21 PM   #9
JSC81
 
JSC81's Avatar
 
Drives: 2010 1SS/RS M6
Join Date: Apr 2010
Location: FT BENNING, GA
Posts: 396
I took the service manager for a spin and had no idea what was causing it. As of now GM still has no clue as to why the transmissions are doing it. My service rep said my car was 1 of 2 cars that have been reported with the same issue. It took about two weeks once I dropped it off to get it back as well. There are protocals that must be followed from service departments. Pretty much although they know all the parts for a rebuild arent orderable(if thats a word) lol.. They still have to order them and wait a predetermined amount of time before they call and request a new transmission due to the parts request being over a certain period of time. If your service rep act stupid you can hit me up and I'll send you the contact information for mine so he can pick his brain.
__________________
JSC81 is offline   Reply With Quote
Old 06-09-2010, 03:23 PM   #10
Shuffler
God Bless Dawson
 
Shuffler's Avatar
 
Drives: Synergy for my Daughter
Join Date: Feb 2010
Location: Texas
Posts: 3,091
Take them to the track.
__________________
Shuffler is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noise from Air Vents 1baer Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 21 02-13-2012 08:11 AM
Need help with Strut noise FFPM73 Suspension / Brakes / Chassis 14 09-21-2011 03:32 AM
SPEC Clutch/Flywheel Upgrades | Single & Twin Disc!! AJ@ECSMotorsports Transmission / Driveline 21 11-13-2010 04:58 PM
HID Headlamp Noise? Taz_FL Cosmetics and Lighting Modification Discussions 3 03-26-2010 01:08 AM
Noise from Air Vents 1baer Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 0 03-19-2010 09:19 AM


All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.