Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 06-17-2010, 09:26 AM   #1
MADBOWTIE
400+rwhp and climbing!
 
MADBOWTIE's Avatar
 
Drives: 2010 2ss/rs camaro
Join Date: Feb 2010
Location: Calhoun GA
Posts: 137
codes with long tubes and no cats?

I have not yet had my car tuned with the DT long tubes and magnaflow 3" exhaust and it started throwing PO 420 and 430 codes and I expected that and have been turning off the light with a code scanner. t will usualy go for about three or four drives before it trips a code. I drove the car to work this morning and it turned on the light but when I checked it this time it had PO420 PO430 like usual but this time it also had a PO113e fuel mixture code. Is this because it is running either way rich or lean? I plan on haveing it tuned but don't have the money right now and I was wondering if I am hurting the car by driveing it. Thanks in advance for any help!!
MADBOWTIE is offline   Reply With Quote
Old 06-17-2010, 09:30 AM   #2
Merc
COTW 12/5/11
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 8,440
Quote:
Originally Posted by MADBOWTIE View Post
I have not yet had my car tuned with the DT long tubes and magnaflow 3" exhaust and it started throwing PO 420 and 430 codes and I expected that and have been turning off the light with a code scanner. t will usualy go for about three or four drives before it trips a code. I drove the car to work this morning and it turned on the light but when I checked it this time it had PO420 PO430 like usual but this time it also had a PO113e fuel mixture code. Is this because it is running either way rich or lean? I plan on haveing it tuned but don't have the money right now and I was wondering if I am hurting the car by driveing it. Thanks in advance for any help!!

My guess is rich. Have ARH system with cat's. Took several hundred KM before it coded out.
Merc is online now   Reply With Quote
Old 06-17-2010, 11:43 AM   #3
Jekyll-N-Hyde
I put the FU back in FUN
 
Jekyll-N-Hyde's Avatar
 
Drives: 1969 SS 396 , 2010 Camaro SS
Join Date: Jun 2009
Location: Between Weatherford and Azle TX hway730
Posts: 2,139
Quote:
Originally Posted by MADBOWTIE View Post
I have not yet had my car tuned with the DT long tubes and magnaflow 3" exhaust and it started throwing PO 420 and 430 codes and I expected that and have been turning off the light with a code scanner. t will usualy go for about three or four drives before it trips a code. I drove the car to work this morning and it turned on the light but when I checked it this time it had PO420 PO430 like usual but this time it also had a PO113e fuel mixture code. Is this because it is running either way rich or lean? I plan on haveing it tuned but don't have the money right now and I was wondering if I am hurting the car by driveing it. Thanks in advance for any help!!

Yes you are driving it Very lean right now. Roll down your window and smell how lean.
After you get the car tuned you wont smell anything ( yes without cats )
Just remember a properly tuned car doesnt stink

if you are scared and have any questions like you are asking

PM ADM or Jenettty and ask them.
Jekyll-N-Hyde is offline   Reply With Quote
Old 06-17-2010, 11:51 AM   #4
Merc
COTW 12/5/11
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 8,440
Quote:
Originally Posted by Jekyll-N-Hyde View Post
Yes you are driving it Very lean right now. Roll down your window and smell how lean.
After you get the car tuned you wont smell anything ( yes without cats )
Just remember a properly tuned car doesnt stink

if you are scared and have any questions like you are asking

PM ADM or Jenettty and ask them.

LT's with cat's would that be lean? Dyno shows pig rich. Have not had time to download code yet.
Merc is online now   Reply With Quote
Old 07-03-2013, 07:20 PM   #5
Camaro1954
 
Drives: 2010 Camaro 2SSRS M6
Join Date: Nov 2011
Location: Edmond, OK
Posts: 18
Anyone go to cat delete and eliminate the PO420 and PO430 codes?
Camaro1954 is offline   Reply With Quote
Old 07-04-2013, 12:04 AM   #6
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by Camaro1954 View Post
Anyone go to cat delete and eliminate the PO420 and PO430 codes?
This is well covered on this site. They are cat efficiency codes from moving the rear O2 sensors further back and not being able to heat up properly. It happens with no cats or high flow cats. Kooks green cats are suppose to not throw the codes but I have no experience with them. They are pricey though. The only other way to not throw the code is to tune the rear O2 sensor out. No ill affect comes from that since the rear set only tells the PCM if the cats are working properly. They have no input on how the car runs.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
Old 07-04-2013, 12:35 AM   #7
SPCBA
Blake
 
SPCBA's Avatar
 
Drives: pleather and Chiclets
Join Date: Mar 2012
Location: a VA line somwhere
Posts: 3,719
Quote:
Originally Posted by axis View Post
This is well covered on this site. They are cat efficiency codes from moving the rear O2 sensors further back and not being able to heat up properly. It happens with no cats or high flow cats. Kooks green cats are suppose to not throw the codes but I have no experience with them. They are pricey though. The only other way to not throw the code is to tune the rear O2 sensor out. No ill affect comes from that since the rear set only tells the PCM if the cats are working properly. They have no input on how the car runs.
kooks green cats work i used them and got no cel. they just are a pricey option...
__________________
SPCBA is offline   Reply With Quote
Old 07-04-2013, 12:39 AM   #8
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by SPCBA View Post
kooks green cats work i used them and got no cel. they just are a pricey option...
Why are you running the greens if you're tuned?
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
Old 07-04-2013, 12:43 AM   #9
SPCBA
Blake
 
SPCBA's Avatar
 
Drives: pleather and Chiclets
Join Date: Mar 2012
Location: a VA line somwhere
Posts: 3,719
Quote:
Originally Posted by axis View Post
Why are you running the greens if you're tuned?
i no longer am using them... ran them for a few months before i got my cam heads and tune. running straight pipes or connection pipes now.

sitting in garage now...i should sell them
__________________
SPCBA is offline   Reply With Quote
Old 07-04-2013, 12:58 AM   #10
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by SPCBA View Post
i no longer am using them... ran them for a few months before i got my cam heads and tune. running straight pipes or connection pipes now.

sitting in garage now...i should sell them
Yeah, that would be a nice $600 or so in your pocket. That's a few suspension mods or two more rear tires.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
Old 07-04-2013, 01:52 AM   #11
markas214
 
markas214's Avatar
 
Drives: 2012 2SS/RS L99 SIM convertible
Join Date: Oct 2010
Location: Phoenix
Posts: 208
Quote:
Originally Posted by SPCBA View Post
i no longer am using them... ran them for a few months before i got my cam heads and tune. running straight pipes or connection pipes now.

sitting in garage now...i should sell them
I'll take them.
markas214 is offline   Reply With Quote
Old 07-04-2013, 07:56 AM   #12
epstein
Account Suspended
 
Drives: SS/RS
Join Date: May 2010
Location: Transplanted from NYC..(ret. NYPD).Now in CT
Posts: 907
Send a message via AIM to epstein
Just remember a properly tuned car doesn t stink


^^^^^^^^^^^^^^^^^^^ The truth^^^^^^^^^^^^^^



No codes .... No smell..... No soot.......

Jannetty Racing ....
epstein is offline   Reply With Quote
Old 07-04-2013, 02:18 PM   #13
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by epstein View Post
Just remember a properly tuned car doesn t stink


^^^^^^^^^^^^^^^^^^^ The truth^^^^^^^^^^^^^^



No codes .... No smell..... No soot.......

Jannetty Racing ....
Negative ghost rider. If you're running lean it won't smell much, but a properly tuned car is still a tad on the rich side. Better safe than sorry.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
Old 07-04-2013, 02:45 PM   #14
Mchlgrrsn
Stroked and blown
 
Mchlgrrsn's Avatar
 
Drives: 2010 LS3 2SS
Join Date: Dec 2012
Location: Bridgewater, NJ
Posts: 1,461
The codes for lean are p0171 and p0174.
Lol .. Tuned cars don't stink ... That's good and true.
__________________
LME 416 LS3 shortblock/Callies Compstar 4340 4"crank/Callies 6.125 H beams rods/Wiesco 4.07 forged pistons/Cam Motion custom LS1/LME ported heads /maggie TVS2300/I West 8rib 10%OD /3.2 pulley/OD cog drive/JRE tensioner/ID850 /ADM dual fuel/Kooks LT 1 7/8/magna flow2.5 /cat delete/Roto Fab CAI /MGW short throw /SPEC super twin clutch/G Force built trans,carbon syncro rear shaft upgrade /DSS 9"single CF DS /Strange 3.70/31 spline trutrac/MT DR's/earls oil cooler /tuned KHC
Mchlgrrsn is offline   Reply With Quote
Old 07-04-2013, 03:42 PM   #15
SPCBA
Blake
 
SPCBA's Avatar
 
Drives: pleather and Chiclets
Join Date: Mar 2012
Location: a VA line somwhere
Posts: 3,719
Quote:
Originally Posted by axis View Post
Negative ghost rider. If you're running lean it won't smell much, but a properly tuned car is still a tad on the rich side. Better safe than sorry.
must be why the stock tune can be rich at sometimes. i run no cats and i love the smell of fuel! i also love knowing that if i am on a road course my tune is up to the task even if me or my car hiccups
__________________
SPCBA is offline   Reply With Quote
Old 07-04-2013, 04:44 PM   #16
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,353
You'll be fine until your good and ready to tune. Just have to deal with the CEL.
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 07-04-2013, 05:05 PM   #17
ZeuSS2011
 
Drives: Black 2011 2SS/RS / Black 2013 ZL1
Join Date: Feb 2012
Location: El Paso, Texas
Posts: 229
This anti-fouler trick worked for me. Easy and inexpensive fix.
http://www.energeticforum.com/renewa...n-foulers.html
ZeuSS2011 is offline   Reply With Quote
Old 07-04-2013, 09:50 PM   #18
Camaro1954
 
Drives: 2010 Camaro 2SSRS M6
Join Date: Nov 2011
Location: Edmond, OK
Posts: 18
Running Kook's LT and Kook's HF cats. Car runs great, no out of the ordinary smells and has a good tune - just the nagging CEL.
Camaro1954 is offline   Reply With Quote
Old 07-04-2013, 10:48 PM   #19
ZeuSS2011
 
Drives: Black 2011 2SS/RS / Black 2013 ZL1
Join Date: Feb 2012
Location: El Paso, Texas
Posts: 229
Quote:
Originally Posted by Camaro1954 View Post
Running Kook's LT and Kook's HF cats. Car runs great, no out of the ordinary smells and has a good tune - just the nagging CEL.
Try the spark plug anti-fouler. It worked for me.
ZeuSS2011 is offline   Reply With Quote
Old 07-04-2013, 11:26 PM   #20
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by ZeuSS2011 View Post
Try the spark plug anti-fouler. It worked for me.
The spark plug trick won't keep it from coming but it can prolong the time it takes to throw the CEL. It's been tried MANY times and it always comes.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
Old 07-05-2013, 01:19 AM   #21
ZeuSS2011
 
Drives: Black 2011 2SS/RS / Black 2013 ZL1
Join Date: Feb 2012
Location: El Paso, Texas
Posts: 229
Quote:
Originally Posted by axis View Post
The spark plug trick won't keep it from coming but it can prolong the time it takes to throw the CEL. It's been tried MANY times and it always comes.
Hasn't come on for me. Been going well over a year and still no cel. Maybe I should give it more time, since "it always comes"
ZeuSS2011 is offline   Reply With Quote
Old 07-05-2013, 10:31 PM   #22
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by ZeuSS2011 View Post
Hasn't come on for me. Been going well over a year and still no cel. Maybe I should give it more time, since "it always comes"
Maybe you'll be the first, and I really do mean the first with this car.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
Old 07-05-2013, 10:44 PM   #23
ZeuSS2011
 
Drives: Black 2011 2SS/RS / Black 2013 ZL1
Join Date: Feb 2012
Location: El Paso, Texas
Posts: 229
Quote:
Originally Posted by axis View Post
Maybe you'll be the first, and I really do mean the first with this car.
Well it seems we have us a know it all on this forum. Thanks for letting me know that I have a one of a kind. Who knew?!?
ZeuSS2011 is offline   Reply With Quote
Old 07-06-2013, 04:06 PM   #24
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,196
Quote:
Originally Posted by ZeuSS2011 View Post
Well it seems we have us a know it all on this forum. Thanks for letting me know that I have a one of a kind. Who knew?!?
Obviously you don't, so glad I could assist you.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.