Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-23-2010, 08:49 PM   #18
epstein
Account Suspended
 
Drives: SS/RS
Join Date: May 2010
Location: Transplanted from NYC..(ret. NYPD).Now in CT
Posts: 905
Send a message via AIM to epstein
They dont void your warranty the Brand your vin...(that way every GM dealer knows the car isnt under warranty)...Drag Racing is considered abuse . All you need is a Simpleton as a Service Manager and he can contact Gm and have it Branded. It can Also be branded for modifications. How ever minor. Those who are interested there is even a bulletin regarding the plug and play fog lamp harness on RS models that are being used.
epstein is offline   Reply With Quote
Old 06-23-2010, 09:02 PM   #19
lee

 
lee's Avatar
 
Drives: 2010 2ss/rs
Join Date: Sep 2009
Location: Austin
Posts: 1,016
Quote:
Originally Posted by CamaroSkooter View Post
If your vehicle is completely stock, then how in the world are you breaking axles and drive shafts?!
i know your not gonna break a shaft stock, but seriously is it possible to break your axles stock or barely modded?
lee is offline   Reply With Quote
Old 06-23-2010, 09:07 PM   #20
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5(LLT) & C6(LS3)
Join Date: Apr 2009
Location: MARS
Posts: 7,404
..strike two..
2010SLVRBULIT is offline   Reply With Quote
Old 06-23-2010, 09:10 PM   #21
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 26,432
Send a message via AIM to Mr. Wyndham
Quote:
Originally Posted by TAG UR IT View Post
That's exactly what I want to know.
Me, too. This is weird...and we only have part of a whole story behind it.
__________________
"Keep the faith." - - Read Before You Post.

Mr. Wyndham is offline   Reply With Quote
Old 06-24-2010, 08:10 PM   #22
joes407


 
joes407's Avatar
 
Drives: 2014 ZL1m6 red hot #569
Join Date: Dec 2009
Location: florida
Posts: 2,423
it is very easy to break an axel stock. havent you been reading along? im totally stock except for muffler delete and mine snapped so effortlessly. im not out racing it everyday either.
joes407 is offline   Reply With Quote
Old 06-24-2010, 08:21 PM   #23
CynAgain


 
CynAgain's Avatar
 
Drives: Chevy
Join Date: Dec 2008
Location: USA
Posts: 6,629
Quote:
Originally Posted by joes407 View Post
it is very easy to break an axel stock. havent you been reading along? im totally stock except for muffler delete and mine snapped so effortlessly. im not out racing it everyday either.
really? that's not good. :(
CynAgain is offline   Reply With Quote
Old 06-24-2010, 08:49 PM   #24
1badtie

 
1badtie's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2009
Location: Fort Smith, Ar
Posts: 1,102
snapping axels stock seriously? i go easy on my car but i like to have fun and take it to the track every once in a while should i not be doing this??
1badtie is offline   Reply With Quote
Old 06-24-2010, 09:25 PM   #25
DaveT
 
DaveT's Avatar
 
Drives: 2010 2SS CGM LS3
Join Date: Jan 2010
Location: SF Bay Area
Posts: 237
Two posts........................:troll:
DaveT is offline   Reply With Quote
Old 06-24-2010, 09:30 PM   #26
lee

 
lee's Avatar
 
Drives: 2010 2ss/rs
Join Date: Sep 2009
Location: Austin
Posts: 1,016
Quote:
Originally Posted by joes407 View Post
it is very easy to break an axel stock. havent you been reading along? im totally stock except for muffler delete and mine snapped so effortlessly. im not out racing it everyday either.
i couldnt tell if you were stock by your post, and people up there were acting shocked that it was possible, sooo i was a little lost
lee is offline   Reply With Quote
Old 06-24-2010, 10:45 PM   #27
jay11
 
Drives: 2010 2SS/RS
Join Date: Apr 2010
Location: CA
Posts: 140
Quote:
Originally Posted by doubled810 View Post
thought i'd share with any one interested i've snapped two axles and one drive shaft in 4000 mi. in my 2010 camaro. anyone else hear of such nonsense? never a hole shot over the factory installed 4500 rpm launch control. their threatening not to pay for any more repairs on my car by voiding the remainder of my warranty. i spoke with an attorney and he says thats legal.

broke my passenger side axel last week...launched at 3 grand and it went snap... the axle didnt actually break just the splines going into the wheel striped out
jay11 is offline   Reply With Quote
Old 06-25-2010, 12:51 AM   #28
1badtie

 
1badtie's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2009
Location: Fort Smith, Ar
Posts: 1,102
ive been reading a little on this and sounds like most of these cars have low miles on them like under 5000.. im near 10,000 right now
1badtie is offline   Reply With Quote
Old 06-25-2010, 04:46 AM   #29
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Freeport LPG Export
Posts: 3,824
Quote:
Originally Posted by lee View Post
i know your not gonna break a shaft stock, but seriously is it possible to break your axles stock or barely modded?
Some of the GM people pitching this car before it was built said the drive train was designed to handle 600-650 ftlbs of torque. If this axle thing is true, i'm wondering how close the vins are to each other. If it is a vendor issue like they had with the tranny output shafts that were breaking on some of the early VINs, I wouldn't be too worried about warranty issues with it. Why build "launch control" into a car and then say if you use it, you fail?
Quote:
Originally Posted by 1badtie View Post
ive been reading a little on this and sounds like most of these cars have low miles on them like under 5000.. im near 10,000 right now
I've got nearly 18K on mine and 530 HP. I don't launch hard but do have fun with it. I don't baby it around town every time I drive it either. No problems.
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 07-06-2010, 11:54 AM   #30
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 987
I'm taking mine in the shop this week for left passenger side rear end noise, it is a loud roaring that is most noticable when making a slow left turn. I have 12,000 miles now and had the tranny replaced at 8000, did any of you hear this noise prior to your axels snapping?
Skyblu is offline   Reply With Quote
Old 07-06-2010, 12:56 PM   #31
wingtrash
 
wingtrash's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: San Fernando Valley
Posts: 8
Quote:
Originally Posted by Skyblu View Post
I'm taking mine in the shop this week for left passenger side rear end noise, it is a loud roaring that is most noticable when making a slow left turn. I have 12,000 miles now and had the tranny replaced at 8000, did any of you hear this noise prior to your axels snapping?
I snapped my passenger rear axle at 800 miles, they replaced it, but it did make a noise. i took it back to the original dealer they said it was the exhause..Got a second opinion from a different dealer, and they said the wheel bearings were damaged drom when i broke the axle. So now theyre replacing the hub and the new axle which is now damaged because the idiots at the first dealer didnt do their job.
wingtrash is offline   Reply With Quote
Old 07-07-2010, 03:10 PM   #32
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 987
Well going to the dealer tomorrow to see what this roaring noise is, will post when I find out.
Skyblu is offline   Reply With Quote
Old 07-07-2010, 03:55 PM   #33
wingtrash
 
wingtrash's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: San Fernando Valley
Posts: 8
My Camaro is still at the dealer, they've ordered 2 new axles for the passenger side, both were bad. Now I have to wait for a good one to come from the manufacturer.. FML
wingtrash is offline   Reply With Quote
Old 07-07-2010, 07:59 PM   #34
kook
 
kook's Avatar
 
Drives: 2010 2SS Yellow
Join Date: May 2010
Location: Indiana
Posts: 544
Are these automatics or manual? When were these cars built that are having problems?
kook is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pfadt Camaro Rear Toe Link Reinforcement Kit Install write-up PfadtRacing Suspension / Brakes / Chassis 9 01-28-2014 08:15 PM
Modifying for " Dummies" Dr Jkel Tuning / Diagnostics -- engine and transmission 209 06-18-2012 12:24 AM
lost my 1st axle and possible rear end jay11 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 18 07-11-2010 05:22 PM
Live rear axle.. anyone miss it? rez333 5th Gen Camaro SS LS LT General Discussions 17 05-21-2010 03:39 PM
We need help with Electronics wiring diagrams 2SSRS@Gen5diy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11 12-13-2009 06:58 PM


All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.