Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

View Poll Results: Shifting into 2nd gear on your V6 M6?
Periodic / Regular Grind 187 45.50%
Periodic / Regular Bind 85 20.68%
No Issue 139 33.82%
Voters: 411. You may not vote on this poll

Reply
 
Thread Tools
Old 06-26-2010, 12:37 PM   #1
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
V6 AY6 M6 2nd Gear Problem - Report Your Issue Here (29 Grind / 15 Bind)

Ill try to keep updating this for everyone. I ended up having the grinding come back horribly and said forget it and traded it in. All in all it was tied for the worst manual transmission I have driven. I used to valet.. Saving up for a resto project now. Good luck guys/gals!

GM Employee customer assistance line at 1-866-509-9090
PM merritr your Service Request #, Name and Contact # to get your case escalated

PM me the miles and issue if you I failed to add you to the list, Thanks!

Running total (Updated 11/21/10)
# / Member name / Issue / Mileage
1. 75rusty grind LEMON LAW BUY BACK
2. SummitWhiteLS grind 400mi
3. Motorhead79 grind
4. CAMAR0 grind /swap / grind / traded
5. kcox2010 grind
6. nak3dsnake bind
7. camaro guy grind
8. rolnslo grind / swap 14k
9. PoorMansCamaro bind
10. Dave the Mule bind?
11. xpanda305x grind / swap 5k
12. TJ91 grind
13. MIKnam67 grind 1k
14. bi11ymc grind 4k
15. hunt grind 6k
16. recontango grind
17. Silver1lt grind 2.5k
18. CamK18 grind
19. wer2foxs bind 5.5k
20. Mach grind
21. grimreaper grind
22. Z Madness grind
23. CamaroBAMF28 grind
24. hotty toddy grind
25. 02pewtersix grind
26. montej23 bind
27. purplhaizcraz3 bind
28. fastal grind / swap
29. xtreme industries grind
30. SUV2008 bind
31. Primus bind
32. DEKA bind
33. sscubassteve85 bind
34. Jaywire grind
35. aeris316 bind
36. PB3 bind
37. FC_GIBB grind
38. Inuyashas_Brother bind
39. EarliestMemory bind
40. rays bind
41. Dexcam1 grind
42. mike25 grind 13k
43. Icsparks grind 4k
44. GrimKeeper grind
45. Bourgui bind 5.5km
46. Mcnamee grind 3.8k km
47. jmaryt grind
48. HopeRidesAlone bind 10k
49. transamguy bind
50. Silver1lt grind 3.9k
51. bub grind
52. sstphoenix grind 13k km
53. RandomHB grind
54. h2oplay grind 5,6k
55. danrc28 grind 24k
56. xtreme industries grind
57. transamguy grind 10k SWAP
58. ponbigi grind
59. RickD grind SWAP
60. Mike2010camaro grind SWAP grind Lemon Law Filed
61. c_LoW29 grind REPAIR
62. larryt1026 bind
63. blkngldbabe grind
64. diamondmike bind
65. rhd grind
66. turboguy327 grind
67. TRSS2 grind 0,5k
68. esperman grind
69. ponbigi grind 1.5k
70. 5THGENRS bind 4.3k
71. jth6373 grind 8k
72. Kid bind
73. WayneBrady bind
74. Silver1lt grind REPAIR
75. sstphoenix grind 13km
76. Ex-stang bind 6km
77. Rob191288 grind 0,5k
78. CurryHD grind
79. TheHorse13 grind 2k
80. Mad@gm 4,5k grind
81. ScoobyDoo 3k grind

Let me know if any data is incorrect.

The new transmission in my car still has some bugs with binding at low speeds and at stop signs...

Last edited by CAMAR0; 01-04-2011 at 08:31 PM.
CAMAR0 is offline   Reply With Quote
Old 06-26-2010, 12:47 PM   #2
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,162
I, Being one of the ones named for problems with the 2nd Gear. i have the following. whenever it would want it would Pop out of second. like it wouldn't let me go into second. or it would grind. yes my clutch was pressed ALL the way in! i took it to the dealership and they tested to see if it happen. right away it happen. now im either getting my tranny swap for a new one or rebuilt :( i have to wait and see what happens. i believe there are more member or people that own the v6 m6 AY6 tranny that have had these problems...i have around 4.5-5k in miles. no mods to the tranny. only mods are exhaust!
xpanda305x is offline   Reply With Quote
Old 06-26-2010, 10:18 PM   #3
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
A guy I know just picked up a 91 C4 Convertible Vette with a T56 and... it shifts smoother than my NEW Camaro.
CAMAR0 is offline   Reply With Quote
Old 06-27-2010, 09:39 AM   #4
hunt
 
Drives: 10 SS 08 Triumph 675
Join Date: Jan 2010
Location: Omaha, NE
Posts: 209
I have about 6000 miles on mine and it gets caught up going into second only, after that it's smooth. Annoying as all hell.
hunt is offline   Reply With Quote
Old 06-27-2010, 11:57 AM   #5
bi11ymc
"Silver Street"
 
bi11ymc's Avatar
 
Drives: 2010 2SS/RS L99
Join Date: Oct 2009
Location: Franklin, TN
Posts: 708
I don't have my 2LT manual anymore, but when I did have it, I had the spirited-driving shift grind going from 1st to 2nd gear. I had the car for 7 months and put 4000 miles on it before trading to the 2SS automatic last month. I thought it was me, but sounds like many have the same issue I had.
__________________
Silver Street - 2010 Camaro 2SS/RS, SIM, Gray, Cyber Gray Rally Stripes, Polished Wheels, Automatic (L99) - 553 RWHP/510 RWTQ

CAI Inc., ARH LT Headers with Cats, Borla Touring Cat-Back; Pfadt Coil Overs, Sway Bars, End Links, and Trailing Arms; Comp Cams Blower Cam, Dual Springs, Push-Rods, and Lifters; GM LS2 Lifter Trays, 6.2 MLS Head Gaskets, Crank Bolt, and LS2 Front Cover; 3-Bolt Conversion Timing Gear, Katech C5R Timing Chain, ARP LS2/LS3 Head Bolt Kit, Melling Hi Volume Oil Pump, TVS 2300 Supercharger (Black); Build by Vengeance Racing; Custom Tune by Vengeance Racing
bi11ymc is offline   Reply With Quote
Old 06-27-2010, 01:30 PM   #6
Ohio5thgen
 
Drives: c6 corvette
Join Date: Apr 2009
Location: Ohio
Posts: 49
Shifting is smooth and perfect on mine.
Ohio5thgen is offline   Reply With Quote
Old 06-27-2010, 09:44 PM   #7
piticu667
 
Drives: 2010 Camaro
Join Date: Jun 2010
Location: Ontario in the commie North
Posts: 422
My pressure plate went. I have no idea if there are other problems.
piticu667 is offline   Reply With Quote
Old 06-27-2010, 10:08 PM   #8
75rusty
awesome!
 
Drives: 07 Jetta WB, '92 GTI 16vT, '76 LUV
Join Date: Sep 2009
Location: Snohomish, WA
Posts: 117
Quote:
Originally Posted by piticu667 View Post
My pressure plate went. I have no idea if there are other problems.
I'm calling the dealer tomorrow, clutch pedal feels very poor. I can barely get it into gear now.

I hope the grind is related, and this can all be handled at the same time.
75rusty is offline   Reply With Quote
Old 06-27-2010, 10:12 PM   #9
recontango
 
recontango's Avatar
 
Drives: Synergy Green
Join Date: Mar 2010
Location: STL, MO
Posts: 164
When shifting hard from first (6-7K RPM) grinds into second almost every time.
__________________
recontango is offline   Reply With Quote
Old 06-27-2010, 10:33 PM   #10
SummitWhiteLS
 
SummitWhiteLS's Avatar
 
Drives: 2011 Mustang V6 Automatic
Join Date: May 2010
Location: NY
Posts: 657
Quote:
Originally Posted by recontango View Post
When shifting hard from first (6-7K RPM) grinds into second almost every time.
^What he said.

Started doing it at 400 miles. No, that's NOT a typo (four hundred miles).

I now have 1,700 miles on, still the same ...
SummitWhiteLS is offline   Reply With Quote
Old 06-28-2010, 11:12 AM   #11
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,162
This is becoming a problem....
xpanda305x is offline   Reply With Quote
Old 06-28-2010, 11:17 AM   #12
Silver1lt
Chevy Tech
 
Silver1lt's Avatar
 
Drives: 2012 Equinox 2LT
Join Date: Apr 2010
Location: Malden Ma
Posts: 248
Send a message via AIM to Silver1lt
Quote:
Originally Posted by recontango View Post
When shifting hard from first (6-7K RPM) grinds into second almost every time.

yup and the pressure plate seems very weak also while driving like this almost feels as if its slipping through atleast 1/2-3/4 of the range of second gear.... aggrivating when your on the track !

and i only have 2500mi and have had it since april 12th and whenever you get it above 5500 rpms its guaranteed to grind with a quick shift and its not me
__________________
Rich Doherty Malden Ma
2010 Silver Camaro 1LT Black Stripes V6 6Speed K&N Intake Traded for a 2012 Equinox :( Family's growing
Silver1lt is offline   Reply With Quote
Old 06-28-2010, 03:21 PM   #13
CamK18
 
CamK18's Avatar
 
Drives: 2010 1LT Vic Red
Join Date: Oct 2008
Location: Cambridge, Ontario
Posts: 158
Grinds every few days while driving under hard acceleration.

Add me to the list!
__________________
CamK18 is offline   Reply With Quote
Old 06-28-2010, 03:31 PM   #14
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Well, the good news is that my new transmission has none of the issues my original factory unit had, even after 1500 miles. I made it almost 14k miles with the stiff shifting and occasional grinding of the factory transmission and I could tell from the day I picked it up with 10 miles on it that something wasn't quite right with 2nd. I'm glad this new replacement one works like a champ.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 06-28-2010, 03:40 PM   #15
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
Thanks for posting! Ill update the list when i get home tonight. Rolnslo thanks for the update. That gives us all some hope!
CAMAR0 is offline   Reply With Quote
Old 06-28-2010, 04:46 PM   #16
SummitWhiteLS
 
SummitWhiteLS's Avatar
 
Drives: 2011 Mustang V6 Automatic
Join Date: May 2010
Location: NY
Posts: 657
Quote:
Originally Posted by rolnslo View Post
Well, the good news is that my new transmission has none of the issues my original factory unit had ... I'm glad this new replacement one works like a champ.
Looks like GM better start stocking up on replacement AY6 trannies for our cars!
SummitWhiteLS is offline   Reply With Quote
Old 06-28-2010, 04:55 PM   #17
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Quote:
Originally Posted by SummitWhiteLS View Post
Looks like GM better start stocking up on replacement AY6 trannies for our cars!
Either that or they better start making the necessary repair/replacement parts available ASAP to the dealers.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 06-28-2010, 05:25 PM   #18
louis1106
 
Drives: 2010 synergy 1LT camaro
Join Date: May 2010
Location: Jackson New Jersey
Posts: 11
I have gear problems but mines an auto tho it is in 2nd gear that this problem is occuring almost like it is slipping then it jumps right back into gear
louis1106 is offline   Reply With Quote
Old 06-28-2010, 08:05 PM   #19
wer2foxs
 
wer2foxs's Avatar
 
Drives: 2010 VR SS
Join Date: Sep 2009
Location: Indianapolis, IN
Posts: 719
Add me to your list. I have to pull hard down to 2nd gear every time I shift. This can be at moderate driving to hard driving. This has happened from day one. I installed a Barton short throw and it made it feel more evident. I call it a bind because I have not ever heard a grind. I have 5500 miles on mine. I have noticed when sitting still and the clutch in, it will shift very smoothly.
__________________
wer2foxs is offline   Reply With Quote
Old 06-28-2010, 08:12 PM   #20
SummitWhiteLS
 
SummitWhiteLS's Avatar
 
Drives: 2011 Mustang V6 Automatic
Join Date: May 2010
Location: NY
Posts: 657
And the list just keeps on growing ...
SummitWhiteLS is offline   Reply With Quote
Old 06-28-2010, 11:31 PM   #21
Mach

 
Mach's Avatar
 
Drives: White M6 1LT RS
Join Date: Mar 2010
Location: Canton, MI
Posts: 1,677
Quote:
Originally Posted by recontango View Post
When shifting hard from first (6-7K RPM) grinds into second almost every time.

Ditto... Exact same problem here.

When the clutch is punched in quickly it seems like it doesnt disengage, thus making the second gear shift a problem.

Ordered a Barton Shifter. We'll see what happens.

2500 Miles.

This is pretty annoying... I didnt just pay for a sports car that cannot be driven like a sports car. I hope GM will make this right.
__________________
Pfadt Sway Bars - FE3 Suspension - Barton Shifter - IdealG's Clutch Master Cylinder - Trifecta - Vmax TB - Vararam Intake - MACE 25mm Insulator - Plenum Insulator - Ported/Gasket Matched Intake Manifold - Rx Catchcan - AAC DRL's - 4 Pack Aux Gauges - Steering Controls - AAC Afterburners - DIY Led Sidemarkers - ZL1 Front End

Next mod: Done!

Last edited by Mach; 06-29-2010 at 09:24 AM.
Mach is offline   Reply With Quote
Old 06-29-2010, 05:52 AM   #22
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
Let me know what mileage your at when you have a chance so I can add it to the list.
CAMAR0 is offline   Reply With Quote
Old 06-29-2010, 09:26 AM   #23
MIKnam67
MIC
 
Drives: 2012 SSRS 6sp man Blk
Join Date: Nov 2009
Location: NC
Posts: 366
Exclamation See #50 in AY6 1st to 2nd grind messages

See # 50
MIKnam67 is offline   Reply With Quote
Old 06-29-2010, 12:01 PM   #24
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
It did the grind going into 2 with the shop guy in the passenger seat as we left the dealership. He said pull over and let me try it. It doesn't do it again while he is driving so he dismisses it as me not being able to drive a stick.

The transmission also started making a sound at 3500rpm and up. It sounds kinda like when your garden hose isnt connected all the way. Of course it didn't do this when he was in the car.. just on the way there and on the way home...

I am going to call the dealer and offer to pay the labor for them to pull the inspection cover and take a look at the gears to see whats going on in hopes that he will then find what I am feeling periodically in my commute to and from home. I am guessing it should be possible to do this in 1hr shop labor, so say $110??

Last edited by CAMAR0; 06-29-2010 at 04:09 PM.
CAMAR0 is offline   Reply With Quote
Old 06-29-2010, 03:49 PM   #25
grimreaper
 
grimreaper's Avatar
 
Drives: 2010 LS
Join Date: Oct 2009
Location: wis
Posts: 8
Under load 1st to 2nd gear grind from day one. Throw out bearing / input shaft bearing noise. Burning clutch smell at times. Has been back to dealer 4 times, they said it was normal and waiting for GM up dates on fix? (BS)
grimreaper is offline   Reply With Quote
 
Reply

Tags
ay6, bind, grind, repair, swap

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My SS Camaro's tranny sounds weird in 1st and 2nd gear. RyanSSaddict V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 2 03-07-2011 02:08 PM
HVAC issue... Anyone had this problem? nashstat 5th Gen Camaro SS LS LT General Discussions 8 01-27-2010 04:19 PM
Transmission output shaft hiller72 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 267 12-02-2009 08:39 PM
Will the A6 start off in 2nd gear like the vette??? TomServo 5th Gen Camaro SS LS LT General Discussions 9 04-10-2009 09:41 AM
Do you think it was right that the mustang got to use the trackpack in the comparison perfxn Chevy Camaro vs... 91 03-30-2009 09:44 PM


All times are GMT -5. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.