Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 06-26-2010, 06:51 PM   #1
Rickerbucks

 
Drives: 2 SS RS, YR, '97 WS6 blown
Join Date: Jan 2010
Location: Surrey BC Canada
Posts: 821
How do you wire the AAC Afterburners?

I did not get instructions for what ever reason and do not want to wait until Monday to call / finish.

Anyone able to help?
__________________
Yellow, Davenport 670, Pfadt coilovers and sway bar, Seibon CF hood, CF roof, custom CF trunk, Savini CF wheels, custom interior....you know what?....too much to list.
http://www.camaro5.com/forums/showthread.php?t=74691

Follow my 2013 One Lap Of America Blog here: https://www.facebook.com/#!/ShaunAnd...page_new_likes
Rickerbucks is offline   Reply With Quote
Old 06-26-2010, 07:00 PM   #2
garcmol


 
garcmol's Avatar
 
Drives: 10 1LT SIM; 91 B4C sleeper Z
Join Date: Aug 2009
Location: Ft. Mitchell, Alabama
Posts: 7,383
Hope this helps. Been trying to get pics. Now, this is for the LED version, not the CCFL.

On the driver side. Splice into the Black/White wire and connect the solid red afterburner wire. (positive)
Splice into the solid black wire and connect the Red/Black Afterburner wire. (ground)

Passenger side. Splice into the Purple wire and connect the solid red afterburner wire. (positive) Splice into the solid black wire and connect the Red/Black afterburner wire. (ground)

You run both afterburner lights together into on splice. Example 2 Red afterburner leads into 1 Black/White wire on Driver's side. And so on. I used T-Taps from Auto Zone (they are blue I believe 18 Gauge connectors).

Hope you have no problems. Pics keep coming out blurry and when I try to crop them or zoom in, they are unrecognizable. Best of luck! Lets see them on the site when you're finished!

I was going to get pics of this, but work hasn't stopped! Remember, TEST your lights before you get them into the housings! Would suck to seal everything up to find out you've got a problem.
garcmol is offline   Reply With Quote
Old 06-26-2010, 08:31 PM   #3
Pumpkin1LT

 
Pumpkin1LT's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Altus AFB, Oklahoma
Posts: 873
They are very easy to install, installed mine myself. Did you get them hooked up?
__________________

A happy wife is one in the garage getting dirty under her 2010 Camaro!
Pumpkin1LT is offline   Reply With Quote
Old 06-27-2010, 09:11 PM   #4
PieManMighty
Manual 6 Speed Tran.
 
PieManMighty's Avatar
 
Drives: 2010 2LT Camaro IOM
Join Date: May 2010
Location: Philly Area (Bristol) PA
Posts: 239
Send a message via AIM to PieManMighty
I didn't get any directions as far as wiring with my afterburners either.... I watched the installation video multiple times and seem to have it down, but I haven't installed them yet because I don't have any directions on the wiring. I need a video or pics....
PieManMighty is offline   Reply With Quote
Old 06-27-2010, 09:17 PM   #5
Pumpkin1LT

 
Pumpkin1LT's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Altus AFB, Oklahoma
Posts: 873
PM me your email address and I will forward the PDF directions.
__________________

A happy wife is one in the garage getting dirty under her 2010 Camaro!
Pumpkin1LT is offline   Reply With Quote
Old 06-27-2010, 09:19 PM   #6
PieManMighty
Manual 6 Speed Tran.
 
PieManMighty's Avatar
 
Drives: 2010 2LT Camaro IOM
Join Date: May 2010
Location: Philly Area (Bristol) PA
Posts: 239
Send a message via AIM to PieManMighty
Sent
PieManMighty is offline   Reply With Quote
Old 06-27-2010, 09:43 PM   #7
Pumpkin1LT

 
Pumpkin1LT's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Altus AFB, Oklahoma
Posts: 873
Sorry PieMan.. Can't find the file..but I can send you photos of the set up..it's super easy. Or you can contact Justin at AAC and he will get the PDF to you. He's pretty prompt about sending it. Truely Sorry man! Thought I still had it.
__________________

A happy wife is one in the garage getting dirty under her 2010 Camaro!
Pumpkin1LT is offline   Reply With Quote
Old 06-28-2010, 11:54 AM   #8
CamaroFTW

 
CamaroFTW's Avatar
 
Drives: 2010 Camaro 2SS/RS-Rally Yellow
Join Date: Apr 2010
Location: Palm Bay, FL
Posts: 1,293
Send a message via MSN to CamaroFTW
Check this post here has the link to the Install PDF:

HERE
CamaroFTW is offline   Reply With Quote
Old 06-28-2010, 09:30 PM   #9
PieManMighty
Manual 6 Speed Tran.
 
PieManMighty's Avatar
 
Drives: 2010 2LT Camaro IOM
Join Date: May 2010
Location: Philly Area (Bristol) PA
Posts: 239
Send a message via AIM to PieManMighty
Quote:
Originally Posted by CamaroFTW View Post
Check this post here has the link to the Install PDF:

HERE
Thanks dude, Huge Help!
PieManMighty is offline   Reply With Quote
Old 06-29-2010, 10:15 AM   #10
Pumpkin1LT

 
Pumpkin1LT's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Altus AFB, Oklahoma
Posts: 873
Guess I dint have to send you those pics Pieman! Hope you get them installed easily!! And post dome pics up when your done!! . I have the CCFL tubes and I believe there is abit more wiring for this versus the LED version.
__________________

A happy wife is one in the garage getting dirty under her 2010 Camaro!
Pumpkin1LT is offline   Reply With Quote
Old 06-30-2010, 04:40 PM   #11
PieManMighty
Manual 6 Speed Tran.
 
PieManMighty's Avatar
 
Drives: 2010 2LT Camaro IOM
Join Date: May 2010
Location: Philly Area (Bristol) PA
Posts: 239
Send a message via AIM to PieManMighty
Just finished up installing the Afterburners from AAC and Smoked Taillight covers from HeadLight Armor. It was quite time consuming and took some TLC, but I think they came out pretty good. The pictures were taken with my IPhone so the quality isn't the greatest, but still good. Let me know what you think!
Attached Images
        
PieManMighty is offline   Reply With Quote
Old 06-30-2010, 04:56 PM   #12
Pumpkin1LT

 
Pumpkin1LT's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Altus AFB, Oklahoma
Posts: 873
Really nice job! Now you gotta paint those bezels black! If you like that, that is.

In that last picture, are your light on!? I want to know how you wired it to get your afterburners to stand out so well. Mine don't do that...
__________________

A happy wife is one in the garage getting dirty under her 2010 Camaro!
Pumpkin1LT is offline   Reply With Quote
Old 06-30-2010, 08:54 PM   #13
Rickerbucks

 
Drives: 2 SS RS, YR, '97 WS6 blown
Join Date: Jan 2010
Location: Surrey BC Canada
Posts: 821
Quote:
Originally Posted by garcmol View Post
Hope this helps. Been trying to get pics. Now, this is for the LED version, not the CCFL.

On the driver side. Splice into the Black/White wire and connect the solid red afterburner wire. (positive)
Splice into the solid black wire and connect the Red/Black Afterburner wire. (ground)

Passenger side. Splice into the Purple wire and connect the solid red afterburner wire. (positive) Splice into the solid black wire and connect the Red/Black afterburner wire. (ground)

You run both afterburner lights together into on splice. Example 2 Red afterburner leads into 1 Black/White wire on Driver's side. And so on. I used T-Taps from Auto Zone (they are blue I believe 18 Gauge connectors).

Hope you have no problems. Pics keep coming out blurry and when I try to crop them or zoom in, they are unrecognizable. Best of luck! Lets see them on the site when you're finished!

I was going to get pics of this, but work hasn't stopped! Remember, TEST your lights before you get them into the housings! Would suck to seal everything up to find out you've got a problem.
HMMMM

On the passenger side I have black, green (with white strip) and Brown (with white strip) and the drivers side - black, yellow (with white strip) and purple.

The AAC lights have solid black (ground I would assume) and solid red only.
__________________
Yellow, Davenport 670, Pfadt coilovers and sway bar, Seibon CF hood, CF roof, custom CF trunk, Savini CF wheels, custom interior....you know what?....too much to list.
http://www.camaro5.com/forums/showthread.php?t=74691

Follow my 2013 One Lap Of America Blog here: https://www.facebook.com/#!/ShaunAnd...page_new_likes
Rickerbucks is offline   Reply With Quote
Old 06-30-2010, 09:22 PM   #14
garcmol


 
garcmol's Avatar
 
Drives: 10 1LT SIM; 91 B4C sleeper Z
Join Date: Aug 2009
Location: Ft. Mitchell, Alabama
Posts: 7,383
Would it be different wiring since I don't have RS taillights?????

And Pumpkin, your lights still aren't right? Like Pie's picture, that's all you should see is the afterburner loop. I still don't understand how yours ended up not working when you clipped the tab on the bulb.
garcmol is offline   Reply With Quote
Old 07-01-2010, 12:27 AM   #15
Don O
Camaro and Vettehead
 
Don O's Avatar
 
Drives: 2SS/RS IOM L99 69 427/400 Vette
Join Date: Aug 2009
Location: 12 miles East of Disneyland - Anaheim Hills
Posts: 547
PM me your email address. I have installed the CCFL lights and have a detailed WORD file with pictures and install set of instructions.

Don O
__________________
Nothing sucks more than that moment during an argument when you realize you're wrong.

Don O is offline   Reply With Quote
Old 07-01-2010, 12:34 AM   #16
Rickerbucks

 
Drives: 2 SS RS, YR, '97 WS6 blown
Join Date: Jan 2010
Location: Surrey BC Canada
Posts: 821
Thanks folks. I got it done. The pdf file above helped. Thanks again
__________________
Yellow, Davenport 670, Pfadt coilovers and sway bar, Seibon CF hood, CF roof, custom CF trunk, Savini CF wheels, custom interior....you know what?....too much to list.
http://www.camaro5.com/forums/showthread.php?t=74691

Follow my 2013 One Lap Of America Blog here: https://www.facebook.com/#!/ShaunAnd...page_new_likes
Rickerbucks is offline   Reply With Quote
Old 07-01-2010, 05:33 AM   #17
Pumpkin1LT

 
Pumpkin1LT's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Altus AFB, Oklahoma
Posts: 873
Quote:
Originally Posted by garcmol View Post
Would it be different wiring since I don't have RS taillights?????

And Pumpkin, your lights still aren't right? Like Pie's picture, that's all you should see is the afterburner loop. I still don't understand how yours ended up not working when you clipped the tab on the bulb.
I don't get it either.. I wired in all the right places... They come on but aren't as noticable as piemans.. Not sure I want to try snipping prongs again on the bulbs, and have to go buy another set. I'll have one of my SATX C5 guys take a look at it.
__________________

A happy wife is one in the garage getting dirty under her 2010 Camaro!
Pumpkin1LT is offline   Reply With Quote
Old 07-01-2010, 05:27 PM   #18
PieManMighty
Manual 6 Speed Tran.
 
PieManMighty's Avatar
 
Drives: 2010 2LT Camaro IOM
Join Date: May 2010
Location: Philly Area (Bristol) PA
Posts: 239
Send a message via AIM to PieManMighty
I did end up snipping one of the inside prongs on each bulb, and it came out good.

The burners really stand out, and when I'm driving during the day I just flip the light switch one spot to the right and off I go!

I actually like the chrome looking Bezels.... I might be one of the only people on here, but I think it goes good with my rims and my Flowmaster tail pipes, not planning on changing them....

Riverbucks.... The drivers side ones are different colored wires then the passenger.... I just went black to black, and then the positive ended up being the middle wire on the passenger, so I just went with the same on the drivers side and it worked.... Hope it worked out well for ya
PieManMighty is offline   Reply With Quote
Old 07-01-2010, 10:29 PM   #19
PieManMighty
Manual 6 Speed Tran.
 
PieManMighty's Avatar
 
Drives: 2010 2LT Camaro IOM
Join Date: May 2010
Location: Philly Area (Bristol) PA
Posts: 239
Send a message via AIM to PieManMighty
SOOOOO.... had my afterburners installed for two days and did a lot of driving around... Got to the gym and figured, "hey, let me check it out and make sure everything is still intact and looking good". So I look, and the Burner to the far left had fallen from the fixture and was hanging out inside the housing loosely... GRRRRRRRRRRRRRRRRR!!!
I had a feeling when installing it like "man, is this minimal 3M tape gonna be enough to hold the burners in place??" Guess what, IT WASN'T. So I just had to pop out the light again and take off the Lens. I siliconed the Burner to the light so it shouldn't end up falling now! It was such a pain being I took so much time and effort in doing it the first time to have to take the lens off AGAIN....
So no one else has the problem I just experienced, when installing your burners reinforce them with something else other then the supplied backing tape on them, you'll thank me later.
Cheers,
-Scott
PieManMighty is offline   Reply With Quote
Old 07-02-2010, 10:32 PM   #20
Don O
Camaro and Vettehead
 
Don O's Avatar
 
Drives: 2SS/RS IOM L99 69 427/400 Vette
Join Date: Aug 2009
Location: 12 miles East of Disneyland - Anaheim Hills
Posts: 547
I installed the CCFLs and used epoxy to hold them in place. No problems so far.

Don O
__________________
Nothing sucks more than that moment during an argument when you realize you're wrong.

Don O is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
THANKS ANDY & JUSTIN AT AAC!! Afterburners installed this weekend! Pumpkin1LT Cosmetics and Lighting Modification Discussions 31 06-02-2010 09:26 PM
AAC will have 5 Sets of Pre-Built RS Afterburners on Hand at C5F! AACstyle 2010 Camaro5 Fest (I) 10 04-15-2010 12:12 PM
Installed subs in my 1Lt without the boston acoustics package Iomcamaro Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 9 03-25-2010 08:04 PM
ttexxan gets AAC Afterburners Mecha Cosmetics and Lighting Modification Discussions 9 02-11-2010 03:57 PM
Halos, Hids, Afterburners....MORE AAC stuff Mecha Exterior Parts & Accessories 5 12-14-2009 01:56 AM


All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.